> Tous les forums > Forum Windows XP
 problemes avec dossiers de l'explorateur windowsSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
ruru21
  Posté le 06/05/2005 @ 10:47 
Aller en bas de la page 
Petit astucien
Bonjour à tous, J'ai un problème avec l'explorateur Windows: je ne peux plus personaliser les dossiers ( par ex : plus d'images sur les dossiers en mode miniature)! je viens de formater mon disque et de reinstaller windows donc systeme tout neuf et tout propre. Merci pour votre aide !!!]
Publicité
ruru21
 Posté le 13/05/2005 à 23:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour à tous, Personne n'a une petite idée a propos de mon problème ?

Modifié par ruru21 le 13/05/2005 23:46
selen
 Posté le 28/05/2005 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

En mode d'affichage miniatures : Lorsque tu fais clic droit/propriétés sur un dossier contenant des images, as-tu ceci ? ou en quoi est-ce différent ? [img]http://img233.echo.cx/img233/834/persodossiers8hr.jpg[/img] comme tu viens de réinstaller, as-tu récupéré des données qui se trouvaient sur CD, par exemple ?
ruru21
 Posté le 28/05/2005 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
En mode d'affichage miniature , j'ai ceci : [img]http://img127.echo.cx/img127/8214/screenshot0027ms.jpg[/img] Et je ne peux pas personnaliser: ni en choisisant une image ,ni avec les parametres par defaut. Apres ma reinstal, j'ai effectivement rechargé des images depuis des CD.
selen
 Posté le 28/05/2005 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Dans ce cas les thumbs sont perdus, mais normalement tu devrais pouvoir remettre les paramètres par défaut. est-ce qu'il n'y a pas une question de 'lecture seule' qui serait cochée dans tes dossiers ?
ruru21
 Posté le 28/05/2005 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Les Thumbs sont recrées a l'ouverture en principe quand ils ont été supprimés. non ? Pas de probleme de lecture seule, j'ai decoché les fichiers qui etaient dans ce cas.
selen
 Posté le 28/05/2005 à 22:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

oui, je crois mais avec parfois des ratés. On m'a dit que la manip suivante faisait que les thumbs n'étaient plus gérés par windows : il s'agit de renommer l'image que tu veux avoir sur le dossier en folder.jpg [url="http://www.zebulon.fr/astuces/tip131-0/Personnaliser-les-Icones-des-Dossiers.html"]voir ici[/url] essaie cela, sinon, je ne vois pas. PS : quand tu ouvres un dossier contenant des images (en affichant les fichiers système) vois-tu le fichier thumbs ?

Modifié par selen le 28/05/2005 22:35
ruru21
 Posté le 28/05/2005 à 22:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'utilisais déjà la manoeuvre qui consiste a nommer en folder.jpg les images que l'on veut pour personnaliser les dossiers[smile], mais depuis ce probleme, cela n'a pas d'effet. Oui, je vois le fichier Thumbs et aussi le desktop.ini
selen
 Posté le 29/05/2005 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Et tes folder.jpg sont touujours là ?
Publicité
ruru21
 Posté le 30/05/2005 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oui, ils sont toujours la!
selen
 Posté le 30/05/2005 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

essaie de supprimer un thumbs, pour voir mais là, il faudrait que qqn d'autre s'y mette, je bloque ...
sourisdeservice
 Posté le 30/05/2005 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Salut ruru21, dans ton dossier Animation, est-ce que ce sont des fichiers.mov ? J'ai des thumbs.db dans les WMV, MPEG et AVI mais pas avec les MOV Mais si je vais choisir une image autre part le thmbs.db se crée aussi Essaie d'appliquer un autre type, effacer le thumbs si il y en a un et appliquer, ensuite recommencer la démarche en faisant un autre choix sans oublier le appliquer Par contre le fichier Desktop.ini se crée si on a choisi Changer l'icône du dossier mais alors c'est une icone qu'on insere depuis un fichier dll (éventuellent dans un.exe) C'était sous W98 cela mais si on a migré cela reste quand même dans XP Cette image icône apparait alors dans l'arborescence (partie gauche de l'explorateur) mais pas comme fond dans la partie droite, sous l'affichage pellicule ou miniature, bien dans les autres affichages

Modifié par sourisdeservice le 30/05/2005 16:25
ruru21
 Posté le 30/05/2005 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut Souris, Non , je n'ai pas de fichiers mov je n'ai pas de problèmes avec les icones, juste avec les dossiers en miniatures que je ne peux pas personnaliser. J'ai supprimé tous les fichiers Thumbs .db; j'ai redemarré l'ordi, je suis retourné dans l'explorateur, les fichiers Thumbs etaient recréés, mais mon problème etait toujours la !j'ai essayé toutes les options de dossier possibles , pas de resultat[grincheux] PS : Merci Selen pour ton aide [bigsmile]

Modifié par ruru21 le 30/05/2005 17:02
selen
 Posté le 30/05/2005 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

ton problème, c'est bien que tu n'arrives plus à avoir une image sur l'icone de ton dossier ? par exemple pour un dossier contenant des images : par défaut c'est 4 images ou si tu renommes une de tes images en folder.jpg, cette image occupe toute la surface du dossier c'est pour être sûr qu'on parle de la même chose...
ruru21
 Posté le 30/05/2005 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oui Selen, on parle bien de la même chose [smile]
selen
 Posté le 30/05/2005 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

eh bien , j'ai beaucoup cherché mais je ne trouve pas ... un dernier truc à vérifier, après j'abandonne : 1.avant : comment avais-tu personnalisé tes dossiers ? avais-tu utilisé l'option 'choisir une image' ? ou par défaut + folder.jpg ? 2.j'ai vérifié chez moi : il n'y a pas de desktop.ini dans le dossier que ce soit avec paramètres par défaut ou avec folder donc ce que je te propose, (si tu ne l'as pas déjà fait), c'est de supprimer desktop.ini puis tenter de revenir sur paramètres par défaut, puis folder, si tu veux une seul image
ruru21
 Posté le 30/05/2005 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci pour tes recherches Selen[smile], Avant mon probleme, j'avais mes dossiers personnalisés par une image (image choisie dans le dossier ou folder.jpg selon les dossiers). Je gère beaucoup de photos numeriques,de video et de musique, donc je trouve cette personnalisation très pratique pour reconnaître rapidement mes dossiers. Me retrouver avec des dossiers ayant tous la même icone [grincheux] m'agace un peu![clindoeil]
Publicité
ruru21
 Posté le 30/05/2005 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
j'ai fait l'essai de supprimer desktop.ini comme tu me le proposes : pas de changement [boom]
selen
 Posté le 30/05/2005 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

eh bien alors essaie ce que je t'ai dit car dans la méthode "folder" ils conseillaient de le faire à partir des paramètres par défaut et non "choisir une image" parce que parfois windows s'emmêlait dans ce dernier cas (je n'ai pas bien retenu l'explication !) PS ah pardon ! en même temps! faut peut-être redémarrer pour qu'il actualise les changements

Modifié par selen le 30/05/2005 22:06
ruru21
 Posté le 31/05/2005 à 00:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Déjà fait tout ce que tu me proposes, hélas sans succès [boom] Je te remercie de tes efforts pour m'aider![smile]
selen
 Posté le 31/05/2005 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

encore une idée [idee] ! as-tu essayé de créer un nouveau dossier ? (pas à l'intérieur d'un de tes dossiers copiés du CD) tu y mets quelques images (pas ctrl A !)pour voir... il faudrait déterminer si tes dossiers contiennent un information ingérable pour ton "nouveau" windows ou si c'est ton "nouveau" windows à qui il manque quelque chose.
ruru21
 Posté le 31/05/2005 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Je viens d'essayer ton idée: Nouveau dossier directement sur c: Nouvelle photos de mon appareil numérique: Résultat : néant [boom] Si ça peut te donner une idée: lorsque je clique sur parametres par defaut dans l'onglet de personnalisation des dossiers:pendant une fraction de seconde, il apparait sur l'image de dossier le message "creation de l'aperçu", mais c'est tres bref et meme pas toujours visible .
selen
 Posté le 31/05/2005 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Désolée, je coince ! c'est quel format, les photos qui viennent de ton numérique ? si c'est un format bizarre mets de simples jpeg. as-tu fait une recherche google pour trouver des gens qui auraient eu le même problème ? (pas facile à formuler en quelques mots, malheureusement !) ton windows, tu l'as bien réinstallé avec les SP que tu avais avant et toutes les MAJ ?
ruru21
 Posté le 31/05/2005 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oui, mes images sont en .jpg Mon windows est a jour :sp2 et toutes les Maj J'ai deja fait des recherches un peu partout et dans d'autre forums: personne n'a rencontré ce probleme. Je crois que ça attendra un prochain formatage de l'ordi. tant pis ! et merci de te donner du mal pour moi
GWorld
 Posté le 31/05/2005 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir, Peux-tu essayer cette solution pour s'il peut resistuer la fonctionnalité stp? - Ouvrir Démarrer/Executer - Taper Regedit puis Ok - Aller dans la ruche HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers\ShellImagePreview - Editer la clé (Default) - Modifier la valeur initiale par {e84fda7c-1d6a-45f6-b725-cb260c236066} en prenant soin de noter la ancienne valeur - Quitter BDR puis redémarrer la machine
sourisdeservice
 Posté le 01/06/2005 à 00:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Salut ruru21, As-tu essayé de cliquer dans les propriétés de ton dossier sur Paramètres par défaut qui devrait te remettre tes 4 premières images du dossier puis de fermer l'explorateur avant d'essayer un autre changement
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
999,99 €PC Portable Asus Zenbook 14 pouces (Ryzen 7 5800H, FullHD, 16Go, SSD 512Go, Vega 7) à 999,99 €
Valable jusqu'au 20 Octobre

Fnac fait une promotion sur l'ordinateur portable Asus Zenbook 14 UM425QA-KI072T qui passe à 999,99 € alors qu'on le trouve ailleurs autour de 1350 €. Cet ultra portable dispose d'une dalle IPS Full HD (1920x1080) de 14 pouces à bords très fins qui lui permet d'avoir un encombrement réduit.

Il possède d'un processeur AMD Ryzen 7 5800H, 16 Go de RAM, un SSD de 512 Go, un chip graphique Vega 7 et ne pèse que 1,26 kg. Le tout tourne sous Windows 10 et offre une autonomie d'une dizaine d'heures. Les traditionnels WiFi, Bluetooth, lecteur de carte mémoire et Webcam HD sont de la partie ainsi qu'un pavé numérique intégré au touchpad. Bureautique, Internet, Multimédia et même Jeu : vous pourrez tout faire n'importe où avec lui.


> Voir l'offre
72,10 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 72,10 € livré
Valable jusqu'au 20 Octobre

Amazon Allemagne fait une belle promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz qui passe à 67,46 €. Comptez 4,64 € pour la livraison en France soit un total de 72,10 € livré. Une très bonne affaire !


> Voir l'offre
90,17 €SSD interne M.2 NVMe Kingston A2000 1 To à 90,17 € livré
Valable jusqu'au 20 Octobre

Amazon Allemagne fait une promotion sur le SSD interne M.2 NVMe Kingston A2000 1 To qui passe à 85,61 € (avec la TVA ajustée). Comptez 4,56 € pour la livraison en France soit un total de 90,17 € livré au lieu de plus de 110 € ailleurs. Il offre des vitesses de lecture allant jusqu'à 2 200 Mo/s et 2 200Mo/s en écriture.


> Voir l'offre

Sujets relatifs
Problèmes avec le démarrage de Windows XP
Problème avec explorateur windows
Explorateur Windows toujours afficher les Dossiers
Problème avec l'explorateur de windows XP Pro
Problèmes avec l'explorateur
Problèmes de demarrage avec Windows XP
Problèmes avec Windows live mail
problemes avec mon pc windows XP
problemes avec windows movie maker
Problème avec Explorateur Windows
Plus de sujets relatifs à problemes avec dossiers de l''explorateur windows
 > Tous les forums > Forum Windows XP