> Tous les forums > Forum Windows XP
 Problème avec astuce "créer un CD XP+XP2"
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
addams
  Posté le 12/02/2006 @ 23:14 
Aller en bas de la page 
Petit astucien
Bonsoir, Je suis très interressé par l'astuce "Créer un CD de Windows XP avec le SP2 intégré", mais je rencontre 2 problèmes qui me "bloquent" : 1) quand je veux extraire "WindowsXP-KB835935-SP2-FRA.exe –x" je n'ai pas la boite de dialogue me demandant ou extraire le service pack 2 ! Il s'auto extrait vers un dossier temporaire c:\\08.... Je me suis contenter de copier l'intégralité du dit dossier temp vers c:\XP_SP2 2) Lorsque je tape la ligne de commande update -S:C:\CD_WINXP j'obtient le message d'erreur suivant : http://img127.imageshack.us/img127/8216/erreurintegrationsp21sb.jpg[/IMG] Et là [boom] !!! Si vous avez la solution, cela m'arrangerai bien [smile] Merci. P.S. : J'ai le CD Win XP Pro et j'ai télécharger le SP2 sur le site de Microsoft
Publicité
claudio10
 Posté le 13/02/2006 à 03:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonsoir pour extraire dans un dossier de ton choix ,clic droit et extraire vers ,ensuite parcourir et tu lui indiques le chemin si tu extrais dans le même dossier tu peux prendre extraire ici sinon , il s'extrait dans le dossier temp @+

Modifié par claudio10 le 13/02/2006 03:43
addams
 Posté le 13/02/2006 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour claudio10, Tout d'abord merci de m'avoir répondu [smile] Mais le probleme majeur que je rencontre concerne la commande permettant d'intégrer le SP2 vers XP Pro : update -S:C:\CD_WINXP Car cela donne : [URL=http://imageshack.us][img]http://img293.imageshack.us/img293/3343/erreurintegrationsp21wi.jpg[/img][/URL] (J'espère que cette fois je ne me planterais pas dans la copie d'image [bigsmile]) Donc c'est là que je bloque [triste2] Si t'as la soluce : je prend volontier, car sinon je crois que ça va être C:\ format [pleurer] Merci et a+
claudio10
 Posté le 14/02/2006 à 00:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonsoir le problème , c'est que je ne sais pas avec qu'oi ,tu essaies de le faire ce windows XP pro avec le SP2 Avec nlite [url="http://www.pcastuces.com/pratique/windows/creer_cd_windows_xp/page1.htm"] ICI[/url], cette commande n'existe pas Dis moi avec qu'oi tu l'intègres et où as-tu eu cette astuce ,si c'est sur PC-ASTUCES ,il faut se servir de nlite Sinon , j'ai un tuto [url="http://claudio10.chez-alice.fr/Comment_Integrer_sp2.doc"] ICI[/url] tout y est @+

Modifié par claudio10 le 17/02/2006 02:53
addams
 Posté le 14/02/2006 à 03:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonsoir claudio10, Oui je met "la charue avant les boeufs" [non] C'est bien sur PC-ASTUCES que j'ai eu l'info : [url]http://www.pcastuces.com/pratique/windows/xp/cdsp2/page2.htm [/url] Mais le sujet ne parle pas du tout de Nlite ??? De toute façon j'ai télécharger ton tuto [bierre] Si tu peux jetter un oeil à cette [enerve] d'astuce [bigsmile], vu que j'ai déjà préparé le travail ! Ha oui je sais plus si j'ai dit que je disposais donc du CD Win XP Pro et le CD $crosoft$ du SP2 (et pour la petite histoire, j'ai quand même téléchargé le SP2 comme stipulé dans l'astuce [approuve]). Il ne me reste plus qu'à te remercier de l'intéret que tu portes à ce topic [top] ! [hello] P.S. : J'ai déjà commencé à faire mes backup car je sens bien le C:\ format [crazy]
claudio10
 Posté le 14/02/2006 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
RE je viens d'essayer les manipulations ,mais ça ne fonctionne pas avec invites de commande . Donc , ça ne m'étonne pas que tu sois embarrassé Essaie avec mon tuto ,c'est plus simple. @+
addams
 Posté le 14/02/2006 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut claudio10, Haaaaaaaaaa enfin une bonne nouvelle [bigsmile] !!! Ca prouve un tant soit peu que je ne suis pas si deumeuré [clindoeil] que ça [merci] De toute façon, malgré un "réparage avec XP" qui a quand même résolue une partie de mes problèmes, je vais être contraint à C:\ format [boom] ! Ca m'apprendra à m'amuser avec les B.R. [nonnon] Encore une fois un grand merci pour ton aide !!!!! Donc à dans ... 2 ou 3 ... mois [bigsmile]
claudio10
 Posté le 14/02/2006 à 22:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
RE Dommage , si tu formates , tu aurais pû réinstaller avec le SP2 Essaie quand même de le faire ce CD avec le SP2 @+
addams
 Posté le 15/02/2006 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut c'est encore moi [bigsmile] Je regardé ton tuto = m'a l'air bien complet [smile] ! T'as raison, avant de me lancer dans l'inconnu du formatage avec XP (oui car si je comptais ceux que j'ai fait sous Win 98 [happy]) je vais réessayer de refaire la manip avec ton tuto ! Tiens au fait, question à 2 cts : Est ce que tu vois des dossiers à sauvegarder auxquels on ne pense jamais et qui manque cruellement quand on remonte l'OS ??? Re re re merci à toi et je te tiendrais au courant de mes déboires ! Amicalement.[bierre]
Publicité
jiptecool02
 Posté le 15/02/2006 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Bonsoir, Je suis tout nouveau sur ce site,donc salut à vous! Je suis confronté au même problème que addams. J'ai donc tenté de le résoudre en utilisant ton tuto, claudio 10, mais sans plus de succés.Au moment d' intégrer le Sp2,j' ai un message d' erreur identique http://img127.imageshack.us/img127/8216/erreurintegrationsp21sb.jpg[/IMG Merci de m'indiquer comment sortir de cette situation ubuesque[boom]. Cordialement à vous.
Le Scribe
 Posté le 16/02/2006 à 00:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous, Pour tes images Addams tu emploies les mauvaises balises tu dois avoir les balises img et /img à la place d'url et /url. [clindoeil]
claudio10
 Posté le 16/02/2006 à 02:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir je viens de faire la manipulation avec mon tuto et pas de problème lors de l'intégration Bien copier/coller tout le CD original dans le repertoire XP Bien copier/coller le fichier WindowsXP-KB835935-SP2-FRA.exe dans le dossier SP1 ensuite clic droit sur ce fichier et prendre extraire ici ,il y aura Le dossier i386 en + Bien sur "extraire ici" est une fonction de Winrar .Donc celui-ci doit être installé avant. Donc dans le dossier SP1 il doit y avoir WindowsXP-KB835935-SP2-FRA.exe et le dossier i386 à vérifier avant d'intégrer Si ces 2 conditions sont réunies ,il ne devrait pas avoir de problème pour intégrer le SP2 . Voilà @+

Modifié par claudio10 le 16/02/2006 02:10
addams
 Posté le 16/02/2006 à 02:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut Le Scribe, Comme ça ? http://img46.imageshack.us/img46/1539/erreurintegrationsp29fw.jpg[/IMG] Mais la derniere capture d'écran ne venait pas de moi mais de jiptecool02 (que je salut au passage) mais tu vois que nous avons des points commun [bigsmile] Merci de ton aide pour les copies [clindoeil] (ça fait quand même plus professionnel [approuve]) A+ ------------------------------------------------------------------ Salut claudio10, Bon moi aussi j'ai des problèmes mais pas les mêmes [nonnon][bigsmile] : Tout va bien jusqu'au gravage car j'ai Nero 6.6.0.8 et là je galère car je ne trouve pas le moyen de rentrer dans tous les paramètres [boom] que tu demandes de changer dans Nero 5.0 ! Une idée ? Merci d'avance [smile] A+
claudio10
 Posté le 16/02/2006 à 02:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonsoir addams j'ai néro 6.3 Quelles options que tu ne peux pas aller ? T'as bien pris CD-ROM(Amorce) ? @+
addams
 Posté le 16/02/2006 à 02:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re le scribe, [boom]mais c'est pas vrai !!!! Quand je fait une prévisualisation l'image est nickel ! Et quand je "post" [crazy] ça marche plus ! [rendre] Bon je réessaye quand même [angry] : [img]http://img127.imageshack.us/img127/8216/erreurintegrationsp21sb.jpg[/img] [non]
addams
 Posté le 16/02/2006 à 02:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
claudio10 a écrit :
bonsoir addams j'ai néro 6.3 Quelles options que tu ne peux pas aller ? T'as bien pris CD-ROM(Amorce) ? @+
Re, Ben dans ce genre là :
Dans : Options approfondies : - Sélectionnez : Pas d’émulation - Videz le champ Message Boot . - Dans Lire segment des secteurs (hex), entrez ceci : 07C0 - Dans Nb de secteurs lu, entrez 4 .
Etc ... A+
claudio10
 Posté le 16/02/2006 à 02:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Re si t'as bien pris CD-ROM(Amorce) c'est dans boot C'est avec Nero Burning ROM et non Nero express que tu as ces options . @+

Modifié par claudio10 le 16/02/2006 02:49
Publicité
addams
 Posté le 16/02/2006 à 03:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
claudio10 a écrit :
Re si t'as bien pris CD-ROM(Amorce)
Re [bigsmile] Oui j'ai bien pris CD-ROM(Amorce)
c'est dans boot
Ben c'est là que commence le problème : j'ai pas de "Boot" !
C'est avec Nero Burning ROM et non Nero express que tu as ces options .
C'est quoi la différence ? Moi j'ai cette version : [img]http://img500.imageshack.us/img500/7277/nero5kq.jpg[/img] Je n'y comprend plus rien [crazy] A+
jiptecool02
 Posté le 16/02/2006 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci à Claudio 10 pour sa réponse rapide. Je dois être particulièrement obtus, car, même en appliquant à la lettre les étapes de ton tuto, j' en arrive toujours à ce mêm résultat. :-)[img]http://img226.imageshack.us/img226/9774/xpsp22xh.gif[/img] Aurais-le manqué quelque chose du film? Votre aide m' est précieuse et ça me ferait très plaisir de regagner l' estime de moi-même en allant au bout de ce projet. D'avance merci à tous de votre aide et de votre patience![idee]
claudio10
 Posté le 16/02/2006 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonjour addams , tu n'as pas celà ? bizarre alors [img]http://img359.imageshack.us/img359/7147/screenshot0017mc.png[/img] jiptecool02 ton image est trop petite @+

Modifié par claudio10 le 16/02/2006 16:56
addams
 Posté le 16/02/2006 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
claudio10 a écrit :
bonjour addams , tu n'as pas celà ? bizarre alors
claudio10 a écrit :
bonjour addams , tu n'as pas celà ? bizarre alors
Salut Claudio10, Ben écoutes non, moi j'ai ça : [img width=650 height=548]http://img435.imageshack.us/img435/4696/neroclaudio2tu.jpg[/img] J'ai regardé dans tous les menues approfondies et autres, j'ai rien vu qui ressemblait à ta capture ????? Je dois certainement me planter quelque part ! Précision, c'est Nero OEM, est ce que cela à une importance ? Merci A+ P.S. : pour jiptecool02 (sans m'avancer [bigsmile] je crois que c'est la capture que j'ai mis en : [url]https://forum.pcastuces.com/sujet.asp?page=-1&SUJET_ID=247590&REP_ID=1565836[/url] Mais j'en suis pas sur [chut]

Modifié par addams le 16/02/2006 18:20
claudio10
 Posté le 16/02/2006 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
RE Normal , tu travailles avec nero express , clic sur néro en bas de ton image Ou REgardes dans Program Files\Ahead\Nero si tu n'as pas nero.exe ,si oui double-clic dessus . @+

Modifié par claudio10 le 16/02/2006 18:59
addams
 Posté le 16/02/2006 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re re re [clindoeil] Je te jure que je bosse avec Nero.exe, la preuve : [img]http://img427.imageshack.us/img427/3921/neroclaudio17uf.jpg[/img] Je suis "maraboutiser" ou quoi [crazy] ... je craque nerveusement [angry] A votre bon coeur [bigsmile] A+
claudio10
 Posté le 16/02/2006 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
RE Oui, les 2 sont nero.exe nero.exe lancera nero burning rom nero.exe /w lancera nero express quand tu as lancé néro apparemment c'est nero express qui se lance,clique sur néro en bas (comme sur ton image de 18h17)pour lancer nero burning rom sinon , télécharge nero sur pcastuce @+

Modifié par claudio10 le 16/02/2006 21:09
addams
 Posté le 16/02/2006 à 23:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re, Ca y est, je viens de comprendre [pleurer] ! En fait il y a 2 Néro 6.xyz - Néro burning rom - Néro Express Et devinnes celui que j'ai [boom] ! Je risquai pas de trouver les options ! Bon ben là je vais aller me pendre [bigsmile] et puis on avisera ensuite ... J'ai bien Néro burning rom 5.xyz MAIS comme mon Win Installer me fais des misères et qu'il m'est impossible d'installer ou de désinstaller le moindre soft sans lancer une réparation d'XP ... J'abandonne, c'est la victoire de la machine sur l'Homme [desapprouve] Donc là je fais me faire un petit C:\ format !!! Merci à toi pour ton aide et ta patience. Peut être a+ [merci]
rolland31
 Posté le 17/02/2006 à 01:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
[bierre] L S D III [boom]
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
-20%Jusqu'à -20% sur une sélection de produit Stanley
Valable jusqu'au 19 Février

Amazon offre actuellement 20% de remise immédiate sur une sélection de produits de bricolage Stanley.


> Voir l'offre
16,90 €Microsoft Office Professionnel 2016 Plus à 16,90 €
Valable jusqu'au 22 Février

Le vendeur sérieux Digital FR sur Amazon propose la clé d'activation légale pour Microsoft Office Professionnel 2016 Plus en français à 16,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2016 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2016 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Si la version 2019 fonctionne uniquement avec Windows 10, cette version 2016 fonctionne avec Windows 7, Windows 8 et Windows 10 !


> Voir l'offre
6,85 €Clé USB 3.0 Kingston DataTraveler 50 32 Go à 6,50 €
Valable jusqu'au 24 Février

Amazon vous propose actuellement la clé USB 3.0 Kingston DataTraveler 50 DT50 32 Go à 6,50 €. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
problème avec astuce
probleme avec la rubrique astuce
problème avec un astuce
Problème avec l'astuce du jour
probleme avec forum pc astuce ?
problème avec astuce du jour < pca >
Problème avec CCLEANER
Problème avec Firefox alors que IE et Chrome fonctionnent
probleme au démarrage avec xp
Problème avec HP SmartWebPrinting
Plus de sujets relatifs à Problème avec astuce "créer un CD XP+XP2"
 > Tous les forums > Forum Windows XP