× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 pas de son sur 2ème session
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
recq
  Posté le 02/03/2006 @ 17:01 
Aller en bas de la page 
Petit astucien
Bonjour, Je viens de creer une deuxieme session à l'usage unique de mon filleul, pour qu'i puisse y écouter sa musique sur windows média 10. Et c'est justement sur cette session que je n'ai pas de son. J'ai pourtant comparer le maximum de parametres audio avec ma session qui, elle, fonctionne parfaitement. Je pourrais signer, "un illetré en informatique" Y'a t'il un pédagogue patient SVP?
Publicité
robal
 Posté le 02/03/2006 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonsoir J'ai déjà rencontrer un problème de ce genre mais qui ne se passait que dans un cas précis donc à vérifier pour toi... Si les deux sessions sont ouvertes et que la première utilise la carte son (lecteur WMP en usage ou autre logiciel de son ou video), la deuxième session ne alors plus utiliser le son. Vérifie en fermant toutes les sessions à l'exception de la deuxième.
recq
 Posté le 02/03/2006 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci d'avoir bien voulu m'accorder du temps. Une précision s'il te plait?Quand on change d'utilisateur, est ce que la session qu'on quitte se ferme automatiquement? Mais de toutes façons, même si elle ne se ferme pas automatiquement, je n'utilisais aucun son sur ma session (celle qui fonctionne) Pas sûr que je soit tres clair!
robal
 Posté le 02/03/2006 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
NOn tu peux basculer sur une autre session sans fermer la première et c'est ce qui provoque la coupure du son si la première session l'utilise. Sinon, il va falloir vérifer dans la session qui n'a pas de son : Le contrôle de volume (petite icône HP dasn la barre des tâches), est-ce que les curseurs sont réglés correctement et les canaux ne sont-ils pas mis à muet.
recq
 Posté le 02/03/2006 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bien suivi tes conseils au niveau de la gestion des hts parleurs.Tout est activé au maximum. Cependant quand j'ouvre contrôle de volume et que je regarde dans "propriété"je tombe sur un "panneau" me proposant "AUDIO VIA (WAVE) ou CREATIVE SOUND BLASTER , ma carte son. Mais en fait que je choisisse l'un ou l'autre, le résultat est toujours aussi décevant. Dois je paniquer?
recq
 Posté le 02/03/2006 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Et ceci, est ce normal?[/b] En fait sur ma session, quand je vais dans le poste de travail, je vois un dossier intitulé au prenom de mon filleul, c'est à dire que je sais tout ce qui se trouve sur sa session! A mon avis ce n'est pas normal!!!
robal
 Posté le 02/03/2006 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Pour l'accès aux données d'une autre session, c'est normal si la session n'est pas protégée par un mot de passe et que les dossiers ne sont pas alors rendus confidentiel. Tu es administrateur de l'ordi et donc tu as accès à tout ou presque. Pour le son est-ce que sur ta carte son tu as aussi les deux choix de carte (il y en a une en trop !!!) ?
recq
 Posté le 02/03/2006 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Tout d'abord, merci d'être perseverant et tenace!![chinois] Effectivement, pas de mot de passe sur les sessions! Quant à la carte son, comment puis je savoir si elle a les 2 choix de carte? C'est quoi la démarche à suivre? Je sens que tout n'est pas perdu,...
robal
 Posté le 02/03/2006 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
recq a écrit :
Cependant quand j'ouvre contrôle de volume et que je regarde dans "propriété"je tombe sur un "panneau" me proposant "AUDIO VIA (WAVE) ou CREATIVE SOUND BLASTER , ma carte son. Mais en fait que je choisisse l'un ou l'autre, le résultat est toujours aussi décevant.
C'est de ça que je parle. Il y a peut-être un conflit de carte ??? Je vais pas tarder à me coucher (le réveil est tôt demain à cause de la neige)... je reprendrai demain.
Publicité
recq
 Posté le 02/03/2006 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'espere que tu vas pouvoir essayer de m'aider quand tu auras un moment. Merci encore et bonne nuit[dormir][dormir][dormir]
TC2000
 Posté le 02/03/2006 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bsr je suis un debutant , mais tres patient, si tu peux me dire sur ta session qui marche bien , t es sur quelle carte audio
TC2000
 Posté le 02/03/2006 à 22:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
si ta carte audio est CREATIVE SOUND BLASTER ,desinstalle l autre ou au moins desactive la ,
recq
 Posté le 02/03/2006 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci de ton interet. Mais voila, il faut absolument que j'aille me coucher, mais j'essayerai d'appliquer tes conseils des demain. 1000 excuses d'être obligé d'arreter et bonne soirée[dormir][dormir][dormir] A bientôt j'espere
TC2000
 Posté le 02/03/2006 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
ok bonne nuit, mais une derniere,pour desactiver l autre carte il faut que tu sois ds ton compte administrateur ,pas celui de ton filleul
TC2000
 Posté le 03/03/2006 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
et puis
recq
 Posté le 03/03/2006 à 09:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, Y'a du mieux suite à tes conseils.[merci] En fait, j'ai désactivé comme tu as dis et y'a du mieux.C'était apparemment un problème de conflit En fait j'ai 2 lecteurs son et vidéo, MEDIA PLAYER et CREATIVE MEDIA SOURCE PLAYER. C'est souvent ce dernier que moi j'utilise sur ma session, même si Média player foctionne. Quant à l'autre session, celle de mon filleul, le son foctionne bien en utilisant media source player, mais pas Média player;Media source player ne fonctionnait pas avant! Ce n'est donc pas bien génant quoique j'aimerai que tout fonctionne bien, d'autant plus qu'il envisage d'utiliser MSN Messanger, et dans ce cas je ne sais pas ce que ça va donner! Donc, courage et persevérance, on devrait arriver à tout régler grace à cette superbe entr'aide. Encore merci de s'accrocher. Le problème est que je n'ai plus beaucoup de temps car je pars 8 jours demain soir. Carte son CREATIVE SOUND BLASTER
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Nintendo Ring Fit Adventure pour Switch à 59,99 €
Valable jusqu'au 09 Août

Amazon fait une promotion sur le Nintendo Ring Fit Adventure pour Switch à 59,99 € livré gratuitement au lieu de 79 €. Faites du sport tout en vous amusant avec Ring Fit Adventure ! Munis des accessoires présents dans la boite du jeu partez à l’aventure et réalisez des mouvements de sports pour avancer dans les niveaux. Poussez sur le Ring-Con et vous enverrez un choc sur vos ennemis ! A la fin de chaque exercice, mesurez même votre rythme cardiaque et découvrez le nombre de calories dépensées.


> Voir l'offre
20,54 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 20,54 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 20,54 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
168,86 €SSD Crucial BX500 2 To à 168,86 € livré
Valable jusqu'au 08 Août

Amazon Allemagne propose actuellement le nouveau SSD Crucial BX500 2 To à 164,22 € (avec la TVA ajustée et un coupon de réducion automatiquement déduit). Comptez 4,64 € pour la livraison en France soit un total de 168,86 € livré alors qu'on le trouve ailleurs à plus de 240 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
comment installer sunbird sur une 2ème session
mettre un jeu sur 2eme session sans le reinstaller
la 2eme session sous xp
oter mot de passe pour session admin
problème changement de session
Ouvrir session client sous un domaine, Problème !?
point d'exclamation jaune pour mon son voir 2ème page du sujet
Ne plus cliquer pour ouverture de session
Activation et session
[Ouverture session XP] RESOLU
Plus de sujets relatifs à pas de son sur 2ème session
 > Tous les forums > Forum Windows XP