> Tous les forums > Forum Windows XP
 Installation impossible de XP
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Dgueul
  Posté le 11/05/2006 @ 10:29 
Aller en bas de la page 
Petit astucien
Bonjour, Je me présente: Benoit 19 ans, voila, j'ai en tête depuis un moment de monter un PC pour ma petite soeur, mais bon le budget est limité à 0€ (lol). Donc j'ai fait beaucoup de récup', et me voila avec un Pentium III 1000 mhz, avec un lecteur/graveur CD, de la RAM (2 barettes, mais j'ai aucunne idée de combien car c'est de la récup'), un disc dure de 4 Go, et plus tard je compte rajouter un autre disc dure et une carte wifi pour la metre en réseau avec le mien... Voila mon problème: impossible d'installer windows XP, le PC plante ou redémarre avant la fin de l'installation... :( Le maximum de l'installation où je suis allé est 21% J'ai un CD original de windows XP home, et j'ai aussi essayé avec un CD gravé de XP pro: même résultat, donc j'ai éliminé l'hypothèse du CD defectueux. Le BIOS n'avais pas de pile au lithium quand je l'ai récupéré, j'en ai mis une (je ne sais pas si ça peut vous aider). j'ai 2 barrettes de RAM, j'ai vu quelque part que ça pouvait venir de ça, donc j'ai essayé avec une puis avec l'autre, à chaque fois même résultats... Donc à moin que mes deux barrettes soient morte (ce qui m'étonerait), ça ne vient pas de ça. J'ai aussi essayé avec un autre disc dure: même résultat, donc j'ai viré l'hypothèse du disc dure defectueux. J'ai aussi rajouté plusieur ventillateur un peut partout car je trouvais que le procéseur chauffais beaucoup , maintenant j'obtiens des température convenable, donc j'ai suprimé l'hypothèse de la chaleur. Voila, je crois que je vous ai tout dit, si quelqu'un pourrait m'aider ce serait cool, car je seche là (en même temps je suis pas trop un spécialiste en informatique)... Par avance, merci ;)
Publicité
cryton
 Posté le 11/05/2006 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjou et bienvenu en fait pour faire tourner xp basiquement il lui faut quand meme 256 MO de ram ensuite un dd de 4 GO c'est un peu juste car xp familial prend 2GO puis xp n'est pas compatible avec toutes les carte mere surtout si elle son trop ancienne alors regarde bien la taille de tes barrette de ram si c'est bien ce type de barrette qui ce sont monte sur ta carte mere puis essaye avec win200 voir 98 si l'installation plante a suivre....

Modifié par cryton le 11/05/2006 10:52
Dgueul
 Posté le 11/05/2006 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci beaucoup, pour la rapidité et la qualité des reponses! :) Je teste tout ça dès demain :)
Dgueul
 Posté le 12/05/2006 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon ben, en faite, mes barette ne font que 32 Mo chacune, donc trés en dessous des 256 requis! Donc je pars à la recherche de 256 Mo SDRAM, et je me remet au travail! :) Merci beaucoup Cryton pour m'avoir éclairé PS: je viens de récupérer un disc dure de 6 Go, et la carte mère est une "MSI MS 6198V". Donc je pense que dès que j'aurais trouvé la RAM, ça devrait rouler.
epitaxe
 Posté le 12/05/2006 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonjour, je pense sincèrement que ta config est un peu juste car les logiciels actuels sont très gourmands alors à mon avis tu devrais abandonner Windows XP et te procurer un ancien Windows 95(nettement moins lourd) et la je pense que ça passera mieux. c'est sur c'est moins convivial que XP mais ça fonctionne aussi. bonne chance et tiens nous au courant.
cryton
 Posté le 12/05/2006 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
perso je pense qu'avec un proc de 1000mhz 256 mo et un dd de 6go ben c'est sur ca seras pas un foudre de guerre mais pour faire internet ca suffiras je pense

Modifié par cryton le 12/05/2006 23:04
Dgueul
 Posté le 13/05/2006 à 04:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Le PC est pour ma petite soeur, elle va se servir que d'internet, de MSN Messanger, et un peu du réseau... Normalement ça devrait aller (enfin, je pense)... Et au cas où ça ramerait trop, je désactiverais les styles visuels,et si c'est pas sufisant, ben j'aviserais... mais pour l'instant je préfèrerais avoir XP car je suis pas trés doué en informatique et pour la mise en réseau, si j'ai pas XP, je sents que ça va être plus compliqué... En plus XP est beaucoup plus jolie que windows 95, et ma soeur est (comme beaucoup de fille) trés sensible à la beauté du design! lol En tout cas merci beaucoup, je suis nouveau sur ce forum et je le trouve trés vivant et trés sympathique :)
Dgueul
 Posté le 19/06/2006 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon il m'a fallut plus d'un mois, mais c'est bon, j'ai trouvé une barrette de SDRAM 256 Mo à 0€!! Mais ça ne fonctionne toujours pas :( Cryton, tu as dit que certaines carte mère n'était pas compatible avec windows XP, comment faire pour savoir?? J'ai tapé "msi ms 6198v" (qui est la réference de ma carte mère) sur google mais je trouve rien :( Sinon, je me demandais si ça pouvait pas venir de l'alimentation, qui ferait des micro coupure?? Ou peut être que je dois flasher le BIOS ?? (j'y conais pas grand chose...) Merci d'avance
abdi95
 Posté le 19/06/2006 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut, en fait meme ave 64 MO de ram normalement il s'installe meme avec un PC de 300 Mhz ....
Publicité
Dgueul
 Posté le 19/06/2006 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Et à ton avis, ça pourrait venir de quoi?? La moindre petite piste, je suis preneur, car là j'avance pas :(
abdi95
 Posté le 19/06/2006 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
alors ce que tu va faire tu boot a partir du cd d'XP ensuite tu supprime la partition et tu en recreer une en NTFS (n'utilise pas la fonction rapide) voila tiens moi au courant ...
Greg62200
 Posté le 19/06/2006 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut je pense que le mieux serait de formater ton dd en le passant en slave sur un autre PC et sinon ta ram faut qu'elle soit compatible : meme si elle rentre bien dans les emplacements prevus, ca veut rien dire.Y a de pc 2700, pc 2100, pc 3200, pc 133, et bien d'autres encore ...
Dgueul
 Posté le 19/06/2006 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci Abdi95, mais ça se coupe comme quand j'essaie d'installer :( Sinon Greg62200, j'ai formater le dd de cette façon, et j'ai de la PC133... c'est bon ça?
Greg62200
 Posté le 19/06/2006 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
c du vieux materiel, au moins 4-5 ans mais faut p etre pas tout changer pour qu'il soit bien ton PC, tu peux p etre l'ameliorer avec un peu + de ram et en n'installant pas 50 programmes par jour donne ta config pour voir le reste
Dgueul
 Posté le 19/06/2006 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Pour la configue je récapitule: -Un pentium 3 1000 MHz -Une carte mère MSI MS 6198V -Un disc-dur de 4 Go (dont je suis sur du bon fonctionnement) -Une PC133 SDRAM 32Mx64 256 MB -Un lecteur/graveur de CD (dont je ne connais pas les caractèristiques) -Une carte grafique ATI Radeon (dont je ne connais pas les caractèristiques) -Le tout trés bien ventillé (même trop, ça fait du bruit, lol) Voila, je crois que c'est tout... Et je ne cherche même pas à l'améliorer, je veux tout simplement qu'il fonctionne :) En tout cas, merci à tout ceux qui m'aide et qui m'aiderons, et même à ceux qui n'on fait que lire mon problème ;)

Modifié par Dgueul le 19/06/2006 21:23
romsk
 Posté le 19/06/2006 à 22:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
salut Dgueul ([bigsmile]) http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=122 je précise que je ne sais pas si ça peut expliquer tes problèmes, mais apparemment ton processeur est peut être trop puissant pour ta carte mère (1000 MHz alors qu'ils recommandent 233 à 667...) et la mémoire supportée est bien de la SDram 133 mais en 32Mx8 alors que tu nous parles de 32Mx64...
Dgueul
 Posté le 20/06/2006 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci beacoup romsk!! :) En faite, pour le processeur c'est bon, car j'ai un peu fouillé ton lien, et mon processeur est dans le tableau des processeur supporté! Par contre, pour la RAM, ben je sais pas, ça va être dur d'en trouver encore une nouvelle... Mais bon, je vais chercher (peut être que je pourrait filler le PC à ma soeur pour noël, lol)!! Sinon, si vous avez d'autres pistes, en attendant que je trouve cette fameuse RAM!! [boom] Encore une fois merci! :)
Publicité
Dgueul
 Posté le 22/06/2006 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
En attendant de trouver une nouvelle RAM pour tester, j'ai fait quelques testes: -J'ai mis ma barrette de RAM sur le second emplacement, et j'obtiens le même résultat! Donc ce n'est pas le port qui est défectieux -J'ai retrouvé une vieille alimentation, je l'ai brancher sur tout ce que je pouvais: lecteur CD, disc dur, mais pas sur la carte mère, car cette alim' est trop vieille, elle n'as pas les bon port... Donc en fonctionnant avec 2 alim', j'obtiens le même résultat! Dés que je trouve une alimentation plus récente, je testerais pour être sur que ça ne vienne pas de là! Et je cherches toujour la fameuse SDram PC133 en 32Mx8...
Dgueul
 Posté le 23/06/2006 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon, ben toujours pas de SDRAM, ni d'alimentation récente.. :( Je viens de changer la carte graphique, et toujours le même problème... Ouai, je sais, pourquoi ça viendrais de la carte graphique??? Ben j'en sais rien, j'essaie de tout tester... Je suis désespéré :(
Dgueul
 Posté le 24/06/2006 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ca pourrait pas venir tout simplement du procésseur??

Modifié par Dgueul le 30/06/2006 12:56
Dgueul
 Posté le 07/08/2006 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Je viens d'essayer avec Windows 2000 mais toujours pareil... dès que je trouve win 98, je réessaie!
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Installation Windows XP impossible
installation de xp impossible
Installation CD XP impossible.
installation adobe reader 11 impossible
installation du logiciel Décrapifier impossible
impossible installation windows xp pro sur nouv DD
installation impossible XP
Installation impossible de XP
Installation seven impossible
re-installation xp impossible !!!
Ré-installation Windows Messenger 9 impossible
Plus de sujets relatifs à Installation impossible de XP
 > Tous les forums > Forum Windows XP