× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 Pas de son après avoir supprimé un programme.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
shokin
  Posté le 31/05/2006 @ 20:52 
Aller en bas de la page 
Petit astucien

Salut tout le monde, j'ai une amie (qui habite loin de moi) qui a un problème informatique : - Après avoir supprimé un programme (dont elle ne se souvient pas le nom) par mégarde, elle n'a plus de son : Windows Media Player ne marche pas. Les autres (j'ai oublié de lui demander les noms, je lui demanderai) programme pour écouter de la musique marchent, mais sans son. Elle n'entend aucun son, par exemple ni au démarrage ni à la fermeture de windows. Avez-vous idée pour nous éclaircir ? Elle n'a pas accès aux forums. Nous ne savons pas pourquoi. Mais elle a accès à msn messenger. Merci d'avance. Shokin
Publicité
Danae/Cathy
 Posté le 31/05/2006 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bonsoir shokin Tu lui as suggéré une restauration antérieure à son problème, quitte à redésinstaller son prog ensuite correctement... à suivre.. Cat

Modifié par Danae/Cathy le 31/05/2006 21:02
shokin
 Posté le 31/05/2006 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mais elle ne sait pas de quel programme il s'agit. Elle vient de me préciser qu'elle était dans Ajout/Suprression de Programmes. Donc il a été désinstallé complètement. Avez-vous idée de quel programme ça peut être ? qui soit nécesssaire à entendre le son ? Je cite : "justement, quand je clique sur une chanson ils me mettent en orange avc un point dexlamation, en me disant que je epux pas ouvrir, quil y a un pb avc le peripherique audio" "en fait c'etait parce quil y avait plus assez de memoire, ils mont mis ça, pr que je supprime" "j'ai cliquer sur suppriemr" "ah ! mince... et tu ne te souviens pas du nom" (shokin) "non le logo etait bleu foncé" Shokin

Modifié par shokin le 31/05/2006 21:57
Danae/Cathy
 Posté le 31/05/2006 à 22:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

shokin Le logo bleu foncé ?? serais ce celui ci ?? [img]http://i3.tinypic.com/119rva9.jpg[/img] Si elle en a un vague souvenir. [chinois]
Danae/Cathy
 Posté le 31/05/2006 à 22:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

shokin Demande lui d'aller dans : poste de w/propriétés/matériel/gestionnaire de périphériques/ et d'aller voir si il n'y a pas un point d'interrogation quelque part, et si oui demandes lui une imprim écran ou le nom correspondant.. w = travail. à plus ..
Danae/Cathy
 Posté le 31/05/2006 à 22:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

HELLO Je pense que tilde a raison c'est la meilleure des solutions.. [smile]
shokin
 Posté le 31/05/2006 à 22:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos réponses ! Je cite : "c'est une sorte de machin bizarre bleu foncé comme une meduse ou ej sais pas quoi" ça se fait comment une restauration (je suis et je serai aussi toujours un novice en informatique [bigsmile] ) ? Shokin
Danae/Cathy
 Posté le 31/05/2006 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bon on y va : Il faut qu'elle fasse une restauration antérieure à son problème, pour cela : démarrer/tous les programmes/accessoires/outils systeme/restauration du systéme... j'ai besoin de savoir depuis quand date le problème et je continue ensuite oki ? à tout de suite !
shokin
 Posté le 31/05/2006 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Elle a le problème (tué le programme) depuis ce matin entre 0930 et 1100. Shokin
Publicité
qwerty75
 Posté le 31/05/2006 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
shokin a écrit :
Merci pour vos réponses ! Je cite : "c'est une sorte de machin bizarre bleu foncé comme une meduse ou ej sais pas quoi"
vi , ça, c'est l'icône du driver Realtek ! [bigsmile] Alors on DL le dernier driver pour ALC650 et on le réinstalle !! [clindoeil]
Danae/Cathy
 Posté le 31/05/2006 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

qwerty75 a écrit :
shokin a écrit :
Merci pour vos réponses ! Je cite : "c'est une sorte de machin bizarre bleu foncé comme une meduse ou ej sais pas quoi"
vi , ça, c'est l'icône du driver Realtek ! [bigsmile] Alors on DL le dernier driver pour ALC650 et on le réinstalle !! [clindoeil]
J'ai pas pensé à aller voir dans les fonds marins !! Mais notre ami est novice...donc ...je te laisses la main oki ? Merci toi [smack]
qwerty75
 Posté le 31/05/2006 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oki!.. Voici donc le [url="ftp://202.65.194.18/pc/ac97/alc650/WDM_A388.exe"]pilote chip son Realtek 3.88[/url] On le télécharge, on l'installe, on redémarre et voilà un PC qu'a l'son! [bigsmile][clindoeil]
shokin
 Posté le 31/05/2006 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, Qwerty75 ! Elle va maintenant télécharger le driver RealTek. Mais Danae, tu peux continuer ta piste. Elle m'intéresse (pour cette fois et les prochaines fois). Shokin
Danae/Cathy
 Posté le 31/05/2006 à 23:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

[hello] Tu veux que je continues de t'expliquer pour la restauration antérieure ? Mais pour ton amie c'est bon , une fois le driver dl elle va retrouver le son.. Dis moi, que préfères tu : une explication bien détaillée ou en gros.. à toute de suite de lire ta réponse.. [chinois]
shokin
 Posté le 31/05/2006 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Continue sur ta lignée. On va pas vite. Et mon ordinateur est en intense activité. [bigsmile] Shokin
Danae/Cathy
 Posté le 01/06/2006 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Donc tu arrives ici : [img]http://i2.tinypic.com/119wc5c.jpg[/img] Tu fais suivant puis ici : [img]http://i3.tinypic.com/119wcwo.jpg[/img] puis tu clic sur la journée précédente : [img]http://i3.tinypic.com/119wg01.jpg[/img] tu te retrouves donc bien au jour d'avant et tu lances ta restauration, tu ne touches plus à rien,une fois la restauration terminée ton ordi redémarre tout seul, en sachant que tu ne perd rien, sauf par ex un prog dl le jour même. ton ordi revient dans l'état ou il était la veille et généralement cela arrange le problème du jour .. MAIS, il arrive que tu le jour précédent soit grisé, alors là, il te faut créer un point de restauration, ce que je t'expliquerai demain car maintenant [dormir][dormir] Dis moi si tu as compris ou si tu as des questions...assez vite.. cat
shokin
 Posté le 01/06/2006 à 00:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OUi, j'ai compris, je vais lui expliquer. Moi aussi, je fatigue, mon ordinateur et moi sommes en intense activité. La différence entre lui et moi est que je vais dormir. [happy] Bonne nuit donc ! Shokin

Modifié par shokin le 01/06/2006 00:08
Publicité
shokin
 Posté le 01/06/2006 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La restauration marche, mais le problème persiste : "la restauration marche mais jai toujours pas de so!!!!" "son Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu'il ne fonctionne pas correctement." Shokin
Danae/Cathy
 Posté le 01/06/2006 à 22:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bonsoir shokin essaies de lui faire télécharger cela : http://www.01net.com/telecharger/windows/Multimedia/lecteurs_video_dvd/fiches/23823.html Et dis moi si elle peut lire ... [chinois][chinois]
shokin
 Posté le 06/06/2006 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rebonjour, pour l'aider, est-ce que quelqu'un peut la contacter directement avec msn messenger ? je manque de temps et de compétences...[bigsmile] Son adresse msn messenger est la suivante : unangeetuneprincesse@yahoo.fr Shokin
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
62,38 €Kit mémoire 16 Go DDR4 SO-DIMM HyperX (2x8 Go) à 62,38 € livré
Valable jusqu'au 12 Août

Amazon Allemagne propose actuellement le Kit mémoire 16 Go DDR4 SO-DIMM HyperX Impact à 57,83 €. Comptez 4,55 € pour la livraison en France soit un total de 62,38 € livré alors qu'on le trouve ailleurs à partir de 75 €. Un excellent prix pour ce kit mémoire dédié aux ordinateurs portables et composé de 2 modules de 8 Go DDR4 2666 MHz CL15. Notez que la version 32 Go (2x16 Go) est également en promotion à 114,10 € livrée.


> Voir l'offre
176,99 €Processeur AMD Ryzen 5 3600 à 176,99 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur le processeur AMD Ryzen 5 3600 qui passe à 176,99 € livré gratuitement alors qu'on le trouve ailleurs autour de 200 € ! Le processeur AMD Ryzen 5 3600 Wraith Spire (3.6 GHz / 4.2 GHz) fait partie des premiers processeurs pour PC gravés en 7 nm. Ses 6 coeurs et 12 threads, une fréquence jusqu'à 4.2 GHz et 35 Mo de GameCache le rendent polyvalent, il vous permet de tout faire rapidement et en toute fluidité. Une bonne affaire !


> Voir l'offre
399,99 €Ecran 27 pouces LG Ultragear 27GL83A-B (IPS, WQHD, 144 Hz, HDR10, G-sync/FreeSync) à 399,99 €
Valable jusqu'au 14 Août

Amazon fait une promotion sur l'écran LG Ultragear 27GL83A-B qui passe à 399,99 € au lieu de 445 € ailleurs. Cet écran possède une dalle 27 pouces WQHD (2560x1440) à 144 Hz, un temps de réponse de 1 ms. Il est compatible Nvidia G-SYNC et Adaptive Sync


> Voir l'offre

Sujets relatifs
récupérer 1doc après l'avoir supprimé ds Corbeille
Programme supprimé dans panneau configuration
Plus de connextion après avoir changé adresse sur
grosse attente après avoir fermé un site .
récuperation de donnée aprés avoir formater
Perte connexion internet apres essai màj programme
pc plante apres avoir débrancher mon DD externe
pb effacer après avoir surligné
Puis-je réinstaller XP après avoir changer tt ?
empêcher internet avoir accès au programme
Plus de sujets relatifs à Pas de son après avoir supprimé un programme.
 > Tous les forums > Forum Windows XP