> Tous les forums > Forum Base de connaissances PC Astuces
 Activer le pavé numérique au démarrage - Windows 10
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
clement
  Posté le 20/11/2015 @ 16:13 
Aller en bas de la page 
Equipe PC Astuces

Activer le pavé numérique au démarrage - Windows 10

Si au démarrage de Windows 10 le pavé numérique n'est pas activé, vous pouvez facilement corriger cela en modifiant le Registre. Cela peut être pratique si votre mot de passe contient des chiffres et des lettres. Vous n'aurez ainsi plus besoin de presser la touche Verr Num pour activer le pavé numérique.

Lien vers l'article : http://www.pcastuces.com/pratique/astuces/4545.htm

Publicité
joe28
 Posté le 26/11/2015 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour j'ai suivi le lien pour activer le pavé numérique au démarrage de Windows 10 - Après avoir modifié le registre je n'ai eu aucun changement, je suis allé dans options d'alimentation, ça fonctionne mais le démarrage dure 5' alors qu'habituellement en 1' c'est opérationnel, donc j'ai préféré re-cocher "activer démarrage rapide". Je me retrouve à activer mon pave numérique au démarrage.....

Wullfk
 Posté le 04/06/2016 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

L'astuce proposée n'est pas appropriée pour Windows 10

Il faut modifier la clé HKEY_USERS, DEFAULT, Control Panel, Keyboard, InitialKeyboardIndicators.

Valeur par défaut = 2147483648

Valeur pour activer le pavé numérique au démarrage = 2147483650

Autre solution (à tester) mettre la valeur prévue pour Windows 8 = 80000002

Mais c'est pas dit que ça tienne après un reboot

Source : Enable NumLock on the Windows 10 Login screen/Lock screen

raoul2585
 Posté le 26/04/2018 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour, j'ai fait les 2 manips indiquées ( avec redémarrage à chaque fois), mais mon pavé numérique ne s'active toujours pas lors du démarrage...Mon PC est un portable ACER, équipé de Windows 10. J'avais déjà essayé plusieurs solutions trouvées sur des forums, mais toujours sans succès. Existe -t-il un autre moyen?

Par avance merci.

nickele
 Posté le 31/05/2019 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Toutes les méthodes simples trouvées sur internet n'ont pas fonctionné pour moi (sur Acer Aspire E-17).

Par contre, j'ai réussi avec un script PowerShell trouvé à l'adresse https://gallery.technet.microsoft.com/scriptcenter/Enable-NumLock-at-Logon-8121df31#content en suivant les instructions sur https://kb.apb-informatique.fr/executer-script-powershell-via-tache-planifiee/

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Activer le pavé numérique au démarrage - Windows 8
Activer le thème sombre - Windows 10
Ouvrir automatiquement sa session au démarrage - Windows 10
Personnaliser l'écran de démarrage de Windows 7
Donner plus de puissance au démarrage - Windows 8.1
Accélérer le démarrage de Windows XP
Connaître le temps de démarrage de Windows - Windows 7
Réparer le démarrage de Windows
Désactiver un logiciel lancé automatiquement au démarrage - Windows 8.1
Mieux protéger le démarrage de Windows
Plus de sujets relatifs à Activer le pavé numérique au démarrage - Windows 10
 > Tous les forums > Forum Base de connaissances PC Astuces