> Tous les forums > Forum Windows 10
 maj W10 1803 Magix incompatibleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dadmax
  Posté le 28/05/2018 @ 17:52 
Aller en bas de la page 
Petit astucien

maj W10 1803 Magix incompatible :


depuis la mises à jour 1803 Magix Video de luxe ne fonctionne plus car le fichier mx_dec_mf_audio.dll a disparu. Impossible de le récupérer erreur 0x690e0000. Si quelqu'un à une idée pour le trouver ?

Ce fichier audio est indispensable à Mgix. Sur le site Magix pas d'espoir. J'ai desinstallé et réinsatller rien à faire.

J'ouvre le logiciel, je charge les clips vidéo, ensuite impossible de démarrer l'édition du film car il n'y a pas de son le logiciel se bloque.

En mode compatibilité , seul W8 est proposé. 3résolution de problème" me renvoie un message "logiciel incompatible . Adieu Magix ?

[Configuration automatique à compléter]
Windows 10
Firefox 60.0

Publicité
csmp
 Posté le 28/05/2018 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

dadmax et à tous

Oui, en effet, pas de fonctionnement avec la 1803, Deluxe 2018

J'avais seulement lancé le logiciel et entré une édition sans plus.

Par contre, avec un audio séparé des clips, chanson musique etc il y a du son.

On peut aussi transférer sur le forum Multimédia.

À suivre

Cdlt



Modifié par csmp le 28/05/2018 18:27
dadmax
 Posté le 28/05/2018 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci pour cette réponse très rapide!! ça marche !! entretemps je me suis dépanné avec Nero 2017. moins intuitif, mais faute de grives on mange des merles.

J'ai aussi fait un essai avec Videopad. Il a été bien amélioré, mais il n'encode pas très vite..

ctrl + H effectivement je l'utilise rarement. J'utilise MAGIX video deluxe depuis 2004. J'en suis à la version 2014. Depuis je dois dire que je suis quand même déçu. Je n'arrive plus a couper la pub des fichiers de TF1 ou M6 and co sans avoir un décalage important son/image. Au début je recalais ce décalage sans trop de problème, mais maintenant j'ai renoncé, c'est de pire en pire;

Je n'ai pas acepté leur dernière offre de maj le mois dernier pour cette raison. Mon fils l'a acheté on verra bien..

J'ai cru résoudre le problème avec Nero 2014, très simple pour cet exercice bien plus rapide que Magix, mais hélas , Nero ne sait pas lire les m2ts ??, je me suis laissé convaincre d'acheter une maj vers Nero 2017, hélas rebelote. Il faudrait encore acheter une autre licence. Se foutent du monde chez Nero!!

Alors quoi faire ?? Pour les films à juste voir en replay une fois, je laisse la pub, je les lis avec Kodi 17 sur le Raspberry qui est sous la télé, et je saute la pub avec la souris.

Pour les films que je veux garder, je ré-encode avec Tipard. Un Soft que j'ai acheté depuis 10 ans maintenant qui se met à jour à chaque démarrage. Il encode avec la carte graphique et gère un nombre impressionnant de codec.

Il a aussi une fonction pour couper le film mais limitée. dans tous les cas fiable à 100%.

En second j'utilise Format Factory très pratique mais avec quelques surprises d'encodage. Excellent pour encoder mes vieux DVD.

Ensuite je coupe la pub avec Nero c'est facile, mais je dois hélas ré-encoder.

Pour finir avec MAGIX, je n'ai jamais eu ce problème de décalage voix/vidéo avec mes propres films réalisés avec ma caméra HD Sony qui filme en 1440x720.

Un grand merci pour ce dépannage et bonne soirée d'un vidéaste amateur

csmp
 Posté le 28/05/2018 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Le problème est connu de Magix, une discussion dans le Forum Magix info

Priviligier cette réponse de Magix dans le Forum PCA Multimédia

Cdlt



Modifié par csmp le 31/05/2018 09:34
dadmax
 Posté le 30/05/2018 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

pour moi le problème et résolu en séparant via ctrl+H la bande sonore.

Cependant hier j'ai voulu ré-encoder et enlever le trop enregistré d'un vieux Western d'ARTE. 1920x1080 .ts. A noter que cette fois le film a démarré normalement, maj silencieuse de W10 ?? Hélas toujours le même problème, décalage du son versus l'image alors que je n'avais encore rien coupé.

Moralité bye-bye Magix. Le premier fichier, rien à faire démarre pile poil au début du film, le deuxième fichier vidéo, raccourci et ré-encodé avec Tipard , puis les deux encodés fusionnés avec Format Factory en mp4 avec le codec dvix, c'est vraiment le plus rapide. Dommage qu'avec Format Factory la fonction édition soit peu pratique et ou efficace comme avec Tipard.

Bonne journée à tous les monteurs de vidéos!!

dadmax

csmp
 Posté le 30/05/2018 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

dadmax

De mon côté toutes mes séquences sont séparées par Ctrl+H dû à mes arrangements, le pb de son était présent.

Je travaille que très rarement sur enregistrements, tels que tu les exposent. Mais je n'ai pas rencontré ces décalages, je n'ai pas autant de pratique que toi sur le sujet.

Enregistrements par "magnétoscope", pas de souci.

Par contre pour des enregistrements fait avec captvty, il faut éventuellement réencoder l'enregistrement pour pouvoir éditer le son qui crache plutôt que parle dans l'éditeur Magix. Là, toujours pas de décalage.

De là à dire que le problème existait avant la 1803, pas d'avis.

Bonne préoccupation, positive bien entendu.

Cdlt



Modifié par csmp le 31/05/2018 09:37
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10