> Tous les forums > Forum Windows 10
 démarrage disque externe
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
bruiz
  Posté le 16/09/2018 @ 18:54 
Aller en bas de la page 
Petit astucien

Bonjour,


Suite à quelques soucis j'ai dû réinstaller windows10 sur mon pc. tout est ok , pas de pb .... Mais depuis mon disque externe qui est branché sur mon pc (de bureau) nest pas reconnu au démarrage du PC. Une fois le pc allumé , je dois débrancher le câble usb et le rebrancher pour que le Disque externe soit reconnu.

J'essaie en vain de trouver le "pourquoi". j'ai pensé à mon Antivirus (Avira) que j'ai désactivé mais cela ne vient pas de lui (le pb est identique avec l'antivirus désactivé).

Le Disque externe (Toshiba 250Go) n'est pas en cause apparemment et ne présente pas de pb, ni de secteurs défectueux.... (un scan fait). j'ai également un clé usb branchée en permanence sur le pc qui démarre normalement.

J'ai bien entendu inversé les branchements du disque et de la clé , le pb reste entier (pas de reconnaissance du DD sur l'autre port et reconnaissance de la clé).

je sèche !!!

merci pour vos lumière et bon fin de WE.

Cdlt

Config : PC de bureau sous windows 10 64 bits

[Configuration automatique à compléter]
Windows 10
Chrome 69.0.3497.92

Publicité
pcastuces
 Posté le 16/09/2018 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows 10 qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Ikewdu_
 Posté le 16/09/2018 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Peux-tu faire une capture d'écran du gestionnaire de disques, disque dur externe branché ?

Daneel Olivaw
 Posté le 17/09/2018 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si tu redémarre (sans éteindre), est-il reconnu au redémarrage ?

bruiz
 Posté le 17/09/2018 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour à vous deux,

tout d'abord merci pour vos réponses.

Si je redémarre le PC le disque n'est tjrs pas reconnu. Au démarrage ou redémarrage on a le son d'ajout ou de suppression de périphérique (son que je n'ai pas si je démarre le pc sans brancher le DD externe.)

Merci pour l'aide

Ikewdu_ voici la capture dd'écran

Ikewdu_
 Posté le 17/09/2018 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Ton disque fait potentiellement bien plus de 250 Go. La seule chose qui soit bizarre, c'est le double lecteur K sur le disque 1 (pourquoi as-tu choisi ce format dynamique pour une aussi petite partition ?). Il faudrait aussi une capture du gestionnaire de disque avec le disque non reconnu.



Modifié par Ikewdu_ le 17/09/2018 10:59
bruiz
 Posté le 17/09/2018 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Désolé effectivement mon DD externe fait 1T , je ne sais pas pour quoi j'ai 2 partitions dessus. Concernant le disque 1 , je ne sais pas trop pourquoi c'est comme ça et n'étant pas un pro des partitions , je n'ose pas y toucher .

En fait j'ai installé un SSD et j'ai cloné le disque sur le SSD pour accélérer le démarrage. J'aimerai bien si c'est possible de supprimer la petite partition de 99Mo sur le disque 1 mais sans tout casser.

voici la capture sans le disque externe.

encore merci pour tes lumières.

comme je l'ai dit dans mon précédent message , au démarrage je trouve bizarre d'avoir le son d'ajout ou suppression de périph lorsque le D externe est connecté

bruiz
 Posté le 17/09/2018 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le pb peut-il venir de cette 2ème partition sur le disque externe, je vais essayé de la supprimer pour voir . Qu'en penses tu ??

Ikewdu_
 Posté le 17/09/2018 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans l'absolu, je dirais que non. Le mieux serait de tester en débranchant ce disque, si c'est possible. Sinon, supprime juste la petite, si tu peux.

Tu peux aussi tester une autre entrée USB, parfois, l'usb 3 est mal reconnu. On peut aussi penser à un problème d'alimentation du disque dur. Ça expliquerait la déconnexion spontanée. Certains boitiers de HD externe exigent une USB pour l'alimentation, et une pour la connexion.

Ce ne sont que des hypothèses. Et pour le coup, je n'ai pas d'autre idée dans l'immédiat.

Publicité
Daneel Olivaw
 Posté le 17/09/2018 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ton disque 1 a eété converti en dynamique et les deux premières partition ont été fusionnées en une seule. C'est pourquoi elles portent la même lettre. C'est la particularité des disques dynamiques de pouvoir fusionner logiquement (et non physiquement) des partitions qui ne sont pas contigües ni même sur le même ddisque physique.

Ceci n'a rien à voir avec le problème.

Tu peux le reconvertir en disque de base avec un partitionneur genre AOMEI sans perdre les données.

Pour ton problème, essaye de désactiver la gestion de l'alimentation des ports USB dans le Gestionnaire de périphériques.

Contrôleur USB ---> Double clique HUB USB Racine ---> Onglet Gestion de l'alimentation. Décoche Autoriser l'ordinateur à éteindre........ ---> Clique sur OK.

Fais-le pour tous les HUB Racine présents.

Il faudra aussi peut-être désactiver le Démarrage Rapide.

bruiz
 Posté le 17/09/2018 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re Daneel Olivaw

je gestionnaire de periph n'est pas tout a fait le même. mais je viens de faire ce que tu as préconisé . je relance et te tien au courant

dans tous les cas MERCI

bruiz
 Posté le 17/09/2018 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

désolé pour les fautes dans mon message précédent !!!

le pb est identique. faut-il cocher de nouveau "Autoriser...." ?

je ne voudrais pas insister mais je trouve bizarre d'entendre le son "connexion/Déconnexion" de périphérique avant même de rentrer mon login. Si je teste de relancer le pc sans brancher le DD externe plus de son , ça concerne donc bien ce périphérique !!!

Qu'est ce qui est lancé avant de rentrer le login STP ?

Merci

Daneel Olivaw
 Posté le 17/09/2018 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Non. Il n'est pas utile de cocher à nouveau.

Tous les pilotes (donc USB aussi) et les services sont lancés avant le login. Donc le DDE se connecte bien et se déconnecte aussitôt.

C'est un port USB 2 ou USB 3 ? Sur la carte mère ou sur une carte PCIe ?

bruiz
 Posté le 17/09/2018 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est un port USB 2 , pas USB 3 sur ce pc. j'ai essayé de brancher le DDE sur un autre port usb le pb est identique. Le DDE démarre correctement sur un autre PC

le pb reste entier !!!

ce n'est rien de très grave mais gênant car je fais des sauvegardes automatiques et à chaque démarrage je dois débrancher et rebrancher. Avant de réinstaller le système ce même DDE démarrait correctement.

J'avais également pensé à l'antivirus mais je l'ai désactivé au démarrage et c'est kif kif

D'autre part j'ai téléchargé AOMEI pour essayer de convertir en disque de base le DD 1 mais cette option n'est pas possible avec la version gratuite

désolé de prendre de votre temps !!

bruiz
 Posté le 17/09/2018 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai oublié !!!

le DDE est branché sur le devant du pc pas de carte connectique relié par un câble à la carte Mère. je viens de faire l'essai en branchant au dos du pc (les ports sont directement sur la carte mère et malheureusement le Pb est identique.

J'en conclue dans ma petite tête que les ports USB ne sont pas en cause, le DDE non plus puisqu'il démarre sur un autre pc ; Mystère !!!

Daneel Olivaw
 Posté le 17/09/2018 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est très probablement une question d'alimentation insuffisante du DDE lors du démarrage.

Si la version gratuite ne le fait pas, il n'y a, malheureusement, pas d'autre solution que de sauvegarder les données, supprimer les partion et reéinitialiser en disque de base. Il y a suffisemment de place sur le DDE.

À toi de voir.

Quel est le modèle de ce PC ?

bruiz
 Posté le 17/09/2018 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est un HP Pavillon P6233Fr (pentium) ,; il date un peu mais fonctionne très bien surtout depuis l'ajout du SSD

(HP UC PAVILION P6233FR-I\4 VG266A)

concernant le Disque dur je peu effectivement sans pb tout sauvegarder sur le DDE .

peut-on faire la manip depuis le gestionnaire de disque ?? j'ai essayé de supprimer la partition de 99Mo en vain avec le gestionnaire de disque.

mais est-ce important ??? vu que je ne manque pas de place.

Publicité
Daneel Olivaw
 Posté le 17/09/2018 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bruiz a écrit :

c'est un HP Pavillon P6233Fr (pentium) ,; il date un peu mais fonctionne très bien surtout depuis l'ajout du SSD
Ce qui explique le manque de puissance des ports USB.

(HP UC PAVILION P6233FR-I\4 VG266A)

concernant le Disque dur je peu effectivement sans pb tout sauvegarder sur le DDE .

peut-on faire la manip depuis le gestionnaire de disque ??
Oui. Mais il faut supprimer toutes les partitions.

j'ai essayé de supprimer la partition de 99Mo en vain avec le gestionnaire de disque.
Tu es en mode RAID logiciel sur ce disque et les 2 partitions ont été fusionnées. Tu ne peut pas supprimer seulement la partition de 99 MO. Il faut supprimer toutes les partitions. Si tu n'arrives pas à le faire, on peut y arriver facilement en ligne de commande avec diskpart.

mais est-ce important ??? vu que je ne manque pas de place.
Non. Ce n'est pas important. Le seul problème, c'est qu'il n'y que Windows qui peut lire un disque dynamique.

bruiz
 Posté le 17/09/2018 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

apparemment tu sèches aussi ; merci tout de même à vous deux pour votre aide et conseils.

le pb restera un mystère.

bonne fin de journée et merci

Daneel Olivaw
 Posté le 17/09/2018 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bruiz a écrit :

apparemment tu sèches aussi ; merci tout de même à vous deux pour votre aide et conseils.

le pb restera un mystère.

bonne fin de journée et merci

J'ai été très clair au contraire.

Pour l'USB, c'est clairement un problème de puissance sur un (très) ancien chipset qui n 'arrive pas à fournir le courant nécessaire avant le login. Tu peux essayer de mettre un câble USB en Y.

Le disque dynamique est un mode RAID logiciel de Microsoft apparu avec Windows 2000.

À l'époque, un contrôleur RAID coûtait un bras et n'était pas à la portée de tout le monde. Le disque dynamique permettait de faire du RAID géré par le processeur. Ça ralentissait un peu Windows, mais ça rendait service.

Aujourd'hui, toutes les cartes mères intègrent un contrôleur RAID matériel et le disque dynamique n'a plus aucun intérêt.

Pour supprimer le disque dynamique par le Gestionnaire de disques, il faut supprimer toutes les partitions, puis cliquer à gauche sur Disque Dynamique ---> Convertir en disque de base.

Ou utiliser AOMEI ou similaire versions payante pour le faire sans pertes.

J'ignore comment tu es arrivé à faire un disque dynamique, mais peu importe. Tu peux le réinitialiser avec diskpart si tu n'arrives pas à le faire à travers le Gestionnaire de disque.



Modifié par Daneel Olivaw le 17/09/2018 17:58
bruiz
 Posté le 17/09/2018 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je n'ai pas voulu te vexer !!!!

je n'ai pas la moindre idée dont j'ai opéré ,, je n'ai jamais chercher à passer en mode dynamique puisque je n'en connais pas la signification ni l’intérêt. j'essaierai peut-être la transformation mais ça me fait un peu peur vu que j'ai positionner certains éléments sur ce disque quant j'ai tout basculer sur le ssd . tous les fichiers users , temporaires.... sont sur ce disque et j'ai peur en supprimant les partitions de tomber en rade !!!!

quant au DDE , ça reste tout de même un mystère puis qu’avant de remonter le système, tout fonctionner normalement .

Quoi qu'il en soit j'apprécie ton aide et tes connaissances et te remercie sincèrement. j'étais dans l'informatique aussi (auparavant) mais dans un tout autre domaine. !!!

merci encore

Daneel Olivaw
 Posté le 17/09/2018 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Alors laisse-le tel quel.

Pour le port USB, as-tu mis à jour les pilotes ?

bruiz
 Posté le 17/09/2018 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui

je suis assez pointilleux et mets régulièrement à jour mon pc (sur un site sérieux).

Ikewdu_
 Posté le 17/09/2018 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bruiz a écrit :

apparemment tu sèches aussi ; merci tout de même à vous deux pour votre aide et conseils.

En ce qui me concerne, je confirme : je n'ai absolument aucune explication à donner sur ton problème.

Mais on pourrait restreindre le champ des recherches si tu faisais :

- Un essai sur un autre PC Windows. (on écarterait le problème de disque dur).

- Un essai sur ce PC et le même port usb avec un liveCD Linux (on écarterait ainsi le souci matériel).

Car, à part procéder par élimination, je ne vois pas comment cerner le souci.

bruiz
 Posté le 17/09/2018 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ikewdu_

j'ai déjà essayé le DDE sur un autre pc et il fonctionne correctement quant au port usb il n'est pas non plus en cause puisque je fais démarrer un clé usb sans pb

Daneel Olivaw
 Posté le 17/09/2018 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Une clé consomme bien moins de courant qu'un DD.

Tu peux essayer de désactiver le démarrage rapide.

Panneau de configuration ---> Gestion de l'alimentation.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Disque dur externe bloque le demarrage du PC
Disque externe sur l'Ecran de démarrage
Disque dur externe non reconnu
Disque dur externe
Mettre ses programmes sur un disque externe
Disque Dur externe Sonnics non reconnu avec Window 110 pro
W10 - capacité max disque externe
Impossible d 'éjecter disque dur externe. Windows 10.
Reconnaissance disque externe.
W10 Tour démarre seulement sur Disque externe
Plus de sujets relatifs à démarrage disque externe
 > Tous les forums > Forum Windows 10