> Tous les forums > Forum Windows 10
 Youtube ne fonctionne plus sous WIN 10 + CHROMESujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
MYR
  Posté le 12/10/2018 @ 16:29 
Aller en bas de la page 
Petit astucien

Salut à tous !


Je viens de changer d'ordinateur. Il est équipé de WIN 10. Il a été configuré par un professionnel.

Les vidéos Youtube ne sont pas lisibles quand j'utilise CHROME et quand je suis connecté à mon compte Youtube (mais je peux quand même y laisser des messages dans la zone des commentaires).
En revanche, lorsque je suis déconnecté de mon compte Youtube, donc en tant que visiteur, je peux lire les vidéos ! (mais je ne peux pas laisser de messages ni lire les messages des autres personnes).

Avec WIN EDGE en revanche, tout fonctionne normalement.

Symptômes :
Lorsque je clique sur une vignette de vidéo pour la visionner :
Apparition de cet écran avec ce bouton de lecture au milieu de l'écran (c'est inhabituel). Habituellement, chez moi la vidéo se lançait immédiatement.


Quand je clique sur le bouton de lecture rouge et blanc, j'obtiens comme ci-dessous un écran gris qui scintille, avec un message d'erreur sans code d'erreur. Voyez cet "imprim écran" :

Lorsque je clique sur le bouton "flèche blanche" en bas à gauche, c'est totalement inopérant.


Avec mon ancien ordinateur qui était équipé de WIN XP, tout se passait parfaitement bien, je pouvais lire YouTube avec n'importe quel navigateur.



Que faire ?

Merci.

Modification du 16/11/2018 :
Sujet résolu. C'était la présence dans mon ordinateur d'un logiciel de copie des vidéos de Youtube qui avait créé ce dysfonctionnement. Voir mon message (de cette même date 16/11/2018).



Modifié par MYR le 16/11/2018 09:03
Publicité
pdemont
 Posté le 14/10/2018 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Je suis sous Windows 10 et YouTube fonctionne chez moi, donc c'est un autre problème

pdemont
 Posté le 14/10/2018 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivement je ne suis pas passé de XP à Win 10, mon PC était déjà sous Win 10.

Pour ce qui est de YouTube, je ne suis pas qualifié pour répondre vu que je ne l'utilise que ponctuellement.

Désolé de ne pas pouvoir t'aider plus, quelqu'un de plus qualifié que moi pourra peut être t'indiquer des pistes ….

Bon Week end

Le Marnais
 Posté le 27/10/2018 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous,

Très surprenant ton problème.

Pour ma part, que ce soit avec Chrome, Edge, Internet Explorer, Firefox, je peux lire les vidéos de Youtube correctement.

Tu n'a pas précisé, si ton PC Windows 10 est un nouveau PC, ou si tu as installé W 10 sur ton PC qui était avant sous XP. (D'ailleurs tu devrais modifier l'information dans ton profil)

As tu regardé si les pilotes de la carte graphique sont à jour ?

Est-ce que d'autres vidéos (que tu as sur ton PC) sont lues correctement ?

A +

MYR
 Posté le 27/10/2018 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A Le Marnais :

Mon PC est un nouveau PC, il tourne sous WIN 10 (je viens de rectifier ma signature et mon message initial pour le préciser).

Les pilotes de ma carte graphique sont forcément à jour car mon ordinateur n'a que quelques semaines.

Les vidéos que j'ai sur mon PC sont lues correctement.



Modifié par MYR le 12/11/2018 08:41
Le Marnais
 Posté le 27/10/2018 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de regarder la vidéo en qualité HD 1080 p, sans aucun problème.

Les erreurs de lecture de vidéo peuvent provenir de problèmes de ta connexion internet, voir ce sujet : https://support.google.com/youtube/answer/3037019

Quel est ton débit internet ?

As tu essayé de la visualiser en mettant une qualité inférieure, essaie en mettant par ex. en mettant 480 p.

P.S : Ce n'est pas parce que ton PC est tout récent que les pilotes sont obligatoirement à jour. Quelle est la référence de ta carte graphique ?

Bonne soirée.

MYR
 Posté le 27/10/2018 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ma carte graphique :

Mon débit internet :

Impossibilité de régler la qualité de lecture (donc pas de ligne 240 p ni une autre ...) :

Merci,



Modifié par MYR le 30/10/2018 13:40
Le Marnais
 Posté le 27/10/2018 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK pour ton débit internet, (je suis aussi chez Orange) et mon débit descendant est juste un tout petit peu plus (32 Mb/s). Ce n'est donc pas cela qui doit poser problème.

Sur ta capture pour carte graphique, on ne voit pas le détail de l'onglet "Pilote". (pour voir la date)

Je viens de regarder sur le site AMD, https://www.amd.com/fr/support il existe toute une série de carte Graphics. J'en ai regardé quelques unes et il y a une mise à jour de pilotes disponibles en date du 25/10/2018.

Sur cette même page de leur site, tu peux utiliser leur utilitaire de détection automatique et installation des pilotes Radeon Graphics.

A +



Modifié par Le Marnais le 28/10/2018 13:09
Le Marnais
 Posté le 29/10/2018 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir à tous,

Alors ton problème est toujours présent ?

As tu regardé le détail du pilote de ta carte graphique ?

On peut bien sûr, sur la vidéo https://www.youtube.com/watch?v=3GCAF0x8cV0 choisir une qualité différente de celle par défaut. On peut la lire à un format allant de 144p à 1080p. Pour faire un test, clique sur la roue crantée et choisir "Qualité" et dans liste sélectionner une ligne (Voir capture ci-dessous)

Bonne soirée.

Publicité
MYR
 Posté le 30/10/2018 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors : ma carte graphique avait besoin d'une mise à jour (voir image ci-dessous), merci pour ce tuyau, mais le problème persiste.

Je le dis pour les lecteurs qui arriveraient en cours de route sur ce sujet : les vidéos ne peuvent toujours pas être lues sous WIN 10 CHROME de mon ordinateur lorsque je suis connecté à mon compte Youtube. Par contre elles peuvent être lues dans ces deux cas :

  • en tant qu'invité (invité anonyme Youtube, sous WIN 10 CHROME)
  • sous WIN EDGE (dans tous les cas de figure, en tant qu'invité, ou sous mon compte).

C'est très désagréable, je suis obligé de "jongler" avec ces deux navigateurs au lieu de continuer à n'utiliser que CHROME que je trouve plus pratique ...

PS : Je confirme que sous WIN 10 CHROME je ne peux pas régler la qualité de lecture. En cliquant sur la roue crantée, je ne vois pas apparaître les différents niveaux de pixel (voir l'impr écran deux messages plus haut).



Modifié par MYR le 06/11/2018 15:26
Le Marnais
 Posté le 30/10/2018 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour MYR, bonjour à tous,

AH pour la mise à jour de ta carte graphique.

Ton problème est surprenant.

Sous Windows 10, (Version 1803 17134.345) j'utilise comme toi le navigateur Google Chrome, d'ailleurs copie d'hier réalisée sous Chrome et tu devrais aussi avoir la possibilité de régler la qualité de la vidéo.

Je ne rencontre aucun problème en visionnant des vidéos sur Youtube ; Que je sois connecté à mon compte ou pas, les vidéos sont lues correctement.

Quelle est ta version de Windows 10. Dans la zone de recherches en bas à gauche, tapes winver, sélectionne exécuter la commande et fais une capture de l'écran.

Peut-être que d'autres astucien(ne)s verront ton sujet et soumettrons d'autres suggestions.

Bonne journée.



Modifié par Le Marnais le 30/10/2018 12:41
MYR
 Posté le 30/10/2018 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

WIN 10 Version 1803 (version du système d'exploitation 17134.345), exactement comme toi.

Et pour le cas où, voici ma version de chrome, c'est la toute dernière :

Mon problème est surprenant en effet, car j'ai réceptionné mon ordi très récemment, je n'ai eu le temps d'effectuer aucun bidouillage (j'en suis incapable vu mon niveau en informatique, et je ne m'y risquerais pas), ni aucune fausse manœuvre (ça viendra dans le futur, mais je répète que je n'en ai pas encore eu l'occasion …). Mon appareil est donc dans sa configuration d'origine ou presque (le seul ajout a été CHROME pour accéder à mes favoris).

Je rappelle aussi que mon précédent ordi avec WIN XP me permettait de visionner YouTube normalement avec n'importe quel navigateur : IE, CHROME, AVAST, FIREFOX ...



Modifié par MYR le 30/10/2018 17:38
Le Marnais
 Posté le 30/10/2018 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK donc version Windows 10 identique et navigateur idem sur ton PC.

Peut-être que d'autres astucien(ne)s verront ton sujet et soumettrons d'autres suggestions.

A +

MYR
 Posté le 02/11/2018 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
~~~~~~ a écrit :
désactive ton Antivirus ? ou redemarre ton firefox avec extensions desactives ?

J'ai désactivé mon antivirus : le problème persiste.
NB : C'est avec CHROME que j'ai ce problème de visionnage des vidéos de YouTube.
Cela dit : merci car ça m'a donné l'idée d'installer Mozilla. Il s'avère que avec ce navigateur, je n'ai pas de problème de visionnage de YouTube ...



Modifié par MYR le 02/11/2018 18:36
rolipat
 Posté le 07/11/2018 à 08:08  

Message supprimé par la modération

Motif : HS

MYR
 Posté le 12/11/2018 à 07:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je tiens informé les gens qui seraient intéressés par ce problème mystérieux d'impossibilité de visionner des vidéos de Youtube sous WIN 10 et CHROME :

L'assembleur de mon PC est en train d'apporté son aide (bien qu'il ne soit pas responsable de cette anomalie, c'est très gentil de sa part). Il me fait agir par étapes pour isoler le problème.

1e étape :
Essai de visionnage des vidéos de Daily Motion : ça fonctionne normalement (que ce soit en tant que visiteur et en tant que inscrit).



2e étape :
Visionnage des vidéos de YouTube avec un ordinateur différent du mien, dans son magasin.
Résultat : ça fonctionne normalement …
Ma conclusion : la panne vient bien de mon nouvel ordinateur, plus probablement de la "configuration" de Chrome ou de YouTube.

3e étape :
Visionnage des vidéos de YouTube chez moi avec mon ordinateur, mais en navigation privée :
Résultat : ça fonctionne normalement …
… mais ça ne fonctionne toujours pas en navigation non-privée …



4e étape :
… qu'il m'a fait faire chez moi :
[Il pense à un souci d'un élément en cache dans chrome, et dit : "Il faut voir soit du côté des extensions activées soit essayer de réinitialiser (sans le réinstaller)" :

Chrome -> Paramètres -> paramètres avancé -> paramètres de contenu -> cookies
-> Activer : "Ne conserver les données locales que jusqu'à ce que je quitte ma session de navigation"
-> quitter le navigateur
-> relancer le navigateur
-> désactiver : "Ne conserver les données locales que jusqu'à ce que je quitte ma session de navigation"
[Il dit : "Cela aura pour effet de supprimer tout ce qui est lié au compte (comme pour une session privée)"]
Résultat : Néant. Ca continue à dysfonctionner de la même manière. Je vais le lui informer dans quelques minutes. Si vous avez des idées : merci de le dire.



Modifié par MYR le 12/11/2018 08:52
Le Marnais
 Posté le 12/11/2018 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour MYR, bonjour à tous,

Je vois que ton problème de lecture de vidéo sur Youtube perdure

Peut-être tenter de réinitialiser le navigateur Chrome avec Reset Browser que tu peux télécharger ICI

Peut-être voir si mise à jour du bios de la carte-mère récente sur le site du constructeur.

A +

Publicité
sonyA330
 Posté le 12/11/2018 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

lorsque je vais sur une tablette android, you tube est associé à google (avec un G).

il faudrait essayer de passer par Google à la place de chrome.

Le Marnais
 Posté le 12/11/2018 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Notre ami, MYR, rencontre des difficultés avec le navigateur Chrome lorsqu'il visionne des vidéos sur Youtube et qu'il est connecté à son compte Youtube.

J'ai l’impression que tu confonds Moteur de recherches et Navigateur Internet.

Google c'est un moteur de recherches comme Bing, Qwant, Duck Duck Go,....

Chrome c'est le navigateur, comme Edge ou Firefox, etc...

A +

MYR
 Posté le 12/11/2018 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Stand-by pendant les quelques jours qui viennent ...
Le vendeur de mon PC interviendra ce jeudi prochain pour fouiner dedans avec Teamviewer.

En attendant, je préfère ne rien faire qui pourrait le contrarier et me mettre en défaut (je souhaite pour l'instant continuer à pouvoir dire : "J'ai rien fait du tout, le problème ne peut pas venir de moi".

Rendez-vous jeudi pour ceux que cette affaire étrange intéresse. Je décrirai ce qui a été fait.

Cela dit Le Marnais : merci pour "Reset Browser". Je vais le lui suggérer.

Le Marnais
 Posté le 12/11/2018 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as raison, si ton vendeur/assembleur t'a proposé d'intervenir, il est préférable de ne pas agir.

A + on l'espère pour de bonnes nouvelles.

MYR
 Posté le 16/11/2018 à 08:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Epilogue :
Sujet résolu (ou presque). Je le marque comme tel.
L'assembleur de mon PC a enlevé une extension de Chrome qui servait à enregistrer les vidéos de Youtube. Désormais, tout se déroule normalement.
Il semblerait que Youtube (qui est la propriété de Google) n'aime pas ce logiciel là, (ou ce type de logiciel ?). Cela me semble étrange puisque je l'avais probablement pris dans Google Store ... Malheureusement, je ne sais plus quel était ce logiciel. Si quelqu'un sait comment il faut faire pour savoir lequel c'était, alors qu'il me le dise et je ferai cette recherche, car cela pourrait peut-être servir à d'autres personnes.



Modifié par MYR le 16/11/2018 11:54
Le Marnais
 Posté le 16/11/2018 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour ton retour d'infos.

L'extension, c'était peut-être Vidéo Downloader Helper, mais ce serait surprenant.

Pour ma part, pour Youtube, pas besoin de logiciel pour télécharger une vidéo ou enregistrer de l'audio.

Par exemple, sur une vidéo, dans la barre d'adresses de ton navigateur, tu retires le ube de youtube et tu arrives sur une nouvelle page qui te permet de choisir vidéo MP4, ou audio MP3.

Autre solution, toujours dans la barre d'adresses du navigateur, devant youtube, tu ajoutes dow, et tu tombes aussi sur une nouvelle page qui te permet de choisir vidéo MP4, ou audio MP3

Enfin, si tu considères que ton sujet est résolu, clique sur Marquer comme résolu en bas du dernier message, dans Options.

Bonne journée.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
safari fonctionne t il svp sous window 10 svp ?
Bluetooth ne fonctionne plus sous la nouvelle mise à jour 1709
4K Video Downloader ne fonctionne plus sous w10 1703
Scanner ne fonctionne plus sous W 10
scanner hp ne fonctionne plus sous windows 10
Mon imprimante ne fonctionne plus sous W10
touche espace ne fonctionne plus sur youtube
Ce qui ne fonctionne pas ou mal sous W10
Utiliser Google Desktop sous Windows 10
changer la date de plusieurs fichiers et leurs sous dossiers
Plus de sujets relatifs à Youtube ne fonctionne plus sous WIN 10 + CHROME
 > Tous les forums > Forum Windows 10