> Tous les forums > Forum Windows 10
 Problème de son sur un ACER TravelMate P273-MSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
NEO1968
  Posté le 23/01/2019 @ 12:33 
Aller en bas de la page 
Petit astucien

Depuis un peu plus d'une semaine, je n'ai plus de son sur mon PC. Le petit haut-parleur de la barre des tâche possède une croix blanche dans un rond rouge. Et quand je met le pointeur de ma souris sur cet icône j'ai un petit message : "Aucun périphérique de sortie audio n'est installé."

Pourtant :

J'ai essayer de mettre à jour le driver via le gestionnaire de périphérique (au moins 10x) et il me répond que j'ai les derniers drivers sur mon PC.

J'ai bien sûr été chercher manuellement le driver chez Acer (Version :6.0.1.7027 mais pour Windows 8.1 64bits car rien pour w10). J'ai aussi trouvé ailleurs sur Internet la même chose mais une version plus récente (Version : 6.0.1.8454) mais ça ne fonctionne pas du tout non plus.

J'ai aussi tenter de résoudre le problème via "touslesdrivers.com" mais sans résultat non plus.

C'est arrivé après une mise-à jour de W10 :

Qui aurait une solution ?

Publicité
capitainekirk
 Posté le 23/01/2019 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

si tu fais "revenir à la version precedente du pilote"

dans l onglet pilote

NEO1968
 Posté le 24/01/2019 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse Capitainekirk mais le bouton "revenir à la version précédente du pilote" est grisé et donc inaccessible !

Une autre piste ?

capitainekirk
 Posté le 24/01/2019 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

fais clic droit sur le realtek high ... dans le gestionnaire de peripherique

propriété

onglet detail

donne le numero d identification du materiel

venxxxx devxxxx

NEO1968
 Posté le 24/01/2019 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le voici : (et puisqu'un dessin vaut mieux qu'un long discours...)

NEO1968
 Posté le 25/01/2019 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je retente le coup... Toujours pas d'idée ?

Voici ce que j'obtiens quand je fais un click droit sur l'icône 'son' de la barre des tâches :

Si ça peut aider... ?

En vous remerciant !

capitainekirk
 Posté le 25/01/2019 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

un peu occupé en ce moment

essaie celui-ci

https://www.realtek.cz/download-ALC260-sound-driver-for-Windows10-64bit.html

NEO1968
 Posté le 25/01/2019 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé, ça ne fonctionne pas ! Mais ne t'inquiète pas, c'est pas très urgent.

Mais merci de répondre et d'essayer de m'aider.

A bientôt.

beagles
 Posté le 25/01/2019 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Vérifies bien, je crois que tu as une option Audio controler sur ton bios; à mettre sur ON

@+

Slalomeur
 Posté le 25/01/2019 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Si tu as réalisé une sauvegarde, tente de la restaurer.

Eventuellement, via un point de restauration.

@+

NEO1968
 Posté le 25/01/2019 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous deux d'avoir répondu.

Pour Slalomeur, j'ai déjà essayé et la restauration n'a pas aboutie. Dieu merci je n'ai rien perdu comme documents ou comme logiciels mais ça a planté.

Pour Beagles je ne saurais regarder que lundi car le problème et survenu sur mon PC au boulot. Dès lors, a lundi vous tous et merci d'avoir pris le temps de répondre.

xsun
 Posté le 26/01/2019 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

cela ne fonctionnera pas via le bios

Dans cette page --> https://www.acer.com/ac/fr/FR/content/support-product/4653?b=1

Tu choisis Windows 8 64 bits, et non Windows 8.1

et installe le Chipset pilote

NEO1968
 Posté le 28/01/2019 à 08:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Désolé Xsun, mais ton idée n'a pas résolu mon problème.

Je pense que je vais le formater une bonne fois et réinstaller W10. Je ferais ça pendant les vacances de Carnaval.

A bientôt.

NEO1968
 Posté le 28/01/2019 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Ne vous inquiétez plus ! En ayant fait la mise à jour de la version 1809 de Windows 10 tout est rentré dans l'ordre.

Un grand merci à tous pour votre aide.

Bonne journée à tous.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
145,68 €SSD Corsair Force MP600 Pro 1 To (NMVe M.2 Gen4, 7000/5500 Mo/s) à 145,68 € livré
Valable jusqu'au 28 Mai

Amazon Allemagne fait une promotion sur le SSD Corsair Force MP600 Pro 1 To (NMVe M.2 Gen4) qui passe à 141,07 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 145,68 € livré alors qu'on le trouve ailleurs à partir de 160 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 7000 Mo/s en lecture séquentielle et jusqu’à 5500 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Notez que ce SSD est compatible PS5.


> Voir l'offre
19,99 €Chargeur rapide USB-C Anker Nano II 30W à 19,99 €
Valable jusqu'au 29 Mai

Amazon propose le chargeur USB-C Anker Nano II 30W à 19,99 € au lieu de 24,99 €. Il est 70 % plus petit qu'un chargeur USB-C standard de 30 W et offre en même temps de la même puissance de charge.


> Voir l'offre
24,68 €Carte mémoire Samsung 256 Go MicroSDXC Evo Select U3 (130 Mo/s) à 24,68 € livrée
Valable jusqu'au 28 Mai

Amazon Allemagne fait une promotion sur la carte mémoire Samsung 256 Go MicroSDXC Evo Select U3 qui passe à 20,16 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 24,68 € livrée

Une bonne affaire pour cette carte que l'on trouve ailleurs à partir de 50 € et qui offre des vitesses de 130 Mo/s en lecture et 110 Mo/s en écriture.  Elle est idéale pour les téléphones, caméras et appareils photo 4K. Elle est étanche, anti-choc et résiste aux rayons X et aux champs magnétiques. Elle est garantie 10 ans.


> Voir l'offre

Sujets relatifs
Problème démarrage W10 sur Acer
Problème d'utilisation logiciel MultiClipBoardSlots
probleme de place restante sur windows 10
probleme de mise a jour
Problème windows update erreur 0x8007026d
probleme de surexposition depuis la mise a jour 1809
probleme de son
Problème sortie de mise en veille
probléme de connexion/proxi.pas reconnu sur certaines choses
Problème avec l'appli "votre téléphone"
Plus de sujets relatifs à Problème de son sur un ACER TravelMate P273-M
 > Tous les forums > Forum Windows 10