> Tous les forums > Forum Windows 10
 Empêcher Edge de s'imposer par défautSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
mibemol
  Posté le 16/04/2019 @ 08:52 
Aller en bas de la page 
Astucienne

Bonjour !

Je suis passée à W10 depuis peu et j'avais paramétré Opéra comme mon navigateur par défaut. Or, depuis quelques jours, c'est Edge qui s'impose. J'ai essayé de procéder au changement dans les paramétrages des programmes par défaut mais Opera n'apparaît pas dans le menu déroulant. Que faire pour empêcher Edge de s'imposer ?

Un grand merci par avance pour vos conseils.

Publicité
baupierre
 Posté le 16/04/2019 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, en fait dans les applications par défaut figure edge en cliquant dessus on fait apparaitre la liste des navigateurs installés.

C'est à ce moment là que l'on choisit celui désiré par défaut

Hyportatif
 Posté le 16/04/2019 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ouvre Opera.

Clique sur Outils.

Clique sur Préférences :

Onglet Avancé.

Clique sur Programmes :

Coche Vérifier si Opera est le navigateur par défaut.

Clique sur Ok :

Redémarre Opéra

Ensuite reviens dans les paramètres pour voir

Hyportatif
 Posté le 16/04/2019 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

baupierre a écrit :

Bonjour, en fait dans les applications par défaut figure edge en cliquant dessus on fait apparaitre la liste des navigateurs installés.

C'est à ce moment là que l'on choisit celui désiré par défaut

Relis son post

Edit: mais Opera n'apparaît pas dans le menu déroulant.

capitainekirk
 Posté le 16/04/2019 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hyportatif a écrit :
baupierre a écrit :

Bonjour, en fait dans les applications par défaut figure edge en cliquant dessus on fait apparaitre la liste des navigateurs installés.

C'est à ce moment là que l'on choisit celui désiré par défaut

Relis son post

Edit: mais Opera n'apparaît pas dans le menu déroulant.

depuis quand

Hyportatif
 Posté le 16/04/2019 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

capitainekirk

Tu t'adresse à qui ?

capitainekirk
 Posté le 16/04/2019 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

à toi

sur w10, c est la methode de beaupierre pour mettre une appli par defaut (cf ma capture)

bonjour



Modifié par capitainekirk le 16/04/2019 09:58
Hyportatif
 Posté le 16/04/2019 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est mibemol qui le dit , pas moi, donc elle la sûrement cliquer dessus pour faire apparaitre la liste des navigateurs installés



Modifié par Hyportatif le 16/04/2019 10:10
baupierre
 Posté le 16/04/2019 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re, je pense que le menu déroulant cité n'est autre que le menu de toutes les applications par défaut seuelement

donc qui ne fait pas aparaître Opera puisqu'il n'était pas par défaut.

Il faut savoir que parfois à l'insu de son plein gré Edge en prfite pour revenir par défaut suite à un clic inaproprié

Publicité
Ekalb
 Posté le 16/04/2019 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Sauf erreur de ma part, la version portable d'Opera n'apparaît pas dans la liste des navigateurs.

mibemol
 Posté le 16/04/2019 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour à tous et merci de vous intéresser à mon problème.

Hyperactif, non, je n'ai pas confondu (voir ci-dessous). Et passer par les préférences d'Opéra me ramène au même panneau. Opera n'apparaît pas dans la liste déroulante et c'est bien Edge qui s'ouvre. Opéra était déjà par défaut. C'est seulement depuis hier, que j'ai ce problème.

Ekalb
 Posté le 16/04/2019 à 11:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Voilà ce que j'obtiens avec Opera portable:

Hyportatif
 Posté le 16/04/2019 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans les paramètres clique sur choisir les applications par défaut par protocole, et regarde ICI ( capture ), moi j'ai Firefox, mais c'est pareil avec Opera

Il te faut cliquer sur le navigateur pour voir apparaitre ceci

mibemol
 Posté le 16/04/2019 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Voici ce que j'ai trouvé. Pas de http. J'ai réussi à obtenir Opera pour htm mais cela ne change rien. htt ne me propose aucune application.

Ekalb
 Posté le 16/04/2019 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

mibemol,

Pourrais-tu préciser si tu as la version portable ou pas?

Duskley
 Posté le 16/04/2019 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

htt ne me propose aucune application

Tu confonds avec http.

https://extension.nirsoft.net/htt

Réinstalle Opera.

mibemol
 Posté le 16/04/2019 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Non, je ne confonds pas mais j'ai exploré vu qu'il n'y a pas http...

Opéra n'est pas en version portable. Mais cela pourrait être une bonne idée de le réinstaller. J'y vais de ce pas et je vous dirai le résultat.

Publicité
mibemol
 Posté le 16/04/2019 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Dernières nouvelles : Après réinstallation, il semble que le problème soit résolu car Opera s'est ouvert en cliquant sur le lien du dernier message du forum. Bon à savoir...

Duskley
 Posté le 16/04/2019 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Http, c'est un protocole -> Choisir les applications par défaut par protocole.

mibemol
 Posté le 16/04/2019 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Nos messages se sont croisés. Oui, Duskley, j'avais bien choisi "par protocole", malheureusement, ni http ni https ne figuraient dans la liste...

Hyportatif
 Posté le 16/04/2019 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Est-ce que http et https y figure maintenant après la réinstallation ?

mibemol
 Posté le 16/04/2019 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

http figurait dans la liste lorsque j'ai réinstallé Opéra mais maintenant, il a disparu . Mais c'est bien Opera qui s'ouvre

Hyportatif
 Posté le 16/04/2019 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Enregistre sur le Bureau le fichier . reg HTTP ici

Exécute le .

Double clic sur le fichier .http

Ou clique droit sur le le fichier .http puis → Fusionner

Redémarre le PC, et vérifie de nouveau



Modifié par Hyportatif le 16/04/2019 16:54
Duskley
 Posté le 16/04/2019 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enregistre sur le Bureau le fichier . reg HTTP

Ton reg, il va associer l'extension Http avec Internet Explorer.

Hyportatif
 Posté le 16/04/2019 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Duskley a écrit :

Enregistre sur le Bureau le fichier . reg HTTP

Ton reg, il va associer l'extension Http avec Internet Explorer.

Non, je les déjà fait pour moi



Modifié par Hyportatif le 16/04/2019 17:09
capitainekirk
 Posté le 16/04/2019 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Windows Registry Editor Version 5.00

; Created by: Shawn Brink

; http://www.tenforums.com

; Tutorial: http://www.tenforums.com/tutorials/8703-default-file-type-associations-restore-windows-10-a.html

[-HKEY_CLASSES_ROOT\http]

[HKEY_CLASSES_ROOT\http]

@="URL:http"

"AppUserModelID"="Microsoft.InternetExplorer.Default"

"EditFlags"=dword:00000002

"FriendlyTypeName"="@C:\\WINDOWS\\system32\\ieframe.dll,-903"

"Source Filter"="{E436EBB6-524F-11CE-9F53-0020AF0BA770}"

"URL Protocol"=""

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
IE11 par défaut en lieu et place d'Edge ?
IE11 par défaut en lieu et place d'Edge ?
Avoir Google par défaut avec Microsoft Edge
Edge par défaut mais IE subsiste pour les raccourcis
Quel est la police par défaut sous Windows 10
Dossier Favoris de EDGE
appli par défaut "pour tous les protocoles"
Comment empêcher MAJ si connexion 4G via USB (version 1809)
microsoft Edge façon chrome à tester
Importé des favoris depuis "edge" vers "firefox"
Plus de sujets relatifs à Empêcher Edge de s''imposer par défaut
 > Tous les forums > Forum Windows 10