> Tous les forums > Forum Windows 10
 Problèmze d'accès au Paramètre Applications version 1903Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
guymeng1
  Posté le 26/05/2019 @ 19:49 
Aller en bas de la page 
Astucien

Bonjour,

Dans un précédent forum ouvert j'avais fait état de l'impossibilité d'ouvrir l'onglet Applications à partir de Paramètres dans la nouvelle version 1903 (64 bits Pro pour ma part). La fenêtre tente de s'ouvrir puis paramètres se ferme. En revanche les autres onglets fonctionnent correctement. En tentant de passer par le panneau de configuration, j'ai accès aux programmes et fonctionnalités des programmes installés, seules les fonctionnalités windows ne s'affichent pas dans la petite fenêtre.

J'ai tenté plusieurs installations de le version 1903, via un DVD, ma clé bootable USB étant refusée par l'installeur. Là n'est pas le problème majeur.

Outre le flou de l'image de verrouillage au démarrage qui tout compte fait n'est qu'anecdotique, je me trouve confronté au problème suivant: impossible d'ouvrir Applications dans Paramètres, sauf à utiliser l'outil DISM via sfc /scannow, scanhealth ou restorehealth qui rendent l'onglet actif, mais au démarrage suivant, le problème revient. J'ai fais à chaque fois une installation propre, j'ai tenté à partir de la version 1809 à jour, de la version 1903 nouvellement installée puis en la ré-installant, le problème revient systématiquement.

J'ai pensé à un problème de logiciel, supprimé les pilotes graphiques en mode sans échec ( Display Driver uninstaller + registrar registry manager), le problème revient, supprimé l'antivirus selon le même mode, acronis true image 2018 ... un par un, mais sans succès, retour du problème à chaque fois.

Toutefois j'ai constaté qu'en mode sans échec, si je vais sur Applications dans Paramètres, un message d'erreur s'affiche : dépassement des limites du tableau. Ce message ne s'affiche pas en mode normal..

Personnellement, j'opterais pour un bug logiciel, qui sera peut-être remonté vers Microsoft. Maintenant si quelqu'un a une solution, je suis preneur. Certes ce n'est pas un problème majeur qui peut être contourné par des logiciels tiers ou avec un peu de patience, mais cela risque à mon avis, si je ne suis pas le seul dans ce cas, de faire froncer les sourcils de certains.

Merci de vos avis éventuels

Publicité
Duskley
 Posté le 26/05/2019 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Personnellement, j'opterais pour un bug logiciel, qui sera peut-être remonté vers Microsoft. Maintenant si quelqu'un a une solution, je suis preneur. Certes ce n'est pas un problème majeur qui peut être contourné par des logiciels tiers ou avec un peu de patience, mais cela risque à mon avis, si je ne suis pas le seul dans ce cas, de faire froncer les sourcils de certains.

Moi aussi, car ça m'arrive de temps en temps quand j'ouvre Applications et Fonctionnalités depuis le menu WinX.
Si j'ouvre les Paramètres, puis Applications et Fonctionnalités, la page s'ouvre.

Bonjour



Modifié par Duskley le 26/05/2019 20:53
guymeng1
 Posté le 27/05/2019 à 07:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour votre réponse.

Ce matin, j'ai pensé à un problème éventuel de droits, et en effet, au niveau du contrôle du compte j'avais un encart que je devais valider pour appliquer le fait de ne jamais m'avertir, car depuis vista, cela me gave étant le seul utilisateur de mon PC.

Mais après redémarrage, cela n'a rien modifié..

Je continue tout de même à chercher...

Merci et bonne journée

papounet75
 Posté le 27/05/2019 à 08:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

personnellement cela me l'a fait une fois au démarrage puis tout est redevenu normal

guymeng1
 Posté le 27/05/2019 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Eh bien je ne sais pas pourquoi, après un énième redémarrage, l'onglet applications s'ouvre normalement dans paramètres..Je reste néanmoins vigilant pour la suite.

En fait depuis vista j'avais désactivé l'UAC, sauf pour WIN10 où il n'est apparemment possible que de supprimer les avertissements..

Mais il est vrai que ce matin, en accédant aux paramètres de l'UAC via le panneau de configuration, c'était la première fois que je voyais cet encart avec un triangle jaune, me demandant de l'acquitter pour valider cet état de non avertissement, et que cela serait appliqué après redémarrage..

Maintenant était-ce la source du problème? C'est possible et non..

Merci quand même pour vos avis.

Je pense qu'on peut ranger le dossier en résolu, même si ce n'est pas le cas, car ce n'est pas rédibitoire...

Cordialement

guymeng1
 Posté le 01/06/2019 à 06:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Apparemment, problème résolu par la MAJ KB4497935...

Je ne devais donc pas être le seul à avoir constaté ce dysfonctionnement...

Bonne journée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Balance connectée Xiaomi Mi Composition Scale 2 à 19,99 €
Valable jusqu'au 03 Décembre

Amazon fait une promotion sur la nouvelle version de la balance connectée Xiaomi Mi Body Composition Scale 2 qui passe à 19,99 € au lieu de 30 € ailleurs. Cette balance connectée vous permet de vous donner votre poids, masse graisseuse, masse osseuse, pourcentage d’eau, indice IMC, ... Elle est capable de reconnaître jusqu'à 16 personnes différentes.

Vous pourrez récupérer vos informations et suivre l'évolution des différente analyses directement sur votre smartphone via le bluetooth.


> Voir l'offre
84,99 €SSD Crucial P2 1 To (3D NAND, NVMe, PCIe, M.2) à 84,99 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur le SSD Crucial P2 1 To (3D NAND, NVMe, PCIe, M.2) qui passe à 84,99 € livré gratuitement. On le trouve ailleurs à partir de 100 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 400/ 1 900 Mo/s. Il est garanti 5 ans.


> Voir l'offre
44,99 €SSD WD Blue SN550 500 Go (NMVe M.2, 2400 Mo/s) à 44,99 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 44,99 € livré alors qu'on le trouve ailleurs à partir de 70 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. 

Notez que la version 1 To est également en promotion à 69,99 € au lieu de 90 €.


> Voir l'offre

Sujets relatifs
Version 1903 Fichiers système
Version 1903
Plus accès à Windows 10 suite installation d'une version Linux
Win 10 1903 souci avec windefender
Comment supprimer Microsoft teams de Windows 10 1903
Virtualbox et 1903
Autres déboires dans l'explorateur avec 1903
Windows 10-1903 et ccleaner microsoft edge que faut il cocher
W10 - 1903 nouveau classement dans l'explorateur
Anti-lumière bleue plus fonctionnelle - Windows 10 1903
Plus de sujets relatifs à Problèmze d''accès au Paramètre Applications version 1903
 > Tous les forums > Forum Windows 10