> Tous les forums > Forum Windows 10
 Installation propre 1903 interrompue, écran noir.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Pierre.Yves
  Posté le 27/05/2019 @ 19:35 
Aller en bas de la page 
Astucien

Bonjour tout le monde,

Sujet qui découle (mais avec des précisions) de :

https://forum.pcastuces.com/installation__propre__interrompue-f13s14242.htm?page=1&#6021087

Donc pour résumer, clean install qui se coupe brusquement avec écran noir + pointeur à la fin des questions/réponses des Services.

Que ce soit avec DVD ou Clé USB (les 2 : outil MCT). 2 autres PC installés sans problème.

Voilà qq photos (DART) qui renseignent sur l'état du matos :

La partition Boot X: ???

Et le plus surprenant :

Le système ne démarre pas (je vois juste (10 secondes) Windows avec les points qui tournent), et pourtant j'ai l'impression qu'il y a tout ce qui faut...

et même un IFS VirtualDisk en rab. C'est une première pour moi.

J'ai un peu lu sur ce IFS, mais je n'ai rien compris...

Si vous avez des idées je suis preneur avec grand plaisir... et je répond volontiers aux questions...



Modifié par Pierre.Yves le 27/05/2019 19:39
Publicité
eliot3
 Posté le 27/05/2019 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La partition Boot X: ???

Ce ne serait dépendant de Dart ? car si je boote sur le WinPe, j'ai pareil



Modifié par eliot3 le 27/05/2019 20:43
Danlansk
 Posté le 27/05/2019 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Pierre Yves,

Tu n’es par sur un système AMD, car il y a des problèmes avec certains pilotes AMD ?

https://www.zdnet.fr/actualites/des-pc-avec-processeurs-amd-prives-de-windows-10-v1903-39885155.htm



Modifié par Danlansk le 27/05/2019 19:56
Ikewdu_
 Posté le 27/05/2019 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

X, on s'en fiche. C'est un disque virtuel... On préfèrerait voir le contenu de D. Si j'ai bien lu l'autre sujet, il semble que le souci soit lié au compte M$. Donc, deux tests à faire :

1. Installer avec un compte local... bien préférable selon moi.
2. Tester la version précédente de W10... .

Pierre.Yves
 Posté le 27/05/2019 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...

Merci à tout le monde, voilà les réponses :

eliot , tout à fait possible, la coîncidence... mais de toute façon Ikewdu a dit qu'on l'oublie. Donc réglé.

Danlansk, non non, rien d'AMD.

Ikewdu, j'ai bien du réinstaller une dizaine de fois, avec toujours le même résultat (sauf une fois ou deux où

je suis arrivé sur le Bureau pendant 3 minutes, puis...).

Que ce soit avec le Compte Microsoft ou un compte Local (la version actuelle est en Local).

Idem avec la 1809.

EDIT : j'ai oublié la photo de D:



Modifié par Pierre.Yves le 27/05/2019 20:45
Pierre.Yves
 Posté le 27/05/2019 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...

Petit ajout :

Et aussi :

Et aussi :

J'ai essayé avec un SSD neuf, même résultat...



Modifié par Pierre.Yves le 28/05/2019 17:53
Ikewdu_
 Posté le 28/05/2019 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaie de supprimer sur la racine de D le fichier hiberfil.sys, et tente un redémarrage...

Pierre.Yves
 Posté le 28/05/2019 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Content de te voir ici...

Je l'ai supprimé en passant par DART, mais il était encore là au démarrage suivant.Rien de changé.

J'ai eus l'impression que je retirais simplement la ligne, pas de barre de travail (3 Go), ça c'est

effacé dès que j'ai relâche la souris...

On peut supprimer effectivement en passant par DART ?

Ikewdu_
 Posté le 28/05/2019 à 20:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui... En invite de commandes :

del /a:hs c:\hiberfil.sys

Il faut remplacer C par la lettre de volume de Windows; Après, il va revenir, mais la taille doit être très différente, idem pour la date.



Modifié par Ikewdu_ le 28/05/2019 20:35
Publicité
Duskley
 Posté le 28/05/2019 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Depuis Dart - Gestion de l'ordinateur, on a accès à l'observateur d'événement.
Tu pourrais y trouver une piste.

Ikewdu_
 Posté le 28/05/2019 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

De mon côté, je n'ai de toute manière pas d'autre idée pour l'instant.

Pierre.Yves
 Posté le 28/05/2019 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...

Ne donne rien, me rajoute une ligne a chaque OK.

Par contre, je vois Administrateur X ?

EDIT : je viens de lire ton message, si toi tu n'as pas de solution... on est cuit !.. De toute façon, merci de t'être penché sur mon problème.



Modifié par Pierre.Yves le 28/05/2019 20:57
Pierre.Yves
 Posté le 28/05/2019 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Duskley,

Merci. Justement je la cherche (la Gestion de l'ordinateur), je n'ai que l'Explorateur...

Duskley
 Posté le 28/05/2019 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ici

Pierre.Yves
 Posté le 28/05/2019 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...

Merci, j'avais perdu le chemin...

Dans la Gestion des Disques il y a juste " sain " pour la partition qui contient le système, un peu court non ?

En plus la lettre " D "... (peut être attribuée par DART)...

Bon, je vais passer à table me décontracter un peu...



Modifié par Pierre.Yves le 28/05/2019 21:34
Duskley
 Posté le 28/05/2019 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il faut aller dans l'observateur d'événement.

Pierre.Yves
 Posté le 28/05/2019 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...

J'y suis allé, rien vu de critique. Qq erreurs de temps en temps dues principalement à la fermeture au bouton...

Là je suis noyé...

Publicité
Ikewdu_
 Posté le 03/06/2019 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

J'ai un pu perdu le fil, durant ce long WE. Peux-tu préciser :

- à quel moment précis l'installation échoue.

- ce qu'il se passe si tu tentes un démarrage sur HD.

- comment tu as fait ta clé d'installation.



Modifié par Ikewdu_ le 03/06/2019 11:22
Pierre.Yves
 Posté le 03/06/2019 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Moi aussi j'ai un peu décroché, et j'ai même commencé à regarder un peu les nouveaux procs AMD

pour une nouvelle config (montage offert chez LDLC si AMD).

Alors, derniers essais :

* nettoyage SSD (AOMEI).

* install par clé USB (ISO Microsoft + XPBurner). J'ai essayé par outil MCT, ISO + Rufus, La même chose avec DVD : pareil !

* Installation parfaitement réussie, mais au bout de 10 minutes, le fond écran saute et change, les icônes zone de notification sautent,

puis écran noir avec curseur souris déplaçable. Style coup électrique...

Ensuite, afin de vérifier si ça n'est pas un problème matériel ;

* installation en dur de LinuxMint, install très cool. Utilisation pendant 3 jours : impec !

Puis install Windows 10 après nettoyage de Mint. Installation décrite au début, état actuel...

Au démarrage, écran noir après logo Windows. Mon " impression " : boote mais n'affiche pas (si c'est possible ?).

Depuis 2 jours j'ai branché mon portable sur cet écran : impec !

J'ai épuisé mon stock d'idées...

Ikewdu_
 Posté le 03/06/2019 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Au vu de ce que tu dis, tu as soit l'écran HS (ou la nappe ), soit la carte graphique....

Pierre.Yves
 Posté le 03/06/2019 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...

Ma réflexion m'amenait là aussi, c'est pourquoi j'ai branché mon portable en HDMI sur l'écran

de l'installation foirée... impec!

Pas de carte graphique, puce Intel Graphics.

Mais j'ai peut être une vieille carte qui traine dans un tiroir (j'ai eus la flemme de chercher)...

Je vais voir, et reviendrai te dire. Merci...

Pierre.Yves
 Posté le 05/06/2019 à 01:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tout le monde,

Je reviens vous donner le mot de la fin... affaire réglée !..

Explication : le fait que le problème se soit produit pendant une clean install m'a d'emblée emmené sur une fausse piste...

Media d'install foireux ?, SSD peut être... ? + le fait que les nombreuses fois où j'ai rasé le disque puis réinstallé = boot cassé... ?

Avec DART, nouvelle commande : chkdsk c: /R /F pour les fichiers système, résultat :

Là, redémarrage sans problème.

La conclusion d' Ikewdu m'a confirmé dans la direction d'un problème graphique, et m'a poussé à chercher (et trouver)

une vieille carte graphique dont je ne savais plus où je l'avais rangée. Donc branchement en DVI sur cette carte.

Résultat : je peut lire mon écran... même si la définition est pourrie.

Donc je vire la carte, et me rebranche sur la carte mère... boum !.. écran noir !

Je vire donc le câble DVI, et me branche en HDMI... nickel !.. Et donc :

Pour les partitions :

Heureusement que j'ai du temps de libre...

Ikewdu_
 Posté le 05/06/2019 à 07:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bravo à toi. Bye.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Installation " propre " interrompue
Ecran noir pendant l'installation
capture video chrome ecran noir
ecran noir
Suite installation propre j'ai tout perdu
restauration systeme et écran noir
écran noir au démarrage (après mise à jour W 10 ?)
ecran veille noir ? (windows 10 pro)
Windows 10 et écran noir
fond d'écran noir sur mes fichiers
Plus de sujets relatifs à Installation propre 1903 interrompue, écran noir.
 > Tous les forums > Forum Windows 10