> Tous les forums > Forum Windows 10
 Anomalies ???
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
terubat
  Posté le 15/08/2019 @ 12:09 
Aller en bas de la page 
Astucien

Bonjour à tous. Depuis la mise à jour de Windows 10, version 1903, je rencontre pas mal de pb !! Tout d'abord, mes prises USB 2.0 sont devenues inactives. Seules les USB 3.0 fonctionnent. De multiples tentatives ( par ce forum) n'ont données aucun résultat !! Mais ce n'est pas tout. le PC se met en veille, ( écran et disque dur ) au bout de qq minutes. Mais pas tout le temps !!J'ai pourtant réglé " paramètres-système-alimentation et mise en veille" sur "jamais". Rien à faire !! Et encore ceci !!! Quand il ne s'éteind pas , j'ai un fond d'écran que je n'ai pas demandé. S'affichent alors des photos qui, à mon avis, sont issues de restes de visite de site , aussi bien des pubs, des affiches ou des photos qui ne m'appartiennent pas !!! Ou sont stockées ces photos ?? Comment les supprimer de mon disque dur ? Un tas de petits pb à résoudre !. Merci de m'aider .

Publicité
Daneel Olivaw
 Posté le 15/08/2019 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ou sont stockées ces photos ?? Comment les supprimer de mon disque dur ?

Dans les caches des navigateurs. Vide les caches.

Ensuite, désactive le démarrage automatique RAPIDE et redémarre une fois.

Enfin, quel est le modèle de la carte mère ?



Modifié par Daneel Olivaw le 15/08/2019 16:40
gesor
 Posté le 15/08/2019 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Vérifie la mises à jour de tes pilotes.

Daneel Olivaw
 Posté le 15/08/2019 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je voulais dire Démarrage rapide. C'est corrigé.



Modifié par Daneel Olivaw le 15/08/2019 16:50
terubat
 Posté le 15/08/2019 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re bonjour et merci pour vos réponses. @DaneelOlivaw. Ma carte mère : une Asus ATX P8H67. Comment vider les caches et comment désactiver " démarrage rapide ?? @gesor. Vérifie la mises à jour de tes pilotes.. J'avais créé une discussion sous le titre " imprimante non reconnue" qui avait engendrée une cinquantaine de réponses. Tous mes drivers ont été examinés mais rien à faire !! Dans "gestionnaires de périphériques", j'ai la réponse "windows a déterminé que le meilleur pilote pour ces périphériques sont installés ". Et pourtant, aucune clé, ou disque externe ne sont reconnus !!! Je crois que j'avais ouvert cette discussion dans ' les mains dans le cambouis".

Daneel Olivaw
 Posté le 15/08/2019 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Quel navigateur ?

Mets une capture du Gestionnaire de périphériques avec l'onglet USB ouvert.

Ce sont les USB 2 en face avant ou en face arrière (ou les deux) qui ne fonctionnent pas ? Les 6 en face arrière ne marchent pas ?

Démarrage rapide :

Pannaeux de configuration ---> Options d'alimentation.



Modifié par Daneel Olivaw le 15/08/2019 18:43
terubat
 Posté le 15/08/2019 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je suis sous Opéra.

Voici le Gestionnaire de Périph.

Ce sont les USB 2.0 de face et arrière qui ne fonctionnent plus.

Merci pour les copies d'écran

J'ai rajouté, ce matin, une carte PCI pour avoir 4 ports USB 3.0 . C'est ce que l'on voit sous l'appellation 'Hub USB Racine et Renesas Electronics"

Daneel Olivaw
 Posté le 15/08/2019 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Daneel Olivaw
 Posté le 15/08/2019 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Installe l'assistant pilotes Intel. Il trouvera peut-être les pilotes USB.

https://www.intel.fr/content/www/fr/fr/support/detect.html

Publicité
Ekalb
 Posté le 15/08/2019 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Ensuite, désactive le démarrage automatique RAPIDE et redémarre une fois.

Démarrage rapide coché ou pas n'influence pas un redémarrage.

terubat
 Posté le 16/08/2019 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re bonjour. @Daneel Olivaw. J'ai suivi tes indications, vidé le cache, réglé la mise sous veille et çà marche. J'ai également téléchargé le lien d'Intel et lancé une analyse complète de mon PC. Résultat : aucune mise à jour n'a été trouvée. Mais cette analyse m'a permis, pour la première fois, de connaitre TOUS les composants de mon PC. Merci encore pour ta participation et bon W-End.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
anomalies depuis la 1709
 > Tous les forums > Forum Windows 10