> Tous les forums > Forum Windows 10
 Suite Clonage SSD création de 2 disques,un plein et un vide !!!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
StelM
  Posté le 22/02/2021 @ 00:51 
Aller en bas de la page 

Bonjour à tous,

Après avoir fouillé un peu partout et tester beaucoup trop de choses,
à bout de solution, je me décide à appeler à l'aide !

Je viens d'acheter un SSD de 480Go pour remplacer l'ancien disque de mon pc portable.

J'ai donc cloné le petit de 118Go sur le nouveau et jusque là pas de problème...

J'ai installé le nouveau et windows 10 fonctionne... je l'utilise actuellement !

Le problème:

Le clonage à créé 2 disques:
le disque 1, C: de 118Go... qui contient windows et 2 autres partitions
un disque 0, F: de 447Go ... espace vide.

La question est donc:
Comment faire pour réunir ces 2 disques en un seul ?

J'ai un peu tout "testé" avec AOMEI partition mais sans résultat:
- formater le disque 0 pour voir si je pourrais l'attribuer à "disque 1",
- ne pas lui attribuer de lettre... et autres bidouilles sans effet !

Merci de votre aide, je ne vois vraiment pas comment fusionner ces 2 disques.

ps: information qui a peut etre son importance.
le précédent disque était "doublé", je ne sais plus comment cela s'appelle,
mais il était composé d'un SSD de 118Go + un HDD de 930Go !
il présentait donc 2 disques C + D !
Je n'ai cloné que le C "ssd", mais je me demande si ce n'est pas pour cette raison
qu'il m'a créé 2 disques quand meme !?

Publicité
Daneel Olivaw
 Posté le 22/02/2021 à 02:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il y a quelque chose qui ne va pas chez toi.

Le disque 0 c'est le nouveau SSD de 480 GO (en base 10), soit 447 GO (en base 2). Et il est entièrement vide.

Le disque de 118 GO est la partie SSD de ton ancien disque hybride.

Ce sont donc deux disques différents et tu ne peux pas les réunir.

Quelque chose s'est mal passé durant le clonage et le nouveau SSD est vide. Le clonage n'a pas réussi.



Modifié par Daneel Olivaw le 22/02/2021 05:51
StelM
 Posté le 22/02/2021 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Salut Daneel,

Ben le clonage à réussi, puisque dans l'image que tu vois,
il n'y a que le nouveau SSD de 480Go en place,

alors que le petit SSD (double hybride) n'est pas connecté au pc!

Mais il est possible qu'il se soit mal fait !

C'est mon premier clonage... donc tu confirmes que
dans un clonage normal, il ne doit y avoir qu'un seul Disque de visible,
et que je n'ai aucun moyen de récupérer cela, sauf a recommencer ??

yves.vaissiere
 Posté le 22/02/2021 à 14:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

le précédent disque était "doublé", je ne sais plus comment cela s'appelle,

il existe certes des trucs ("hybrides") qui contiennent deux disques dans un boîtier, mais à mon avis ce n'est pas ton cas.

À mon avis toujours, tu avais auparavant déjà deux disques séparés, un SSD et un DD.

Le petit SSD serait donc toujours en place ! (je ne sais pas s'ils sont accessibles sur les portables ACER : tu n'aurais monté que le nouveau, en lieu et place du DD)

Ben le clonage à réussi, puisque dans l'image que tu vois,il n'y a que le nouveau SSD de 480Go en place,

Le clone d'un plein n'est pas vide : il est plein aussi, sinon il est raté.

Je pense que tu confonds logiciel et matériel.

Le clonage à créé 2 disques

Un logiciel crée du logiciel, pour créer du matériel c'est en usine.

alors que le petit SSD (double hybride) n'est pas connecté au pc!

Si, le SSD y serait encore. À mon avis il n'est pas hybride, et tu n'as fait que changer de DD.

Fais voir un peu, touche Windows + R, tape ou colle :

msinfo32

... et OK ?

(j'ai remplacé le DD par un SSD ; mais pas le SSD d'origine, je ne sais pas faire. Je pense que tu as le même problème que moi ...

Bref, la mention "Disque dur fixe" est trompeuse : maintenant chez moi, aucun des deux n'est dur )



Modifié par yves.vaissiere le 22/02/2021 14:58
Daneel Olivaw
 Posté le 22/02/2021 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
StelM a écrit :

Salut Daneel,

Ben le clonage à réussi, puisque dans l'image que tu vois,
il n'y a que le nouveau SSD de 480Go en place,

alors que le petit SSD (double hybride) n'est pas connecté au pc!

Mais il est possible qu'il se soit mal fait !

C'est mon premier clonage... donc tu confirmes que
dans un clonage normal, il ne doit y avoir qu'un seul Disque de visible,
et que je n'ai aucun moyen de récupérer cela, sauf a recommencer ??

Le clonage n'a pas réussi puisque le SSD de 480 GO est totalement vide.

Le petit SSD n'est pas un double hybride. Il est totalement indépendant du HDD. Ce sont deux disques séparés.

Tu as enlevé le HDD et le SSD de 118 GO apparait toujours.

Maintenant que le HDD est retiré, recommence ton clonage.

Papyjan07
 Posté le 22/02/2021 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

StelM a dû confondre "2 disques en un seul", parce qu'il devait avoir un seul disque SSHD (Solid State Hybrid Drive), sauf que la partie "SSD-Nand" de ce SSHD n'est constituée que d'une puce de 8 à 16 Go, dans laquelle sont stockés les programmes les plus utilisés. Ce ne peut donc être un disque "SSD de 118Go + un HDD de 930Go"*, comme il l'écrit. Beaucoup de confusion entre disques et partitions dans cette affaire!

* Les citations en gras et italiques sont tirées du post initial

Daneel Olivaw
 Posté le 22/02/2021 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

StelM peux-tu mettre une photo NETTE du HDD que tu as enlevé. La partie supérieure où il y a l'étiquette.

Ou bien donne la référence de ce HDD. C'est écrit sur l'étiquette.

Et au fait, c'est quel modèle ce PC ?



Modifié par Daneel Olivaw le 22/02/2021 18:00
StelM
 Posté le 22/02/2021 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Les gars vous avez mis dans le mille

Pu----, j'étais tellement convaincu que c'était un hybride que j'ai meme pas regardé le disque que j'ai sorti.

C'est effectivement juste un HDD de 1TB.

Et du coup j'ai trouvé le petit s----d de 128GB juste à coté de mes RAM
Les heures que j'ai passé la dessus pour rien

Bref:
- Pas de clonage de fait,
- 2 SSD en place

et je vais mettre le HDD sortant dans un boitier à la place du lecteur CD.

Merci les gars, si je pouvais je vous paierais un coup !


Je vous mets la photo pour info !



Modifié par StelM le 22/02/2021 20:09
Papyjan07
 Posté le 22/02/2021 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous,

Je serais tenté de dire: au temps pour moi...

StelM: que n'as-tu posté la photo de ton SSD M2 dès le début, ainsi que celle demandée par Daneel Olivaw! Personnellement, cela m'aurait évité une séance de pataugeoire intellectuelle et des hypothèses oiseuses .

Tout est bien qui... va sans doute finir bien, si tu réussis ton clonage (il n'y a pas de raison...)

Publicité
yves.vaissiere
 Posté le 23/02/2021 à 00:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Y a-t-il bien lieu ?

Je ne suis pas matos, mais ne vaudrait-il pas mieux que l'OS reste sur "le petit" ?

Je crois qu'M2 c'est plus rapide ; et il y a largement la place si les donnés personnelles identifiables-isolables (photos/musiques/vidéos) sont déplacées sur "le gros" (en l'occurrence maintenant son remplaçant SSD, sûrement suffisant) qui existe pour ça.

(alors que ce DD était peut-être non-utilisé, donc "vide". Remarque que son remplaçant SSD ne l'était pas après clonage, si "réussi". Mais encore après ...

- formater le disque 0 pour voir si je pourrais l'attribuer à "disque 1"


... il aurait fallu savoir que quand on "formate un disque" ... eh bien, ça le "vide" ! )



Modifié par yves.vaissiere le 23/02/2021 00:29
StelM
 Posté le 23/02/2021 à 00:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Papyjan07, Si j'avais su qu'il y avait une carte SSD,
je n'aurais pas posté la photo ni posé de question puisque j'aurais eu ma réponse .

Et je n'ai même plus besoin de cloner, puisqu'il y a cette carte qui va rester dedans !
Oui tout est bien...
En pataugeant à plusieurs, ils y en a forcément qui touchent au but !
Donc merci à tous
Bye



Modifié par StelM le 23/02/2021 00:30
MichelG51
 Posté le 23/02/2021 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je suis sous Linux et j'ai rencontré exactement le même problème ...qui a été résolu :

https://forum-francophone-linuxmint.fr/viewtopic.php?f=23&t=17480

Il faut donc passer par un OS en live ...

Bonne journée...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
49,90 €Routeur TP-Link Archer AX10 WiFi 6 à 49,90 €
Valable jusqu'au 18 Juin

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 49,90 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre
39,99 €SSD Crucial BX500 480 Go à 39,99 €
Valable jusqu'au 18 Juin

Amazon propose actuellement le SSD Crucial BX500 480 Go à 39,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 60 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 


> Voir l'offre
90,28 €SSD SanDisk Ultra 3D 1 To à 90,28 € livré
Valable jusqu'au 16 Juin

Amazon Allemagne fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 1 To qui passe à 85,72 € (avec la TVA ajustée) via un coupon de réduction automatiquement déduit au moment du paiement. Comptez 4,56 € pour la livraison en France, soit un total de 90,28 € livré. On le trouve ailleurs autour de 110 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Clonage HDD vers SSD bureau vide
Clonage de DD vs SSD
Clonage de SSD via AOMEI Pro
Installation de reimage et suite clonage divers
Accident de clonage de SSD, W10 ne démarre plus sur le disque dur d'origine
Améliorer les performances de ses disques durs et SSD
Par quoi remplacer un SSD Crucial MX300 M.2 de 275 Gb ?
Création de compte, comment définir le nom du dossier utilisateur ?
Problème au changement de SSD
Procédure de changement de SSD M2
Plus de sujets relatifs à Suite Clonage SSD création de 2 disques,un plein et un vide !!!
 > Tous les forums > Forum Windows 10