> Tous les forums > Forum Windows 10
 impossible d'attribuer une lettre à un DD externeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
aandre01
  Posté le 25/09/2017 @ 19:38 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Mon pb a déjà été évoqué dans ce forum avec des solutions mais qui ne fonctionnent pas pour moi. Voilà mon problème.

Je suis sous w10 pro. Mon disque dur (Toshiba) n’apparait plus dans l’explorateur de Windows et je n’y ai plus accès. Jusqu'à maintenant, il apparaissait bien et je l'utilisait sans problème puis par moment, plus d'accès et il n'était palus reconnu pour faire mes sauvegardes.

Maintenant, plus rien.

Il est formaté en NTFS.

Lorsqu'il est branché, Il apparait bien dans le gestionnaire des périphériques, et il est indiqué qu'il fonctionne correctement, dans les périphériques et imprimantes, dans la gestion des disques mais impossible de lui attribuer une lettre.

J’ai essayé de le connecter à plusieurs prises USB différentes mais Pb idem.

Je l’ai désinstallé dans le gestionnaire de périphériques, réinstallé mais rien.

Je l’ai désinstallé, arrêté le PC, remis en route, rebranché dans un port USB, idem.

Si j’essaye de lui attribuer une lettre dans le gestionnaire de disque, j’ai le message J’ai actualisé la console de gestion mais PB idem.

J’ai essayé avec EaseUS partition master, j’ai le message :

J’ai vérifier avec diskpart et la commande automount, le montage automatique de nouveaux volumes est bien activé.

J’ai fait un sfc/scannow, pas de PB, tout est OK.

Branché sur mon PC portable, il apparait bien avec l’attribution d’une lettre et j’ai accès à son contenu.

Voilà, si quelqu’un peux me donner un coup de main et solutionner mon PB se sera avec plaisir.

Merci d'avance



Modifié par aandre01 le 25/09/2017 19:40
Publicité
kolila
 Posté le 25/09/2017 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour,

Essaye de supprimer le volume puis l'activer ; tu seras invité à entrer une lettre pour l'identifier.

Daneel Olivaw
 Posté le 25/09/2017 à 22:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

On part du principe que ce DD externe fonctionne parfaitement sur le PC portable.

C'est un 3.5 pouces avec bloc alimentation ou 2.5 pouces auto-alimenté ?

As-tu testé les prises USB pour voir si elles fonctionnent avec un autre périphérique ?

As-tu essayé avec un autre câble USB ?

Les ports USB apparaissent sans erreurs dans le Gestionnaire de périphériques ?

aandre01
 Posté le 26/09/2017 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

kolila a écrit :

Bonjour,

Essaye de supprimer le volume puis l'activer ; tu seras invité à entrer une lettre pour l'identifier.

Bonjour,

Merci pour la réponse;

J'ai supprimé le volume, je l'ai recré, une lette m'a été attribuée mais même pb, impossible de monter le volume. Il revient sans lettre et impossible d'en attribuer une.

aandre01
 Posté le 26/09/2017 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Daneel Olivaw a écrit :

On part du principe que ce DD externe fonctionne parfaitement sur le PC portable.

C'est un 3.5 pouces avec bloc alimentation ou 2.5 pouces auto-alimenté ?

As-tu testé les prises USB pour voir si elles fonctionnent avec un autre périphérique ?

As-tu essayé avec un autre câble USB ?

Les ports USB apparaissent sans erreurs dans le Gestionnaire de périphériques ?

Bonjour et merci pour la réponse.

Effectivement, le disque fonctionne parfaitement sur mon PC portable.

C'est un 2.5 pouces auto-alimenté.

Les prises fonctionnent parfaitement bien avec d'autres périphériques.

Je n'ai pas d'autre câble car la connexion au DD est très spéciale mais je part du principe que si le disque fonctionne sur mon portable avec le même câble, celui-ci est en bon état.

Les ports USB s'affichent sans erreur dans le gestionnaire de périphériques

mais je viens de voir, lorsque j'affiche les périphériques cachés que dans la partie volume et stockage, j'ai un volume avec un triangle jaune qui affiche le message:

Ce périphérique est désactivé car le microcode du périphérique ne lui a pas accordé les ressources requises. (Code 29).

J'ai regardé dans la définition des codes erreurs chez microsoft et j'ai comme solution pour le code 29:

Activez le périphérique dans le BIOS du périphérique. Pour plus d'informations concernant cette modification, consultez la documentation de votre matériel ou contactez le fabricant de votre ordinateur.

Bizarre qu'il ne soit pas activé puisqu'il apparait dans la gestion des disques et dans "périphériques et imprimantes".

Est-ce que je doit aller voir dans le Bios ou alors de désactiver dans le gestionnaire de périphériques et que le système va le réactiver ???

Merci

Ekalb
 Posté le 26/09/2017 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Je ne sais pas si ceci peut t'aider: https://www.disk-partition.com/fr/help/change-drive-letter.html

aandre01
 Posté le 26/09/2017 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ekalb a écrit :

Bonjour,

Je ne sais pas si ceci peut t'aider: https://www.disk-partition.com/fr/help/change-drive-letter.html

Bonjour etmerci pour la réponse.

Je vais essayer avec AOMEI partition mais avec EaseUS partition master (et dans le gestionnaire du disque) j'ai le même problème, impossible de monter le volume.

Je te tiens au courant.

aandre01
 Posté le 26/09/2017 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'essayer de désinstaller le volume qui posait problème, j'ai rebranché leDD mais j'ai toujours le triangle jaune qui apparait.

Ce doit être uin PB dans le Bios, ????

aandre01
 Posté le 26/09/2017 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ekalb a écrit :

Bonjour,

Je ne sais pas si ceci peut t'aider: https://www.disk-partition.com/fr/help/change-drive-letter.html

J'ai installéAOMEI partiton mais exactement le même Pb, voici le message

Désolé, l'opération en cours a été annulée !
Code erreur: 2
Description:Failed to assign a drive letter, please manually add a drive letter for the partition by Windows built-in Disk Management or reboot computer and retry..
Plus d'informations:Successed in change drive letter to (H:), but this requires you restart your computer,
if you intend to access it by EXPLORE of Windows now.

Je pense que c'est plus profond.

Merci de ton aide.

Publicité
lop
 Posté le 26/09/2017 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quel est l'OS du portable ?

boubou38
 Posté le 26/09/2017 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

utilise un cable double usb

le port usb seul ne délivre surement pas assez de courant

dans ce genre là recherche celui qui te faut

a+

edit : sauf si li est connecté en usb3



Modifié par boubou38 le 26/09/2017 10:48
aandre01
 Posté le 26/09/2017 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

lop a écrit :

Quel est l'OS du portable ?

C'est Windows 10 home

aandre01
 Posté le 26/09/2017 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

boubou38 a écrit :

bonjour

utilise un cable double usb

le port usb seul ne délivre surement pas assez de courant

dans ce genre là recherche celui qui te faut

a+

edit : sauf si li est connecté en usb3

Bonjour,

C'est un câble spécial pour connecter le DD Toshiba, voici sa connexion au DD:

De l'autre coté, prise USB normale

boubou38
 Posté le 26/09/2017 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

connecte en usb3 ?

connais pas ce genre de prise !!

essai ton DD sur un autre pc en usb3 si tu as

a+

aandre01
 Posté le 26/09/2017 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de regarder dans le Bios, le DD Toshiba est bien reconnu et il est "Enabled".

Je ne vois pas d'ou viens le problème.

Est ce que ça pourrait venir du nouvel antivirus AVIRA ??? que j'ai installé mais je doute qu'un antivirus puisse provoquer ce genre de chose.

Sur le PC portable j'ai ESET smart security.

?????

lop
 Posté le 26/09/2017 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Donc, quand tu vas dans le portable, c'est pas ce câble-là que tu prends?

aandre01
 Posté le 26/09/2017 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

lop a écrit :

Donc, quand tu vas dans le portable, c'est pas ce câble-là que tu prends?

Oui, tout à fait

Publicité
lop
 Posté le 26/09/2017 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sorry, pas compris...oui, mais précisément à quoi?!

yves.vaissiere
 Posté le 26/09/2017 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

côté DD il a beau être "très spécial Toshiba", j'ai pareil avec mes WD ; ça me semble maintenant standard, au contraire. Mais peu importe, c'est côté PC qu'arrive le jus.

Ça n'empêche en rien de l'autre côté, donc côté PC , de le brancher sur un hub alimenté (ou, en intercalant un autre p'tit adaptateur, sur l'adaptateur en Y ; à deux prises usb du PC, toujours dans l'hypothèse de manque de jus).

Cependant, cette histoire de console (faut voir si ça le fait avec le changement de lettre puis montage d'autres volumes, il y en aurait bien un autre, interne, pour essayer ; sinon on crée un bidon ou virtuel) me ferait plutôt penser à un pb soft ...



Modifié par yves.vaissiere le 26/09/2017 13:00
aandre01
 Posté le 26/09/2017 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

J'ai réussi finalement à retrouver mon DD.

J'ai branché un autre disque externe et là, AVIRA, le logiciel anti virus m'a demandé si je souhaitais autoriser l'accès à mon PC pour cet appareil.

J'ai répondu OK et j'ai bien eu accès à ce 2ième disque externe.

J'ai refait la manip avec mon DD Toshiba et là même demande que j'ai autorisé et j'ai retrouvé mon Disque dur.

Je ne sais pas pourquoi ça a fonctionné ??? Est-ce qu'avira modifie quelque chose dans le registre en s'installant ??? mais c'est la première fois que j'ai ce genre de fenêtre qui s'ouvre.

Il s'agit d'AVIRA pro.

Je pense qu' AVIRA fait un excès de zèle pour protéger l'accès au PC par des clés ou autre appareil externe en mentionnant qu'il y a potentiellement quelque chose de suspect dans le branchement USB bien qu'il n'y ai rien.

Je ne sais pas si c'est la solution mais pour moi, ça a fonctionné.

Avez vous des avis sur cette solution?

En tout cas, un grand merci à tous pour vous être occupé de mon problème. J'espère que ça va "tenir"

yves.vaissiere
 Posté le 26/09/2017 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Au pire, il te suffirait de désactiver Avira le temps des opérations (voire du seul branchement).

lop
 Posté le 26/09/2017 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

un fichier (bien) caché sur le DD? Avira n'accepte pas des exceptions?



Modifié par lop le 26/09/2017 15:45
aandre01
 Posté le 26/09/2017 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

lop a écrit :

un fichier (bien) caché sur le DD? Avira n'accepte pas des exceptions?

Si c'est un fichier bien caché sur le disque dur, il y aurait le même sur les 2 disques externes.

aandre01
 Posté le 26/09/2017 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

yves.vaissiere a écrit :

Au pire, il te suffirait de désactiver Avira le temps des opérations (voire du seul branchement).

J'ai coché la case toujours autoriser l’installation du DD externe et ça à l'air de fonctionner. Mais pourquoi AVIRA s'il n'ouvre pas cette fenêtre, bloque la reconnaissance d'un DD externe (ou d'une clé) car j'ai essayé avec une clé USB et j'ai la même fenêtre qui me demande l’autorisation.

Je pense que c'est une sécurité de ce logiciel.

aandre01
 Posté le 28/09/2017 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est bien avira qui bloque l'accèq uax DD extrne.

Je l'ai désinstallé et maintenant, tout fonctionne.

Je vais voir pourquoi ce bocage;

Merci à tous de votre aide.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Impossible de modifier la lettre de ma clé usb.
Commment attribuer une lettre automatiquement sur une clé USB
impossible de voir les vidéos sur francetvinfo !
Impossible de créer un Pool de stockage windows serveur 2016
numérisation impossible
impossible restaurer win 10
Impossible de connecter un périphérique USB sous VBox
impossible d'insérer image sur forum
Accès impossible à Win10 par dualboot
Disque externe "malade" et données inaccessibles
Plus de sujets relatifs à impossible d''attribuer une lettre à un DD externe
 > Tous les forums > Forum Windows 10