> Tous les forums > Forum Sauvegarde et prévention
 Problème de boot sur clone AOMEI
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
baupierre
  Posté le 22/02/2017 @ 13:48 
Aller en bas de la page 
Astucien

Betonjour,

Après avoir testé avec succès la restauration sauvegarde avec AOMEI, j'ai voulu tester le clonage.

Tout se passe bien mais une fois l'opération terminée le disque ne boot pas (j'ai bien vérifié que la partition est active) et j'obtiens l'écran suivant

Les fonctions indiquées en bas sont inopérantes.

Quelqu'un a-t-il fait la manip ou rencontré le même problème?

Comment rendre le disque dur bootable?

Merci d'avance

Publicité
baupierre
 Posté le 22/02/2017 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

merci pour la réponse mais c'est du chinois pour moi.

En fait ma question est surtout relative à la bonne utilisation de AOMEI qui normalement devrait marcher. Dans l'attente rendre le HD bootable m'intéresse si cela reset à ma portée

baupierre
 Posté le 22/02/2017 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, je viens d'essayer AOMEI partition assistant comme vous le suggérez pour reconstruire le MBR apparemment tout roule

mais le SSD ne boote toujours pas et je tombe sur la même page bleue indiquant qu'un fichier est manquant ou contient des erreurs

il ne s'agit donc pas d'un problème de MBR.

J'ai essayé 2 fois la manip de clonage et à chaque fois ça plante au démarrage alors que tout s'est apparemment bien déroulé.

Aucun grand maître astucien pour me dépanner?

eliot3
 Posté le 22/02/2017 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens d'avoir le même souci avec mon multiboot et j'ai réparé avec l'aide de Enfermedhors en utilisant Bootice

https://forum.pcastuces.com/fusionner_partitions_impossible-f4s90809.htm

baupierre
 Posté le 22/02/2017 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, il est possible que le multiboot mais je ne vois pas pourquoi le disque de base étant cloné ce nouveau disque ne veut pas démarrer.

Du coup j'ai cloné avec XXCLONE j'aboutis à la même erreur donc le programme ne serait pas en cause.

La différence est que je reste sur une page noire avec à peu près les mêmes explications de la page bleue avec AOMEI puis ensuite un résumé indiquant:

"the boot selection failed because a required device is inaccessible"

Voici ci-dessous ma gestion des disques

  • Je multiboot entre C et D,
  • F est le clone de C AOEMI et J le clone de C XXCLONE ce qui ne marche pas est donc le remplacement du disque 0 par le disque 2
  • Mes données L sont communes à Win10 et Win7, G est le backup de mes données obtenu à partir de L avec syncbackfree
  • mes tests actuels ont portés d'abord sur la sauvegarde système avec AOMEI placée en E (non lisible) qui fonctionne parfaitement,
  • puis sur la sauvegarde des données AOMEI en H non encore testé et qui fait doublon avec syncbackfree G
  • Mon multiboot est obtenu avec easybcd

Si cela permet d'avancer je suis preneur, mais eliot si bootice résout le problème, je me demande si tout simplement cela ne viendrait pas d'easybcd bien que je ne voie pas pourquoi puisque le disque cloné devient C

eliot3
 Posté le 23/02/2017 à 07:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il te faut recrée l'entrée de boot soit avec easybcd que je n'utilise pas soit avec Bootice que je connais un peu mieux

  • Je règle BOOTICE pour qu’il agisse sur le disque dur du PC portable ACER: Un disque dur Toshiba de env. 232Go
  • 7. Il faut vérifier si le disque dur est compatible avec un démarrage sous l’OS Windows 7… Depuis l’onglet Physical Disk, je clic sur Process MBR
  • 8. J’effectue le réglage sur l’option la plus compatible avec Windows 7: Windows NT 6.X MBR Puis valide en cliquant sur Install/Config
  • 9. Puis réglage du Partition Boot Record (PBR)…
  • 10. … Je vérifie que le PBR est réglé sur la partition active (ici la partition SYSTEM) En 2 le boot record est bien réglé pour être compatible avec Windows 7 Puis je confirme en cliquant sur Install/Config
  • 11. En parlant de partition, je vérifie une chose depuis le bouton Parts Manage: OK: La partition SYSTEM est bien la partition active (celle sr lequel le PC cherche le secteur de démarrage) A comme Active
  • Source

    baupierre
     Posté le 23/02/2017 à 08:59 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Bonjour eliot,

    je n'ai jamais réussi à utiliser bootice comparativement à la facilité d'utilisation de easybcd qui est totalement intuitive.

    Dois-je comprendre que l'on ne peut-pas cloner un OS avec un programme de multiboot et que si je démarre sur win7 en installant ce programme de multiboot je pourrai

    démarrer sur le clone ou est-ce autre chose?

    Comme on peut le voir sur ma gestion de disque la partition clonée par XXCLONE (actuellement J)est bien active mais juste avant j'avais bien activé à sa place la partition

    clone AOMEI

    yves.vaissiere
     Posté le 23/02/2017 à 09:15 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Bonjour,

    cloner un OS

    ce qu'on clone, c'est donc une partition ou un disque. (ce qu'on image aussi, en réalité)

    À ne cloner qu'une partition, on n'a pas pour autant cloné l'OS, c'est-à-dire notamment sa capacité de boot. (je me demande si celle de 450 Mo n'aurait pas dû être "prise" avec ...)

    Et, j'insiste, le clonage, surtout de partition où ça marchait très bien jusqu'à XP/Vista, est un vestige du passé.

    (sauf pour les systémeurs fous et/ou vivant tournevis à la main et capot ouvert en permanence ; et même eux, doivent imager pour quand leurs amusements tournent mal ...)



    Modifié par yves.vaissiere le 23/02/2017 09:18
    baupierre
     Posté le 23/02/2017 à 10:35 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Bonjour Yves.vaissière

    Jusqu'à présent tout ce que j'ai utilisé en clonage a été obtenu avec XXCLONE notamment pour windows 7 et easeUS todo pour win10 (je n'avais l'écran moderne UI avec XXCLONE.

    J'utilise depuis longtemps des multiboot mais il est vrai que je ne me rappelle pas si j'ai déjà cloné des OS avec multiboot.

    Comme j'ai toujours réussi à faire marcher mes clones je souhaitais évaluer AOMEI pour ne conserver qu'une application pour clonage système, image système et sauvegarde des données.

    Disposant déjà d'un clone de mon windows 10 obtenu avec easeus todo, je vais vérifier s'il est ou non multiboot puisque lui a été obtenu de la même façon, à savoir clonage de C sur un SSD et remplacement de C par ce SSD.

    Je vous tiens au courant

    Publicité
    baupierre
     Posté le 23/02/2017 à 17:19 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Bonjour, après vérification Win7 n'est pas en multiboot (n'a pas le programme easybcd), je l'ai donc cloné en 3ème position sur le SSD et activé la partition.

    J'ai installé easybcd et ajouté une entrée win7 cloné et une entrée W10 cloné Après redémarragesur win7 cloné j'ai l'apparition de l'écran démarrage de windows puis écran bleu

    après redémarrage sur W10 cloné je vois la fenêtre de démarrage de w10 puis écran bleu avec

    inaccessible boot device

    indiscutablement il y a bien absence du secteur de boot mais je ne vois pas comment faire n'ayant de CD de réparation.

    Ce qui est bizarre c'est que jusqu'à présent je n'ai jamais eu de problème avec XXCLONE et j'ai toujours cloné la partition C et elle seule

    eliot3
     Posté le 23/02/2017 à 17:24 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    Ben tu aurai du sélectionner la partition de Boot+ le C: On te dit de réparer avec Bootice tu le fais à partir par exemple d'un Live CD comme Dépanium dernier lien dans ma signature

    baupierre
     Posté le 23/02/2017 à 18:01 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Ben je suis désolé mais je suis incapable d'utiliser bootice dont je ne comprends pas le fonctionnement et Depanium m'apparait comme du chinois

    Je vais plutôt essayer de cloner la fameuse partition de 450Mo si j'y arrive

    eliot3
     Posté le 23/02/2017 à 18:03 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    Ben c'est parce que Bootice est sur ce Live CD

    baupierre
     Posté le 23/02/2017 à 19:58 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Rebonjour eliot

    Après y avoir regardé de plus près je pense que je suis fautif car j'ai cloné la partition système mais je n'ai pas cloné le système qui est réservé à la version pro

    donc je comprends que cela ne marche pas mais il faut dire que c'est le fait que ce ne soit par une image et un clone qui m'a induit en erreur.

    Maintenant pourriez vous m'expliquer la différence entre l'image d'une et le clone d'une partition ou autrement dit quel est l'intérêt d'avoir l'un plutôt que l'autre?

    Merci d'avance

    eliot3
     Posté le 23/02/2017 à 20:08 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    'ai cloné la partition système mais je n'ai pas cloné le système qui est réservé à la version pro

    Normalement on clone un disque entier et on fait une image la première fois de la partition Système et la partition de boot. Les autres images uniquement la partition système.

    Je ferme pour aujourd'hui

    baupierre
     Posté le 23/02/2017 à 20:27 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Bonne nuit,

    Je comprends ce qui est normal, mais jusqu'à présent j'ai cloné mon système en me contentant de cloner C ce qui est visible sur mes disques 0 et 1 à savoir respectivement

    WW10 en C et W7 en D a été fait comme cela sans aucun problème. Et l'avantage que j'ai observé c'est que connaissant l'espace occupé par C cela me permet de choisir une partition cible

    plus petite que la source parfois trop dimensionnée.

    yves.vaissiere
     Posté le 23/02/2017 à 21:01 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Une image n'étant qu'un fichier (compressé) pouvant prendre place parmi d'autres, il n'y a aucune contrainte de destination.

    jusqu'à présent

    Pourvou que ça doure ...

    pourriez vous m'expliquer la différence entre l'image d'une et le clone

    UNE image peut n'être qu'un fichier aisément copiable/transférable, LE clone occupe toute une unité (avec les embrouilles éventuelles induites par, en "restau", soit son reclonage, soit le tournevissage ou son équivalent dans le bios ; apparemment tu en fais les frais, avec AOMEI).

    On ne peut donc avoir qu'une seule date, avec le clone ; alors qu'on conseille de garder les deux à quatre dernières images, des fois que les toutes dernières le soient d'un OS corrompu avant d'avoir eu le tps de s'en rendre compte.



    Modifié par yves.vaissiere le 23/02/2017 22:00
    Publicité
    baupierre
     Posté le 24/02/2017 à 15:54 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Bonjour,

    Je suis complètement perdu et ce qui marchait depuis des mois en clonage ne marche plus.

    J'ai refait un formatage de mon SSD et juste un clonage de C (w10) et je tombe systématiquement

    sur un boot device inaccessible donc le problème de bcd

    J'ai eu beau relire tous les liens déjà donnés je ne m'en sort pas sans disposer d'une méthode pas à pas.

    Je vais donc poser ma question différemment

    avec l'image système d'AOMEI est il possible de transférer l'OS sur un disque vierge? Si oui comment? Merci

    eliot3
     Posté le 24/02/2017 à 16:01 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    Regarde ce fil, tu vas trouver la réponse. Va falloir bien lire

    baupierre
     Posté le 24/02/2017 à 17:26 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Eliot merci,

    J'ai encore fait le tour de la question mais il s'agit déjà des liens que j'ai regardé et je ne m'en sors pas du tout.

    Le niveau expert est trop élevé pour moi. Je n'ai pas osé utiliser dual boot repair de peur de complètement

    casser mon multiboot existant et qui marche bien. Bref je suis dans l'impasse

    eliot3
     Posté le 24/02/2017 à 17:29 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    Ben non, il faut que tu recrées ton Boot Manager Enfermedehors à fait un pas à pas avec Fill qui a très bien fonctionné

    Page : [1] 
    Page 1 sur 1

    Vous devez être connecté pour participer à la discussion.
    Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !
    Recevoir PC Astuces par e-mail


    La Lettre quotidienne +226 000 inscrits
    Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

    Les bonnes affaires
    Une fois par semaine, un récap des meilleurs offres.

    Les fonds d'écran
    De jolies photos pour personnaliser votre bureau. Une fois par semaine.

    Les nouveaux Bons Plans
    Des notifications pour ne pas rater les bons plans publiés sur le site.

    Les bons plans du moment PC Astuces

    Tous les Bons Plans
    73,45 €Micro clé USB 3.1 Sandisk Ultra Fit 512 Go à 73,45 €
    Valable jusqu'au 18 Janvier

    Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 512 Go qui passe à 73,45 . La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle ne dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


    > Voir l'offre
    17,99 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 17,99 €
    Valable jusqu'au 19 Janvier

    Fnac fait une promotion sur la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 17,99 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD.


    > Voir l'offre
    1399 €PC portable 14 pouces Asus ROG Zephyrus G14 (120 Hz, Ryzen 7, 16Go, SSD 512Go, RTX 2060) à 1399 €
    Valable jusqu'au 19 Janvier

    Boulanger fait une belle promotion sur le PC portable 14 pouces Asus ROG Zephyrus G14-GA401V-110T qui passe à 1399 € au lieu de 1800 €. Ce superbe ordinateur portable ultra puissant est équipé d'un écran Full HD (1920x1080) à 120 Hz, d'un processeur AMZ Ryzen 7 4800 HS, d'un SSD PCIe M.2 de 512 Go et de 16 Go de RAM. Une carte graphique NVIDIA RTX 2060 Max-Q vient vous assurez des performances excellentes en jeux. Le tourne sous Windows 10. Il ne pèse que 1,6 kg avec un superbe chassis en magnésium et vous pourrez facilement l'emmener partout avec vous.


    > Voir l'offre

    Sujets relatifs
    Probleme pour creer clé usb boot Aomei
    Problème backup incrémental avec AOMEI
    Problème démarrage sur un SSD cloné avec easeUS todo backup
    CD boot d'AOMEI ne s'affiche pas.
    CD Boot avec AOMEI ne fonctionne pas.
    Problème avec aomei
    Problème avec AOMEI
    Partition Carte SD avec Aomei Partition pro
    mon probleme
    AOMEI Partition Assistant Pro 6.1 gratuit
    Plus de sujets relatifs à Problème de boot sur clone AOMEI
     > Tous les forums > Forum Sauvegarde et prévention