> Tous les forums > Forum Sauvegarde et prévention
 Problème de restauration avec AOMEI backupper standardSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
baupierre
  Posté le 07/06/2020 @ 20:41 
Aller en bas de la page 
Astucien

Bonjour,

j'utilise depuis plusieurs années avec succès AOMEI backupper sans aucun problème.

En particulier après chaque grosse mise à jour par exemple le passage de Windows 10 1909 à 2004

j'ai l'habitude de faire une sauvegarde système et une restauration dans la foulée.

Aujoudhui sur mon portable ASUS, juste après être passé à 2004 et procédé au nettoyage de disque

je fais ma sauvegarde que je vérifie, puis je procède àune restauration dans la foulée mais là

surprise: tout se passe comme attendu, le PC redémarre puis arrivesur un écran noir avec

Booting AOMEI Backupper

(hd0,0)

map / Aomei /amboot,iso (0xff): map -mem /Aomei /amboot.iso (0xff)

Error 13 : invalid or unsupported executable format

Press any key to continue

on arrive sur un nouvel écran

avec en haut

GRUB4DOS 0.0.4 2009-01-11, Memory : 623K /2995M, Mem End: 0x49333

en bref le PC ne reboot pas comme à l'habitude sur AOMEI backupper

Quelqu'un aurait-il déjà observé cela

Je n'ai pas eu de problème avec un PC fixe pour faire la même chose.

La seule différence car il y en a une est que sur le PC fixe il s'agit d'une vieille version de AOMEI et pas sur le portable

Publicité
Jean_Aymard
 Posté le 08/06/2020 à 07:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Je suis loin d'être aussi compétent que toi

Je ne peux donc qu'émettre un avis (peut être idiot)

Ne serait-ce pas une question de composants entre tes deux PC puisque qu'avant de passer de W7 à W10

il y avait un programme qui était lancé et vérifiait les composants du PC

---

Vous souhaitez installer Windows 10 sur votre PC ?

Pour commencer, vous devez avoir une licence pour installer Windows 10. Ensuite, vous pouvez télécharger et exécuter l'outil de création de support. Pour plus d'informations sur l'utilisation de l'outil, consultez les instructions ci-dessous.

Télécharger maintenant l’outil

https://www.microsoft.com/fr-fr/software-download/windows10

baupierre
 Posté le 08/06/2020 à 08:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour, il y a longtemps que ce PC est sur windows 10 et je ne souviens pas qu'il y ait eu un programme pour vérifier les composants du PC

au-dela de la toute première migration vers Windows 10 en 2015. Comme je suis en double boot W10 W7

je vais essayer de lancer la restauration avec la même image à partir de W7 pour voir

Hyportatif
 Posté le 08/06/2020 à 08:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu n'as pas créer une clé USB de dépannage ou pour démarrer plusieurs ISO à l'aide d'un menu USB multiboot ?

Si c'est le cas, tu dois retirer tout simplement ta clé usb où tu as installé GRUB4DOS, ou bien changé la séquence de boot dans ton BIOS.



Modifié par Hyportatif le 08/06/2020 08:19
baupierre
 Posté le 08/06/2020 à 08:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour, pour le moment je n'utilse pas encore ma clé WinPE puisque le PC démarre.

Normalement la restauration ne demande cette clé qui est probabment incluse dans AOMEI

puisque cela marche sans.

Hyportatif
 Posté le 08/06/2020 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ton problème, c'est juste lors de la restauration avec AOMEI, à part ça, le PC fonctionne bien ?

baupierre
 Posté le 08/06/2020 à 09:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

effectivement à part cela le PC semble bien marcher. Bien que j'observe de temps en temps une vérification des fichiers au démarrage (un chskdsk)

non demandé.

Je viens d'essayer ma restauration Windows 10 à partir de Windows 7 et c'est lamême chose. Bizarre, bizarre....

Jean_Aymard
 Posté le 08/06/2020 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

baupierre a écrit :

bonjour, il y a longtemps que ce PC est sur windows 10 et je ne souviens pas qu'il y ait eu un programme pour vérifier les composants du PC

au-dela de la toute première migration vers Windows 10 en 2015. Comme je suis en double boot W10 W7

je vais essayer de lancer la restauration avec la même image à partir de W7 pour voir

Re

Je te suggérait le problème des composants parce que j'ai reçu ce message de Microsoft

qui me parle d'appareil tout à fait prêt.

mais si ton PC fonctionne bien, le problème vient peut être de la restauration Aomei.

De toute manière comme je l'ai dit, tu es plus compétent que moi..

Hyportatif
 Posté le 08/06/2020 à 09:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ta restauration, tu la fait depuis le logiciel Aomei, ou depuis un support de démarrage ( CD, clé USB) ?

Si c'est depuis le logiciel, essaye avec un support

Publicité
baupierre
 Posté le 08/06/2020 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re, je fais la restauration comme j'ai toujours fait à partir du logiciel de démarrage.

Cette fois j'ai refait une sauvegarde, vérifiée et j'ai lancé la restauration et ...j'obtiens toujours la même chose

à savoir

je ne vois pas d'explication et je ne comprends pas pourquoi ce serait un problème de composants.

A tout hasard je vais essayer de restaurer la version 1909

Je n'ai pas essayé le media de démarrage. J'ai du l'utiliser il y a au moins 3 ans et je ne sais plus trop le sélectionner dans le BIOS

Je verrai cela plus tard sije ne m'en sors pas.

Mais vraiment je ne comprends pas le sens de l'erreur 13

Hyportatif
 Posté le 08/06/2020 à 15:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu créés un CD de secours ( Démarrage), puis tu essayes pour voir en bootant dessus au démarrage

Hyportatif
 Posté le 08/06/2020 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ton BIOS est configuré comme ceci ?

baupierre
 Posté le 08/06/2020 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re, j'ai fait une bêtise dans le BIOS car je n'arrivais pas à avoir l'usb en priorité 1

j'ai mis l'option 1 en disable et je ne sais pas comment la remettre en enable

Merci de m'aider

baupierre
 Posté le 08/06/2020 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re j'ai retrouvé.

Par contre j'ai des difficultés à conserver la clé usb en option 1

Hyportatif
 Posté le 08/06/2020 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as validé les changements par F10 ou autres ?

baupierre
 Posté le 08/06/2020 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

oui, j'ai bien validé comme cela mais le SSD de l'option 1 reste en place

Je n'ai aucun poblème dans les priorités des HDD de mettre dans l'ordre l'USB, le SSD puis le HDD

je valide avec F10 mais il n'y a rien de changé ensuite au redémarrage

Ceci étant je ne vois pas du tout ce que me donnera la clé de démarrage WinPE puisque le PC démarre sans problème

La clé ser normaklement quand le PC est planté

Hyportatif
 Posté le 08/06/2020 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Active Launch CSM ( met le sur Enable), et le Secure Boot control sur Disabled, et valide les changements



Modifié par Hyportatif le 08/06/2020 20:09
Publicité
baupierre
 Posté le 18/06/2020 à 08:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, de retour après quelques jours de déplacement, je me suis remis à mon problème.

J'ai à nouveau tenté une restauration sans succès. Aussi j'ai entrepris de réinstaller une ancienne version de AOMEI backupper

((version de novembre 2017 que j'avais heureusement gardée) et j'ai tenté la restauration et là...bingo! ça marchédonc problème résolu

Enfin, pas tout à fait , comme j'aimerais bien comprendre je vais refaire la même chose mais en re téléchargeant et en réinstallant la dernière version de AOMEI backupper

et en refaisant une restauration.

à suivre....

yves.vaissiere
 Posté le 18/06/2020 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

restaurer depuis W est commode.

Mais quand ce n'est pas possible, il serait lourdingue (et même les deux à la fois) de devoir réinstaller W, puis l'imageur si tiers, puis restaurer.

Il faut toujours être capable de restaurer depuis l'unité bootable, que l'imageur soit celui de W ou tiers.

(certaines versions d'AOMEI Backupper sont coutumières de ce qui t'est arrivé, avec certaines organisations ; je ne saurais pas dire lesquelles, mais c'est arrivé à plusieurs astuciens, dont moi …)

baupierre
 Posté le 18/06/2020 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour Yves, je suis d'accord avec toi et il n'était pas question de réinstaller Windows, simplement de restaurer une image validée.

Et comme le PC démarrait il ne m'a pas paru trop utile de démarrer avec la clé WinPE.

baupierre
 Posté le 18/06/2020 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

fin et suite. Comme prévu j'ai donc téléchargé et installé la dernière version d'AOMEI backupper standard et tout marche

Problème définitivement résolu.

Merci à tous ceux qui sont intervenus

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Train Sim World 2 gratuit
Valable jusqu'au 05 Août

Epic Game Store offre actuellement le jeu PC Train Sim World 2. L'évolution de la simulation ferroviaire ! Maîtrisez des locomotives légendaires sur des services à grande vitesse des frets long-courriers ou des transports de passagers et faites preuve de créativité avec les outils de personnalisation disponibles dans cette suite plus poussée. Embarquez dans l'univers de Train Sim World 2. Jeu en français. PEGI 3


> Voir l'offre
20,43 €Clé USB 3.1 Sandisk Ultra Luxe 128 Go à 20,43 €
Valable jusqu'au 02 Août

Amazon propose la clé USB Sandisk Ultra Luxe d'une capacité de 128 Go à 20,43 €. Cette clé USB 3.1 toute en métal est compatible USB 2.0 et offre de bons débits d'environ 150 Mo/s en lecture et en écriture. Elle inclut le logiciel SanDisk SecureAccess pour un cryptage et une protection par mot de passe de vos données sensibles.


> Voir l'offre
34,60 €Boîtier PC ATX Fractal Focus G à 34,60 €
Valable jusqu'au 01 Août

Amazon propose actuellement le très bon boîter moyen tour Fractal Design Focus G à 34,60 € livré gratuitement alors qu'on le trouve ailleurs à plus de 69 €. Le boitier Fractal Design Focus G est une plateforme ultra-polyvalente douée de fonctions ultra pratiques (format ATX, filtres, USB 3.0, 2 ventilateurs LED inclus, emplacements 5,25 pouces pour lecteur DVD/Blu-Ray, montage facile).


> Voir l'offre

Sujets relatifs
Restauration de mes documents avec Aomei backupper
Problème de restauration système avec disque de secours AOMEI
Problème de restauration avec ATI 2019
Créer un CD de sauvegarde avec Aomei Backupper
probleme restauration image aomei backupper pro
Perte d'historique de WU lors d'imageage avec AOMEI Backupper
Question sur AOMEI backupper standard et restauration système
CD de Démarrage Aomei Backupper
Pas de reconnaissance des disques dur externe avec AOMEI
AOMEI Backupper Standard 5.6 infos
Plus de sujets relatifs à Problème de restauration avec AOMEI backupper standard
 > Tous les forums > Forum Sauvegarde et prévention