> Tous les forums > Forum Forum des Webmasters
 PROBLEME AVEC SITE WEB demande d'aide
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lucas561
  Posté le 04/05/2010 @ 10:01 
Aller en bas de la page 
Nouvelle astucienne

Bonjour,

J'ai besoin d'aide. S.O.S. Si l'un d'entre vous pouvait m'aider ce serait formidable.

Voici le problème : j'ai un site web qui fonctionne depuis déjà un certain temps sans problème.

Depuis 2 semaines, mon site est inaccessible sur le web. Lorsque j'indique mon le nom de mon site sur le web, c'est le logo de mon hébergeur qui s'affiche .

J'ai contacté mon hébergeur qui m'a répondu ceci : "votre page d'accueil (index) est placée dans un sous-dossier, ce qui explique l'inaccessibilité de votre site. La page index doit toujours être placée sous la racine (votre domaine) pour être visible". Eux ne peuvent pas procéder à cette modification.

Depuis 15 jours j'essaye de contracter le technicien qui s'est occupé de mon site sans succès.

J'ai absolument besoin de rétablir mon site.

Y a t'il parmi vous quelqu'un qui pourrait m'aider ?

D'avance GRAND merci.

Hélène

Publicité
pcastuces
 Posté le 04/05/2010 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
lucas561
 Posté le 04/05/2010 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
Anonyme a écrit :

Bonjour,

Merci pour votre réponse super rapide.

Mon hébergeur est one.com

mon site web est www.rase.be qui est aussi mon identifiant

mon mot passe : gonzalez

Si vous pouviez m'aider ce serait super car j'ai besoin de mon site pour mon travail.

Encore merci

Bonjour Hélène

Quelle est l'adresse de ton site ?

Quel est ton hébergeur ?

As tu les codes d'accès ( identifiant + mot de passe ) FTP à l'espace hébergeant ton site ?

Ils sont donnés par ton hébergeur dès ta souscription à une offre.

Anonyme

Anonyme

lafouine68
 Posté le 04/05/2010 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est pas malin de mettre ton identifiant et ton mot de passe sur le site.

lucas561
 Posté le 04/05/2010 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

c'est vrai, c'est pas malin. J'ai déjà changé tout ça.. merci pour vos avertissements

kalinka
 Posté le 04/05/2010 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

en gros tu as crée ton site dans un dossier monbeausite (par exemple) et au lieu d'envoyer les fichiers du site ( ce qui est contenu dans le dossier monbeausite) tu as tout envoyer du coup ton site se retrouve avec une adresse comme monsite.com/monbeausite/index.html

si tu as tes identifiants, il suffit de récuperer sur ton ordi le dossier monbeausite puis de renvoyer uniquement ce qu'il contient ( n'envoie pas le dossier monbeausite) a la racine du serveur symbolisée par le dossier www, public_html ou public suivant ton hébergeur et normalement ton site sera accessible via l'adresse monsite.com/index.html

attention cependant si ton site contient des liens internes du type monsite.com/monbeausite/mapage.html, tu devras les modifier et les remplacer par des liens du type monsite.com/mapage.html



Modifié par kalinka le 04/05/2010 12:44
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Projet de Site Web Demande D'aide
problème avec un top site
Site chez Ifrance avec Jalbum besoin d'aide
Aide pour mettre mon site en ligne avec 1&1 ???
Problème avec site
problème avec site abandonné sur ifrance
Problème avec mon site en phpBB
Problème avec le php avec un site http://#.free.fr
Probleme de decalage de mon site avec navigateurs
Problème sur site créé avec Nvu vu sous IE
Plus de sujets relatifs à PROBLEME AVEC SITE WEB demande d''aide
 > Tous les forums > Forum Forum des Webmasters