> Tous les forums > Forum Forum des Webmasters
 Problème avec mon image cliquable
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Chouchou95x
  Posté le 22/08/2010 @ 22:51 
Aller en bas de la page 
Nouvelle astucienne

Bonjour,

Je souhaite incorporer une image cliquable à mon forum j'ai fait tout ce qu'il fallait mettre les liens grâce au logiciel GIMP (version 2.6.1) et ensuite trouver le html grâce au logiciel TextPad.
Mais à partir du moment où j'insère le texte html sur mon forum, l'image ne s'affiche et j'ai essayer avec plusieurs logiciels mais rien n'a faire. Je vous copie le code html peut-être vous allez trouver l'erreur qui me fait tourner en bourrique depuis des heures...

> <img src="lay.jpg" width="900" height="460" border="0" usemap="#map" />

<map name="map">
<!-- #$-:Image map file created by GIMP Image Map plug-in -->
<!-- #$-:GIMP Image Map plug-in by Maurits Rijk -->
<!-- #$-:Please do not edit lines starting with "#$" -->
<!-- #$VERSION:2.3 -->
<!-- #$AUTHOR:Mylène -->
<area shape="rect" coords="186,180,271,268" href="http://a-new-life.jeunforum.com/pr… />
<area shape="rect" coords="284,183,368,266" href="http://a-new-life.jeunforum.com/pr… />
<area shape="rect" coords="514,221,681,251" href="http://a-new-life.jeunforum.com/re… />
<area shape="rect" coords="494,270,698,300" href="http://a-new-life.jeunforum.com/re… />
<area shape="rect" coords="460,318,733,346" href="http://a-new-life.jeunforum.com/pv… />
<area shape="rect" coords="476,368,716,398" href="http://a-new-life.jeunforum.com/po… />
</map>

Publicité
Constance
 Posté le 23/08/2010 à 02:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut .o/

Euh je sais pas si c'est volontaire ou non, mais tes liens semblent invalides : il manque la " de fermeture.

Bon après, je sais pas si ça suffit à expliquer le problème ou non :hmm:

Sinon, ton image lay.jpg est bien dans le même dossier que la page html ?

pcastuces
 Posté le 23/08/2010 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
Dreamer
 Posté le 23/08/2010 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je suis du même avis que Constance, il manque les guillemets de fermeture de l'image

ariko2
 Posté le 23/08/2010 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Les points de suspension sont dans le texte ?

P'têt que j'me gourre, mais ce serait plutôt du XHTML, non ?

Dreamer
 Posté le 23/08/2010 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ariko2 a écrit :

Les points de suspension sont dans le texte ?

P'têt que j'me gourre, mais ce serait plutôt du XHTML, non ?

Ils sont sûrement là pour ne pas mettre les liens entiers sur le post.......

ariko2
 Posté le 23/08/2010 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ben oui mais... euh... c'est pas là que vous dites qu'il manquerait un " de fermeture

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème avec le panel d'un hébergeur d'image
probleme affichage de l'image avec dreamweaver cs3
probleme avec image html
probleme d'image avec ie
Problème avec un image pour un graphique
Problème d'affichage d'image avec calques.
J'ai un problème de survol d'image avec lien
Problème avec free
problème avec fichier "xxx.klm"
problème avec google
Plus de sujets relatifs à Problème avec mon image cliquable
 > Tous les forums > Forum Forum des Webmasters