> Tous les forums > Forum Mobilité
 Perte du MTP sur mes NEXUSSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
laparade
  Posté le 14/11/2015 @ 10:55 
Aller en bas de la page 
Maître astucien

Bonjour ! A l'occasion de la MAJ vers SmartMallow, je l'ai perdu (le MPT) sur mon NEXUS 5 2015 !

Il continuait pourtant de fonctionner sur ma Nexus 7 2013

Voulant le rétablir sur mon NEXUS 5, je l'ai perdu aussi sur la 7 !!! Par mauvaise manoeuvre, sans doute ?

Depuis, je vais de Charybde en Syllah !!!!

Je suis paumé ! Je ne m'en sors plus !

Je lance un appel à l'aide. Merci de votre appui.



Modifié par laparade le 20/11/2015 09:58
Publicité
laparade
 Posté le 14/11/2015 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En particulier, je n'ai plus le panneau suivant quand je branche mon appareil sur mon ordi XP :

WMP

Ce qui est un bien mauvais signe pour WMP 11, qui, pourtant est bien à jour sur la version 11 !



Modifié par laparade le 14/11/2015 11:02
laparade
 Posté le 15/11/2015 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Comment rétablir le protocole MTP dans Windows XP ?

S.V. P. Aidez-moi. MERCI

Anonyme
 Posté le 15/11/2015 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Le Nexus est un très bon appareil, dont le fabriquant assume bien les garanties sans tergiverser. Mais je préfère mon Samsung Note 2, qui a 3 ans et qui marche toujours très bien.............

Ceci dit, les problèmes de MTP sont pas propres au Nexus, et dans ton cas jettes donc un oeil ici

laparade
 Posté le 15/11/2015 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Torrent a écrit :

Le Nexus est un très bon appareil, dont le fabriquant assume bien les garanties sans tergiverser. Mais je préfère mon Samsung Note 2, qui a 3 ans et qui marche toujours très bien.............

Ceci dit, les problèmes de MTP sont pas propres au Nexus, et dans ton cas jettes donc un oeil ici

Torrent, je te remercie.

J'avais déjà essayé même les pilotes que tu m'indiques. Ils n'avaient pas marché avec moi. Je les ai re-téléchargés.

Grâce à une image-disque, j'ai pu remettre en fonctionnement le MTP de ma NEXUS 7 2013 et de ma NEXUS 10.

Par contre, le NEXUS 5 2013 ne veut plus rien (vraiment RIEN) savoir comme si cela venait uniquement de Smartmallow.

J'ai vu sur Internet quelques posts qui parlent de cette incompétence spéciale de Smartmallow ...

Je ne sais plus comment faire.



Modifié par laparade le 15/11/2015 17:42
Anonyme
 Posté le 15/11/2015 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Vous pouvez aller sur le Notificationbar et il va montrer" charge seulement". Si vous cliquez sur cette entrée, vous pouvez sélectionner le mode désiré. Le mode sélectionné ne sera pas défini par défaut, donc si vous branchez à nouveau votre appareil, il sera sur la recharge uniquement à nouveau.

Pour définir le mode par défaut vous devez d'abord activer le mode développeur (ne me demandez pas pourquoi ...). Cela peut être fait en allant sur "à propos des paramètres du téléphone" et en cliquant sur le numéro de build à plusieurs reprises.

Ensuite, allez à "Paramètres développeur" maintenant accessibles -> USB-configuration (qui devrait être sous la section Network). Ceci doit être réglé sur le mode désiré. Dans votre cas, il doit étre réglé sur MTP (le mode désiré), donc vous devez le mettre à un autre mode (par exemple charge seulement), puis le remettre sur MTP.
Ce ne semble fonctionner qu'une fois. Donc, si vous déconnectez et reconnectez le périphérique 2 ou plus de fois, la valeur par défaut est à nouveau sur "Charge seulement". Le problème est mentionné dans le changelog d'Android 6. Link-https: //developer.android.com/about/versions/marshmallow/android-

laparade
 Posté le 15/11/2015 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ! Enfin, Ca y est !!!! Quelle .......... Je vous dis pas !!

Voici ce que j'ai dans mon Gestionnaire de périphériques, maintenant : qui dit mieux !!!????

Nexus 5 NEXUS 7

NEXUS 10

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Mystère : Où est passé le Protocole MTP ds le Smartmallow du NEXUS 5 2015
Le NEXUS 5X est en vente en France
INFO : Faut-il craquer pour le smartphone Nexus 5X de Google ?
INFO : Nexus 5 2013 : 1er verdict
NEXUS 5 2015 : Nexus 5 2013 versus Nexus 5X 2015
La satanée panne du MTP-Device des NEXUS 5, 7 & 10 : INFO
Problème de Mise à Jour Android de ma NEXUS 10
Perte d'infos PC astuces
Pilote MTP pour Windows XP (Nexus (5)
Perte de contacts et photos sur mon iPhone
Plus de sujets relatifs à Perte du MTP sur mes NEXUS
 > Tous les forums > Forum Mobilité