> Tous les forums > Forum Mobilité
 Tablette samsung
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
jaemes
  Posté le 20/08/2017 @ 12:50 
Aller en bas de la page 
Petit astucien

Bonjour(au cas où, j'ai ouvert une discussion sur le forum sécurité, pour un autre problème ), j'ai un problème avec ma tablette samsung Galaxy note 10.1

Ca fait plusieurs mois qu'elle ne démarre plus, du jour au lendemain elle reste bloquée sur l'écran noir et le logo d'accueil "Samsung Galaxy note 10.1".

Quand j'appuie sur power, le logo apparait et reste figé. Si je tente un appuie long sur power pour l'éteindre, elle s'éteint puis se rallume toute seule dans la foulée. Du coup pour l'éteindre, soit je débranche la batterie, soit je la branche au chargeur et là elle s'éteint pour prendre la charge.

Cette tablette a été achetée neuve et bien emballée dans un magasin et n'a jamais été "trafiquée"(je le précise au cas où on me le demanderait). L'achat remonte à décembre 2012.

J'ai essayé de la démarrer en mode "download", ça, ça marche pour pouvoir flasher une rom officielle avec ODIN. Le problème est que ODIN ne reconnait pas la tablette une fois branchée au PC. Les drivers USB samsung sont présents et à jour.

J'ai essayé le mode recovery pour éventuellement faire un reset mais ce mode ne fonctionne pas. La combinaison de touche me permettant d'accéder à ce mode me fait démarrer la tablette normalement(du moins elle essaye mais vu mon problème, ça ne fonctionne pas).

La batterie d'origine fonctionne bien ainsi que le chargeur qui lui est dédié. La tablette charge à 100% en peu de temps !

Quelqu'un aurait-il une idée, une piste ou autre ?

Merci

Publicité
Pat6868
 Posté le 20/08/2017 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

jaemes
 Posté le 20/08/2017 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben en fait, je connais déjà un peu tout ça(les deux liens que vous me donnez)puisque je pratique le root avec mon tél.

Les drivers USB Samsung sont bien installés. D'ailleurs quand je veux les télécharger, mon pc me dit qu'ils sont déjà installés("les installer quand même ? Oui").

Donc une fois en mode download avec la tablette, et ODIN ouvert, je relie la tablette au pc. Une fois le fichier .tar ajouté, je lance le processus mais rien ne se passe. J'ai le message "ODIN ne répond pas".

D'ailleurs la case IDCOM ne réagi pas !

Ayant bien les drivers à jours, la tablette n'est pas reconnue je pense ?!

Après, est-ce que le débogage USB avait été fait sur la tablette, je ne pense pas !

Pat6868
 Posté le 20/08/2017 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ok,

j'ai déja eu ça,

essaie de changer de port usb sur ton pc et aussi de prendre un autre câble usb (si tu en a un autre sous la main)...

jaemes
 Posté le 20/08/2017 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mhhhh, j'ai trois ports usb en tout et je les ai tous essayé, aucune réponse.

Quant à essayer un autre câble, difficile, c'est le câble usb de la tablette. Donc un côté usb et un côté connexion tablette(connexion spéciale propre à la tablette). Je ne possède qu'un seul câble de ce type, l'original qui va avec la tablette !

Pat6868
 Posté le 20/08/2017 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Mhhhh, j'ai trois ports usb en tout et je les ai tous essayé, aucune réponse.

c'est de l'usb3 ?

Tu as quel windows?

quand Odin te dis qu'il ne réponds pas, tu as patienté avant de le débrancher?



Modifié par Pat6868 le 20/08/2017 15:12
Pat6868
 Posté le 20/08/2017 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donc une fois en mode download avec la tablette, et ODIN ouvert, je relie la tablette au pc.

Autre chose,

Essaie de relier la tablette avant d'être en mode download (je crois qu'il faut appuyer sur "volume haut" aussi)

jaemes
 Posté le 20/08/2017 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Pat6868 a écrit :

Mhhhh, j'ai trois ports usb en tout et je les ai tous essayé, aucune réponse.

c'est de l'usb3 ?

Tu as quel windows?

quand Odin te dis qu'il ne réponds pas, tu as patienté avant de le débrancher?

Non, c'est pas de l'usb 3, usb normal. Je suis sous windows 7 quant à ODIN, quand il me dit qu'il ne répond pas, je le laisse mouliner(puisque ça cherche en même temps). Au bout d'un temps il ne mouline plus et plus rien ne se passe.

jaemes
 Posté le 20/08/2017 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Pat6868 a écrit :

Donc une fois en mode download avec la tablette, et ODIN ouvert, je relie la tablette au pc.

Autre chose,

Essaie de relier la tablette avant d'être en mode download (je crois qu'il faut appuyer sur "volume haut" aussi)

Ben, la tablette est éteinte et ne je peux pas l'allumer autrement qu'en mode download. Elle ne démarre plus normalement ! Donc quand je l'a branche en mode download, elle n'a pas l'air d'être reconnu par le pc et quand je m'a branche éteinte, elle se charge mais le pc ne reconnait rien non plus !

Publicité
jaemes
 Posté le 20/08/2017 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui je sais, un peu le foutoir tout ça ! Donc je récapitule. La tablette dans l'état actuel est éteinte. Si je la relie au pc, elle prend la charge(normal) mais le pc ne réagi pas quant à une reconnaissance du matériel.

Si je relie la tablette en mode download, puisque je n'ai accès qu'à ce mode, le pc ne l'a reconnait pas non plus.(apparemment puisqu'ODIN ne réagit pas)

Pat6868
 Posté le 20/08/2017 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ca fait plusieurs mois qu'elle ne démarre plus, du jour au lendemain elle reste bloquée sur l'écran noir et le logo d'accueil "Samsung Galaxy note 10.1".

je suppose que tu as déja essayé de la remettre d'usine...

jaemes
 Posté le 20/08/2017 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'aurais bien voulu mais ne pouvant plus la démarrer, c'est un peu compliqué.

Sachant qu'elle prend la charge et qu'elle charge bien, je pense que ça ne vient pas de la batterie ni du câble d'alimentation, ni du connecteur de charge.

Je pencherais plus pour un problème de carte mère !?

J'aurais aimé avoir d'autres avis, si d'autres personnes ont un avis sur la question justement !(Plus on est de fous....)

Pat6868
 Posté le 20/08/2017 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je pencherais plus pour un problème de carte mère !?

c'est plutôt rare

tu pourrais tester avec un autre pc et un nouveau fichier .tar des fois qu'il soit planté .

Même si ton tel semble ne pas s'allumer, il faut que tu fasses power+ Volume haut+ Home pendant + de 10secondes pour être sûr et même plusieurs fois de suite.

jaemes
 Posté le 20/08/2017 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il ne s'agit pas de mon tel mais de ma tablette comme expliqué plus d'une fois .

Donc pour tenter de l'allumer, c'est soit power ou power + volume haut ou bas suivant ce que je veux faire ! Sur la tablette, y a pas la touche "home" !

Mais je peux effectivement essayer de faire les manip sur un autre pc pour voire si éventuellement le soucis viendrait de mon pc

jaemes
 Posté le 20/08/2017 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ben je viens d'essayer sur le pc de ma femme(windows 8)où les drivers sont également installés. Même problème.

Ce que je ne comprends pas, c'est que la tablette devrait être reconnue par ODIN en mode download mais rien !

Encore une fois, le mode débogage aurait-il du être activé sur la tablette ?!

Je ne sais plus.. .

Pat6868
 Posté le 20/08/2017 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il ne s'agit pas de mon tel mais de ma tablette comme expliqué plus d'une fois .

oui c'est vrais

Encore une fois, le mode débogage aurait-il du être activé sur la tablette ?!

non, quand une tablette tombe en panne elle n'est pas forcément dans le mode débogage, le flashage doit fonctionner!



Modifié par Pat6868 le 20/08/2017 21:14
lop
 Posté le 20/08/2017 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sur ma vieille Samsung ils disent de démarrer en appuyant 10 secondes non stop sur le ON (quand c'est planté)

Publicité
jaemes
 Posté le 20/08/2017 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour l'info lop, mais malheureusement j'ai déjà essayé ! un appuie de 10 secondes non stop sur power ne fait qu'apparaître le logo et ça reboot sans arrêt.

jaemes
 Posté le 20/08/2017 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je parcourais d'autres forums à l'affût du même problème. J'ai trouvé certaines similitudes qui relataient(de vieilles interventions)bien mon soucis à cela prêt que les personnes disaient qu'elles avaient toute fois accès au mode recovery. Ce qui n'est pas mon cas malheureusement !

Pat6868
 Posté le 20/08/2017 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il y a peut être un problème avec ta façon de décompresser le fichier (fichiers corrompus après décompression) ou peut être pas la bonne version...

Je termine pour ce soir

tilagoon
 Posté le 20/08/2017 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Si ta tablette n'est pas reconnue en mode dowwnload par le PC (dans Odin la case ID:com ne change pas de couleur) et vu tous les essais que tu as fait je pense que la dernière chose à essayer est de tester avec un autre cable ... oui je sais c'est un cable special mais je ne vois plus d'autre chose si tu confirmes que la tablette se met bien en mode download !

jaemes
 Posté le 20/08/2017 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Y a du mieux, la tablette est reconnue par ODIN, enfin !!!

Pat6868
 Posté le 21/08/2017 à 06:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est bien c'est un début

qu'as tu fais de plus

jaemes
 Posté le 21/08/2017 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, j'ai désinstallé les drivers usb pour les réinstaller, c'est tout !

Pat6868
 Posté le 21/08/2017 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, j'ai désinstallé les drivers usb pour les réinstaller, c'est tout !

Et elle fonctionne à nouveau?

jaemes
 Posté le 21/08/2017 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, pour le moment elle est juste reconnu par ODIN. Donc y a du mieux !

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Tablette Samsung SM-T580
tablette samsung
connection tablette samsung
Démarage tablette samsung
Carte SD tablette galaxy Tab A Samsung
Tablette samsung Tab 2 10.1
envoyer des sms avec une tablette samsung
Tablette Samsung
Tablette Samsung
Tablette samsung
Plus de sujets relatifs à Tablette samsung
 > Tous les forums > Forum Mobilité