× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Formule excel pour effectuer une carte de score
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
christ06210
  Posté le 18/11/2008 @ 23:24 
Aller en bas de la page 
Petit astucien

Bonsoir

Je voudrais réaliser une carte de score de golf en sachant que:

A1=4 Score théorique

A2=3 Score réel

A3= 3 score en stableford

ou A2=4

A3=2 score stableford

ou A2=5

A3=1 score stableford

ou A2=>5

A3=0 score stableford

Voila le problème, je souhaiterai la formule de A3 pour réaliser la carte de score

Merci d'avance

Publicité
usularrakis
 Posté le 19/11/2008 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

si j'ai bien compris ton pb

en A3 mettre =SI(A2=3;3;SI(A2=4;2;SI(A2=5;1;0)))

christ06210
 Posté le 19/11/2008 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
usularrakis a écrit :

salut

si j'ai bien compris ton pb

en A3 mettre =SI(A2=3;3;SI(A2=4;2;SI(A2=5;1;0)))

Bonjour oui tout a fait

christ06210
 Posté le 19/11/2008 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
christ06210 a écrit :
usularrakis a écrit :

salut

si j'ai bien compris ton pb

en A3 mettre =SI(A2=3;3;SI(A2=4;2;SI(A2=5;1;0)))

Bonjour oui tout a fait

Merci beaucoup

Je viens de mettre en application la formule et ça fonctionne correctement.

Encore merci et bonne journée

quillet
 Posté le 19/11/2008 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonour,

Comme le score théorique est différent suivant le trou, je te propose la formule suivante à taper en A3:

=SI(A2=A1;2;SI(A2=A1-1;3;SI(A2=A1-2;4;SI(A2=A1+1;1;SI(A2>=A1+2;0)))))

ainsi tu auras le score stablefort quel que soit le score théorique et le score réel

christ06210
 Posté le 19/11/2008 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivementla deuxième formule est impeccable.

Encore merci et bonne soirée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
10,99 €Ventilateur USB portable 3 vitesses à 10,99 €
Valable jusqu'au 08 Août

Amazon fait une promotion sur le ventilateur USB portable 3 vitesses à 10,99 €. Ce ventilateur possède une batterie de 2500 mAh qui vous permettra d'utiliser sans branchement le ventilateur de 2h30 (vitesse la plus forte) à 10h (vitesse la plus faible). La recharge se fait via USB-C (câble fourni). Une base est fournie pour le poser sur une table ou un bureau.

Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel et cliquez sur Appliquer à côté des 9 € de remise. Vous pouvez aussi utiliser le code ACFM6D54 sur la page de paiement. Le prix passera à 10,99 € sur la confirmation de commande. 


> Voir l'offre
19,71 €Prise connectée Wi-Fi TP-Link HS100 à 19,71 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur la prise intelligente Wi-Fi TP-Link HS100 qui passe à 19,71 € alors qu'on la trouve habituellement autour de 35 €. Cette prise peut être contrôlée à distance en utilisant l'app gratuite KASA sur votre smartphone (iOS ou Android). Vous pouvez créer des planifications horaires pour allumer ou éteindre automatiquement et quand vous le souhaitez, l'appareil qui y est branché. Pour en savoir plus, n'hésitez pas à lire notre dossier pratique Contrôler une prise électrique à distance.


> Voir l'offre
109,99 €Disque dur externe Western Digital Elements Desktop USB 3.0 6 To à 109,99 €
Valable jusqu'au 09 Août

Amazon propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 6 To à 109,99 € livré gratuitement. On le trouve ailleurs à partir de 150 €. Ce disque dur dispose d'un grande capacité de stockage (6 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire. 


> Voir l'offre

Sujets relatifs
Aide pour formule excel 2011
Formule pour Excel
Formule pour un tableau excel 2007
FORMULE EXCEL POUR RECHERCHE DANS UNE TABLE
aide pour une formule Excel
Aide pour formule excel
Formule pour Excel 2007
formule pour excel et # dans excel
formule excel pour cellule en heure
besoin d'une formule pour Excel 2000
Plus de sujets relatifs à Formule excel pour effectuer une carte de score
 > Tous les forums > Forum Bureautique