> Tous les forums > Forum Bureautique
 EXCEL MAJImpacter valeur cellule sur autre cellule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mikasayen
  Posté le 27/03/2011 @ 11:16 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

Sur Excel 2002, j’ai une cellule qui comporte une liste déroulante (colonne "Appreciation"). En fonction de la valeur choisie dans cette liste, je veux que la cellule de droite (colonne "Performance") soit modifiée.

Voici une image

image excel

Merci pour votre aide.

Salutations,

Mickael



Modifié par mikasayen le 27/03/2011 16:00
Publicité
DjiDji59430
 Posté le 27/03/2011 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si la cellule de tri (où il y a Minimum) est T10, par exemple

Dans la cellule qui contient 85 (T11), tu ecris :

=SI(T10="Minimum";85;SI(T10="Some Efforts";86;SI(T10="Ok" etc....)

Tu a droit a 6 SI

ou alors, tu fais un tableau de 2 colonnes appreciation performance que tu nommes tableau

et en T11

=recherchev(T10;tableau;2)

mikasayen
 Posté le 27/03/2011 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour ta réponse. J'ai essayé la première solution en tapant

=SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60)))

Mais ensuite la cellule affiche "FAUX"

ferrand
 Posté le 27/03/2011 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mikasayen a écrit :

Merci pour ta réponse. J'ai essayé la première solution en tapant

=SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60)))

Mais ensuite la cellule affiche "FAUX"

Normal, pas de valeur si faux dans la dernière condition.

=SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60;"")))

ou =SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60;SI(C10="Good";80;"")))) ...

Bonne journée

mikasayen
 Posté le 27/03/2011 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci ferrand. J'ai essayé avec tes deux formules mais la cellule reste vide.

mikasayen
 Posté le 27/03/2011 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C'est bon ça marche super bien! J'avais fais une erreur dans le nom de la cellule. Merci beaucoup pour votre aide!

ferrand
 Posté le 27/03/2011 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mikasayen
 Posté le 27/03/2011 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C sympa^^ Merci pour le fichier

mikasayen
 Posté le 27/03/2011 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je reviens vers vous car j'ai besoin d'aide pour faire l'inverse : passer du score au texte. Je souhaite, en fonction du score obtenu qui se situe dans un intervalle, avoir l'appréciation qui s'affiche. Ainsi:

- entre 0 et 20 = minimum
- entre 20 et 40 = some efforts
- entre 40 et 60 = Ok
- entre 60 et 80 = Good
- entre 80 et 100 = Very Good

J'ai essayé =SI(50="40<60";Ok;"") mais ça ne marche pas. Merci pour votre aide.

DjiDji59430
 Posté le 27/03/2011 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mikasayen
 Posté le 27/03/2011 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci beaucoup! Ca marche super bien.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1199,99 €Acer Nitro 5 (15,6'' FHD, i7 11800H,16Go, SSD 512 Go, RTX 3070, Windows 10) à 1199,99 €
Valable jusqu'au 20 Janvier

Fnac fait une belle promotion sur l'ordinateur portable Acer Aspire Nitro AN515-57-7218 qui passe à 1199,99 € au lieu de 1800 €. Ce portable dédié aux joueurs dispose d'un écran 15,6 pouces FHD 1920 x 1080 144 Hz, d'un processeur Intel Core i7-11800H, de 16 Go de mémoire RAM, d'un SSD de 512 Go et d'une carte graphique Nvidia GeForce RTX 3070 Max Q  8 Go. Le tout tourne sous Windows 10.

De quoi faire tourner tous vos jeux en haute définition.


> Voir l'offre
799,99 €PC Portable 15.6 pouces Asus X571 (FHD IPS 120Hz, Core i5, 16Go, 512Go SSD, GTX 1650 Ti) à 799,99 €
Valable jusqu'au 24 Janvier

RueDuCommerce fait une promotion sur l'ordinateur portable Asus Laptop FX571LI-AL246 qui passe à 799,99 € alors qu'on le trouve ailleurs à partir de 900 €. Cet ordinateur portable est équipé d'un écran 15,6 pouces IPS Full HD (1920x1080 pixels) 120 Hz anti-reflet, d'un SSD de 512 Go, d'un processeur Intel Core i5-10300H, de 16 Go de RAM et d'une carte graphique dédiée NVIDIA GeForce GTX 1650 Ti avec 4 Go de RAM.

L'ordinateur est livré dans OS et vous devrez donc installer vous-même Windows 10/11.


> Voir l'offre
199,99 €Ecran 28 pouces HP V28 (4K, TN, 1 ms, 60 Hz, FreeSync) à 199,99 €
Valable jusqu'au 21 Janvier

Cdiscount fait une belle promotion sur l'écran HP V28 qui passe à 199,99 €. L'écran HP V28 dispose d'une dalle TN 4K (3840x2160) de 28 pouces et d'une connectique DP et 2xHDMI. On le trouve ailleurs à partir de 235 €. Une bonne affaire pour un écran adapté à Internet, à la bureautique et au multimédia.


> Voir l'offre

Sujets relatifs
Effacer cellule par rapport a la valeur d'une autre
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
interdire une valeur dans une cellule en fonction d'une autre cellu
rechercher une valeur de cellule suivant une autre
Excel 2007 résultat formule dans une autre cellule
Excel: relation d'une cellule avec une autre
Excel : modif valeur de cellule conditionnel
Excel 2003 : nom de matrice = valeur de cellule
EXCEL cellule d'1 feuille à l'autre
Excel - valeur d'1 cellule dans ET ou PP
Plus de sujets relatifs à EXCEL MAJImpacter valeur cellule sur autre cellule
 > Tous les forums > Forum Bureautique