> Tous les forums > Forum Bureautique
 Recherche de Valeurs dans une base de donnéesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gegeflow
  Posté le 03/12/2012 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Ma question est dans le titre, dans le fichier que je joins j'ai essayé d'expliquer tout mon problème.

http://cjoint.com/?BLdkVIkmYql

Cordialement.

Publicité
DjiDji59430
 Posté le 03/12/2012 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en B23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(D2:D13))

en F23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(E2:E13))



Modifié par DjiDji59430 le 03/12/2012 11:23
ferrand
 Posté le 03/12/2012 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Autre proposition :

B23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;2;FAUX)

F23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;3;FAUX)

gegeflow
 Posté le 03/12/2012 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci DjiDji59430 et ferrand, les fonctions fonctionnent bien et je vais les essayer avec une matrice plus importante ( tous les départements français je vous tiens au courant.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
168,99 €Ecran 23,8 pouces Acer Nitro KG242YPbmiipx (FullHD, IPS, 2 ms, 165 Hz, FreeSync) à 168,99 €
Valable jusqu'au 25 Avril

Cdiscount fait une belle promotion sur l'écran 23,8 pouces Nitro KG242YPbmiipx qui passe à 168,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 190 €. Cet écran dédié aux joueurs dispose d'une dalle IPS Full HD de 1920x1080 pixels et supporte le HDR. Grâce à sa compatibilité Freesync et Gsync (165 Hz) et son temps de réponse rapide de 2 ms, ce moniteur Acer offre une excellente fluidité d'affichage. Interfaces : 2 x HDMI, DP (1.2), Sortie de ligne audio, 2 HP (4W).


> Voir l'offre
58,99 €SSD WD Blue SN550 500 Go (NMVe M.2, 2400 Mo/s) à 58,99 €
Valable jusqu'au 24 Avril

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 58,99 € livré alors qu'on le trouve ailleurs à partir de 75 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. 


> Voir l'offre
259,08 €Mini PC MINISFORUM UM300 (Ryzen 3 3300U, 8Go RAM, 256Go SSD, Europe) à 259,13 € avec le code BGCZMF9
Valable jusqu'au 27 Avril

Banggood propose actuellement le mini PC MINISFORUM UM300 à 251,52 € avec le code promo BGCZMF9 au lieu de 330 €. Ce mini PC au format NUC d'Intel possède un processeur Ryzen 3 3300U avec chip graphique Vega 6, 8 Go de RAM DDR4 et un SSD de 256 Go. Il dispose d'une connectique complète : un emplacement 2,5 pouces libre (pour ajouter un disque dur ou un SSD supplémentaire, le WiFi6, le bluetooth 5.1, 3 ports USB 3.1, un port HDMI 2.0, un DisplayPort, deux ports Ethernet Gigabit et tourne sous Windows 10 que vous pourrez mettre en français. Il est livré avec une alimentation européenne. Branchez ce mini PC sur une TV ou un écran et vous avez un ordinateur discret et performant. Comptez 7,61 € pour l'assurance et la livraison soit un total de 259,13 € livré.

La livraison est faite depuis un entrepôt tchèque (vérifiez que l'entrepôt CZ est bien sélectionné). Elle sera donc rapide et vous êtes certains de ne pas avoir de frais de douane. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre

Sujets relatifs
trouver des valeurs cible dans une base de donnees
reinitialiser clé primaire dans une base de données LIBRE OFFICE
Formulaires dans base de données
Erreur java dans base de données libreoffice
base de données dans EXCEL
Problème de suppression de données VBA dans base
Recherche dans base en VBA
Liaison d'une table dans plusieurs base de données
recherche tutorial pour base de données avec Excel
Recherche infos sur Base de données Pro
Plus de sujets relatifs à Recherche de Valeurs dans une base de données
 > Tous les forums > Forum Bureautique