> Tous les forums > Forum Bureautique
 Recherche de Valeurs dans une base de donnéesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gegeflow
  Posté le 03/12/2012 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Ma question est dans le titre, dans le fichier que je joins j'ai essayé d'expliquer tout mon problème.

http://cjoint.com/?BLdkVIkmYql

Cordialement.

Publicité
DjiDji59430
 Posté le 03/12/2012 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en B23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(D2:D13))

en F23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(E2:E13))



Modifié par DjiDji59430 le 03/12/2012 11:23
ferrand
 Posté le 03/12/2012 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Autre proposition :

B23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;2;FAUX)

F23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;3;FAUX)

gegeflow
 Posté le 03/12/2012 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci DjiDji59430 et ferrand, les fonctions fonctionnent bien et je vais les essayer avec une matrice plus importante ( tous les départements français je vous tiens au courant.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
32,99 €Clavier sans fil bluetooth Logitech K380 à 32,99 €
49 € -33%

Amazon fait une promotion sur le clavier sans fil bluetooth Logitech K380 à 32,99 € au lieu de 49 €. Avec le clavier K380 multidispositif, vous pouvez facilement vous connecter à tous vos dispositifs informatiques et saisir dessus: Windows, Mac, Chrome OS, Android, iOS (iPhone et iPad) et Apple TV.


Voir l'offre
125,80 €Ecran 27 pouces Philips 273V7QDSB (Full HD, IPS, 75 Hz) à 125,80 €
160 € -21%

Amazon propose actuellement l'écran 27 pouces Philips 273V7QDSBà 125,80 € au lieu de 160 €. Cet écran possède une dalle IPS Full HD (1920x1080) IPS 75 Hz à bords fins et dispose d'entrées HDMI, VGA et DVI. Il est compatible LowBlueMode (réduction de la lumière bleue) et Flicker free (anti scintillement).


Voir l'offre
179,99 €Ecran portable 15,6 pouces Lenovo L15 (FullHD, IPS, USB-C) à 179,99 €
229,99 € -22%

Fnac fait une promotion sur l'écran portable 15,6 pouces Lenovo L15 qui passe à 179,99 € au lieu de 229,99 €. Cet écran à emporter partout avec vous possède une dalle IPS antireflet FullHD avec un design ultrafin. L'alimentation et l'affichage se font par USB-C. Branchez simplement votre ordinateur portable ou votre smartphone pour profiter d'un second écran ou même votre console, un ordinateur fixe ou un raspberry Pi 4 pour profiter d'écran principal. La base de l'écran pivote pour servir de support. Inclinaison réglable.


Voir l'offre
65,89 €Souris sans fil Logitech G703 LIGHTSPEED à 65,89 €
85 € -22%

Amazon fait une promotion sur la souris sans fil Logitech G703 qui passe à 65,89 € alors qu'on la trouve ailleurs à partir de 85 €. Elle intègre le capteur HERO de Logitech afin de vous offrir un suivi et une efficacité supérieurs. Sans fil, elle dispose de la technologie Lightspeed afin de vous permettre une réactivité et une connectivité de qualité professionnelle pour des sessions de jeu longue durée allant jusqu'à 35 heures. De plus, les courbes naturelles s'adaptent parfaitement à votre main alors que le poids amovible de 10 grammes vous permettra d'alourdir votre souris afin d'améliorer encore plus la prise en main.


Voir l'offre

Sujets relatifs
trouver des valeurs cible dans une base de donnees
reinitialiser clé primaire dans une base de données LIBRE OFFICE
Formulaires dans base de données
Erreur java dans base de données libreoffice
base de données dans EXCEL
Problème de suppression de données VBA dans base
Recherche dans base en VBA
Liaison d'une table dans plusieurs base de données
recherche tutorial pour base de données avec Excel
Recherche infos sur Base de données Pro
Plus de sujets relatifs à Recherche de Valeurs dans une base de données
 > Tous les forums > Forum Bureautique