× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 aide formule soustraction sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hisamu
  Posté le 21/03/2013 @ 22:48 
Aller en bas de la page 
Nouvel astucien

bonjours

je solicite votre aide car j'aimerais réalisez une soustration

a1-b1

-si le resultas es positif ( au dessus de 0) que rien n'aparaisse dans mon c1

-si le resulta es negatif ( en desous de 0) que celuici apprais mais en positif genre

exemple:

3-1=

1-3= -2 mais qu'il apparaise a mon ecran 2

c'est possible?

merci de votre d'avance



Modifié par hisamu le 21/03/2013 22:49
Publicité
Yoshi 59
 Posté le 21/03/2013 à 23:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir hisamu

Une piste : essaie la fonction "ABS" (renvoie la valeur absolue d'un nombre, sans le signe)

Donc =ABS(A1-B1)

Bonne soirée - Yoshi 59



Modifié par Yoshi 59 le 21/03/2013 23:16
OLbibouOL
 Posté le 21/03/2013 à 23:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

effectivement ça me semble possible si tu mets ça dans ta case C1 :

=SI((A1-B1)<0;-(A1-B1);(A1-B1))

j'espère que c'est bon pour toi!!!!

à plus

hisamu
 Posté le 21/03/2013 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

merci de votre aide

sa ma permis d'avancer, je me suis permis de reajustez quel que détaille grace votre formulle

=SI((a1-b1)<0;ABS(a1-b1);0)

se qui me donne

besion-stoque=nb commande

3-2=1

2-3=0



Modifié par hisamu le 21/03/2013 23:39
pc-facile13
 Posté le 21/03/2013 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Soit (en suivant les informations de Yoshi 59) en C1 par exemple:

=SI(A1-B1>=0;"";ABS(A1-B1))

ferrand
 Posté le 21/03/2013 à 23:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Le plus simple serait tout de même : =SI(B1>A1;B1-A1;"")

hisamu
 Posté le 21/03/2013 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

merci de votre aide vous ête super reactif, mille merci encore

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
67,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme 256 Go à 67,99 €
Valable jusqu'au 01 Juin

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme 256 Go qui passe à 67,99 €. La livraison est gratuite. Cette carte mémoire offre des vitesses jusqu'à 150 Mo/s et est idéale pour les caméras et appareils photo HD. On la trouve ailleurs à partir de 99 €.


> Voir l'offre
75,09 €Disque dur Toshiba P300 3 To à 75,09 € livré
Valable jusqu'au 28 Mai

Amazon Allemagne propose actuellement le disque dur Toshiba P300 3 To à 69,48 €. Comptez 5,61 € pour la livraison en France soit un total de 75,09 € livré. On le trouve ailleurs à partir de 90 €. Ce disque dur interne de 3 To est SATA 6 Gbps, possède 64Mo de cache et dispose d'une vitesse de rotation de 7200 tpm.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
26,99 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 128 Go à 26,99 €
Valable jusqu'au 01 Juin

Amazon fait une promotion la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 128 Go qui passe à 26,99 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre

Sujets relatifs
Excel 7 aide sur formule svp
Aide pour formule excel 2011
aide pour une formule Excel
Besoin d'aide élaboration formule Excel
Aide pour formule excel
Aide sur Formule Excel
Aide sur une formule sur excel.
Excel 2010 :Accès à l'aide VBA
Formule excel 2007
formule excel
Plus de sujets relatifs à aide formule soustraction sur excel
 > Tous les forums > Forum Bureautique