> Tous les forums > Forum Bureautique
 excel 2007 formule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
makalil91
  Posté le 17/10/2013 @ 09:28 
Aller en bas de la page 
Petit astucien

Bonjour,

=SI(OU("cheque"=A4;"Vrt"=A4;"especes"=A4);"payé";"")

Suite à cette formule ci-dessus , serat il possible d'avoir ceci :

si la cellule B3 = chequexxxxxx ou VRTxxxx ou avoirxxxxx ou especes.

alors K3 = payé et que J3 soit =0 ; sinon rien


Merci de votre aide.
Slts
Mak

Publicité
laregie
 Posté le 17/10/2013 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Message original par makalil91

Bonjour,

=SI(OU("cheque"=A4;"Vrt"=A4;"especes"=A4);"payé";"")

Suite à cette formule ci-dessus , serat il possible d'avoir ceci :

si la cellule B3 = chequexxxxxx ou VRTxxxx ou avoirxxxxx ou especes.

alors K3 = payé et que J3 soit =0 ; sinon rien


Merci de votre aide.
Slts
Mak

Bonjour,

Il faudrait quelques explications ....Chequexxxx cela ne veut rien dire !

Une fonction se décompose ainsi . si données = vrai ; alors (résultat) ; sinon (affichage si données = fausses). (If; then;Else)

Il est aussi possible de concaténer les réponses : "cheque"& B3, c'est clairement expliqué dans l'aide de excell

ELICHA
 Posté le 18/10/2013 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si tu ne donnes pas les références, il est difficile d'établir une formule.
Je pense que les xxx veulent signifier un versement par CH ou Virm ou Esp
Que signifie avoir??

La formule doit être dans K3? "Payé" et J3 ? le reste??

papouclo
 Posté le 18/10/2013 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Si les suppositions d'ELICHA :
La formule doit être dans K3? "Payé" et J3 ? le reste??
sont correctes, la formule en K3 pourrait être :

=SI(OU("cheque"=GAUCHE(B3;6);"Vrt"=GAUCHE(B3;3);"avoir"=GAUCHE(B3;5);"especes"=B3);"payé";"")

et celle en J3 :

= SI(K3 = "payé";0;"")

Cordialement



Modifié par papouclo le 18/10/2013 17:44
ELICHA
 Posté le 18/10/2013 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce qui est ennuyeux, c'est de ne pas avoir de retour et d'avoir l'impression d'avoir perdu son temps pour rien.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
259,00 €PC Ankermann (Intel Pentium Dual Core, 8Go RAM, SSD 480Go, Win 10 + Office 2019) à 259 € livré
Valable jusqu'au 11 Mai

Amazon fait une promotion sur l'ordinateur de bureau Ankermann Silent PC Work à 259 € livré. Le PC est équipé d'un processeur Intel Pentium dual core à 2.7 GHz, de 8 Go de RAM, d'un SSD de 480 Go, d'un lecteur DVD, d'un lecteur de carte mémoires et tourne sous Windows 10 Pro 64 bits. Microsoft Office 2019 Pro en français est également fourni.

Ajoutez un écran (comme cet écran 24 pouces ViewSonic VA2418 (FullHD, IPS, 75 Hz) à 99,99 €) et un pack clavier souris (comme ce pack filaire Logitech MK120 à 17,99 €) et vous avez un PC complet à l'aise en bureautique et Internet. Garantie 2 ans.


> Voir l'offre
51,70 €Disque dur Seagate BarraCuda 2 To à 51,70 €
Valable jusqu'au 12 Mai

Cdiscount propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 51,70 €. On le trouve ailleurs autour de 60 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. 


> Voir l'offre
53,90 €SSD Interne M.2 NVMe Samsung 980 500 Go à 53,90 €
Valable jusqu'au 12 Mai

Amazon fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 500 Go qui passe à 53,90 € livré gratuitement. On le trouve ailleurs à partir de 79 €. Ce SSD offre des taux de transfert de 3100 Mo/s. Une excellente affaire.


> Voir l'offre

Sujets relatifs
Formule excel 2007
Formule Excel 2007
formule excel 2007 ou autres
formule excel 2007
Excel 2007 formule somme dont 2 chiffres ds cellul
Créer une formule de calcul avec excel 2007
formule excel 2007
Formule pour un tableau excel 2007
HELP => Formule conditionnelle dans Excel 2007
Excel 2007 résultat formule dans une autre cellule
Plus de sujets relatifs à excel 2007 formule
 > Tous les forums > Forum Bureautique