× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 excel 2007 formule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
makalil91
  Posté le 17/10/2013 @ 09:28 
Aller en bas de la page 
Petit astucien

Bonjour,

=SI(OU("cheque"=A4;"Vrt"=A4;"especes"=A4);"payé";"")

Suite à cette formule ci-dessus , serat il possible d'avoir ceci :

si la cellule B3 = chequexxxxxx ou VRTxxxx ou avoirxxxxx ou especes.

alors K3 = payé et que J3 soit =0 ; sinon rien


Merci de votre aide.
Slts
Mak

Publicité
laregie
 Posté le 17/10/2013 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Message original par makalil91

Bonjour,

=SI(OU("cheque"=A4;"Vrt"=A4;"especes"=A4);"payé";"")

Suite à cette formule ci-dessus , serat il possible d'avoir ceci :

si la cellule B3 = chequexxxxxx ou VRTxxxx ou avoirxxxxx ou especes.

alors K3 = payé et que J3 soit =0 ; sinon rien


Merci de votre aide.
Slts
Mak

Bonjour,

Il faudrait quelques explications ....Chequexxxx cela ne veut rien dire !

Une fonction se décompose ainsi . si données = vrai ; alors (résultat) ; sinon (affichage si données = fausses). (If; then;Else)

Il est aussi possible de concaténer les réponses : "cheque"& B3, c'est clairement expliqué dans l'aide de excell

ELICHA
 Posté le 18/10/2013 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si tu ne donnes pas les références, il est difficile d'établir une formule.
Je pense que les xxx veulent signifier un versement par CH ou Virm ou Esp
Que signifie avoir??

La formule doit être dans K3? "Payé" et J3 ? le reste??

papouclo
 Posté le 18/10/2013 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Si les suppositions d'ELICHA :
La formule doit être dans K3? "Payé" et J3 ? le reste??
sont correctes, la formule en K3 pourrait être :

=SI(OU("cheque"=GAUCHE(B3;6);"Vrt"=GAUCHE(B3;3);"avoir"=GAUCHE(B3;5);"especes"=B3);"payé";"")

et celle en J3 :

= SI(K3 = "payé";0;"")

Cordialement



Modifié par papouclo le 18/10/2013 17:44
ELICHA
 Posté le 18/10/2013 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce qui est ennuyeux, c'est de ne pas avoir de retour et d'avoir l'impression d'avoir perdu son temps pour rien.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
199,99 €Disque dur externe USB 3.0 Seagate 10 To à 199,99 €
Valable jusqu'au 01 Juin

Amazon propose le disque dur Seagate Expansion Desktop Drive 10 To à 199,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 270 €. Le disque est non soudé et vous pourrez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc.


> Voir l'offre
69,99 €Enceinte connectée Amazon Echo avec assistant Alexa à 69,99 €
Valable jusqu'au 29 Mai

Amazon propose l'enceinte Echo de 3ème génération à 69,99 € (au lieu de 99,99 €). L'appareil piloté par la voix fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Par rapport à la génération précédente, le son est amélioré et l'enceinte arbore un nouveau design. L'enceinte est équipée du son Dolby qui remplira la pièce d'un son immersif et omnidirectionnel, avec des voix nettes, des basses profondes et des aigus clairs à volume élevé. Grâce à ses sept microphones, ses technologies de beamforming et de réduction du bruit, Amazon Echo vous entend où que vous soyez dans la pièce, même lorsqu'il y a de la musique. 


> Voir l'offre
89,99 €Routeur Netgear R6700 NIGHTHAWK (WiFi 1750 Mbps) à 89,99 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur le routeur Netgear R6700 NIGHTHAWK qui passe à 89,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce routeur vous permettra de profiter du WiFi jusqu'à 1750 Mbps. Son amplificateur intégré vous permettra t'étendre la couverture de votre réseau jusqu'à 140 m². Le routeur dispose également de 4 prises Gigabit Ethernet et d'un port USB 3.0 sur lequel vous pourrez brancher une imprimante, une clé USB ou un disque dur externe qui sera partagé sur votre réseau.


> Voir l'offre

Sujets relatifs
Formule excel 2007
Formule Excel 2007
formule excel 2007 ou autres
formule excel 2007
Excel 2007 formule somme dont 2 chiffres ds cellul
Créer une formule de calcul avec excel 2007
formule excel 2007
Formule pour un tableau excel 2007
HELP => Formule conditionnelle dans Excel 2007
Excel 2007 résultat formule dans une autre cellule
Plus de sujets relatifs à excel 2007 formule
 > Tous les forums > Forum Bureautique