> Tous les forums > Forum Bureautique
 Open Office Calc - Copier & Coller.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Slalomeur
  Posté le 18/11/2014 @ 09:29 
Aller en bas de la page 
Astucien

Bonjour,

Open Office Calc.

j'ai remarqué lors d'un collé, que de temps à autre j'avais des petits carrés verts autour des cellules, comme si c'était une capture d'image.

Le problème, quand cela arrive, je ne sais plus rien modifier dans ces cellules.

Comment procéder pour remédier à cela?

Salutations.

Publicité
ZenJP
 Posté le 18/11/2014 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Parce que c'est réellement une image.

Le copier de ton copier/coller, tu le fais comment et à partir de quoi ?

Slalomeur
 Posté le 18/11/2014 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ZenJP,

Je sélectionne avec la souris je copie et ensuite je colle.

Je signale également que ce problème n'est pas récurrent.

mjd535
 Posté le 18/11/2014 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

problème n'est pas récurrent

C'est normal. Tout dépend de ce que l'on copie et comment on le fait comme le dit ZenJP.

Donnez-nous un lien vers quelque chose qui vous pose ce problème et ce que vous voulez copier/coller



Modifié par mjd535 le 18/11/2014 11:53
Slalomeur
 Posté le 18/11/2014 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voici,

J'ai sélectionné les 4 cellules ( ci plus haut) avec la souris , j'ai cliqué droit et copié.

Ensuite, je suis allé sur ma clé usb et j'ai effectué le collé sur l'item du fichier.

Et voila!

jujube2
 Posté le 18/11/2014 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

on copie/colle des cellules dans un même classeur et pas sur un qui se trouve ailleurs ( et il vaut mieux le faire avec le menu du tableur je pense )!

bye

Slalomeur
 Posté le 18/11/2014 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re ,

Je viens de désinstaller et réinstaller Open Office.

Et, à première vue, je peux copier et coller sans aucun problème.

Je ne sais toujours pas ce qui s'est passé, mais tout fonctionne normalement.

Je vais donc mettre ce sujet comme résolu.

Merci à tous de votre collaboration.

Cdlt.

jujube2
 Posté le 18/11/2014 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tant mieux, et en plus je viens de découvrir un truc nouveau pour moi > voir ma réponse précédente, erronée de ce fait

( mais, effectivement, pour uniquement des données brutes il n' y a pas de raison que ça ne marche pas )

allez, bye bye

Slalomeur
 Posté le 19/11/2014 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je relance le sujet.

Après avoir réinstallé Open office tout fonctionnait correctement, mais à la condition que celui ci soit activé au démarrage de la machine.

Je pouvais copier coller sans aucun problème dans les cellules.

Ayant tout de même un doute, j'ai désactivé Open Office au démarrage du PC.

Et la, patatras ça recommence, lors du coller même résultat

i

Je récapitule, activé au démarrage = OK, et s'il est désactivé = problème.

Je signale que ce problème est propre à OO Calc et pas sur OO Writer.

A vous lire.

Salutations.

Publicité
mjd535
 Posté le 19/11/2014 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour répondre à

Après avoir réinstallé Open office


Sachez que, dans le cas où vous avez un problème avec le profil utilisateur de AOO, désinstaller et réinstaller sans purger ledit profil ne sert à rien.
Or dans votre cas, si précedemment vous pouviez réaliser la même opération, des dysfonctionnements apparaissant brusquement, il est vraisemblable que le profil soit corrompu.

Il faut donc le purger.

Voir Purge du profil
Vous y trouverez la fonctionnalité de démarrage rapide (qu'il vaut mieux désactiver sur Win7 et 8) et la procédure pour purger le profil utilisateur (à vous de choisir celle qui correspond à votre configuration).



Modifié par mjd535 le 19/11/2014 15:11
Slalomeur
 Posté le 19/11/2014 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour mjd535,

J'ai omis de signaler dans mon message précédent, que j'avais également supprimer

Open Office dans le dossier " %appdata% ".

En somme, je pense avoir tout désinstallé avant de réinstaller.

Mais le problème subsiste.

Serait il possible que ce soit un bug de OO.

Cdlt.

mjd535
 Posté le 19/11/2014 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je ne mets pas en doute que vous pouviez réaliser cette opération auparavant.
Donc, avant de parler de bogue, il faut s'assurer que les procédures sont correctes.

Comme dit ci-dessus, un dysfonctionnement soudain est souvent dû à un profil corrompu.
Vous avez purgé le profil. L'avez-vous fait exactement comme indiqué dans le lien que je vous ai donné et que je ne vais pas paraphraser ?

Je ne le crois pas car vous "pense[z] avoir tout désinstallé"

1- Dites-nous si vous avez changé de version de AOO en passant d'une version 3 à une version 4.
Car dans ce cas, il fallait aussi purger le profil de AOO 3 nommé 'OpenOffice.org'.
2- Donnez-nous un lien vers ce que vous voulez copier/coller, la partie que vous voulez copier et surtout comment vous la sélectionnez.

Dans l'attente…



Modifié par mjd535 le 19/11/2014 16:03
Slalomeur
 Posté le 19/11/2014 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Ma version était la 4 et j'ai réinstallé la 4 sur le site OO.

Pour le copier coller, je sélectionne les 4 cellules ( voir plus haut) à l'aide de la souris je clic droit copier,

ensuite je vais sur un autre fichier calc et je clic droit coller.

Je me répète, quand OO est activé au démarrage cela fonctionne et dans l'autre cas non.

N'étant pas un pro, au sujet de la purge , je pense avoir bien opéré.

Mais, n'est il pas possible de supprimer totalement OO , pour pouvoir le réinstaller à neuf.

Cdlt.

mjd535
 Posté le 19/11/2014 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si vous devez désinstaller et réinstaller AOO

1_ Télécharger sur le site officiel http://www.openoffice.org/fr/ ;

2_ Vérifier la somme MD5

3_ Quitter le démarrage rapide (dans la barre de notifications https://forum.openoffice.org/fr/forum/viewtopic.php?p=174616#p174616) ;

4_ Fermer l'application ;

5_ Désinstaller 'OpenOffice' par le panneau de configuration ;

6_ Purger le(s) profil(s): https://forum.openoffice.org/fr/forum/viewtopic.php?p=174616#p174616

7_ Eventuellement, supprimer manuellement le(s) dossier(s) résiduel(s) 'OpenOffice' et/ou 'OpenOffice.org' dans C:\ Program Files(x86)\ ;

8_ Nettoyer avec 'CCleaner' ;

9_ Vérifier les préalables à l'installation ;

10_ Et surtout Exécuter en tant qu'administrateur

Toutes ces étapes sont parfaitement expliquées dans le tutoriel qu'il est conseillé de suivre à la lettre.



Modifié par mjd535 le 19/11/2014 17:07
Slalomeur
 Posté le 19/11/2014 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Je vais tenter le grand nettoyage et je vous tiens au courant.

Merci.

Cdlt.

Slalomeur
 Posté le 19/11/2014 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir mjd535,

Avant toute manipulation, J'ai remarqué que le copier coller fonctionnait , mais uniquement sur le même fichier.

Désinstallation :

Après avoir suivi la procédure de désinstallation et réinstallé le programme, je n'ai observé aucun changement.

Par dépit, j'ai tenté les grands moyens j'ai désinstallé avec " Revouninstaller " et ensuite réinstallé et toujours pas de miracle.

Sur ma lancée, j'ai testé Libre Office et ici tout fonctionne normalement.

Que faut il en déduire ?

Cdlt.



Modifié par Slalomeur le 19/11/2014 20:12
mjd535
 Posté le 19/11/2014 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

j'en déduis que si cela fonctionnait avant AOO, n'est pas en cause, mais l'installation, oui (et le profil fait partie de l'installation).

Après avoir dit ça et compte tenu de ce que vous avez dit, je ne peux en dire plus, et vous avez dû manquer quelque chose dans la désinstallation/réinstallation. Et comme je ne vois pas ce que vous faites...

Si LibO a résolu votre problème et que cela vous satisfait, tant mieux, mais vous ne saurez pas d'où vient ce comportement.

Cordialement



Modifié par mjd535 le 19/11/2014 20:33
Publicité
Slalomeur
 Posté le 19/11/2014 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

C'est tout de même bizarre que le copier coller fonctionne sur le même fichier , mais pas sur le fichier voisin.

Comme je préfère OO à LibrO , je vais continuer avec celui ci en laissant l'activation au démarrage.

Merci pour votre aide.

Salutations.

Slalomeur
 Posté le 28/11/2014 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Pour percer l'abcès, je viens de formater et bien entendu, de tout réinstaller.

Et malgré cela, idem même chose le problème n'est toujours pas résolu.

Cette fois je jette l'éponge.

Problème résolu.

Salutations.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
105 €SSD externe USB 3.1 PNY Elite CS1050 960 Go à 105 €
Valable jusqu'au 01 Mars

Amazon fait une promotion sur le SSD externe USB 3.1 PNY Elite CS1050 960 Go qui passe à 105 € livré gratuitement alors qu'on le trouve ailleurs à partir de 130 €. Ce SSD externe ultra compact (5,99 x 3,56 x 0,89 cm, 50 grammes) offre des vitesses allant jusqu'à 420 Mo/s en lecture et en écriture.


> Voir l'offre
109,90 €Alimentation PC modulaire Gigabyte P850GM (550W, 80+Gold) à 109,90 €
Valable jusqu'au 01 Mars

RueDuCommerce fait une promotion sur l'alimentation PC modulaire Gigabyte P850GM (850W, 80+Gold) qui passe à 109,90 € au lieu de 129,90 € ailleurs. Installez uniquement les câbles dont vous avez besoin pour réduire l’encombrement, augmenter le débit d’air et améliorer les performances thermiques du châssis.  Elle bénéficie d’un ventilateur à roulement hydraulique intelligent.


> Voir l'offre
437,31 €Processeur AMD Ryzen 7 5800X à 437,31 € livré
Valable jusqu'au 28 Février

Amazon Allemagne fait une promotion sur le tout nouveau processeur AMD Ryzen 7 5800X qui passe à 452,77 € (avec la TVA ajustée). Comptez 4,71 € pour la livraison en France soit un total de 457,48 € livré. On le trouve ailleurs (quand il est disponible !) autour de 520 €. 

Vous pouvez utiliser votre compte Amazon FR sur Amazon DE et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
copier coller dans open office calc
Copier coller une feuille open off calc
open office copier coller
Open office 4 (Calc)
soustraction dans cellules Open Office Calc
bug open office sur calc
Décimale "0" Calc Open Office
format conditionnel calc open office
Calculer les heures sous open office calc
ouverture tableau open office calc
Plus de sujets relatifs à Open Office Calc - Copier & Coller.
 > Tous les forums > Forum Bureautique