> Tous les forums > Forum Bureautique
 Problèmes d'affichage des images avec Word 2007 sous Windows 10Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Taz 29200
  Posté le 18/10/2016 @ 18:32 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous.

Voici mon problème quand j'utilise Word 2007, en étant sous Windows 10 et que je suis sur une page d'une application quelconque (par exemple, si je veux copier une partie d'un document trouvé sur le web contenant du texte et des dessins, ou des photos ou des copies d'écran). Je sélectionne donc ce passage ou la page entière (avec une ou plusieurs images). Je fais Ctrl+C sur cette page. Je passe à Word et je fais Ctrl+V sur une page Word. Le texte se copie très bien. Par contre, à l'emplacement de la photo, j'obtiens un espace et lorsque je fais un clic gauche sur cette espace, il apparaît un cadre vide dont on voit les contours avec des carrés bleus à chaque coin et au centre de chaque côté. En faisant un clic droit dans ce cadre l'option "Modifier l'image" est grisée. Et ceci quelque soit le mode d'affichage (Page/Plein écran/Web/Plan ou Brouillon)

Il y a certainement un paramétrage à mettre en place, mais lequel ? J'ai contrôlé si les bonnes options étaient cochées ou décochées en suivant ce chemin:

Logo Office > option Word >Options avancées >Afficher le contenu du document

>Afficher lesespaces pour images (est décochée)

>Afficher les dessins et les zones de texte à l'écran (est cochée)

Je fais donc appel à vous tous pour me tirer de cette situation.

Un grand merci par avance.

Cordialement

P.S.:J'ai essayé de faire un "copier/coller" du même fichier (avec les images) sur "OPEN OFFICE" et "LIBRE OFFICE" et sur ces 2 logiciels les images apparaissent sans problèmes. Jusqu'à avant hier tout fonctionnait sans problèmes et il y a eu une mise à jour de Windows Update et depuis j'ai ce soucis.

Publicité
Gabrilou
 Posté le 18/10/2016 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tes réglages ont l'air corrects.

Quel est le type d'habillage pour tes images ?

Taz 29200
 Posté le 19/10/2016 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Gabrilou, bonjour à tous

Tout d'abord merci d'avoir répondu rapidement à ma question.

Donc l'habillage est "Aligné sur le texte", mais j'ai essayé avec d'autres alignements et cela ne change rien: Toujours pas d'image

J'ai essayé de coller une image en provenance de mon disque dur et là cela fonctionne bien

Par contre, lorsque je fais un clic droit sur une image se trouvant sur une page Web et que je choisis "Copier l'image" puis en étant sur un fichier Word

et que je fais Ctrl + v, rien ne se passe et l'image ne se colle pas.

J'ai l'impression que je ne peux pas importer d'images en provenance du Web. Peut être un paramètre de sécurité qui a été déréglé quelque part.

Comme je l'ai écris au début, ce problème est très récent et intervient depuis une mise à jour de Windows Update récente (hier ou avant hier), alors qu'avant je n'avais pas ce soucis.

Encore une petite indication, lorsque j'ouvre un fichier Word un tout petit peu plus ancien (3 jours), le fichier s'ouvre bien avec les images.

Merci encore de bien vouloir m'aider à résoudre ce problème

Gabrilou
 Posté le 19/10/2016 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Et tu n'as pas changé de navigateur ?

Taz 29200
 Posté le 19/10/2016 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Non c'est toujours le même (GOOGLE CHROME)

Taz 29200
 Posté le 20/10/2016 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous

En utilisant d'autres navigateurs (EDGE, OPERA) le problème est toujours présent.

Je cherche toujours d'où vient ce problème.

Cordialement

Gabrilou
 Posté le 20/10/2016 à 21:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Comme tu n'as pas eu beaucoup de réponses, je te suggère le site de marina :

Marina Mathias est une spécialiste des applications Microsoft Office nommée MVP (Microsoft Valuable Professional) par Microsoft chaque année depuis 13 ans. Elle est, entre autres, auteur de nombreux livres sur la bureautique, développeur de solutions VBA, et formatrice depuis la première version des logiciels Office.

http://www.faqword.com/index.php/word/faq-word

Bonne chance !

Taz 29200
 Posté le 21/10/2016 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Gabrilou, bonjour à tous

Merci de ton lien. Je viens d'ouvrir un sujet concernant mon problème sur le site que tu m'as indiqué, on verra bien si j'obtiens une réponse.

Amitiés

Gérard

Taz 29200
 Posté le 25/10/2016 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Gabrilou, bonjour à tous

Comme je te l'ai écrit il y a quelques jours, j'ai ouvert un sujet sur le site "faqword" et avec l'aide de Marina Mathias, j'ai pratiquement réglé le problème.

Les images sont de nouveau visibles avec le texte. Il y a juste une fenêtre qui s'ouvre à chaque nouveau fichier.

Sur cette fenêtre il y a écrit:

Microsoft Visual Basic

Erreur d'exécution '429'

Un composant Active X ne peut pas créer d'objet.

Tant que cela s'arrête à cette fenêtre, ce n'est pas bien gênant. Si je peux régler ce détail tout sera rentré dans l'ordre, cela n'aura pas été sans mal.

Merci pour l'aide que tu m'as apportée.

Cordialement

Gérard

Publicité
Gabrilou
 Posté le 25/10/2016 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour Gérard

Merci pour le suivi. Concernant ton soucis sur un des éléments que tu n'as pas trouvé, voir ici



Modifié par Gabrilou le 25/10/2016 19:29
Gabrilou
 Posté le 25/10/2016 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Après quelques recherche sur les utilitaire de réparation de l'erreur 429, j'ai trouvé 2 articles (en autres). Si tu ne te sens pas à l'aise pour procéder à la réparation, tu peux aller poser ta question aux spécialistes de Windows 10 de Pc Astuces, il y a en a de très bons (excuse-moi de te balader à droite et à gauche)

http://www.solvusoft.com/fr/errors/erreurs-ex%C3%A9cution/microsoft-corporation/windows-operating-system/error-429-activex-component-can-t-create-object-or-return-reference-to-this-object/

http://errortools.com/fr/windows/fix-run-time-error-429/

Taz 29200
 Posté le 28/10/2016 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Gabrilou, bonjour à tous

Ouf mon problème est totalement résolu , en effet le dernier petit souci (l'apparition de la fenêtre avec l'erreur d'exécution 429 sur Microsoft Visual Basic) est réglé, j'ai totalement désinstallé "Microsoft Office", nettoyé la base de registre et tous les fichiers résiduels, j'ai réinstallé "Microsoft Office" et j'ai redémarré l'ordinateur et tout se passe bien (en espérant que d'autres soucis n'apparaîtront pas) les images sont bien présentes, il n'y a plus la fenêtre d'erreur d'exécution 429.
de m'avoir bien aidé.

Cordialement

Gérard

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Compresser fichier word 2007 avec images
problème avec word 2007 sur windows xp
saisie en double sous word 2007
problème avec Word 2007
affichage des images dans Word
Impression enveloppes sous Word 2007
Ecran noir avec vidéos sous PPT 2007
Excel 2007 Avec macros sous Excel 2013
problème avec open office sous Windows 8
impossible d' ouvrir fichier odt. sous word 2007
Plus de sujets relatifs à Problèmes d''affichage des images avec Word 2007 sous Windows 10
 > Tous les forums > Forum Bureautique