× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Problème de formule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
daniel22
  Posté le 22/08/2017 @ 17:59 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans cette formule,


=SI(E27>0;RECHERCHE(E27;Légende!$A$1:$A$40;Légende!$B$1:$B$40))


je voudrais rajouter un élément : "" c'est à dire si E27 n'est pas >que 0 ne rien mettre

Toutefois si je rajoute ;"" après B$40 il me signale qu'il y a trop d'éléments dans la formule....

Je sais, tout cela n'est pas très clair, et je ne suis pas très doué en informatique.....

PS je n'ai pas de fichier à vous joindre.

Merci pour votre aide.

[Configuration automatique à compléter]
Windows 10
Chrome 52.0.2743.116

Publicité
poussebois
 Posté le 22/08/2017 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Modifie la formule comme suit :

=SI(E27>0;RECHERCHE(E27;Légende!$A$1:$A$40;Légende!$B$1:$B$40);"")

@ +



Modifié par poussebois le 22/08/2017 18:24
w36xb2w
 Posté le 22/08/2017 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

=SI(E27>0;RECHERCHE(E27;$A1:$A40;$B1:$B40);"")

daniel22
 Posté le 22/08/2017 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour poussebois,

Merci pour ta réponse, cela ne fonctionne pas : il me dit de taper une apostrophe en première place...

daniel22
 Posté le 22/08/2017 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé......

Cela fonctionne effectivement.

Grand merci à toi et bonne soirée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
29,99 €SSD PNY CS900 240 Go à 29,99 €
Valable jusqu'au 02 Octobre

Amazon fait une promotion sur le SSD PNY CS900 240 Go qui passe à 29,99 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre
39,99 €Playmobil DeLorean Retour vers le futur 70317 à 39,99 €
Valable jusqu'au 08 Octobre

Amazon fait une promotion sur le Playmobil Delorean Retour vers le futur 70317 qui passe à 39,99 € livré gratuitement au lieu de 51,99 €. Ce PlaySet collector comporte les personnages célèbres Marty McFly et Doc Brown de la trilogie de films cule des années 80 « Retour vers le futur ». La légendaire DeLorean DMC-12 est naturellement équipée de réservoirs de plutonium, d’un convecteur temporel et d’un affichage de la remontée dans le temps sur le tableau de bord. Pour passer en mode avion, les quatre roues peuvent être rentrées à 90 degrés.


> Voir l'offre
21,16 €Switch Gigabit TP-Link 8 ports métal à 21,16 €
Valable jusqu'au 04 Octobre

Amazon propose actuellement  le switch Gigabit TP-Link TL-SG108 8 ports (10/100/1000) dans un boîtier métal à 21,16 €. On le trouve habituellement autour de 30 €. 


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique