> Tous les forums > Forum Bureautique
 RechercheV sur des heures resultat 0Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
yojema
  Posté le 04/04/2018 @ 19:45 
Aller en bas de la page 
Astucien

Bonsoir les astuciens

petit soucci que je ne comprend pas

sur la feuil1 le petit tableau suivant placé en A1 au debut:

date heure 01/04/2018 7:30 02/04/2018 7:30 03/04/2018 8:30 04/04/2018 9:30

sur la feuil2 le meme tableau placée en C2 au début

Sous Heures j ai inscrit la formules suivante qui s'affiche ci-dessous et le resultat me donne 0:00 ???

date heures 01/04/2018 0:00 Lien vers une image externe =RECHERCHEV(C3;Feuil1!A2:A5;1;FAUX) 02/04/2018 03/04/2018 04/04/2018

Pourquoi il me renvoi pas 7:30 ?

voila merci pour le coup de mains!

a+

Publicité
DjiDji59430
 Posté le 04/04/2018 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Plutot qu'une image (invisible en plus), mets un lien sur ton fichier (http://www.cjoint.com/)

Cdlmnt

dlxpat
 Posté le 05/04/2018 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme te l'as dit Djidji, ton explication est trop confuse pour une compréhension de ton problème. Je suppose qu'en feuille 1 tu as

colonne A les jours et colonne B les heures à partir donc de A1 et B1

En Feuille 2 tu as en colonne C (à partir de C2) les mêmes dates qu'en A1 à A5. Si tu veux récupérer les heures qui s'y rattachent tu mets en D2 la formule

=recherchev(C2; Feuil1!a1:a5;2) et tu tires vers le bas

Attention recherchev nécessite que ta colonne A feuille 1 soit classée chronologiquement.

Mais ai-je bien compris ton besoin ?

yojema
 Posté le 05/04/2018 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

dlxpat a écrit :

Comme te l'as dit Djidji, ton explication est trop confuse pour une compréhension de ton problème. Je suppose qu'en feuille 1 tu as

colonne A les jours et colonne B les heures à partir donc de A1 et B1

En Feuille 2 tu as en colonne C (à partir de C2) les mêmes dates qu'en A1 à A5. Si tu veux récupérer les heures qui s'y rattachent tu mets en D2 la formule

=recherchev(C2; Feuil1!a1:a5;2) et tu tires vers le bas

Attention recherchev nécessite que ta colonne A feuille 1 soit classée chronologiquement.

Mais ai-je bien compris ton besoin ?

merci pour votre réponse

mon fichiers exemple :

https://www.cjoint.com/doc/18_04/HDflUX8Wjwx_exemple.xlsx

J'ai bien compris votre réponse

mais que je fasse =RECHERCHEV(C3;Feuil1!A2:A5;1)

ou =RECHERCHEV(C3;Feuil1!A2:A5;1;1) ou =RECHERCHEV(C3;Feuil1!A2:A5;1; 2) ou =RECHERCHEV(C3;Feuil1!A2:A5;faux)

etc ça me change pas que le résultat qui s'affiche chez moi c est 0:00 ce qui est le probleme que je cherche a comprendre

voila

merci a +

dlxpat
 Posté le 05/04/2018 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Désolé mais je t'ai dit une bêtise (mais avec ton fichier c'est plus clair). La formule est

=recherchev(C3;Feuil1$A$2:$b$5;2)

DjiDji59430
 Posté le 05/04/2018 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Apparemment tu n'as pas saisi la syntaxe de Recherchev(). Tu as regardé dans l'aide ??

la bonne formule est :

=RECHERCHEV($C3;Feuil1!$A$2:$B$5;2;FAUX)

Feuil1!$A$2:$B$5 tableau dans lequel tu cherches

2 N° de colonne ou est la réponse

Cdlmnt

yojema
 Posté le 05/04/2018 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci a tous autant pour lui quand pas les yeux en face des trous rien a faire dsl pour le dérangement

a +

Blanc Peket
 Posté le 05/04/2018 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Yojema,

Voici une solution. Te convient-elle ?
Recopie en feuille 2, cellule D3 la formule suivante:

=DECALER(Feuil1!A2;0;1)

Recopie ensuite cette formule dans les cellules du bas de cette même colonne D


J'espère que cette solution te conviendra.

Cordialement

Albatros63
 Posté le 06/04/2018 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

La formule DECALER ne marche pas bien que dans ce cas on trouve les mêmes résultats.

Bonne journée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
44,99 €SSD WD Blue SN550 500 Go (NMVe M.2, 2400 Mo/s) à 44,99 €
Valable jusqu'au 02 Décembre

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 44,99 € livré alors qu'on le trouve ailleurs à partir de 70 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. 

Notez que la version 1 To est également en promotion à 69,99 € au lieu de 90 €.


> Voir l'offre
42,99 €Disque dur Seagate BarraCuda 2 To à 42,99 €
Valable jusqu'au 02 Décembre

Cdiscount propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 42,99 €. On le trouve ailleurs autour de 60 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. 


> Voir l'offre
999 €PC Portable 16.1' HP Victus (FHD, Core i5 11400H, 8Go/512Go,RTX 3600 6Go) à 999 €
Valable jusqu'au 03 Décembre

Leclerc fait une réduction sur le PC Portable 16.1' HP Victus 16-d0296nf  qui passe à 999 € au lieu de 12990 €. Il comporte un écran IPS Full HD de 16.1 pouces, un processeur Intel Core i5 11400H, 8 Go de RAM, un SSD de 512 Go, une carte graphique dédiée GeForce RTX 3600 Max-P 6 Go, un clavier rétro éclairé, une batterie charge rapide (autonomie 10h). Le tout tourne sous Windows 10 que vous pourrez passer à Windows 11. Une bonne affaire !


> Voir l'offre

Sujets relatifs
Formats d'heures et incrémentation des plages horaires d'un agenda
exploiter résultat enquête de Google form
sur le resultat de la formule NUMBIN
automatiser feuille heures et salaires
Tableau xl des heures
Excel 2016 fonction RECHERCHEV
Créer une liste dynamique en fonction d'un résultat
Si(estna(recherchev ???
Excel-Mise en forme du résultat
Trouver résultat à la croisée colonne / ligne
Plus de sujets relatifs à RechercheV sur des heures resultat 0
 > Tous les forums > Forum Bureautique