× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 formule excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
MYSTHE13
  Posté le 07/12/2019 @ 19:03 
Aller en bas de la page 
Petite astucienne


bonsoir chers Astuciennes et Astuciens


je voudrais écrire la formule suivante dans un classeur Excel :

si dans A1 il est noté 13005 ou 13006 ou 13007, en B1 il faudrait qu'Excel note 5-6-7 et si en A1 il y a 13012 par exemple, j'aimerais qu'il n'y ait rien en B1.

Merci pour votre aide et bon week-end.

Bien cordialement

MYSTHE13

[Configuration automatique à compléter]
Windows 10
Firefox 71.0

Publicité
poussebois
 Posté le 07/12/2019 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

En B1, tu mets la formule : =SI(ET(A1 > 13004;A1 < 13008);A1-13000;"")

@ +



Modifié par poussebois le 07/12/2019 19:31
Labougie
 Posté le 07/12/2019 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Je propose cette petite formule

=SI(A1=13005;5;SI(A1=13006;6;SI(A1=13007;7;SI(A1=13012;"";"x"))))

J'ai posé un X quand la cellule est vide, mais tu peux le remplacer par ce que tu souhaites

Formule à copier en b1

labougie

MYSTHE13
 Posté le 07/12/2019 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonsoir à vous 2 et merciiiiiiiiii de votre retour si rapide.

Je ne me suis pas bien exprimée , pardon.

La colonne A correspond à des arrondissements, la colonne B correspond correspond à un pôle de ma structure (j'en aurai plusieurs mais une fois que j'aurai la bonne formule, j'adapterai en fonction de mes besoins.

Donc qu' en A1 il y ait 13005, 13006 ou 13007 je voudrais qu'il s'inscrive 5-6-7 à chaque fois dans B1

je développe

A1 = 13005 B1 = 5-6-7

A2 = 13012 B1 = vide

Merci pour votre retour

MYSTHE13
 Posté le 07/12/2019 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Encore moi, j'ai trouvé toute seule comme une grande !!!

J'ai juste mis "5-6-7" à chaque fois et ça a marché.

Je mets en résolu et je vous dis : Bonne soirée.

et surtout merciiiii

poussebois
 Posté le 07/12/2019 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

,

Rectification; en B1, tu mets la formule : =SI(ET(A1 > 13004;A1 < 13008);"5-6-7";"")

P.S. : Le temps que je rédige ma réponse, tu as trouvé. Content pour toi !



Modifié par poussebois le 07/12/2019 19:54
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
136,36 €Disque dur externe USB 3.0 Seagate 8 To à 149,99 €
Valable jusqu'au 28 Septembre

Amazon propose actuellement le disque dur Seagate Expansion Desktop Drive 8 To à 149,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 200 €. Le disque est non soudé et vous pourez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc. Connexion USB 3.0.


> Voir l'offre
18,95 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 18,95 €
Valable jusqu'au 28 Septembre

Le vendeur sérieux Base propose sur Amazon la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 18,95 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. La livraison est gratuite.


> Voir l'offre
12,99 €Testeur d'humidité Tacklife à 12,99 € (via coupon et code L6523TEA)
Valable jusqu'au 30 Septembre

Amazon fait une promotion sur le testeur d'humidité Tacklife à 12,99 € grâce à un coupon de réduction à activer sur la page du produit et le code promo L6523TEA à saisir sur la page de paiement. Ce testeur vous permettra de vérifier l'humité ambiante, celle du bois, du ciment, des plantes, des murs, etc. 


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique