> Tous les forums > Forum Bureautique
 FORMULE DE CALCULSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
BONAR
  Posté le 31/03/2021 @ 19:15 
Aller en bas de la page 
Astucien

Bonsoir, c'est le pompon ! je ne me rappel plus la formule pour calculer le nombre ex. de 12 dans une colonne C4 à C25 ???Merci de votre réponse,

cordialement

Publicité
jujube2
 Posté le 31/03/2021 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je ne me rappel plus la formule pour calculer le nombre ex. de 12

et en clair, calculer quoi ?

Pat6868
 Posté le 31/03/2021 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

et en clair, calculer quoi ?

il veut trouver le nombre de fois qu'il y a (par exemple) 12

sur un ensemble de cellule



Modifié par Pat6868 le 31/03/2021 19:49
Pat6868
 Posté le 31/03/2021 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

sur la ligne 14 il y a la formule:

=NB.SI(A1:A13;12)

qui compte bien 3 valeurs "12"

BONAR
 Posté le 31/03/2021 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir et merci de la réponse; je viens de faire (colonne C de 4 à 21 il n"y a que des lettres : O OU L. J'ai donc écrit ta formule : =NB.SI(C4:C21;O) résultat 0 au lieu de 6. ???? CORDIALEMENT

jujube2
 Posté le 31/03/2021 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bravo tu as une bonne boule de cristal google comprend avec "occurence"

gpa2loq
 Posté le 31/03/2021 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et sans le vocabulaire adapté, en expliquant

BGSB_71
 Posté le 31/03/2021 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

BONAR a écrit :

Bonsoir et merci de la réponse; je viens de faire (colonne C de 4 à 21 il n"y a que des lettres : O OU L. J'ai donc écrit ta formule : =NB.SI(C4:C21;O) résultat 0 au lieu de 6. ???? CORDIALEMENT


Bonsoir,

@BONAR : Si tu recherches du texte, mets des guillemets autour du texte recherché à compter.

Avec ton exemple =NB.SI(C4:C21;O) devient =NB.SI(C4:C21;"O")

Quand tu veux compter des nombres, pas besoin de guillemets.



Modifié par BGSB_71 le 31/03/2021 20:53
BONAR
 Posté le 31/03/2021 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir jujub2, merci mais vidéo rien compris. Tableau croisé???? j'ai travaillé sur excel 2000 et il y avait une formule simple , là je pédale dans le choucroute !Cordialement, avec mes excuses.

jujube2
 Posté le 31/03/2021 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

BONAR a écrit : Bonsoir jujub2, merci mais vidéo rien compris. Tableau croisé????

RE quelle vidéo et tableaux croisés > j' ai simplement dit que google comprenait et citait en premier PC astuces

> nombre d'occurence excel - Recherche Google

et donc > Compter le nombre d'occurrence d'un élément - Excel (pcastuces.com)

bon pédalage et bonne soirée

BONAR
 Posté le 31/03/2021 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est bon, merci je met résolu, cordialement.

BGSB_71
 Posté le 01/04/2021 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

BONAR a écrit :

C'est bon, merci je met résolu, cordialement.

Bonjour,


Et résolu comment ? On peut savoir ?


Bonne journée.

BONAR
 Posté le 01/04/2021 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je m'excuse , c'est justement votre formule : =NB.SI(C4:C21;"O") avec les guillemets. Cordialement

BGSB_71
 Posté le 01/04/2021 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien



Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Balance connectée Xiaomi Mi Composition Scale 2 à 19,99 €
Valable jusqu'au 03 Décembre

Amazon fait une promotion sur la nouvelle version de la balance connectée Xiaomi Mi Body Composition Scale 2 qui passe à 19,99 € au lieu de 30 € ailleurs. Cette balance connectée vous permet de vous donner votre poids, masse graisseuse, masse osseuse, pourcentage d’eau, indice IMC, ... Elle est capable de reconnaître jusqu'à 16 personnes différentes.

Vous pourrez récupérer vos informations et suivre l'évolution des différente analyses directement sur votre smartphone via le bluetooth.


> Voir l'offre
99,99 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 75t à 99,99 €
Valable jusqu'au 03 Décembre

Amazon fait une belle promotion sur les Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 75t qui passent à 99,99 € livrés. On les trouve ailleurs à partir de 149 €.

Confortables, les Jabra Elite 75t tiennent parfaitement dans l'oreille et s'adaptent à toutes les morphologies. Ils comportent 4 microphones embarqués pour des conversations parfaitement claires et audibles avec vos interlocuteurs. Les bruits de fond indésirables sont filtrés pour vous assurer une expérience confortable à chaque utilisation.Ils sont certifiés IP55 pour une résistance accrue à la poussière et à l'eau.

Côté autonomie, ces écouteurs assurent jusqu'à 7h30 d'utilisation sur une seule charge et une autonomie pouvant atteindre 28 heures grâce à l'étui de charge/transport fourni. Ce dernier dispose également d'une fonction de charge rapide avec 1 heure d'énergie supplémentaire en seulement 15 minutes de recharge.


> Voir l'offre
74,99 €Alimentation modulaire Corsair RM650 80+ Gold à 74,99 €
Valable jusqu'au 03 Décembre

Cdiscount propose actuellement l'alimentation modulaire Corsair RM650 à 74,99 €. Cette alimentation de 650W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 100 €. 


> Voir l'offre

Sujets relatifs
formule calcul entre 2 colonnes de date
formule de calcul excel
formule de calcul
Formule de calcul -tableur Google
Formule de calcul
Formule de calcul du Nbre de valeurs
Formule de calcul pour questionnaire
formule de calcul sur excel
Formule de calcul
Créer une formule de calcul avec excel 2007
Plus de sujets relatifs à FORMULE DE CALCUL
 > Tous les forums > Forum Bureautique