> Tous les forums > Forum Windows 9x et Me
 Impossible de visualiser mes photos sur mon PC
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
matisse2003
  Posté le 08/01/2006 @ 20:07 
Aller en bas de la page 
Nouvelle astucienne
Bonjour, Je suis désespérée. Aidez-moi svp. Je me suis achetée un appareil photo numérique de la marque BENQ (E 53 +)sur internet. Mon problème, c'est que mon PC sous Windows Me ne reconnaît pas mon nouveau matériel et par conséquent je ne peux visualiser mes photos sur mon PC. Selon Benq, Sous Windows Me, aucun pilote n'est nécessaire. Benq est incapable de m'aider. AIDEZ-MOI !!! Merci
Publicité
valko
 Posté le 08/01/2006 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[hello]matisse2003 ; Sois le/la bienvenu(e) sur le forum [approuve] Tu n'a pas recu un cd d'install [question] Tu a regardé via la page du site [url="http://www.benq-eu.com/ServiceAndSupport/"]constructeur[/url] [question]

Modifié par valko le 08/01/2006 20:41
charlot13
 Posté le 09/01/2006 à 05:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[hello] Bjr Si tu a un " fire wall " désactive le et réessaye.
matisse2003
 Posté le 10/01/2006 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
bonjour, Mon problème est irrésolu. Par contre, quand j'ai branché mon appareil photo numerique sur l'ordi d'une copine qui a windows XP, cela a fonctionné. J'espère solutionner mon problème au + vite.
charlot13
 Posté le 10/01/2006 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[hello]Re Alors tu as un propleme probable avec les controllers de tes ports USB - c'est peut etre un probl de hardware et non de soft.
BD 59
 Posté le 10/01/2006 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
[hello], Regardes dans panneau de configuration, système, onglet gestionaire de périhériques, contrôleurs usb et là n'as tu pas un triangle jaune ou une coche rouge, ceci pour un première vérification côté hardware. a+ BD 59
matisse2003
 Posté le 10/01/2006 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
je suis allée effectivement dans panneau de config / système / gestionnaire de periphériques / contrôleurs USB. Ds la rubrique contrôleurs USB, une liste apparaît dont mon imprimante, concentrateur USB racine, concentrateur USB racine, contrôleur d'hôte universel USB Intel,peripherique USB composite. Pas de triangle jaune ou quoi que ce soit d'autre
M Prof
 Posté le 10/01/2006 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Lorsque tu branches ton appareil photo numérique (APN), le PC émet-il des sons ? Style trois "dong" consécutifs rapides? Si la réponse est oui, laisse le branché, retourne dans panneau de config / système / gestionnaire de periphériques / contrôleurs USB et vérifie si ton APN apparaît. Si oui, il devrait apparaître en "défaut", avec un point d'exclamation, interrogation ou triangle jaune. Si c'est le cas, clique dessus avec le bouton droit de la souris et choisis Désinstaller. Quand c'est fini, débranche l'APN et rebranche le. Dis moi si ça t'a aidé. Autre possibilité, au cas où l'APN n'apparaît pas ou si le problème n'est pas réglé : Vas dans panneau de config / système / gestionnaire de periphériques / contrôleurs USB. Par la même manip que précédemment, désinstalle un par un tous les concentrateurs USB (générique et racine). Ne crains rien, ils vont revenir ! Redémarre ton PC et laisse le retrouver ses USB (une fenêtre apparaît pour la "découverte" de chacun d'eux). Quand tout est fini, rebranche ton APN. Bonne chance et sois patiente, l'informatique est une "science" pas toujours exacte ! [bigsmile]
rolland31
 Posté le 11/01/2006 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour moi j'essayerai avec un autre cable de liaison il et possible qu il soit mort [boom]
charlot13
 Posté le 11/01/2006 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

rolland31 a écrit :
bonjour moi j'essayerai avec un autre cable de liaison il et possible qu il soit mort [boom]
=============================[hello] non puisqu'il fonctionne sur un autre pc
Radhamante
 Posté le 11/01/2006 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
[hello] Bonjour, As-tu vérifier la prise de ton ordinateur ? Branche un autre appareil dessus et vérifie si il fonctionne. Bonne journée [hello] [bierre]
matisse2003
 Posté le 11/01/2006 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
M Prof Ta première solution ne me concerne pas étant donné qu'il n'y a aucun son d'émis. Par contre, par rapport à ta deuxième solution, je n'ai pas encore essayé. Mon câble n'est pas mort puisqu'il fonctionne sur un autre PC.
lotus
 Posté le 11/01/2006 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonsoir, j'ai eu le meme probleme sur xp ,j'etais sur le poin de tout changer les cables etc.quand j'ai appercu qu'il existait des lecteurs de smartmedia .je me suis laissé tenter mais depuis je peut lire mes photos ,les travailler et les enregistrer facilement ,rapidement ;le tout sans cable et sans logiciel. c'est pas cher ,je te conseillerai d'y jetter un coup d'oeil.
M Prof
 Posté le 11/01/2006 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

matisse2003 > Ma réponse peut te concerner malgré tout, je l'ai encore vécu cet après midi en voulant installer une LiveBox récalcitrante ! Le premier son est passé inaperçu, puis plus rien. Et pourtant, LiveBox branchée et totalement inopérationnelle, elle apparaissait en défaut dans le gestionnaire de périphériques ! Une désinstallation puis réinstallation a résolu le problème que mon client essayait de résoudre depuis ... plus de 5 jours !
matisse2003
 Posté le 12/01/2006 à 03:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne
MERCI A TOUS ET EN PARTICULIER A TOI PROF Mon problème n'est plus qu'un vilain souvenir qui m'a quand m^me pris la tête depuis 15 jours. En fait, j'ai tout désinstallé (logiciels + 9box...) puis tout réinstallé en changeant l'ordre c'est-à-dire que j'ai branché mon appareil photo numerique avant de brancher ma 9 box et MIRACLE mon PC a détecté mon appareil. Quel soulagement !!! Merci beaucoup à tous
charlot13
 Posté le 12/01/2006 à 04:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[desapprouve][desapprouve] Encore une fois un problème créé par ces "usines à gaz" que fournissent certains FAI. Toutes ces " x machins trucs Box".... [boom] [boom]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Among the Sleep: Enhanced Edition gratuit
Valable jusqu'au 30 Octobre

Epic Game Store offre actuellement le jeu PC Among the Sleep: Enhanced Edition. Among the Sleep est un jeu d'aventure-horreur à la première personne dans lequel vous incarnez un enfant de deux ans. Après avoir été réveillé au milieu de la nuit par des bruits mystérieux, vous commencez à explorer l'obscurité en quête de réconfort. Le jeu exprime l'horreur par le biais de l'atmosphère et de l'exploration, sans score ni système de combat. Dans Among the Sleep, vous êtes vulnérable, effrayé, et vous essayez de comprendre le monde qui vous entoure. Audio en anglais, texte en français. PEGI 12.


> Voir l'offre
32,48 €Casque de jeu SteelSeries Arctis 1 à 32,48 € livré
Valable jusqu'au 29 Octobre

Amazon Espagne fait une promotion sur le très bon casque de jeu SteelSeries Arctis 1 qui passe à 26,75 € (avec la TVA ajustée). comptez 5,48 € pour la livraison en France soit un total de 32,48 € livré au lieu de 50 € ailleurs. Ce casque dispose d'un micro détachable, d'oreillettes pliables à plat et est adapté à toutes les plateformes de jeu, y compris PC, PS5, PS4, Xbox et Switch via une connexion filaire universelle 3,5 mm.

Vous pouvez utiliser votre compte Amazon FR sur Amazon ES et il n'y a pas de douane.


> Voir l'offre
50,99 €SSD SanDisk Ultra 3D 500 Go à 50,99 €
Valable jusqu'au 29 Octobre

Amazon fait une promotion sur le SSD SanDisk Ultra 3D d'une capacité de 500 Go qui passe à 50,99 € livré gratuitement. On le trouve ailleurs autour de 70 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 5 ans.


> Voir l'offre

Sujets relatifs
re impossible de lire un cd photos diapo sur cdr
Connexion Millénium impossible
boot sur cd d'install impossible sous 95
impossible de sauvegarder sous Win Me
réinstallation de win98 impossible
impossible de monter le pilote d'une carte 10/100
impossible démarrer portable
téléchargement fichier (photos)
Transfert cd vers dd : impossible
sortie de msdos vers mode normal impossible
Plus de sujets relatifs à Impossible de visualiser mes photos sur mon PC
 > Tous les forums > Forum Windows 9x et Me