> Tous les forums > Forum Windows 9x et Me
 Besoin de DRIVER!!!!
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
link163
  Posté le 03/03/2008 @ 17:30 
Aller en bas de la page 
Petit astucien

J'ai Windows 98 dans un packard bell 300 mhz 32 ram et tout. Je l'ai formaté mais le cd rom n'est plus dans poste de travail!

J'ai plusieurs CD-ROM en choix a mettre mais mes drivers ne marche pas

Voici mes choix:

1: Un Torisan (Sanyo) Model: CDR-S18 Serial: 0D7K322852 APRIL 1997

2: GOLDSTAR (LG) MODEL: CDR-8322B SERIAL: GSCD90425695 JAUNARY 1999

3: CREATIVE MODEL: CR-588-B SERIAL? FCC ID: IU9TB069CRB JUNE 1998

4: ACER (IL VIENT D'UN CORBIT) MODEL: 632A 002 SERIAL: 910783700282324469PCG000 JUNE 1998

Aidez-moi!

Merci L.163

Publicité
fgondard
 Posté le 03/03/2008 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Du moment que c'est un lecteur de CD IDE il n'y a besoin d'aucun pilote spécifique.

Tu as installé à partir du CD ? Si oui c'est que ce lecteur est bien reconnu par le BIOS et qu'il fonctionne. Tu peux toujours revérifier en regardant attentivement les messages du POST (power on self test). S"ils sont masqués par le logo du constructeur, essaye la touche Echap.

Si rien n'apparaît vérifie tes branchements : cavalier, nappe, alimentation. Si rien ne cloche essaye avec les autres lecteurs.

Quand tu en auras un qui semble OK, commence par le tester en DOS en démarrant avec une disquette prenant en charge les CD (la disquette standard de Windows le fait) ou avec ton CD de Windows.

Si l'anomalie est uniquement sous Windows, jette un coup d'œil dans le Gestionnaire de périphériques (touches Windows + Pause). Tu as peut-être un problème de pilote au niveau des ports IDE.

Enfin, un petit coup de TweackUI pour voir si toutes les lettres d'unité sont bien cochées.

FG

link163
 Posté le 03/03/2008 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est vraiment juste sous Windows mais je n'ai pas de CD pour installer le lecteur et de toute facon je ne crois pas que ca marche!!!!

C'est peut-être un problème avec les IDE je vais essayer de mettre un images...

C'est quoi le TweackUI?

Merci L.163

link163
 Posté le 03/03/2008 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai des images!!

http://www.e-monsite.com/link163/prob-cg1ap.jpg

http://www.e-monsite.com/link163/encore-b5rh3.jpg

Elle sont sur un de mes anciens site ce sont les images de mon probleme si ca marche pas dites le!

L.163

fgondard
 Posté le 04/03/2008 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tweak UI est un utilitaire qui permet de modifier certains paramètres de l'interface utilisateur. Il fait les modification dans le registre sans qu'on ait besoin d'y aller se salir les mains soi-même. Il me semble qu'il est sur le CD de Windows, mais tu devrais le trouver aussi dans la logithèque de PCA, et en français.

Les images que tu montres indiquent que le pilote de tes ports IDE n'est pas installé correctement. Quelque chose s'est mal passé au cours de l'installation de Windows. Dans ces conditions il est normal que ton lecteur optique ne fonctionne pas.

J'ai déjà eu ce type de problème et je crois me rappeler qu'il n'est pas facile de s'en sortir si Windows a besoin de son CD pour installer les pilotes et que, précisemment, le lecteur ne fonctionne pas.

Dans un premier temps, supprime les deux contrôleurs en anomalie et même le contrôleur SIS et relance Windows. Il devrait refaire automatiquement l'installation s'il a tout ce qu'il faut déjà dans ses bibliothèques (ne pas préciser d'endroit où rechercher)? S'il veut absolument son CD, tu risque d'être coincé.

Dans ce cas, si tu n'avais pas pris la précaution de recopier le CD de Windows sur ton disque dur (sous DOS et de préférence dans une partition dédiée) avant d'installer Windows, il ne te reste plus qu' à refaire une installation "par dessus" à partir du CD.

FG
link163
 Posté le 04/03/2008 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

MERCI Fgondard!

Donc je suprime les controleur IDE et je redemarre sinon je reformate, copie de cd de windows sur le DD et je réinstalle Windows...C'est bon!<

Merci! J'essaye je t'en redonne des nouvelle!

L.163

_____________________

Probleme!

Il ne veut pas que je les efface...fait-je de la bonne maniere? je suis dans le gestionnaire de préirphérique je fait Remove et il me dit que je ne peut pas le surpimer car il est lier a un autre...

Je suprime l'autre en question mais apres lordi bug. je le redemarre mais ca n'a pas changé!

Que faire?



Modifié par link163 le 04/03/2008 22:55
fgondard
 Posté le 04/03/2008 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Supprime le contrôleur Sis 5513.

FG

link163
 Posté le 05/03/2008 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le pc ``gèle`` quand je veux le suprimer! Apres l'écran devient bleu et il est écrit, the pc is busy.

il me dit de peser sur n'importe quoi pour revenir a windows, je le fait, ca ne marche

ou Alt+ctrl+supr pour redemarrer ca ca marche!

voici quelques photo:

http://www.e-monsite.com/link163/5513-remove-plv9c.jpg

http://www.e-monsite.com/link163/gestionnaire-prob-jxg0p.jpg

http://www.e-monsite.com/link163/message-mechant-8s632.jpg

Merci de m'aider Fgondard!

L.163

fgondard
 Posté le 05/03/2008 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Fais le en mode sans échec.

FG

Publicité
link163
 Posté le 05/03/2008 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Fgondard mais j'ai peur que ça ne marche pas encore!

Voici des images:

http://www.e-monsite.com/link163/idem-safe-rk3vg.jpg (je suis en mode sans échec)

http://www.e-monsite.com/link163/safe-mode-oahhl.jpg (plus de probleme? c'est trop beau!)

http://www.e-monsite.com/link163/no-cd-zgh1t.jpg (ah non! pas de CD-ROM!)

(je vais les suprimer quand même!)

http://www.e-monsite.com/link163/no-delete-3kxt9.jpg (VIARGE!! Il a même pas de raison en plus!)

Je suis vraiment désolé que ça ne fonctionne pas mais ce PC me fait vraiment depuis quelques jour!

As-tu d'autre idée? J'apprécie ton aide merci!

L.163



Modifié par link163 le 05/03/2008 15:03
fgondard
 Posté le 05/03/2008 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Normal qu'en mode sans échec il ne te signale pas les problèmes puisqu'il n'y a aucun pilote de chargé.

C'est à ce moment là qu'il faut supprimer le contrôleur SIS 5513, les autre s'en iront avec puisqu'ils en dépendent.

Ensuite tu redémarres et ça devrait le faire.

Avec quoi as-tu ré-installé : le matériel Packard Bell ou un CD standard de Windows ?

FG

link163
 Posté le 05/03/2008 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le matériel Packard Bell...

Qaund j'ai redémarrer, il a réinstaller le 5513 et le probleme est revenu!

__________________________________________

J'ai refait le chose en mode sans échec, et resurpime cette

Je redémarre mais windows le détecte et le réinstalle donc ça ne marche pas plus!

C'est vraiment a de

Bon j'apprécie tout de même ton aide maintenant je comprends que c'est le port IDE le problème et non le driver du CD-ROM!

L.163

P.S. Si le TweakUI peut aider je l'ai dans mes panneau de ocnfiguration!

Merci encore!



Modifié par link163 le 05/03/2008 18:42
fgondard
 Posté le 05/03/2008 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je crains fort de ne plus rien avoir dans mon sac. Pour une raison que j'ignore, Windows semble ne pas vouloir installer correctement les pilotes du SIS.

Au fait, quel genre de problème est signalé ? Mauvais pilote ou conflit de ressources ?

FG

link163
 Posté le 05/03/2008 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il me dit que certain driver sont mal installer et que les port ne travaille pas proprly (mon systeme est en anglais) Si je change les port ca peut marcher tu crois?

L.163

Merci de ton aide et si tu n'en sais pas plus tanpis!

fgondard
 Posté le 06/03/2008 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Les ports IDE sont des élèments physiques de ta carte mère.

Tu n'as pas répondu à la question que je te posais. Tu installe ce Windows avec un CD standard ou avec le CD du Packard Bell ?

Il se peut que sur cette carte mère le SIS 5513 nécessite un pilote propriétaire et que le pilote standard fourni avec Windows ne convienne pas. Je n'ai rien trouvé sur le site de SIS mais il y a peut-être quelque chose sur celui de Packard Bell.

FG

link163
 Posté le 06/03/2008 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'ai bien répondu a ta question je me cite
link163 a écrit :

Le matériel Packard Bell...


En effet j'ai réinstaller Windows avec le matériel donenr avec le PC. Le CD-ROM Master Recovery Packard Bell!

J'ai ``zigoner`` avec toute les fonction du CD rien ne r`gle le probleme.... si tu veux savoir autre chose n'ésite pas!

Je peut d'autre photo!

Merci pour ton aide

L.163

fgondard
 Posté le 06/03/2008 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Désolé je n'avais pas compris.

Je ne vois hélàs pas grans chose à ajouter.

Tu peux toujours essayer de forcer la ré-installation du pilote du SIS. Comme le lecteur de CD est inopérant, commence par recopier le CD (ou tout au moins la partie contenant les fichiers cabs si tu peux les isoler) sur ton disque dur en démarrant sur une disquette DOS.

Tu as d'aileurs intérêt à créer d'abord une partition dédiée. Faits quand même en sorte de ne pas virer la partition cachée. Il est préférable d'utiliser un outil comme Partion Magiq qui la met bien en évidence.

FG

Publicité
link163
 Posté le 07/03/2008 à 01:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ton aide et d'avoir ton essayer si tu a d'autre nouvelle écrit moi :

franki+_le_+con@hotmail.com+

Enlève les +

L.163

alex099
 Posté le 26/05/2008 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ma-config
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
99,99 €Disque dur Toshiba N300 4 To à 99,99 €
Valable jusqu'au 26 Juin

Cdiscount propose actuellement le disque dur Toshiba N300 4 To à 99,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce disque dur interne CMR est optimisé pour les NAS, il possède 128Mo de cache et offre d'une vitesse de rotation de 7200 tpm.


> Voir l'offre
1 €Audible (livres audio) à 1 € par mois pendant 6 mois [Amazon Prime]
Valable jusqu'au 27 Juin

L'abonnement Audible, qui permet d'écouter des livres audio est en ce moment à 1 € par mois pendant 6 mois pour les membres Amazon Prime au lieu de 9,95 €. Notez que l'offre est résiliable à tout moment et facilement. L'abonnement Audible vous permet de bénéficier un crédit audio par mois,  échangeable contre n'importe quel livre audio parmi une large sélection de 500 000 titres, peu importe sa durée ou son prix. Vous pourrez télécharger et d'écouter (même hors connexion) vos livres via l'application Audible ou directivement via le site.

Vous n'avez pas le temps de lire ? Avec Audible, écoutez vos livres en voiture, en marchant, en faisant du sport, ...

L'offre est réservée aux membres Amazon Prime. Si vous n'êtes pas encore membre, vous pouvez essayer le service Amazon Prime gratuitement et sans engagement pendant 30 jours (livraison gratuite en 1 jour ouvré, streaming Amazon Prime Vidéo, musique en streaming illimité, stockage de manière sécurisée et illimitée vos photos, emprunt gratuit d'ebook, ...). A la fin de ces 30 jours gratuits, vous pourrez continuer à utiliser ce service pour 49 € / an ou bien le stopper sans frais.


> Voir l'offre
49,90 €Routeur TP-Link Archer AX10 WiFi 6 à 49,90 €
Valable jusqu'au 26 Juin

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 49,90 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre

Sujets relatifs
besoin driver pour MaxiSound Muse carte son
Installation de Driver Genius pro 10
Driver pour carte grahique ATI
Driver pour carte graphique "compaq armada 1520"
Driver compaq Presario 700
Recherche driver désespérément.
driver sous win98 ????
DRIVER DISPLAY pour Millenium
Plus de driver Carte Mere apres formatage !!!!
recherche de driver pour Modem
Plus de sujets relatifs à Besoin de DRIVER!!!!
 > Tous les forums > Forum Windows 9x et Me