> Tous les forums > Forum Sécurité
 Erreur avec Explorer.exe
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
shaima62
  Posté le 22/11/2009 @ 12:30 
Aller en bas de la page 
Petite astucienne

Bonjour à tous !!

Je viens de formater mon bon vieux PC fixe avec Windows XP Familial. Le souci, c'est que quand il démarre, ou meme quand j'installe quelque chose..enfin en tout cas de facon très récurrente aparrait le message "erreur, exporer.exe doit fermer" ... , puis ensuite le bureau et les icones disparaissent quelques secondes et tout revient normalement.

C'est tres genant car ca le fait quasiement toutes les minutes, et encore je viens de formater !! JE ne vois pas d'ou peut venir le souci !

Merci !!

Publicité
chaseur57150
 Posté le 22/11/2009 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

shaima62
 Posté le 22/11/2009 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci ! Alors j'ai essayé ca n'a rien donné du tout !! Vous n'avez pas d'autres idées ??

chaseur57150
 Posté le 22/11/2009 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As tout hasard passe Ccleaner ( nettoyeur + registre )

shaima62
 Posté le 23/11/2009 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Pourquoi j'y ai pas pensé avant lol, en plus j'aime bien ce logiciel !! Je crois que ca résoud mon probleme le tmps que j'utilise le PC, mais quand je redémarre ca revient ... je vais essayer une analyse avec mon Antivirus que j'ai enfin reéussi à mettre à jour et aussi AdAwarre Je vous tient au courant si ca marche

chaseur57150
 Posté le 23/11/2009 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

shaima. Passe malwarebytes faire une mise à jour et post le rapport!

https://forum.pcastuces.com/malwarebytes_antimalwares___tutoriel-f31s3.htm

Pour arreter d'afficher le message d'erreur de explorer.ex
essaye ça;

Demarrer, executer, tu tapes:


regsvr32 -u shmedia.dll

Ok.



Modifié par chaseur57150 le 23/11/2009 12:56
shaima62
 Posté le 23/11/2009 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

OK. Je vais installer Malware là, j'ai deja essayer ce code, en faite les solutions fonctionnent mais si j'arrete ou que je redémarre le PC, ca revient quoi, et à chaque fois que j'allume le PC je suis attaquée de VIRUS.
Quand à Adaware il veut meme pas démarrer ca me met un message d'erreur lol

Je vais poster le rapport quand j'aurai installé malwarebytes

shaima62
 Posté le 23/11/2009 à 20:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voila le rapport pour l'analyse rapide

Malwarebytes' Anti-Malware 1.12
Version de la base de données: 722

Type de recherche: Examen rapide
Eléments examinés: 30694
Temps écoulé: 3 minute(s), 4 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 1
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 3

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\services (BackDoor.ProRat) -> Quarantined and deleted successfully.

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
C:\WINDOWS\services.exe (BackDoor.ProRat) -> Quarantined and deleted successfully.
C:\WINDOWS\system32\lssas.exe (Backdoor.Bot) -> Quarantined and deleted successfully.
C:\WINDOWS\system32\winamp.exe (Backdoor.Bot) -> Quarantined and deleted successfully.

chaseur57150
 Posté le 23/11/2009 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

shaima62. Demande de faire déplacer ton sujet au forum sécurité pour ça clic sur le triangle jaune au dessus de ton post

Tu as une infection!

Publicité
shaima62
 Posté le 23/11/2009 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

C'est fait j'ai envoyé un message a la modération.

Je vais poster le rapport pour un examen "minutieux" du PC car celui ci-dessus je l'ai fait rapidement.

chaseur57150
 Posté le 23/11/2009 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

ok! bonne soirée.



Modifié par chaseur57150 le 23/11/2009 21:11
shaima62
 Posté le 23/11/2009 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Cest bizarre il n'a detecté aucun nuisible lors de ma deuxieme annalyse COMPLETE

merci chaseur bonne soirée a toi aussi

chaseur57150
 Posté le 23/11/2009 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est normal puisqu'ils sont en quarantaines!

shaima62
 Posté le 23/11/2009 à 22:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ah tant mieux lol, je rallumerai mon PC demain et on verra bein si j'ai encore ces fichus messages. J'ai encore plein d'autres soucis annexes... enfin on va faire un à un lol

pcastuces
 Posté le 24/11/2009 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
shaima62
 Posté le 24/11/2009 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je voulais préciser que j'ai toujours le souci malgré une analyse SPYBOT (que j'ai enfin réussi à faire démarrer), malwarebytes... je suis en plus attaquée de virus toutes les minutes ! Je ne sais pas si cela à yb rapport avec explorer !

shaima62
 Posté le 29/11/2009 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Mon probleme n'est toujous pas résolu..

Publicité
shaima62
 Posté le 21/12/2009 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

JE RELANCE

Morgane
 Posté le 21/12/2009 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Maîtresse astucienne

Bonjour,

shaima62, tu aurais dû relancer avant çà!

En regardant ton rapport Malwarebyte's (MBAM) je crois qu'il n'était pas du tout à jour dans ses bases de signatures.

Fais la mise à jour et relance un scan stp. Supprime ce qu'il trouve. Poste le rapport.

Ensuite...

Poste un rapport RSIT, tu trouveras le lien de téléchargemnet et un tuto sur ce sujet :

Aide au diagnostic d'un pc infecté

Morgane

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
6,79 €Adaptateur USB 3.0 vers SATA à 6,79 €
Valable jusqu'au 19 Septembre

Amazon fait une promotion sur l'adaptateur USB vers SATA qui passe à 6,79 €. Cet adaptateur vous permettra de brancher vos disques durs SATA sur votre ordinateur via une connexion USB 3.0. Pratique pour récupérer les données d'un ancien disque dur sans avoir à ouvrir sa tour. 


> Voir l'offre
162,11 €SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To à 162,11 € livré
Valable jusqu'au 18 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To qui passe à 157,50 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France, soit un total de 162,11 € livré en France. On le trouve ailleurs à partir de 190 €. Ce SSD offre des taux de transfert de 7000 Mo /s en lecture et 5100 Mo/s en écriture. Une excellente affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
220 €Carte cadeau bonifiée Cdiscount de 250 € pour 220 € avec le code CKDO30
Valable jusqu'au 18 Septembre

Cdiscountr propose une carte cadeau d'un montant de 250 € pour 220 € seulement avec le code CKDO30. Cette carte sera utilisable du 24 septembre au 31 octobre prochain.


> Voir l'offre

Sujets relatifs
Problème avec explorer.exe et shell32.dll
message d erreur sous vista avec ie et google chrome
Excel ne peut pas terminer cette tâche avec erreur de ressources disponible
Liens non fonctionnels avec internet explorer 11
utilisation de Inoculer.com (Bitdefender) avec Internet Explorer
probleme avec explorer
Erreur 404 recherche google avec IE9
Message d'erreur avec Zhpiag de N. Coolman.
probleme avec internet explorer 8
tous les .exe s'ouvrent avec internet explorer
Plus de sujets relatifs à Erreur avec Explorer.exe
 > Tous les forums > Forum Sécurité