× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Sécurité
 SANDBOX bloque page accueil du FAI !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Jack PALMER
  Posté le 06/02/2010 @ 19:47 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai experimenté la sandbox sur KIS 2010.... Cela fonctionnait bien , j'avais l'entourage vert sur le navigateur .....

Subitement, plus de page d'accueil {#} si j'enlève la sandbox tout va bien {#}

Si qq a quelques compétences avec Kaspersky.... ?!

MERCI a L'avance

Jack PALMER

Publicité
philae
 Posté le 06/02/2010 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

bonsoir,

mentionne KIS dans ton titre tu auras des spécialistes de KIS pour te répondre plus rapidement

DEGANO
 Posté le 06/02/2010 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

ah la sandbox, y'a qu'avec du KIS que l'on sort ça.

Télécharges cet outil et enregistres-le sur ton bureau : http://www.getsysteminfo.com/download/GetSystemInfo.exe

Doubles-clique dessus, un scan va se lancer. A la fin, tu va avoir un fichié zippé qui sera présent sur ton bureau.

Upload ce fichier sur cet hébergeur http://www.cijoint.fr/ et donnes moi dans ta réponse le lien de téléchargement que je puisse récupérer ton fichier.

Jack PALMER
 Posté le 06/02/2010 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Philae,

je pensais que sandbox était specifique a KIS ?...... Enfin bref c'est toujours mieux de preciser Merci pour ton conseil.

Degano,

A toi http://www.cijoint.fr/cjlink.php?file=cj201002/cij6D1HFiJ.zip

Je reviens demain

Merci

philae
 Posté le 06/02/2010 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

je pensais que sandbox était specifique a KIS ?.....

oui ru

philae
 Posté le 06/02/2010 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

je pensais que sandbox était specifique a KIS ?.....

oui tu as raison, autant pour moi !! lol

Jack PALMER
 Posté le 07/02/2010 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bjr Degano,

A tout hazard je viens de placer mon URL portail en liste blanche..... Pas mieux

En plus, lorsque je paramètre la sandbox: La structure du navigateur (IE8) apparaît, mais reste vide...

et j'ai le plus grand mal a sortir de cette situation " liseret vert".... ALT/SUPR est inneficace, Je décoche les lignes "toujours executer en environnement protégé" et "purger les données....." (clic droit sur internet explorer dans la SECURITE ETENDUE) mais le liseret vert persiste et bloque tout....

Obligé redemarrer /voir arreter !!! Pour retrouver une situation normale !....

En fait, j'ai decouvert cette possibilité sandbox sur KIS, qui semble être un bouclier tres efficace dans son principe..... Jusque là je l'avais ignoré....

Lorsque j'ai parametré le système tout fonctionnait a merveille.... (Peut être un tres leger ralentissement, sur les affichages "liseret vert")

Et SUBITEMENT : Plus rien

J'espère que ces précisions t'aideront dans tes deductions...

Merci d'avance

Jack PALMER

DEGANO
 Posté le 07/02/2010 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Via le panneau "ajout/suppression de programmes", désinstalles SuperAntispyware, la console Java 6 Update 16.

Fait une réinitialisation d'internet explorer en prenant le soin de noter au préalable tes mots de passe.

Fais un essai, s'il est concluant, il faudra redémarrer certains modules complémentaires.

Autre chose, te sent tu de taille à aller fouiller un peu dans windows si je t'indique les endroits où aller ?



Modifié par DEGANO le 07/02/2010 11:17
Jack PALMER
 Posté le 07/02/2010 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai supprimé superantispyware !..... La console java 16 update 16,..... j'ai gardé la 18 ...

Nouvel essai sous le liseret vert. !!!! Idem

Je fais eventuellement un rapprochement avec ce blocage et la réinstallation de "windows live" qui en plus m'a installé une toolbarre...etc....

A ton avis est ce possible que ceci provoque cela ?

Pour la manip windows..... en principe pas de souci

Publicité
Jack PALMER
 Posté le 07/02/2010 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ajoute que l'on peut dire que , en l'état actuel de la situation...La sandbox, plante l'ordi, comme déjà precisé le redemarrage est necessaire, apres avoir décoché les lignes précitées dans "securité etendue"

DEGANO
 Posté le 07/02/2010 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Via le panneau "ajout/suppresion de programme", recherche Installation Windows live et cliques sur modifier/désinstaller, laiises toi-guider et coches la barre d'outils windows live afin de lancer sa désinstallation.

Si pas d'amélioration, réinitialise IE en prenant le soin d'avoir tes mots de passe pour les sites internet au cas où.

Jack PALMER
 Posté le 07/02/2010 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'EST BON !!!!

J'avais oublié de réinitialiser IE8 comme tu me l'avais demandé !!!

Peux tu me dire ce qui s'est passé ?

Merci en tous cas

jack PALMER

DEGANO
 Posté le 07/02/2010 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Internet explorer planté pour je ne sais quelle raison...

Un conseil tout de même, va dans le panneau de configuration>Options Internet>Onglet Programme>Cliques sur gérer les modules complémentaires.

Réactives tous les modules somplémentaire sauf Java Plug-in SSV Helper qui fait ralentir IE.

Si après la réactivation des modules, tu te retrouves avec le même problème, désactive 1 par 1 chaque module que tu as remit en place jusqu'à ce que ça revienne à la normale (mais normalement ça ne devrait pas recommencer).

Si tout est OK, tu peux passer ton sujet en résolu.

Anonyme
 Posté le 07/02/2010 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour TLM

Degano, comme d'habitude....tu parles vraiment bien Russe (Respect )

@+



Modifié par Anonyme le 07/02/2010 13:58
Jack PALMER
 Posté le 07/02/2010 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Degano,

Je vais faire ce que tu me dis...

Une question subsidiaire.... Pourquoi ce scepticisme sur KIS au début de ton intervention sur ce topic ?

sans relancer l'eternel débat sur le "meilleur AV" ..... K semble super bien placé dans les débats et articles divers au sujet des AV....

Moi je l'utilise depuis longtemps et j'en suis content (même si je n'avais pas encore découvert les vertues de la sandbox)..... Seul reproche il n'est pas tres intuitif...Mais il fait bien son boulot..... Je pense que les specialistes de la desinfection et securité de PCA partagent ce point de vue ? Sans pour autant renier ceux qui peuvent lui faire la pige.... Lequel utilises tu ?

DEGANO
 Posté le 07/02/2010 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut australien

à force de réparer, on commence à comprendre le language russe.

@ Jack, du scepticisme ? C'est pas vraiment l'impression que j'ai voulu dégager.

Les débuts de la version 2010 ont été très difficile il est vrai mais c'est rentré dans l'ordre aujourd'hui (non sans mal chez moi tout de même).

Moi, et je pense que tu l'aura deviné, j'utilise également Kaspersky 2010. Et je donne sur ce forum ainsi que sur celui de Kaspersky un coup de main ainsi que quelques retours d'info.

Jack PALMER
 Posté le 07/02/2010 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donc tu as un tres bon AV !!!

MAIS.... Je crois avoir mis la main sur le coupable dans les modules complementaires.... je suis obligé de décocher "SEARCH HELPER" je ne sait pas si il a un rapport avec WINDOWS LIVE que j'utilise comme log courrier...?, mais si je coche SEARCH HELPER .... La sandbox interdit l'affichage de la page d'accueil dans IE8, et de tout d'ailleurs .....

Je ne sait pas si ça te dira qq chose ou si c'est une anomalie K ....?

c'est quoi SEARCH HELPER ?

Affaire a suivre

jack PALMER

Publicité
Jack PALMER
 Posté le 07/02/2010 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Est ce que la relation SEARCH HELPER avec SANDBOX inspire Australien, qui lui au moins affiche la couleur verte d'emblée

Jack PALMER
 Posté le 07/02/2010 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enfin tout cela me semble lié a windows toolbarre / windows live mail/ etc.... Je me demande si je ne vais pas reinitialiser a nouveau et laisser comme ça ?

car j'ai des messages d'erreur qui apparaisent sur ma messagerie WLM......

Une objection à ça ?

DEGANO
 Posté le 07/02/2010 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hitman Pro, c'est le jeu ou c'est le programme qui te sert à avoir les antispyware ou autre ?

Quel genre de messages d'erreurs tu as ?

Jack PALMER
 Posté le 08/02/2010 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bjr Degano,

Je répond a ta question sur HITMAN PRO... c'est un essai d'un mois sur le detecteur de malwares..... (Je vais le supprimer)

Voila la situation.

Dans les modules complementaires seul SEARCH HELPER est décoché.

(Egalement l'autre que tu m'indiquais comme "ralentisseur du système", dont j'ai oublié le nom est décoché.)

Par conséquent j'obtiens normalement le liseret vert... MAIS cela entraine des soucis avec le log courrier WLM

Tu as le choix des messages :

1) LA banque de messages a été endommagée WLM a réussi a récuperer suite a cette défaillance ( 0X00000000)

Je fais ok pour recuperer mes mails....

2) Une erreur inattendue s'est produite et WLM doit être fermé, vos modifications les plus recentes doivent être perdues

Je fais ok et

3) Echec du chargement des contacts la config de WLM n'est pas correcte , relancez l'installation.

si je réinstalle WLM:

Je me retrouve avec SEARCH HELPER coché !!!et plus de chargement de portail et autres et on recommence....Jusqu'à plus soif

A priori il y a un probleme de relation entre WLM et son environnement et Sandbox.

As tu la possibilité de faire remonter jusqu'au grand Russe suprême ? pour signaler ce bug ...Du moins je crois que c'est un bug...

Evidemment je peux me mettre sous le fox avec un autre log courrier etc.... Mais ça revient a casser le thermometre pour ne pas voir la température ?!

Je crois que je vais abandonner l'utilisation sandbox....C'est dommage ça semblait être un bouclier super hyper....

A te lire,

Si d'autres KASPPERSKIENS veulent donner leurs impressions.... Ce sera sûrement interessant.

Jack PALMER

DEGANO
 Posté le 12/02/2010 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Jack PALMER a écrit :

Bjr Degano,

Je répond a ta question sur HITMAN PRO... c'est un essai d'un mois sur le detecteur de malwares..... (Je vais le supprimer)

Voila la situation.

Dans les modules complementaires seul SEARCH HELPER est décoché.

(Egalement l'autre que tu m'indiquais comme "ralentisseur du système", dont j'ai oublié le nom est décoché.)

Par conséquent j'obtiens normalement le liseret vert... MAIS cela entraine des soucis avec le log courrier WLM

Tu as le choix des messages :

1) LA banque de messages a été endommagée WLM a réussi a récuperer suite a cette défaillance ( 0X00000000)

Je fais ok pour recuperer mes mails....

2) Une erreur inattendue s'est produite et WLM doit être fermé, vos modifications les plus recentes doivent être perdues

Je fais ok et

3) Echec du chargement des contacts la config de WLM n'est pas correcte , relancez l'installation.

si je réinstalle WLM:

Je me retrouve avec SEARCH HELPER coché !!!et plus de chargement de portail et autres et on recommence....Jusqu'à plus soif

A priori il y a un probleme de relation entre WLM et son environnement et Sandbox.

As tu la possibilité de faire remonter jusqu'au grand Russe suprême ? pour signaler ce bug ...Du moins je crois que c'est un bug...

Evidemment je peux me mettre sous le fox avec un autre log courrier etc.... Mais ça revient a casser le thermometre pour ne pas voir la température ?!

Je crois que je vais abandonner l'utilisation sandbox....C'est dommage ça semblait être un bouclier super hyper....

A te lire,

Si d'autres KASPPERSKIENS veulent donner leurs impressions.... Ce sera sûrement interessant.

Jack PALMER

Salut,

désolé pour le retard, fort occupé et j'ai un peu zappé quelque post.

Fais une demande au support : http://www.kaspersky.com/fr/support-technique

Jack PALMER
 Posté le 12/02/2010 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais faire ça ...

Penses tu que je peux envoyer le lien de ce topic, pour eviter de recommencer le developpement de mon histoire... ?!

Je marque comme résolu

Je te remercie d'avoir essayé

Jack palmer

DEGANO
 Posté le 12/02/2010 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tentes toujours.

Mais vaut mieux tout de même que tu fasses un bon résumé du problème et de ce que tu as fais car dans ce topic, il y en a un peu partout.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
84,99 €Disque dur externe portable Seagate Expansion 4 To USB 3.0 à 84,99 €
Valable jusqu'au 09 Août

Amazon fait une promotion sur le disque dur externe portable Seagate Expansion d'une capacité de 4 To à 84,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 120 €. Ce disque dur externe portable au format 2,5 pouces dispose d'une interface USB 3.0 compatible USB 2.0. Une excellente affaire pour ce disque dur qui offre des débits de 115 Mo/s. Il n'est pas soudé et est donc démontable si vous souhaitez le réutiliser ailleurs (console, NAS, PC).


> Voir l'offre
187,99 €Disque dur externe Western Digital My Book 10 To USB 3.0 à 187,99 € livré
Valable jusqu'au 12 Août

Amazon propose actuellement le disque dur externe Western Digital My Book 10 To USB 3.0 à 187,99 € livré alors qu'on le trouve ailleurs à partir de 260 €. Avec ses 10 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker vos backup, vos films et vos photos, etc. Le disque dur est fourni avec le logiciel WD Backup qui vous permettra de sauvegarder automatiquement vos données (compatible avec Time Machine).


> Voir l'offre
135,88 €Mini PC Acute Angle AA-B4 (Celeron N3450, 8Go RAM, 64Go+SSD 128Go) à 135,88 €
Valable jusqu'au 10 Août

Gearbest fait une promotion sur l'ordinateur Acute Angle AA - B4 qui passe à 135,88 € au lieu de 180 €. Ce mini PC au design atypique et au corps en bois, intègre un processeur Intel Celeron N3450 (4 coeurs de 1,1 à 2,2 GHz), 8 Go de RAM, un espace de stockage de 64 Go EMMC ainsi qu'un SSD de 128 Go. Il possède également le WiFi5, le Bluetooth 5.0, une prise Ethernet Gigabit, 3 ports USB 3.0, une sortie HDMI. L'ordinateur est livré avec une prise électrique européenne. Il est accompagné de Windows 10 Familial. Avec ce PC, vous pourrez réaliser sans soucis toutes vos tâches courantes : internet, bureautique, multimédia.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une quinzaine de jours. Comptez une dizaine d'euros pour la livraison en France et l'assurance pour le transport. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre

Sujets relatifs
supprimer la page d'accueil de IE
page bloqué
Page d'accueil Firefox indésirée et impossible à modifier
pub sur page accueil orange
Page d'accueil "bitable".
Page d'accueil modifiée suite mise à jour Auslogics diskdefrag
virus? page d'accueil google bloquée par Amazone
pas pc bloqué avant page utilisateurs
page d'accueil internet awesome hep
une page d'accueil intempestive
Plus de sujets relatifs à SANDBOX bloque page accueil du FAI !
 > Tous les forums > Forum Sécurité