> Tous les forums > Forum Sécurité
 service sans fil de windows ne fonctionne pas
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Carine55
  Posté le 30/05/2010 @ 11:44 
Aller en bas de la page 
Petite astucienne

Bonjour à tous,

J'avais auparvant une fereebox qui ne connaissait pas le wifi. Hier j'ai reçu la dernière version de freebox et me suis empressée de la brancher en me disant c'est fini plus de câble ethernet qui traverse la pièce pour ton pc portable...

Si vous ne m'aidez pas je pense que je vais devoir resortir ce long fil...

La connexion internet fonctionne (j'ai vérifié avec le pc desktop brancher via ethernet à la freebox), le téléphone fonctionne ainsi que la TV!

J'ai alors activé le mode wifi de la freebox via mon compte sur le site de free (le mode rooter avait été activé sur l'ancienne freebox donc pas besoin de refaire). J'allume mon portable et je vais dans se connecter à un réseau : aucun réseau détecté. Ceci est tout bonnement impossible car auparavant je voyais tous les réseaux des voisins. Là rien de rien. Et le pire c'est ce message :"le service sans fil de windows n'est pas en cours d'execution sur cet ordinateur" et quand je veux le mettre en marche rien ne se passe.

Avez-vous un avis sur ce problème? Ai-je oublié de faire quelque chose?

Merci par avance pour votre aide.

Bon Week End.

Carine

Publicité
ferrand
 Posté le 30/05/2010 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Ordinateur portable probablement ? Tu as dû désactiver le wifi par inadvertance. Tu dois avoir soit un bouton (sur un côté ou devant, en général on le voit pas beaucoup, ce qui explique ce type de désactivation en déplaçant la machine), soit une touche digitale, soit une combinaison clavier Fn+F?. Normalement, il devrait aussi y avoir un voyant quelque part qui signale si la fonction est activée ou désactivée. Quel est le modèle de ton ordinateur ?

Carine55
 Posté le 30/05/2010 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Il s'agit d'un easynotede packard bell et le mode wifi est activé...

ferrand
 Posté le 30/05/2010 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

S'il est actif tu devrais détecter les réseaux à portée. Est-ce qu'un voyant te le signale ? As-tu aussi vérifié dans le Centre réseau et partage / Gestion des connexions réseau ? As-tu vérifié dans le gestionnaire de périphérique qu'aucun triangle jaune n'indiquait un dysfonctionnement de la carte ?

Carine55
 Posté le 30/05/2010 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors dans le gestionnaire des périphériques tout va bien.

Dans le centre réseau & partage la conneion réseau sans fil est en statut non connecté mais cela signifique uniquement que mon pc n'est pas connecté.

Il y a un voyant WIFI qui est allumé... à côté du bouton marche / arrêt.

J'ai fait des recherches sur le net et il s'agit peut-être d'un virus bagle alors je fais un scan avec l'antivirus... à voir

Carine55
 Posté le 30/05/2010 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ALors je en sais pas si ça vous parle mais quand ej souhaite démarrer le service "Service de configuration automatique WLAN" j'ai une erreur 1068. Le service ou le groupe de dépendance n'a pas pu démarrer...

Moi là je sais plus quoi faire...

ferrand
 Posté le 30/05/2010 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui, c'est qu'un service dont Wlan dépend n'a pas démarré. Tu trouveras les services dont il dépend dans les propriétés du service à l'onglet Dépendances. Vérifier ensuite que chacun est démarré (et sinon regarder aussi ses dépendances)...

Il me semble que tu as dis que tu détectais les réseaux. Si tu peux dater et faire une restauration système à une date où ça marchait, on pourrait peut-être éviter cette recherche fastidieuse ?

ferrand
 Posté le 30/05/2010 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re ! Il semble que le service NDIS soit souvent en cause dans le non démarrage de Wlan. Vérification facile à faire dans le registre : HKLM\System\CurrentControlSet\Services\Ndisuio

Tu sélectionnes cette clé à gauche, tu cherches la valeur Start (à droite): tu la mets à 3 si elle n'y est pas [pb souvent signalé causé par action d'un virus qui met la valeur à 4 (désactivé)]

Dans les services tu mets ou vérifies que Wlan soit en démarrage automatique. Et tu redémarres.

Si pas ça on poursuivra les recherches.

Carine55
 Posté le 30/05/2010 à 20:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Malheureusement ça ne fonctionne toujours pas. J'ai resorti le câble ethernet.

Le virus m'a éliminé des fichiers dans le registres que j'ai rajouté comme indiqué ici :

http://forum.malekal.com/erreur-1068-sur-connexion-wifi-t7382.html

Mais ça ne veut pas marcher. J'ai modifié le 4 par le 3 mais rien de rien. Je ne suis pas la seule à avoir ce problème.

Ils n'ont que ça à faire ceux qui programment des virus? Ca doit bien les faire rire de nous lire sur les forum mais moi ça m'énerve. Si ça continue je vais devoir donner mon pc à un pro et payer très cher car les restaurations ne servent à rien. C'était mon coup de gueule d'une journée de recherche...

En tout cas merci pour ton aide. Si tu parviens à trouver quelque chose je suis preneuse. Je ne pourrai pas te lire cette semaine mais je regarderai le week end prochain et au pire je ferai un petit up...

Carine

Publicité
Carine55
 Posté le 30/05/2010 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je continue de faire mes recherches... Je viens de regarder les dépendances du WLAN. Or le EapHost est en échec erreur 1813 et quand j'essaie de le démarrer j'ai une erreur 123 : Syntaxe du nom de fichier de répertoire ou de volume incorrecte. Là ça devient vraiment du chinois pour moi.

ferrand
 Posté le 30/05/2010 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Veux-tu dire que la valeur Start reste à 4 quand on veut la changer ?

[Le fichier reg de Malekal ne fait que rétablir la clé...]

Si tu ne parviens par à changer la valeur, il faut regarder les autorisations et essayer de te réapproprier la clé.

Si par contre la valeur passe bien à 3 mais que cela ne règle pas le problème, essaie aussi la valeur 2. Et si cela ne marche toujours pas, il faut poursuivre les investigations sur les autres services de dépendances.

Carine55
 Posté le 06/06/2010 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Rebonjour,

En fait le Eaphost est totalement effacé sur mon registre...

C'est pour ça que je ne pas utiliser le wifi...

Si vous savez comment faire, merci d'avance pour votre aide.

Carine

ferrand
 Posté le 06/06/2010 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si je comprends bien , la clé manque dans le registre ?

Si c'est ça et s'il n'y a pas autre chose, on devrait pouvoir rétablir. Je te fais passer un export de la clé : http://cjoint.com/?ggqZk7Ptyo

NB: j'ai modifié l'extension en .txt pour éviter les accidents; rétablis l'extension .reg pour pouvoir l'utiliser.

{#}

Carine55
 Posté le 06/06/2010 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

que dois-je faire exactement? je ne suis pas une pro en informatique... Merci en tout cas

ferrand
 Posté le 06/06/2010 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu rétablis l'extension .reg sur le fichier que je t'ai fait passer. Ensuite il suffit de faire un double-click (ou un clic droit et choisir Fusionner) et le contenu sera fusionné dans le registre pour t'ajouter la clé EapHost. Tu pourras vérifier...

Ensuite redémarrer l'ordinateur. Puis tester...

Aucune inquiétude, cela ne touche aucun autre élément du registre et pour revenir en arrière il suffit de supprimer la clé. Si cependant cela ne suffit pas, c'est qu'il manque encore autre chose... ?

Ne te décourage pas !

Carine55
 Posté le 06/06/2010 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

En fait je ne sais pas comment rétablir le .reg Suis nulle : j'ai honte

be-bop
 Posté le 06/06/2010 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

en effaçant .txt et en ecrivant .reg à la place..

Publicité
Carine55
 Posté le 06/06/2010 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je n'y arrive pas j'ai enregistré un fichier txt mais comment le modifier en reg ça n'apparait nulle part...

Carine55
 Posté le 06/06/2010 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

euhhh.... J'ai compris fallait l'ouvrir et faire un enregistrer sous et renommer... j'essaie!!! Merciii!

Carine55
 Posté le 06/06/2010 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors j'ai enregistré ce document sur mon bureau. J'ai fait enregistré sous avec un .reg. Ca m'indique dans une fenêtre :

"Impossible d'importer C:\Users\Carine\Desktop\ggqZk7Ptyo_EapHost.reg : toutes les données n'ont pas été inscrites correctement dans le registre. Certaines clés sont ouvertes par le système ou par d'autres processus."

Mais j'ai fermé toutes mes applications. Ai-je fait une mauvaise manipulation?



Modifié par Carine55 le 06/06/2010 18:49
ferrand
 Posté le 06/06/2010 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Carine55 a écrit :

Alors j'ai enregistré ce document sur mon bureau. J'ai fait enregistré sous avec un .reg. Ca m'indique dans une fenêtre :

"Impossible d'importer C:\Users\Carine\Desktop\ggqZk7Ptyo_EapHost.reg : toutes les données n'ont pas été inscrites correctement dans le registre. Certaines clés sont ouvertes par le système ou par d'autres processus."

Mais j'ai fermé toutes mes applications. Ai-je fait une mauvaise manipulation?

Non, rien de grave, j'aurais dû y penser plus tôt. Bon, si la fusion n'a pas été complète, mieux vaut supprimer la clé créée et recommencer.

Préalable: tu es sous Vista je crois, si l'UAC est en service désactive-le et redémarre. Tu dois également ouvrir une session administrateur (je suppose que tu es administrateur de ton ordi.

Ensuite, il faudra aller dans le registre: HKLM\System\CurrentControlSet\Services. Tu vérifies les autorisations (clic droit > Autorisations) pour Services (la clé du niveau supérieur à EapHost). Veille que les administrateurs aient le contrôle total. Tu modifies s'il y a lieu, tu peux même t'ajouter (et te donner le contrôle total bien sûr).

Tu descends ensuite à la clé EapHost, nouvellement créée, tu vérifies également ses autorisations et modifies s'il y a lieu. Tu la supprimes. (Ce sera déjà un test, si la suppression bloquait, il faudra peut-être s'y prendre autrement).

Ensuite, tu fermes le registre et retente la fusion. A suivre.

Carine55
 Posté le 06/06/2010 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Que signifie UAC? Comment le désactiver?

ferrand
 Posté le 06/06/2010 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

User Account Control (Contrôle de Compte d'Utilisateur, qui te fait fonctionner en Utilisateur standard même avec un profil Administrateur et qui te réclame une élévation de privilèges en cliquant sur Continuer pour certaines opérations).

Panneau de configuration > Comptes d'utilisateurs et protection des utilisateurs > Comptes d'utilisateurs > Activer ou désactiver le contrôle des comptes d'utilisateurs

Une fois désactivé, Redémarrer pour que cela soit pris en compte.

Carine55
 Posté le 07/06/2010 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Et bien tu avais raison je ne peux pas supprimer la clé Eaphost ni ses sous clés.

Si tu sais faire autrement je suis preneuse...

Bonne journée,

Carine

ferrand
 Posté le 07/06/2010 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu n'arrives pas à la supprimer en modifiant les autorisations (c'est à dire que tes modifs d'autorisations ne sont pas prises en compte) ?

Si c'est bien le cas, on va essayer au cran au-dessus: utiliser l'Adeministrateur intégré de Vista. Tu vas suivre le tuto du lien ci-dessous: tu peux toujours lire les longues explications qui t'éclaireront sur les fonctions sécurité de Vista mais la partie qui t'intéresse ici, c'est comment activer cet Administrateur intégré, soit vers la fin les points 1 et 2: 1) Créer la clé Administrateur dans le registre, 2) Activer le compte par une commande tapée en Invite de commande.

Tu ne devrais pas avoir de difficulté, le tuto est clair. Il ne te restera plus qu'à ouvrir cette session Administrateur et retenter les manoeuvres précédentes.

Et croiser les doigts ! l'Administrateur a plus de pouvoirs que le groupe administrateurs mais il lui arrive d'être bloqué aussi !

Carine55
 Posté le 07/06/2010 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

SAuf erreur de ma part, il n'y a pas de lien...!

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
39,33 €Lot de 5 Câbles RJ45 Cat6 UTP KabelDirekt - 5x 30M, Gigabit/LAN à 39,33 €
Valable jusqu'au 13 Mai

Amazon fait une belle promotion sur le lot de 5 câbles gigabit RJ45 Cat6 UTP KabelDirekt de 30 mètres chacun à 39,33 € livré gratuitement au lieu de 66 €. Les câbles sont particulièrement flexibles et donc pratiques à poser – sans crainte des interférences grâce à la technique à paire torsadée (Twisted-Pair). Pour des transferts de données jusqu’à 1000 Mbit/s (1000Base-T)


> Voir l'offre
59,95 €Routeur TP-Link Archer AX10 WiFi 6 à 59,95 €
Valable jusqu'au 15 Mai

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 59,95 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre
18,77 €Kit Sgile de 9 outils de maintenance réseau à 18,77 €
Valable jusqu'au 14 Mai

Amazon fait une promotion sur le kit Sgile de 9 outils de maintenant réseau qui passe à 18,77 € au lieu de 34 €. Tout pour monter et tester votre réseau : pince de sertissage, testeur de réseau, connecteurs de cristal RJ45, couvertures de connecteurs, outils de perforation, coupleur RJ45, coupleur 3-voies, couteau de décapage de câble, câbles de serrage en nylon.


> Voir l'offre

Sujets relatifs
Windows Vista sans service pack
Demarrage windows en mode sans échec seulement
Samsung désactive Windows Update sans le dire à personne
Processus disque dur asus 100% sans raison et impossibilité msj Windows 8.1
SECURITE : WINDOWS 8.1 sans antivirus
Solution windows update qui ne fonctionne plus
Windows 7 bloque tout le temps sans raison apparente
Mon pc ne fonctionne qu'en mode sans échec
Activer le service Centre de sécurité Windows impossible code erreur 1058
windows update ne fonctionne plus
Plus de sujets relatifs à service sans fil de windows ne fonctionne pas
 > Tous les forums > Forum Sécurité