> Tous les forums > Forum Sécurité
 Connexion impossible avec IE et Firefox.Wi fi ok
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
kardan03
  Posté le 07/02/2011 @ 11:27 
Aller en bas de la page 
Petite astucienne

Bonjour,

Nouvelle sur ce forum j'ai besoin de votre aide.

Sur le pc d'1 amie (HP COMPACQ - 2 ans - Vista Ed Familiale - Proc. 1.66 ghz - 2 Go de ram) connecté au net avec le gestionnaire orange (qui fonctionnait à ce moment-là ms très lentement) dt elle ne voulait +, j'ai chargé IE et Firefox. Lors du test de connexion ça n'a pas fonctionné (se mettait en hors connexion). Ai désinstallé le gestionnaire orange au cas où ! Pas moyen de passer avec aucun des 2 systèmes que je venais d'installer.

Je précise que la wi fi passait et a tjrs fonctionné ! Ai tél. à orange qui m'a dit que ça venait du pc (virus ou autre) Ai ft ts les nettoyages possibles (Ccleaner+spybot+adaware (qui a trouvé 3 trojans et les a éradiqué) + superantispyware et malwarebytes (j'ai sorti 1 rapport)). Pas moyen de passer !

En faisant certaines manip' proposées par windows ou autres, me suis aperçue que le gestionnaire devait tjrs être là car il me disait qu'il ne détectait pas de modem dans le pc. C'est possible ça ?

Je l'ai ramené chez moi ou j'ai réinstallé 1 autre livebox (En désinstallant tout ce qui restait de l'ancienne pr éviter les conflits) ss 1 autre n° de box, j'ai même essayé en filaire ! Toujours rien. Et maintenant, même le gestionnaire Orange de connexion (que j'ai ré-installé) ne fonctionne plus !

Que ce soit avec IE, le logiciel cherche la connexion et me sort + ou - la phrase : diagnostiquer les problèmes de connexion" et si je clic, après recherche il me répond qu'il n'ya pas de problèmes de connexion ! si je vais dans les options, la case "travailler en Hors Connexion" est tjrs cochée. Je la remets en mode connexion, un cartouche apparait : "Cette page ne peut se lire que, au choix "mode connexion" ou "mode H. connexion", bien entendu, je clic sur le mode connexion et là, ça recommence, je retombe sur problèmes de connexion, etc....Je ne comprends pas ! Ou avec Firefox, c'est la même chose ! J'ai même essayé avec Safari.

On dirait que quelque chose a disparu mais je ne vois pas quoi ! Je suis allée voir sur plusieurs forums mais n'ai vu personne avec le même problème que ça !

Merci d'avance de votre aide qui me serait bien utile. Désolée d'être aussi longue mais je ne ss pas comment faire + court pr ce genre de problème.

Publicité
Matelot 67
 Posté le 07/02/2011 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Voir ici pour désinstaller proprement le gestionnaire orange et ensuite pour installer manuellement la livebox aller ici

{#}



Modifié par Matelot 67 le 07/02/2011 11:42
kardan03
 Posté le 07/02/2011 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Astucium de ta réponse rapide. Je suis obligée de partir cet am mais je vais faire ça ce soir et je te tiens au courant du résultat.

Bonne journée

kardan03
 Posté le 07/02/2011 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oups, c'était Matelor 76 ! Dsl

kardan03
 Posté le 12/02/2011 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Désolée mais je n'ai pas pu travailler sur le pc de la semaine ! Trop de travail ! J'ai bien lu les conseils sur le site que tu m'as indiqué, Matelot 67, ceux-ci précisant qu'il fallait charger le logiciel Regseeker pour terminer le nettoyage du gestionnaire orange en passant par le registre ! Seulement, en me renseignant sur le net, j'ai lu que regseeker faisait souvent + de mal que de bien ! Qu'il s'utilisait plutôt avec XP alors qu'ici il s'agit de vista et que certaines personnes se sont retrouvées avec des pc inutilisables après son travail !! Je rappelle que la machine à nettoyer n'est pas la mienne et que je n'ai pas envie de la bousiller complètement.

Quelqu'un aurait-il une autre idée pour désinstaller complètement le gestionnaire orange de façon moins dangereuse qu'avec regseeker !

Je précise (enfin je re-précise) que j'avais fait pas mal de nettoyages (Ccleaner, Spybot, ad aware, etc...) après ma 1ère désinstallation d'orange et que ça n'avait rien donné ! Toujours aucun moyen de se connecter au net, le navigateur se mettant en hors connexion ss arrêt (IE, Firefox ou Safari).

Merci de votre aide, comme c'est le We je vais rester chez moi et ne faire que ça.....

lemedour
 Posté le 12/02/2011 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le pc se connecte à la Livebox ou pas ?

si oui, quelles sont les :

adesse ip ( ipv4) ?

masque de sous réseau ?

passerelle ?

serveur DNS ?

vous obtenez ces informations en faisant :

Appui et maintien de la touche Windows + appui sur la touche R, relacher le tout
Dans la boite de dialogue qui s'est ouverte taper cmd /k ipconfig /all puis cliquer sur OK

kardan03
 Posté le 12/02/2011 à 12:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je venais de desinstaller la live box donc il n'y a + rien !

Mais avant de le faire j'avais noté ce que je voyais, ça donne :

ipv4 = 192.168.1.2

sous réseau = 255.255.255.0

Passerelle = 192.168.1.1

Carte ethernet au réseau local = déconnecté

Carte tunnel connexion réseau local = déconnecté

Statut média = déconnecté

Tt ceci en étant branché en éthernet sur la box orange.

lemedour
 Posté le 12/02/2011 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si oui, quelles sont les :

adesse ip ( ipv4) ?

masque de sous réseau ?

passerelle ?

serveur DNS ?

??????? il manque la passerelle et le serveur DNS

si le problème survient en Wifi, le relevé fait en cable ethernet ne nous sert à rien

Ps: comme cela est indiqué un peu partout, une Livebox ne s'installe pas, il est + que fortement conseillé de mettre le CD Orange à la poubelle ou d'en faire un épouvantail à moineaux ( il est excellent dans cet usage )



Modifié par lemedour le 12/02/2011 14:13
kardan03
 Posté le 12/02/2011 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je suis bien d'accord avec toi pr le Cd d'orange !! Et normalement je n'agis pas ainsi !

Je réponds d'abord à tes questions, la connexion ne se fait jamais, que je sois en wi fi ou en ethernet mais je précise que le wifi fonctionne correctement car lorsque j'ai allumé le pc ce matin je lui ai fait reconnaitre le n° de ma box (qui n'est pas le même que celui d'origine) ss problème ! Et le réseau fonctionne vu que les 2 petites tv en bas à droite ne sont pas barrées d'1 croix rouge !

Pour le DNS ou la passerelle manquants je crois t'avoir mis la passerelle : 192.168.1.1 mais en regardant sur d'autres notes, j'ai vu que c'était le même que le DNS seulement je n'ai pas d'autres infos, et tu as raison ces chiffres ont été notés alors que le pc était en ethernet. Losque je regarde maintenant, j'ai :

ipv4 = 192.168.1.12 (préféré)

masque ss réseau = 255.255.255.0

passerelle pr défaut = 192.168.1.1

serveurs dns = 192.168.1.1

et + loin j'ai : Carte ethernet connexion au réseau local = média déconnecté

carte tunnel connexion.... = média désactivé

etc... Alors que je vois la wi fi en fonctionnement !! Ces chiffres sont opératifs en wi fi et maintenant.

Je précise que lorsque je suis sur IE et que je veux une page, il affiche : diagnostiquer les problèmes de connexion, je clic dessus, il cherche et me répond qu'il n'y en a pas ! Puis je vérifie dans "Outils" "Options" il est tt le temps en mode "Hors connexion". Là, je clic pr remettre en mode connexion (et il s' met), puis j'essaie d'ouvrir 1 page et là apparait le cartouche "La page web n'est pas dispo en mode hors connexion, cliquez sur "connexion"... ce que je fais et on repart comme au début ! Ca tourne en boucle ! Idem avec Firefox !

Juste une dernière précision, j'avais remis orange et son gestionnaire car lorsque je ss arrivée chez la propiétaire du pc, c'était le seul système qui fonctionnait encore pr aller sur le net ! Très lentement mais ça marchait ! Elle avait déjà Safari qui ne passait plus ! J'ai installé Ie et Firefox, essayé les 2 : pas de connexion ! J'ai pensé qu'orange gênait, je l'ai donc désinstallé mais en vain ! J'ai pensé qu'il y avait un problème avec la box d'origine, c'est pquoi j'ai refait l'essai avec une autre box (la mienne au cas où) ! Et je voulais remettre le gestionnaire orange pr être sûre que ça ne fonctionnerait plus, non plus ! Et c'est qui s'est passé, là plus rien ne passe !

J'ai aussi appelé orange qui m' a fait faire 2 manip ss résultat et m'a laissé tomber en me disant que c'était un virus ou autre qui gênait la connexion avec un navigateur autre que le leur ! Bien entendu, ce n'était pas ça puisque ça ne fonctionne plus du tout.

J'ai trouvé 3 trojan que j'ai éradiqué ss problème ! Par contre j'ai un rapport de malxarebyte's au cas où !!

Voilà les dernières info sur le sujet ! MErci encore de t'intéresser à mon cas car je ne vois pas d'où ça peut provenir....

Publicité
lemedour
 Posté le 12/02/2011 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

exact pour la passerelle, autant pour moi

la config est donc ok

qu'y a't-il,(et/ou qu'y a t'il eu ) comme parefeu sur cette machine ?

vous pouvez aussi tenter de reinitialiser la couche tcpip de Vista : http://www.micro-astuce.com/reseau/protocole-TCP-vista

(une astuce dans ce tuto, au lieu de valider la commande cmd par ok validez là par Ctrl+Shift+Enter, vous serez ainsi en administrateur



Modifié par lemedour le 12/02/2011 18:39
kardan03
 Posté le 12/02/2011 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

A ma connaissance uniquement le parefeu windows ! Que j'ai d'ailleurs désactivé au cas où il bloquerait la connexion...

Petit problème avec le lien pour ré-initialiser la touche tcpip dans vista, il ne fonctionne pas et me mène à une page d'erreur ??

MErci pour l'astuce de façon à être en mode administrateur.

kardan03
 Posté le 12/02/2011 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Dsl, je viens de refaire un essai avec le lien et ça marche, je vais donc suivre le tuto et essayer la manip' recommandée....

kardan03
 Posté le 12/02/2011 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je viens de terminer la ré-installation du protocole tcp/ip mais j'en suis tjrs au même point.La connexion ne se fait pas.

J'ai oublié de parler d'un cartouche qui est apparu en fin de manip', il s'agit de

"IP Service a cessé de fontionner, windows cherche 1 solution........" Après qques mn d'attente la réponse est :

"1 problème fait que le programme a cessé de fontionner correctement, windows va fermer ce programme et vous indiquer si une solution est disponible"

Seulement, rien ne fonctionne et ce n'est pas la 1ère fois que je le vois !!

Je me souviens que cette manip'pour le tcp/ip m'avait été indiquée par orange lors de l'installation d'internet chez des amis et à ce moment-là ça avait fonctionné ! Mais là, rien, je vois la bande verte d'essai de connexion commencer à avancer mais au bout de qques mm, elle s'arrête et apparait : IE ne pt pas afficher la page web.

J'ai mieux regardé le mode hors connexion ds les outils internet, en fin de compte, je vois en premier "Travailler hors connexion" avec un rond barré de rouge à sa gauche et lorsque je clic dessus, ça reste en mode hors connexion, car le rond et la croix rouge disparaissent mais le mode hors connexion reste coché... et je ne peux pas le décocher !! En fin de compte je ss tjrs en mode "hors connexion" !!

J'en suis là et toujours au même point...

lemedour
 Posté le 12/02/2011 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pour ma part, je ne vois rien d'autre à part un problème de virus

demander le transfert sur le forum sécurité ( en cliquant sur le ) et faire une analyse virale



Modifié par lemedour le 12/02/2011 18:36
kardan03
 Posté le 12/02/2011 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ok merci de votre aide, je vais suivre vos conseils, 1 question bête, comment fait-on pr demander le transfert sur le forum sécurité ?

Bonne soirée.

clbugnot
 Posté le 12/02/2011 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour kardan03

Pour demander le transfert de ton sujet vers le forum Sécurité, clique sur l'icone et fais ta demande dans la fenêtre qui s'affiche.

Cordialement.

kardan03
 Posté le 12/02/2011 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir clBugnot

Je suis vraiment novice pour ne pas avoir trouvé ça toute seule.

Je vous remercie et je vais demander le transfert tt de suite.

Très bonne soirée.

Publicité
lemedour
 Posté le 13/02/2011 à 07:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

kardan03 a écrit :

ok merci de votre aide, je vais suivre vos conseils, 1 question bête, comment fait-on pr demander le transfert sur le forum sécurité ?

Bonne soirée.

????????????????,

lemedour a écrit :

pour ma part, je ne vois rien d'autre à part un problème de virus

demander le transfert sur le forum sécurité ( en cliquant sur le ) et faire une analyse virale

pcastuces
 Posté le 13/02/2011 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
pear
 Posté le 13/02/2011 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Pour vérifier s'il y a infection:

Lancez cet outil de diagnostic:

Téléchargez ZhpDiag de Coolman
Décompresser le fichier ZHPDiag.fix sur le bureau
puis double-cliquer sur le fichier ZHPDiag.exe pour installer l'outil
Sur le bureau ,il y aura 3 icônesimage
Sous XP, double clic sur ZhpDiag
Sous Vista/7, faire un clic droit et Exécuter en tant qu'administrateur
image
Clic sur la Loupe pour lancer le scan
En cas de blocage sur O80, cliquez sur le tournevis pour le décocher
Postez en le rapport ZhpDiag.txt qui apparait sur le bureau

Pour cela,Cliquer sur image Insérer un rapport,en bas de page,à gauche et cliquer sur Parcourir pour trouver le rapport sur votre bureau

Quelques pistes:

Connexions Perdues

La carte Ethernet peut ëtre défectueuse ou obsolète

Vérifier les paramètres d'Internet ...

1) Dans Internet Explorer, clique sur Outils > Options Internet... puis, onglet "Sécurité".
2) Choisir la zone Internet puis, clique sur le bouton Niveau par défaut.

Si cela ne fonctionne pas, essayer ceci

Clic sur le bouton Personnaliser le niveau...
Cocher tous les boutons radio Activer ou Demander.
Valider puis, relancer Internet Explorer.
Accéder de nouveau à l'onglet "Sécurité".
Cocher le bouton radio Niveau par défaut...
Valider puis, relancer Internet Explorer.

Les infections Koobfaceinstallent un proxy , empêchant une connexion normale

Pour IE:
- Outils-> Options Internet-> Connexions-> Paramétres Réseaux
- Décocher "Utiliser un proxy pour votre réseau local...."

Pour Firefox:
Outils/options/Avancé/Réseau/paramètre/ et choisir l'option pas de proxy

Sous Vista, la désactivation du proxy dans IE ne suffit pas à rétablir les mises à jour.
Pour rétablir Windows Update, il faut lancer la commande suivante (avec les droits administrateur):
Démarrer->Exécuter
netsh winhttp reset proxy

Pour Réinstaller la connexion
C'est ici

un pb au niveau du protocole TCP/IP
Http: erreur 12007 -> réinitialiser Winsock :
Sous Xp:
Démarrer-Exécuter ->Cmd /k Netsh int ip reset resetlog.txt
Démarrer-Exécuter ->Cmd /k Netsh winsock reset catalog
Sous Vista:auparavant:
Cliquez sur "Démarrer" puis "Panneau de configuration" et enfin "Comptes d'utilisateurs.
Cliquez sur désactiver le contrôle des comptes d'utilisateurs.
Cochez l'option Utiliser le contrôle des comptes d'utilisateurs pour vous aider à protéger votre ordinateur et à l'invitation de Vista redémarrez votre ordinateur.

Pour réparer la connexion Internet:
Si le portable est un Acer,
c'est Le logiciel Acer Enet Management qui gère toutes les connexion réseau.
Il faut soit faire les modifications dans ce log, soit le désactiver pour redonner la main aux outils Microsoft.

Panneau de configuration->Connexions réseaux->Propriétés->Réparer
Lorsque vous voulez réparer une connexion défectueuse en cliquant Connexion->Réparer
et que vous avez le message" Windows n'a pas pu réparer le problème car l'opération suivante n'a pas été menée à bien. Effacement de NetBT."
Télécharger Xp Tcpip Repair

XP TCP/IP Repair's met à jour tcp/ip et répare les connexions corrompues.
Il y a donc 2 fonctions et 2 boutons
Reset TCP/IP button to reset the Internet Protocol to newly installed status.
Repair Winsock button to remove all LSPs.
En cas de nouvel Echec,Supprimez NetBt à la main dans System32 \drivers et redémarrez

Pour réparer Internet Explorer, vous pouvez être amené à le réinstaller.
* Démarrer-> Exécuter
* Tapez rundll32.exe setupapi, InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf
* Cliquez sur OK
ou encore:
Réparer IE6


C'est nouveau, c'est écrit par Raghu Boddu, et présenté sur le site The Windows Club de Anand C Khanse (MS MVP),
Cela ré-enregistrera environ 89 fichiers DLL & OCX indispensables à IE 7 et IE 8.

Repair IE7 et IE8
Enregistrer sur le bureau.
Fermer Internet Explorer
Dézipper dans un dossier de votre choix
Cliquez sur Fix IE Utility
Cliquez sur Run Utility
Patientez quelques instants
Cliquez sur Renregistered All files



Si dans Hijackthis, vous avez ( O10 - Unknown file in Winsock LSP: c:\winnt\system32\machinchose.dll)

1. Téléchargez LSPfix
Sous Vista,
# Cliquez sur "Démarrer" puis "Panneau de configuration" et enfin "Comptes d'utilisateurs.
# Cliquez sur Activer ou désactiver le contrôle des comptes d'utilisateurs.
# Décochez l'option Utiliser le contrôle des comptes d'utilisateurs pour vous aider à protéger votre ordinateur et à l'invitation de Vista redémarrez
Vous ferez l'opération inverse par la suite.


2. Lancez l'application (Exécutez la) et agrandissez la fenêtre qui, par défaut, est trop petite et fait apparaître les ascenseurs horizontaux et verticaux, masquant un bouton.
3. Déconnectez-vous d'Internet et fermez toutes les instances (fenêtres) Internet Explorer.
4. Cochez la case "I know what I'm doing" ("Je sais ce que je fais").
5. Sélectionnez toutes les instances de la dll néfaste( O10 - Unknown file in Winsock LSP: c:\winnt\system32\machinchose.dll)

et rien d'autre et faites les glisser du panneau de gauche, appelé "keep" au panneau de droite, appelé "Remove").
6. Cliquez sur le bouton "Finish".
7. Maintenant, redémarrez votre ordinateur en mode sans echec
8. Rechercher et détruire le fichier machinchose.dll lui-même.

LSPs et Windows XP
Si vous avez XP Home ou XP Pro, forcez Windows à détruire et reconstruire à neuf son protocole tcp/ip grâce à l'utilitaire NetShell qui s'utilise en ligne de commande (fenêtre de lignes de commande)
Démarrer-Exécuter ->Cmd /k Netsh int ip reset resetlog.txt
Démarrer-Exécuter ->Cmd /k Netsh winsock reset catalog




Règler le MTU


si cela ne suffit pas:

Démarrez en mode sans échec.
Choisissez la session administrateur
Copiez collez tout ce qui suit En vertdans le bloc notes.
Enregistrez sous repar.bat sur le bureau
double clicquez sur repar.bat.
Vous devez voir apparaitre un message"2 fichiers copiés"

@echo off
copy /Y c:\windows\ServicePackFiles\i386\ntfs.sys c:\windows\system32\drivers
copy /Y c:\windows\$NtServicePackUninstall$\tcpip.sys c:\windows\system32\drivers
echo
Pause



autre solution, si vous avez accès à internet aléatoirement:

Télécharger WinsockXPFix (par Option^Explicit)
- Lancez l'outil WinsockXPFix.exe par double-clic ;
- Cliquez le bouton "Fix"
- Fermez l'outil lorsque terminé.
Copier/Coller dans le bloc notes,
[version]
signature="$CHICAGO$"

[DefaultInstall]
DelReg=DelTemps
AddReg=AddTemps

[DelTemps]
HKCU,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains"
HKLM,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains"
HKCU,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges"
HKLM,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges"

; Recreate the keys to avoid a restart

[AddTemps]
HKCU,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains"
HKLM,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains"
HKCU,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges"
HKLM,"Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges"


Enregistrer sous deldomains.inf, sur le bureau
- Faites un clic droit sur le fichier deldomains et choisissez "Installer" (clic gauche) du menu contextuel.
- Redémarrer la machine et testez la connexion Internet






Pour réparer le wifi:Sous Xp:
erreur 1068
Copiez/collez dans le bloc notes
Enregistrez sous wifi.bat , sur le bureau
double clic pour le lancer
@echo off
sc config RPC start= auto
sc config WZCSVC start= auto
Net start RPC
Net start WZCSVC


Pour réparer le wifi: Sous Vista

Vérifiez que ces services soient démarrés en automatique
NativeWiFi Filter
Protocole EAP (Extensible Authentification Protocol)

Copiez/collez dans le bloc notes
Enregistrez sous wifi.bat , sur le bureau
double clic pour le lancer
@echo off
sc config RPC start= auto
sc config WZCSVC start= auto
Net start RPC
Net start WZCSVC


Si les services correspondants à votre version de Windows ne sont PAS présents :
- Téléchargez ce fichier sur votre bureau, selon votre version de Windows (si le fichier s'ouvre sur le navigateur, faire un clic droit puis enregistrer la cible du lien sous) :
-Erreur 1068 Windows Vista
- Erreur 1068 Windows XP
- Désactivez vos antispywares et autres logiciels de protections.
- Double-cliquez sur le fichier téléchargé et acceptez l'inscriptions des données.
- Redémarrez l'ordinateur.
- Tentez de rétablir votre connexion Wifi.

La fonction Easy Pairing censée apporter des amélioration (fonction qui permet de simplifier la configuration WiFi sécurisée) semble ne pas être totalement au point puisqu’une fois désactivé le débit retrouve des couleurs et passe de l’orange au vert, l’utilisation du web peut donc démarrer normalement, à l’orange c’est limite l,e ROUGE est l’arrêt total.
Si vous avez rencontré des problèmes de wifi avec votre livebox, posez vous cette question mais n’hésitez pas à contacter la hotline orange avant toutes manipulation sur votre livebox si vous ne connaissez pas trop!














kardan03
 Posté le 13/02/2011 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour cette réponse rapide, c'est moi qui ne le suis pas car je viens seulement de me brancher !

Je vais essayer de faire ce que vous me conseillez en amenant les logiciels avec une clé, car je le répète, ce pc ne peut + aller sur le net !

En relisant, je peux quand même vous préciser que le wi fi fonctionne correctement, que j'ai essayé aussi en branchant une liaison ethernet et que le résultat est le même !

Dans la partie "Ré-installer la connexion", j'ai essayé de la remettre et j'ai bien désactivé les comptes utilisateurs ! Puis j'ai essayé de rétablir le tcp/ip comme vous l'indiquez ! L'opération s'est déroulée correctement mais la connexion ne fonctionne toujours pas !

Même orange a renoncé à m'aider car ils ne proposent rien de plus que ce que vous m'avez indiqué sur le forum précédent !

Il ne reste que la partie virus à re-vérifier et je vais le faire avec vos conseils !

Je m'en occupe maintenant et vous soumettrais mes constatations au fur et à mesure .....

pear
 Posté le 13/02/2011 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce pc ne peut + aller sur le net !

Avez vous tenté:Mode sans échec avec prise en charge réseau (SAFEBOOT_OPTION=Network) :

Cette option utilise un ensemble de pilotes de périphérique et de services minimum pour démarrer Windows, ainsi que les pilotes dont vous avez besoin pour charger la gestion du réseau.?

kardan03
 Posté le 13/02/2011 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Fichier joint : ZHPDiag.1.txt

kardan03
 Posté le 13/02/2011 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Pear mais je ne comprends pas bien votre réponse; n'étant pas une pro..

Vous me conseillez le mode sans échec pour changer la gestion du réseau, vous pensez que mes échecs de connexion à internet pourraient venir de là ?

Non, je n'ai pas tenté ça, pour l'instant je n'ai fait que des manip' pour remettre IE en service ! Mais le wi fi fonctionne ss problème (il détecte même des livebox différentes) puisque ce pc vient de chez 1 amie, qu'il fonctionnait avec le gestionnaire orange (enfin se connectait encore, lentement mais la connexion était ok). Par contre; les autres navigateurs ne passaient pas, il y avait déjà Safari (aucune connexion possible). j'ai installé IE et Firefox (pendant que le gestionnaire était en service) ils n'ont jamais fonctionné (enfin c'était échec de connexion). Puis j'ai désinstallé le gestionnaire orange, pensant qu'il y avait conflit et depuis ce temps là, plus rien ne passe, avec un wi fi qui est au max (5 barres). Je suis revenue chez moi et j'ai testé le wi fi sur ma box : aucun problème, il l'a trouvée tt de suite et enfin, j'ai ré installé le gestionnaire orange en éthernet mais là, + rien du tout ! Même celui là ne passait plus !

Je pense parfois qu'il pourrait y avoir un souci avec un composant Orange mais je ne suis pas pro et je peux me tromper

J'ai aussi fait de nombreux nettoyages et j'ai trouvé 3 trojan que j'ai éradiqué mais toujours le même problème !!

Là, je viens de poster un rapport de ZHPDiag, pt être que vous y verrez quelque chose.....

Ceci dit pouvez-vous m'en dire plus sur "charger la gestion du réseau" j'ai pt être mal compris votre réponse.... et me donner plus d'explications sur la marche à suivre pour arriver à cela..

Merci d'avance pour votre aide

pear
 Posté le 13/02/2011 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Mode sans échec avec prise en charge réseau (SAFEBOOT_OPTION=Network) :

C'est une des options du mode sans échec.

Pour cela tapoter la touche F8 au redémarrage.

Il y a plusieurs infections qui peuvent expliquer vos problèmes:

Il y aura donc plusieurs outils à utiliser:


Téléchargez AD-Remover sur le bureau
image

Déconnectez-vous et fermez toutes les applications en cours
Cliquer sur "Ad-R.exe" pour lancer l'installation et laisser les paramètres par défaut .
Une fenêtre s'affichera Vous prévenant des risques de l'utilisation de ce logiciel
Cliquez sur "OUI"
Double cliquer sur l'icône Ad-remover sur le bureau
image
Au menu principal choisir l'optionScanner et Validez

Patientez pendant le travail de l'outil.
Poster le rapport qui apparait à la fin .
Il est sauvegardé aussi sous C:\Ad-report.log

Ensuite

Relancer Ad- remover , choisir l'option Nettoyer

Il y aura 2 rapports à poster après :Scanner et Nettoyer

Pour désinstaller AD-Remover, lancez avec l'option D puis supprimer l'icône du bureau.

Vous devez désactiver la protection en temps réel de votre Antivirus qui peut considérer certains composants de ce logiciel comme néfastes.
Vous devez désactiver vos protections et ne savez pas comment faire->Sur PCA,En Français


Téléchargez Navilog1 par Il-Mafioso
Enregistrer la cible (du lien) sous... et enregistrez-le sur le bureau.
Ensuite double cliquez sur navilog1.exe pour lancer l'installation.
Une fois l'installation terminée, Faire un Clic-droit sur le raccourci Navilog1 présent sur le bureau et choisir "Exécuter en tant qu'administrateur".

Si cela ne s'exécutait pas:
Démarrer ->Exécuter->Services.msc->Connexion secondaire->Démarrage Manuel
Réessayer

Dans la fenêtre qui s'ouvre, choisissez votre langue et validez
Au menu principal, Faire le choix 1et valider
< Ne faites pas le choix 2 sauf avis contraire>
Suivre les instructions et patienter jusqu'au message :
*** Analyse Terminée le ..... ***
Appuyer sur une touche comme demandé ; le bloc-notes va s'ouvrir.
Copier-coller l'intégralité dans la réponse.
Refermer le bloc-notes.
PS :le rapport est, aussi, sauvegardé à la racine du disque dur C:\cleannavi.txt

PS:Si le bureau ne réapparaît pas, CTRL+ALT+SUPP pour ouvrir le gestionnaire de tâches.
Puis à l'onglet "processus". Cliquer en haut à gauche sur fichiers et choisir "exécuter"
Taper explorer et valider.


Il faut lancer la procédure dans tous les comptes utilisateurs où le problème apparaît car Navilog1 ne nettoie que
le compte sur lequel on l'exécute,après les avoir passés en mode "administrateur" (sinon navilog1 ne s'exécute pas)

Si c'est fait ou que vous êtes seul utilisateur:
Pour Désinstaller Navilog1 faites le choix 4
Ensuite supprimer ce dossier : C:\navilog1

Télécharger Usb Fix , sur le bureau

Installez le avec les paramètres par défault
Vous devez désactiver la protection en temps réel de votre Antivirus qui peut considérer certains composants de ce logiciel comme néfastes.
* Pour cela, faites un clic droit sur l'icône de l'antivirus en bas à droite à côté de l'horloge puis Disable Guard ou Shield ou Résident...
Brancher les périphériques externes (clé USB, disque dur externe, etc...) sans les ouvrir
Si vous êtes sous Vista:Désactiver L'UAC ,avant utilisation.

Faire un Clic-droit sur le raccourci Usbfix sur le bureau et choisir "Exécuter en tant qu'administrateur".

Lancer l' option 1(Recherche)
le rapport UsbFix.txt est sauvegardé à la racine du disque .
Faites en un copier/coller dans le bloc notes pour le poster.

Ensuite,
Lancer l'option 2(Suppression)
Le bureau disparait et le pc redémarre
Patientez le temps du scan.
le rapport UsbFix.txt est sauvegardé à la racine du disque
Faites en un copier/coller dans le bloc notes pour le poster.


Vaccination
Pour vous éviter une infection ultérieure:
Lancer l' Option 3 (vaccination)



Pour Désinstaller UsbFix
Double clic sur le raccourci sur le bureau
Lancer l' option 5 ( Désinstaller ) ....


Téléchargez MBAM

Branchez tous les supports amovibles avant de faire ce scan (clé usb/disque dur externe etc)
Avant de lancer Mbam
Vous devez d'abord désactiver vos protections mais vous ne savez pas comment faire
Exécuter avec droits d'administrateur.
Sous Vista , désactiver l'Uac

Double cliquez sur l'icône Download_mbam-setup.exe pour lancer le processus d'installation.
Enregistrez le sur le bureau .
Fermer toutes les fenêtres et programmes
Suivez les indications (en particulier le choix de la langue et l'autorisation d'accession à Internet)
N'apportez aucune modification aux réglages par défaut et, en fin d'installation,
Vérifiez que les options Update et Launch soient cochées
MBAM démarrera automatiquement et enverra un message demandant de mettre à jour le programme avant de lancer une analyse.
cliquer sur OK pour fermer la boîte de dialogue..
Dans l'onglet "mise à jour", cliquez sur le bouton Recherche de mise à jour:
image
Si le pare-feu demande l'autorisation de connecter MBAM, acceptez.
Une fois la mise à jour terminée, allez dans l'onglet Recherche.
Sélectionnez "Exécuter un examen complet"
Cliquez sur "Rechercher"
.L' analyse prendra un certain temps, soyez patient !
A la fin , un message affichera :
L'examen s'est terminé normalement.
Et un fichier Mbam.log apparaitra



Nettoyage
Relancez Mbam(Malewares'Bytes)
Sélectionnez "Exécuter un examen complet"
Cliquez sur "Rechercher"
L' analyse prendra un certain temps, soyez patient !
A la fin , un message affichera :
L'examen s'est terminé normalement.
Sélectionnez tout et cliquez sur Supprimer la sélection ,
MBAM va détruire les fichiers et clés de registre et en mettre une copie dans la quarantaine.
puis ouvrir le Bloc-notes et y copier le rapport d'analyse qui peut être retrouvé sous l'onglet Rapports/logs.
Copiez-collez ce rapport dans la prochaine réponse.



kardan03
 Posté le 13/02/2011 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ok bien reçu, je vais charger MB Remover sur ma tour et l'amener avec un clé usb sur le portable concerné.

Et je vais lancer le scan puis le poster ici pour que vous le vérifiiez...

Quant à MBAM, j'avais déjà fait un scan pendant mes vérif et j'ai le rapport à disposition ! Seulement je vais en refaire un par précaution.

J'aurais bien mis le 1er rapport tt de suite mais je ne sais pas comment écrire un msg et envoyer 1 rapport dans le même post ! J'ai essayé tt à l'heure et je n'ai pas retrouvé l'icône disquette en bas de la fenêtre, donc je vais procéder en 2 temps.

Je lance le processus

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Connexion impossible avec I.E et Firefox ?..
Identification impossible avec Firefox
Impossible telecharger CB virtuelle avec Firefox
Telechargement impossible avec FIREFOX
impossible connexion forum pcastuces avec FF
connexion impossible avec avast
Impossible de réaliser un scan complet avec ZHPDiag"
connexion impossible à Hotmail
Probleme Firefox sandboxé avec avast.
Plus de connexion Firefox ou IE après passage Adwcleaner
Plus de sujets relatifs à Connexion impossible avec IE et Firefox.Wi fi ok
 > Tous les forums > Forum Sécurité