> Tous les forums > Forum Sécurité
 Impossible d'analysé avec Avira
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Ben-76
  Posté le 15/02/2012 @ 15:34 
Aller en bas de la page 
Petit astucien

Bonjour,

Hier je pouvais analysé, et là depuis que j'ai fait les maj d'Avira et Windows Update, je ne peut plus analysé, je peut appuyer sur chercher des maj mais dès que j'appuis sur analysé ca fige et j'ai ce message d'erreur là dans l'observateur d'evenement:

Application défaillante avcenter.exe, version 12.1.0.18, module défaillant ccwkrlib.dll, version 12.1.0.19, adresse de défaillance 0x000039c1.

MBAM n'a rien detecté. d'où vient le problème ?

Merci.

Publicité
Anonyme
 Posté le 15/02/2012 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Ben-76,

Mème problème que toi depuis ce matin

Avira controle center désactiver......

J'ai tenté une réparation qui n'a rien donné.............

J'ai effectué une désinstallation propre (avec le cleaner avira) et réinstallation qui n'a rien donné non plus

En désespoire de cause et en attendant de savoir je l'ai viré et installé autre chose............

A suivre donc.

@+

Ben-76
 Posté le 15/02/2012 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ca me rassure de ne pas etre le seul a qui ca arrive, donc c'est surement un bug non ?

Si c'est le cas esperons qu'une maj corrigera ca...

Ben-76
 Posté le 15/02/2012 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Quand j'analyse via Scanner -> Selection manuel, et que je choche tout, ca marche, ca bloque pas, et je n'ai rien détecté, ca doit venir de leurs majs non ?

En esperant que ca se regle rapidement, si c'est un bug..

Merci.

nardino
 Posté le 15/02/2012 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Juste pour info, pas de problèmes avec la version 2012 commerciale.

@+

Anonyme
 Posté le 15/02/2012 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir nardino,

J'ai la version prenium 2012, donc commercial et pourtant ce matin scan impossible

Ce n'est donc pas un problème de version, mais soit un bug d'Avira ou un bug provoqué par une MAJ de Windows ce matin.

Pour info Avira prénium était sur mon Windows 7

Bonne soirée.



Modifié par Anonyme le 15/02/2012 18:23
Ben-76
 Posté le 15/02/2012 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Moi c'est Avira free et je suis XP, sinon je viens une maj, ca ne marche toujours pas.

Si ca vient des maj windows update, on le regle comment ce problème ?

Merci



Modifié par Ben-76 le 15/02/2012 19:10
danee
 Posté le 15/02/2012 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

, pour info: après M.à.J avira free 2012 (english)... ( et M.à.J du windows7-x64 (fr)) ... pas de problème

suite demandé par ?? ...



Modifié par danee le 15/02/2012 19:40
Karinoux
 Posté le 15/02/2012 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir à tous.

Le scan Avira ne fonctionne pas chez moi non plus.

Je suis sous Windows XP et j'ai Avira Free Antivirus 2012.

J'ai installé les mises à jour Microsoft ce matin.

.

Publicité
Ben-76
 Posté le 16/02/2012 à 02:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Par contre je ne comprends pas pourquoi ca le fait chez certaint mais pas chez d'autres...

M'enfin bon, on verra bien ce que dit Avira..

Ekalb
 Posté le 16/02/2012 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Je pense me rappeler que naguère avcenter.exe avait provoqué des problèmes sur les machines sur lesquelles VisualC++ de Microsoft était installé.

Il n'y a pas eu une mise à jour de ce programme lors du patch mensuel de février de Microsoft?

danee
 Posté le 16/02/2012 à 09:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Le Che a écrit :...

parce que certainement, il doit y avoir un point commun entre ceux qui ont ce problème, mais quel est il ?

apparamment, on pourrait penser que les MAJ windows sont responsables car ce problème est survenu juste après, mais pourquoi dans ces conditions certains utilisateurs qui on fait ces MAJ ne l'ont pas évoqué?

, j'ai fais la M.à.J d'avira avant Win7 ...



Modifié par danee le 16/02/2012 10:44
danee
 Posté le 16/02/2012 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Le Che a écrit : désolé, j'ai pas tout compris

, dabord 1) avira puis 2) win7... et pas l'inverse ...

danee
 Posté le 16/02/2012 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Le Che a écrit : ...toujours pas compris , d'abord je suis sous xp, et puis je ne vois pas où tu veux en venir, mais bon je dois être fatigué!!!et puis si j'étais à ta place je formulerais une phrase complète qui expliquerait le sens de ma reflexion.

, tu as dis "apparamment, on pourrait penser que les MAJ windows sont responsables car ce problème est survenu juste après, mais pourquoi dans ces conditions certains utilisateurs qui on fait ces MAJ ne l'ont pas évoqué?" ...

moi je dis ... que j'ai fais le contraire et je n'ai pas de problème ...

Ekalb
 Posté le 16/02/2012 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

toujours, dans le même contexte, j'ai constaté que lorsque j'ouvre mon pc, et que je clique sur l'icone antivir, la fenêtre avira s'ouvre, par contre si je ferme cette fenêtre et que je clique de nouveau sur l'icone antivir, rien ne se passe, la fenêtre ne s'ouvre plus, pour qu'elle s'ouvre de nouveau, il faut à chaque fois rebooter le pc

Avcenter.exe c'est sans doute la fenêtre d'interface.

Ce processus est-il indispensable à la protection et/ou au scan? A mon avis non.

Il faudrait peut-être faire un essai de scan (si c'est possible) avec cet Avcenter.exe désactivé



Modifié par Ekalb le 16/02/2012 10:59
Anonyme
 Posté le 16/02/2012 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour danee,

Non, ton raisonnement ne tiens pas chez moi

Hier à la mise en route de mon Windows7 la mise à jour automatique d'Antivir c'est effectué sans problème (chez moi les MAJ d'antivir sont en auto et s'effectue environ toutes les 2heures) Ensuite (environ 30mn plus tard) j'ai vérifié les MAJ windows proposées et je les ais lancées (car les MAJ Windows ne sont pas en automatique sur mon W7, je préfères voir d'abord et les faires ensuite....)

C'est après avoir effectuer toutes les MAJ (compris Java 6U31) que j'ai voulue comme à mon habitude lancé un scan Antivir et c'est là que j'ai constaté le problème........... Pourquoi ???.......... Mais l'ordre de MAJ n'a certainement rien à voir la dedans.

A suivre donc.

Bonne journée.

danee
 Posté le 16/02/2012 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Leon76 a écrit : Bonjour danee, Non, ton raisonnement ne tiens pas chez moi

Hier à la mise en route de mon Windows7 la mise à jour automatique d'Antivir c'est effectué sans problème (chez moi les MAJ d'antivir sont en auto et s'effectue environ toutes les 2heures) Ensuite (environ 30mn plus tard) j'ai vérifié les MAJ windows proposées et je les ais lancées (car les MAJ Windows ne sont pas en automatique sur mon W7, je préfères voir d'abord et les faires ensuite....)

C'est après avoir effectuer toutes les MAJ (compris Java 6U31) que j'ai voulue comme à mon habitude lancé un scan Antivir et c'est là que j'ai constaté le problème........... Pourquoi ???.......... Mais l'ordre de MAJ n'a certainement rien à voir la dedans.

A suivre donc.

Bonne journée.

, j'ai mis à jour le java aujourd'hui .... est pas de problème .... donc la seule difference que je vois, c'est que j'utilise la version anglaise d'avira 2012 free

Publicité
Ekalb
 Posté le 16/02/2012 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

mais pour faire le scan, il faut acceder à cette fenêtre, comment veux tu faire autrement ?

Via un clic droit sur le fichier/dossier/disque à analyser.

Ekalb
 Posté le 16/02/2012 à 12:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

oui, on peut faire comme celà, mais ça ne resoud pas le problème de fond

Cela ne résout pas le problème mais cela peut dépanner. Pour le reste, c'est le problème d'Avira qui n'a pas l'air très réactif.

De toute façon, la protection en temps réel n'est pas en cause semble-t-il. donc il n'y a pas péril en la demeure



Modifié par Ekalb le 16/02/2012 12:11
Ekalb
 Posté le 16/02/2012 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

De toute façon, la protection en temps réel n'est pas en cause semble-t-il. Donc il n'y a pas péril en la demeure.

Un test avec EICAR peut-être pour contrôler la protection en temps réel: http://securite-informatique.info/virus/eicar/




Modifié par Ekalb le 16/02/2012 12:13
Anonyme
 Posté le 16/02/2012 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Et voici les miennes :

Mise à jour de sécurité pour Microsoft Silverlight (KB2668562)
Mise à jour de sécurité pour Windows XP (KB2660465)
Mise à jour de sécurité cumulative pour Internet Explorer 8 pour Windows XP (KB2647516)
Mise à jour de sécurité pour Windows XP (KB2661637)

RAS de mon côté (Avira Free Antivirus 2012, sous XP)

@+

Karinoux
 Posté le 16/02/2012 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour à tous.

Depuis hier matin, mon Avira Free 2012 ne veut plus scanner.

Voici les mises à jour que j'ai installées :

- Mise à jour de sécurité pour Windows XP (KB2660465)

- Outil de suppression de logiciels malveillants Windows - février 2012 (KB890830)

- Mise à jour de sécurité cumulative pour Internet Explorer 8 pour Windows XP (KB2647516)

- Mise à jour de sécurité pour Windows XP (KB2661637)

- Mise à jour de sécurité pour Microsoft .NET Framework 2.0 SP2 sous Windows Server 2003 et Windows XP x86 (KB2633880)

.

Anonyme
 Posté le 16/02/2012 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ben-76 a écrit :

Re,

Quand j'analyse via Scanner -> Selection manuel, et que je choche tout, ca marche, ca bloque pas, et je n'ai rien détecté, ca doit venir de leurs majs non ?

En esperant que ca se regle rapidement, si c'est un bug..

Merci.

A tous,

Si vous passez par le chemin indiqué par Ben-76, cela fonctionne ?

Karinoux
 Posté le 16/02/2012 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Rebonjour à tous.

Pour répondre à detcher11 (message de 14 h 57) :

A tous,

Si vous passez par le chemin indiqué par Ben-76, cela fonctionne ?

--> Scanner --> Sélection manuelle

.

Oui, le scan se lance bien. J'ai essayé.

Voici donc deux solutions pour lancer un scan Avira Free 2012 :

1°) Poste de travail --> clic droit sur C (système) --> scanner les fichiers sélectionnés avec Avira.

J'ai lancé un scan de cette façon. Il s'est très bien effectué en une heure.

2°) Scanner --> Sélection manuelle --> cocher C (système) --> clic sur la loupe

J'ai testé quelques minutes et ça marche.

Par contre en cliquant sur "scanner sys. maintenant", il y a toujours actuellement l'alerte Microsoft qui bloque.

A +.

.

Ben-76
 Posté le 16/02/2012 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici les MAJ que j'ai fait:

Windows XP Mise à jour de sécurité cumulative pour Internet Explorer 8 pour Windows XP (KB2647516)

Silverlight Mise à jour de sécurité pour Microsoft Silverlight (KB2668562)

Windows XP Mise à jour de sécurité pour Windows XP (KB2660465)

Windows XP Mise à jour pour Microsoft .NET Framework version 4 sous Windows XP, Windows Server 2003, Windows Vista, Windows 7 et Windows Server 2008 x86 (KB2600217)

Windows XP Outil de suppression de logiciels malveillants Windows - février 2012 (KB890830)

Windows XP Mise à jour de sécurité cumulative pour Internet Explorer 8 pour Windows XP (KB2647516)

Windows XP Mise à jour de sécurité pour Microsoft .NET Framework version 4 sous Windows XP, Windows Server 2003, Windows Vista, Windows 7 et Windows Server 2008 x86 (KB2633870)

Windows XP Mise à jour de sécurité pour Windows XP (KB2661637)

Windows XP Mise à jour de sécurité pour Microsoft .NET Framework 2.0 SP2 sous Windows Server 2003 et Windows XP x86 (KB2633880)

C'est normal que j'en ai plus que vous ?

Merci.

Anonyme
 Posté le 16/02/2012 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Karinoux a écrit :

Rebonjour à tous.

Pour répondre à detcher11 (message de 14 h 57) :

A tous,

Si vous passez par le chemin indiqué par Ben-76, cela fonctionne ?

--> Scanner --> Sélection manuelle

.

Oui, le scan se lance bien. J'ai essayé.

Voici donc deux solutions pour lancer un scan Avira Free 2012 :

1°) Poste de travail --> clic droit sur C (système) --> scanner les fichiers sélectionnés avec Avira.

J'ai lancé un scan de cette façon. Il s'est très bien effectué en une heure.

2°) Scanner --> Sélection manuelle --> cocher C (système) --> clic sur la loupe

J'ai testé quelques minutes et ça marche.

Par contre en cliquant sur "scanner sys. maintenant", il y a toujours actuellement l'alerte Microsoft qui bloque.

A +.

.

Merci du retour, Karinoux

Cela semble confirmer le bug d'interface soupçonné par Ekalb. Je me demande si les mises à jour Windows Update ont vraiment à y voir (j'aurais plutôt tendance à soupçonner la dernière mise à jour produit d'Avira, qui a eu lieu le 13, un jour avant...)

@+



Modifié par Anonyme le 16/02/2012 17:19
Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Impossible de faire une analyse complet avec Avast
desinstaller Avira Free ; impossible
Impossible de supprimer Avira !
UC à 100%, installation d'Avira impossible
Impossible de réaliser un scan complet avec ZHPDiag"
Identification impossible avec Firefox
Registre bloqué sous Avira avec suspicion d'infection
Infection, trou dans le pare-feu, utilisation avira impossible.
Analyse avec Microsoft Security Essentials
Traces Avira Ativir impossible à supprimer.
Plus de sujets relatifs à Impossible d''analysé avec Avira
 > Tous les forums > Forum Sécurité