> Tous les forums > Forum Sécurité
 Temps d'accès internet anormalement long
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Quin
  Posté le 23/01/2014 @ 10:16 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai deux pc en réseau. Tous les deux sont équipé Windows 7 (familial et pro). A l'ouverture des PC l'un (familial) accède à internet dès que la livebox 934d (orange) est en état de marche. Pour l'autre, celui qui pilote la livebox, je dois attendre 1 à 3 minutes (variable) avant que le logo d'accès à internet, dans la barre d'outils, cesse d'être couvert du cercle bleu d'attente de liaison.

Dans cet intervalle de temps, si je veux lancer un logiciel tel que Open office, le pc se bloque sur ce programme qui ne répond pas. Si j'attends que la liaison internet soit établie, je peux lancer le logiciel récalcitrant sans problème.

Ceci s'est produit voici 15 jours à trois semaines.

Quelqu'un aurait-il une idée ? J'ai l'impression qu'un service ou processus occupe le pc, mais lequel ? … et est-ce un virus ? J'ai un antivirus Avira, j'ai passé Ccleaner et Malwarebytes, rien de changé.

D'avance merci.

Publicité
fgondard
 Posté le 23/01/2014 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Tout d'abord ta Livebox n'est pilotée par aucun PC. C'est un modem routeur et il fonctionne tout seul même si aucun PC n'y est connecté. Voir 3e lien dans ma signature pour quelques notions de base.

Selon toute vraisemblance quelque chose se lance au démarrage et mobilise la machine. Dans sa grande sagesse Microsoft a épargné msconfig lors du remplacement de Windows XP par Windows 7.

Exécute msconfig et regarde ce qu'il y a dans l'onglet Démarrage. Tu peux tout décocher sauf ton antivirus.

Si cet antivirus est une suite de sécurité comprenant aussi un pare-feu, faire un choix : celui-ci ou celui de Windows.

Vérifie aussi que tu n'as pas 2 antivirus.

FG



Modifié par fgondard le 24/01/2014 11:52
El Magnifico
 Posté le 23/01/2014 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir

Fait un demarrage sans echec avec prise de reseau pour verifier si ce phénomêne se produit dans ce mode

au demarrage du PC tapote sur F8 ou F5 jusqu'à l'ouverture de la page, ensuite tu navigues avec les fléches

Quin
 Posté le 24/01/2014 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour fgondard et El Magnifico.

Merci pour votre réponse rapide. Je viens d'ouvrir msconfig. Il y avait bien, en dehors de l'antivirus, deux programmes activés (Host anti-adwares et Microsoft sécurity client), tous les autres étaient désactivés en dehors de l'antivirus.

Pour l'instant cela semble bon. Dans un second temps j'aviserai selon le conseil d'El Magnifico si cela se reproduit.

Merci encore.

fgondard
 Posté le 24/01/2014 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

On dirait que tu as deux antivirus. Déinstalle MSE. Voir ici.

FG

Quin
 Posté le 28/01/2014 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,



Je reviens vers vous. Le problème n'est pas résolu, même si parfois le temps d'attente est relativement court.

- J'ai désinstallé MSE.

- Dans les services au démarrage, je n'ai que mon antivirus actif.

- Pendant cette phase d'attente, l'accès à d'autres programmes est, sinon bloqué, pour le moins très long. C'est sur, il est très occupé ! Mais par quoi ?

- J'ai tenté la démarche préconisée par El Magnifico, mais ça ne marche pas. Je n'arrive pas à ouvrir "Sans échec" en maintenant F8 (ou F5) appuyé. J'accède au choix d'une sélection de disque dur ou CD, mais pas à Sans échec. J'ai contourné le problème en le programmant par msconfig - démarrage sécurisé - réseau. Mais de réseau point. Le réseau ne s'ouvre pas. Impossible de vérifier. Bizarre ce non accès au "Sans échec" ?

- Je me suis appliqué à réduire les services actifs, selon les conseils parus sur un post de PC Astuces (dans services avec logo de pignons ). Peut-être qu'il y aurait des service à décocher dans "Services de configuration système", mais lesquels ?

Voila où j'en suis...

Merci et à bientôt de vous lire.

fgondard
 Posté le 28/01/2014 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans ton cas la touche F8 est celle reconnue par le Bios au moment du POST (power on self test) pour afficher le menu de choix du périphérique d'amorçage. Il faut donc attendre une ou deux secondes de plus pour la presser et que ce soit ainsi le lanceur de Windows qui la prenne en compte.

Pour savoir quelles tâches mobilisent le processeur tu peux lancer le gestionnaire des tâches de Windows (touches Ctrl + Alp + Suppr) ou bien, pour avoir quleque chose de plus fin, intaller Process Explorer (voir ici).

Il se peut que ce soit tout simplement ton antivirus qui se mette à jour. Il y a aussi celles de Windows plus celles de Chrome, de Firefox et de tas d'autres logiciels qui sans rien t'avoir demander au moment de l'installation sont par défaut en mise à jour automatique. Tout ça prend beaucoup de temps.

FG



Modifié par fgondard le 28/01/2014 19:46
white angel
 Posté le 29/01/2014 à 06:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

si la connection internet n'est pas établie, l'antivirus ne peut pas se mettre à jour. J'ai un problème similaire : connection internet longue suite à un autre problème

Voir ICI

Quin
 Posté le 02/02/2014 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

je viens de renouveler le test indicateur suivant : Il y a quelques jours, après avoir allumé la box et le pc j'ai dû, par inadvertance, attendre 4 ou 5 minutes avant d'entrer le mot de passe pour accéder à Windows. Surprise ! l'accès à internet s'ouvre pratiquement aussitôt après que le bureau soit affiché. Voilà quatre fois que je tente l'expérience et à chaque fois cela se confirme !

Où peut bien se situer le problème ?

Merci à vous.

Publicité
El Magnifico
 Posté le 02/02/2014 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour

Si tu allumes en même temps ta box et ton PC, c'est normal d'attendre 2/3 minutes, la box demande ce temps pour sa connexion.

As tu essayé le demarrage sans echec avec prise de réseau tapotes comme si tu avais parkinson (pour moi c'est plus facile) 2 secondes après ton allumage

Pour voir si tu as des gros programmes qui tournent clic droit sur la barre des taches/demarrer le gesionnaire des taches/Processus

Quin
 Posté le 03/02/2014 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour El Magnifico.

Si tu allumes en même temps ta box et ton PC, c'est normal d'attendre 2/3 minutes, la box demande ce temps pour sa connexion.

Oui, ça je sais. Dans la description de mon expérience, la box était allumée depuis la mise sous tension du pc. Pour autant, je n'avais pas accès à Windows, n'ayant pas fourni le mot de passe.

Pendant l'attente d'accès internet, voici ce que je lis à propos des processus.

- Les deux plus gros consommateurs sont dwm.exe 15 268k et explorer.exe 14 640 k. Le reste descendant en dessous, un de 6 800, un de 4 700 et les autres moins de 3 500 k.

Pour le processus 39 l'UC utilisé 26% et la mémoire physique : 25 % (la mémoire est occupée par 1.28 Go, sur 4 Go installés).

Voila où j'en suis...

Merci pour ton aide.



Modifié par Quin le 03/02/2014 11:47
El Magnifico
 Posté le 03/02/2014 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re

Rien d'anormal ici, fait un reglage des services : http://www.pcastuces.com/pratique/windows/services_windows7/page1.htm

Avec Ccleaner/outils/restauration du système => laisse seulement 2 ou 3 points de restauration

Clique sur ma ligne N° 1 ci dessous poste les 3 rapports pour voir

Quin
 Posté le 04/02/2014 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

El Magnificao.

Je viens de revoir les services comme demandé (peut de modifications par rapport à ce qui était).

En terme de restauration du système, je n'ai qu'un seul point de restauration.

Par contre j'ai été surpris de voir ce qui sortait avec malwarebytes, vu que je l'ai exécuté récemment.

Concernant l'aide au diagnostic, j'espère avoir pratiqué aussi correctement que demandé. Voici les liens des rapports pratiqués dans l'ordre :

Pour Malwarebytes : http://www.cjoint.com/?0BekVFelHHk

Pour Adwcleaner : http://www.cjoint.com/?0BekONafcN1

Pour ZHP diag : http://www.cjoint.com/?0BekSAGgluw

Merci encore pour ton aide.



Modifié par Quin le 04/02/2014 11:03
clbugnot
 Posté le 04/02/2014 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Quin

Ton PC est infecté. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum Sécurité puis clique sur Envoyer.

Cordialement.

El Magnifico
 Posté le 04/02/2014 à 13:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour

Oui, fait une demande de transfert vers le forum sécurité

pcastuces
 Posté le 04/02/2014 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Quin
 Posté le 10/02/2014 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je reviens vers vous car mon problème n'est toujours pas résolu et les ennuis s'accumulent...

je n'ai pas reçu de réponse aux envois des rapports mentionnés ci-avant, le 04 courant, et ne sais trop par quel bout prendre le problème;

Dans l'attente d'une réponse, j'ai passé plusieurs antivirus et antimalwares en ligne, mais aucun résultats.

Par ailleurs, en plus d'un temps long d'accès à la box, j'ai un écran noir à l'ouverture de Windows... qui parfois s'éclaire au bout de quelques minutes... !

J'attends vraiment votre aide. Merci par avance.

Publicité
nardino
 Posté le 10/02/2014 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Lance ZHPFix par l'icône sur le bureau

image


Elle a été créée lors de l'installation de ZHPDiag.

image Clique sur Importer dans la fenêtre de l'outil et sur OK dans le message suivant

image*******image

image Tu copies le script suivant (dans l'encadré Code ci-dessous)

Code
Script ZHPFix
[HKLM\Software\Wow6432Node\Microsoft\Tracing\BingBar_RASAPI32] =>Toolbar.Bing
[HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\6207E55EA2FE71A4AA7ABD89AEF31D1B] =>PUP.DealPly
[HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\29799DE249E7DBC459FC6C8F07EB8375] =>PUP.Tarma
[HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\0238BBE24EA3A70408B81E4BB89C15E5] =>PUP.Tarma
C:\Windows\Installer\f950ca.msi =>PUP.Babylon^
EmptyFlash
EmptyTemp
EmptyCLSID



image Tu le colles dans la fenêtre de ZHPFix comme ci-dessous, sans ligne vide au début, tu cliques sur GO pour le lancer.

image

Confirme la suppression par Oui dans l'avertissement qui s'affiche

image

Le résultat va s'afficher dans la fenêtre de l'outil et un rapport va s'ouvrir avec le bloc-notes.

image Tu envoies un copier-coller du rapport dans ta réponse, il est enregistré sur le bureau.

image



@+

Quin
 Posté le 11/02/2014 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nardino,

Merci, vraiment, pour ton aide.

Voici le rapport en question.

A bientôt de te lire.

Rapport de ZHPFix 2014.1.17.2 par Nicolas Coolman, Update du 17/01/2014
Fichier d'export Registre :
Run by utilisateur at 11/02/2014 10:20:44
High Elevated Privileges : OK
Windows 7 Home Premium Edition, 64-bit Service Pack 1 (Build 7601)

Corbeille vidée (00mn 14s)

========== Clés du Registre ==========
SUPPRIMÉ: HKLM\Software\Wow6432Node\Microsoft\Tracing\BingBar_RASAPI32
SUPPRIMÉ:* HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\6207E55EA2FE71A4AA7ABD89AEF31D1B
SUPPRIMÉ:* HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\29799DE249E7DBC459FC6C8F07EB8375
SUPPRIMÉ:* HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\0238BBE24EA3A70408B81E4BB89C15E5

========== Dossiers ==========
Aucun dossiers CLSID Local utilisateur vide

========== Fichiers ==========
SUPPRIMÉ: C:\Windows\Installer\f950ca.msi
SUPPRIMÉS Flash Cookies (0) (0 octets)
SUPPRIMÉS Temporaires Windows (29) (2 549 185 octets)


========== Récapitulatif ==========
4 : Clés du Registre
1 : Dossiers
3 : Fichiers


End of clean in 00mn 15s

========== Chemin de fichier rapport ==========
C:\Users\utilisateur\AppData\Roaming\ZHP\ZHPFix[R1].txt - 11/02/2014 10:20:58 [1203]

nardino
 Posté le 11/02/2014 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Pour terminer, nous allons supprimer tout ce qui n'est plus nécessaire et qui nous a servi à mener à bien cette désinfection.


image TFC de OldTimer
Pour nettoyer certains fichiers temporaires.
Sous Vista et Windows 7, il faut être sous un compte administrateur

image Ferme toutes applications en sauvegardant le travail en cours sinon l'outil le fera.
image Clique sur l'icône en forme de poubelle et sur le bouton Start.
Quand le nettoyage sera terminé, clique sur le bouton Exit pour quitter l'outil.
Il peut être demandé de redémarrer pour terminer le nettoyage.

image delfix sur ton bureau en cliquant sur Télécharger.
Il ne nécessite pas d'installation et va supprimer les outils utilisés pour cette désinfection.

image Clique sur le fichier delfix.exe pour lancer l'outil.

Icône du fichier
image

image Coche la case Supprimer les outils
Puis clique sur le bouton Exécuter

image

image Passe la question en résolu
Clique surimage Marquer comme résolu en dessous du dernier message du topic.

Maintenant que nous avons remis le pc au clair, il serait judicieux de ne pas avoir à recommencer.

Je t'invite à lire les pages suivantes; clique dessus pour les ouvrir.


Conseils à lire

Bloquer les publicités inacceptables sur le Web

Barres d'outils (Toolbars)

Guerre des nettoyeurs et défragmenteurs du registre Windows

@+

Quin
 Posté le 11/02/2014 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nardino,

Merci pour ton aide et ta célérité.

Malheureusement, après avoir effectué tes dernières instructions le problème demeure...

Que faire maintenant ?

nardino
 Posté le 11/02/2014 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Envoie une copie d'écran des programmes lancés au démarrage.

CCleaner te permet d'afficher cela de manière à faire une copie d'écran.

@+

Quin
 Posté le 11/02/2014 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nardino,

Voici l'image.

Bonne soirée.

nardino
 Posté le 11/02/2014 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Essaie de désinstaller Orange Installer.

leurs produits provoquent souvent des problèmes de cet ordre.

Tiens-moi au courant.

@+

Quin
 Posté le 12/02/2014 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Tu vas me trouver un peu primaire ; Je n'arrive pas à trouver le fichier OrangeInstaller dans "C:\Program Files (x86)\Orange\Orangeinstaller.exe", dans une recherche classique. La fonction "Afficher les fichiers, dossiers et lecteurs cachés" étant activée.

Par contre, dans Ccleaner, en cliquant sur "C:\Program Files (x86)\Orange\Orangeinstaller.exe" et en cliquant sur "Ouvrir dans l'éditeur de registre", je trouve ceci dans HKEY_LOCAL_MACHINE\SOFWARE\MICROSOFT\Shared Tools\MSconfig\Statupreg\OrangeInstaller.

Est-ce ce fichier qu'il me faut éliminer du registre ?...

Je ne voudrais pas faire une bétise.

Encore merci pour ton aide.

nardino
 Posté le 12/02/2014 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il n'y a rien dans le Panneau de configuration = Programmes et fonctionnalités ?

@+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
281,43 €Processeur AMD Ryzen 5 5600X à 281,43 € livré
Valable jusqu'au 30 Juillet

Amazon Allemagne fait une promotion sur le processeur AMD Ryzen 5 5600X qui passe à 276,30 € (avec la TVA ajustée). Comptez 5,17 € pour la livraison en France soit un total de 281,43 € livré alors qu'on le trouve ailleurs à partir de 360 €. Le processeur pour PC de bureau AMD Ryzen 5 5600X propose 6 coeurs natifs et 12 coeurs logiques pour un traitement multitâche agréablement fluide. Grâce à sa fréquence native élevée et à son mode Turbo Core ajustant la puissance en fonction des besoins, le CPU AMD Ryzen de nouvelle génération délivre des performances exceptionnelles dans tous les domaines : Jeux vidéo, multitâche intensif, édition vidéo, modélisation 3D et bien plus encore. Le cache L3 de 32 Mo permet en outre le traitement ultrarapide d'un grand nombre d'instructions grâce à des latences réduites. Fourni avec un système de refroidissement.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre
779,90 €Ultrabook HONOR MagicBook Pro 16.1 (Ryzen 5 4600H, 16Go, 512Go SSD) à 779,90 €
Valable jusqu'au 28 Juillet

Amazon fait une belle promotion sur l'ultrabook HONOR MagicBook Pro 16.1 qui passe à 779,90 € au lieu de 929 €. Cet ordinateur portable possède un écran 16.1 pouces Full HD IPS 100% sRGB, un processeur AMD Ryzen 5 4600H à 6 coeurs (avec chip graphique Vega 6), 16 Go de mémoire DDR4, un SSD 512 Go PCIe NVME, le WiFi5 / Bluetooth 5.0, un lecteur d'empreintes, une webcam, un clavier rétro éclairé, une batterie 56 Wh (jusqu'à 11h d'autonomie et recharge rapide) et ne pèse que 1,7 kg. Il fonctionne sous Windows 10. Une très bonne affaire pour une machine compacte et puissante.


> Voir l'offre
33,99 €Casque Audio Logitech G332 à 29,99 €
Valable jusqu'au 30 Juillet

Cdiscount fait une promotion sur casque Logitech G332 qu'il propose à 29,99 € alors qu'on le trouve ailleurs à partir de 45 €. Ce casque dédié aux joueurs est compatible PC, Xbox, PS4 et Switch. Il possède un micro antiparasite qui pivote, un réglage de volume directement sur le fil. Connexion par jack 3.5 mm.


> Voir l'offre

Sujets relatifs
La connexion pour l'acces a internet est tres long
Temps de réponses accès internet dégradés avec AVA
Changement d'accès internet posant problème - blocages pc
PC figé et plus d'accès Internet
Mon PC W7 se comporte anormalement depuis quelques temps
pas d'accès internet
Probleme d'acces internet
PC très long au démarrage et lenteur sur internet
Pas d'accès internet
ordinateur anormalement long
Plus de sujets relatifs à Temps d''accès internet anormalement long
 > Tous les forums > Forum Sécurité