> Tous les forums > Forum Sécurité
 Problème avec ma carte wifi (?)
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Battos
  Posté le 11/12/2014 @ 13:37 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Mon problème fait suite à un autre problème de ralentissement que j'ai pu résoudre ici : https://forum.pcastuces.com/sujet.asp?f=25&s=73085

Pendant plus d'un mois, je n'avais plus aucune connexion internet chez moi, je récupèrais de la wifi en bibliothèque et dans des zones de wifi gratuit pour répondre et faire mes analyses en collaboration avec un helper de votre forum. Le problème, c'est que depuis bientôt trois semaines, j'ai un vrai problème avec ma connexion wifi, peu importe le point de connexion que ça peut être. C'est simple. J'allume mon PC et me connecte à mon point wifi. La connexion se fait normalement mais au bout d'un moment, je suis déconnecté. Quelques secondes plus tard, je me rends compte que ma fenêtre recensant les points wifi alentours est vide (comme ici : http://zupimages.net/viewer.php?id=14/49/1v8u.jpg), comme si j'étais perdu au fond du forêt sans une seule box internet avoisinante, alors que clairement, en plein centre de Paris, je dois capter un bon nombre de box. Aussi, ayant enfin récupéré une box il y a une semaine, j'ai essayé de me connecter au wifi de ma propre box, mais le problème est le même. A présent je suis seulement connecté en câble Ethernet (un problème venant de ma box est peu probable car ma coloc n'a absolument aucun soucis alors qu'elle est aussi en wifi sur la box). Les seuls moyens que j'ai trouvé pour retrouver mes points wifi étaient soit de redémarrer mon pc, soit de jouer avec ma carte wifi en la désactivant et la réactivant (mais ça ne marche pas toujours).

J'en arrive à un autre problème, presque invivable ces derniers jours : le son de mon pc. Mes hauts-parleurs grésillent très souvent. Si ce problème ne date pas d'hier, cela me le faisait très rarement il y a un an mais ces derniers jours, c'est devenu impossible. Quasiment à chaque fois que je regarde une vidéo ou que j'écoute une musique, j'ai au moins quelques grésillements quand ce n'est pas un brouhaha généralisé. Ici aussi, le seul moyen que j'ai trouvé pour faire cesser ce brouhaha est de relancer mon pc.

Sans faire des plans sur la comète, j'ai l'impression que ces deux problèmes cachent en fait un seul et même problème, mais n'étant clairement pas assez qualifié pour comprendre tout ça, je m'en remets à vous.

Publicité
Battos
 Posté le 12/12/2014 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis désolé de venir faire un double-pôst mais je me permets de faire remonter mon sujet. Il n'y aurait personne qui pourrait m'aider ?

fgondard
 Posté le 12/12/2014 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Dans les propriétés de ta carte Wifi, Gestion de l'alimentation, vérifies que Wndows n'est pas autorisé à couper l'alimentation en cas d'inactivité.

Sinon ce genre de problème est le plus souvent résolu en :
- forçant l'utilisation du Gestionnaire de réseaux Wifi de Windows plutôt que celui du fabricant de l'adaptateur Wifi est qui peut-être installé en même temps que le pilote quand on manque d'attention ;
- installant un pilote plus récent.

Pour la première solution exécuter services.msc, vérifier l'état du gestionnaire de réseaux sans fils et au besoin le mettre en démarrage automatique.

Pour l'autre, déterminer le fabricant et le modèle de l'adaptateur réseau (Gestionnaire de périphériques), aller sur le site de ce fabriquant, télécharger le dernier pilote disponible et l'installer. Pour effectuer cette installation, éviter de lancer tout fichier exécutable. Passer par la MàJ du pilote et pointer sur le dossier contenant le fichier inf.Avan



Modifié par fgondard le 12/12/2014 18:45
Battos
 Posté le 12/12/2014 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour cette réponse !

Je ne suis pas sûr d'avoir tout compris, mais je crois avoir suivi les indications plus ou moins convenablement. Pour ce qui est de la première solution, j'ai donc mis en automatique le "Gestionnaire de connexion d'accès distant" et le "Gestionnaire de connexion automatique d’accès distant", car je n'ai pas trouvé ce que vous qualifiez exactement par "Etat du gestionnaire des réseaux sans fil".

Pour ce qui est de la seconde solution, ma carte wifi est un "Atheros ar9002wb-1ng driver 64 bit". Par contre, est ce que vous pourriez me donner le lien vers un site sûr pour télécharger ce genre de pilote, car j'aimerais éviter de me prendre un virus ?

fgondard
 Posté le 12/12/2014 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Les deux services auxquel tu as touché ne servent que dans le cas d'un accès direct via modem. Rien à voir avec les réseaux sans fils, tu peux les désactiver sauf si tu utilises une clé 3/4 G.

Sous XP le service s'appelle "Configuration automatique sans fil". Il se peut qu'il ait changé légèrement de nom.

Pour le pilote j'ai trouvé ici mais il date de 2012. Sur le site de Atheros je n'ai rien vu. Regarde sur le site du fabricant de ta machine.

Battos
 Posté le 13/12/2014 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ces conseils !

Je n'ai pas trouvé non plus l'intitulé de ce service mais ait mis en automatique "Configuration du réseau câblé". Je ne pense cependant pas que ce soit aussi ce service que vous visiez.

Je n'ai malheureusement pas trouvé d'autres versions du pilote sur le site du fabricant de mon PC. J'ai donc téléchargé cette version de 2012. Par contre, serait il possible de m'expliquer comment réinstaller ce genre de pilote ? Je ne trouve pas de fichier .exe.

fgondard
 Posté le 13/12/2014 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'ai vu nulle part que tu aies mentionné le nom de ton système d'exploitation. On supposant que c'est Windows 7 le nom du service est : Service de configuration automatique WLAN.

Le fichier téléchargé est une archive au format zip. Tu le décompresses dans le répertoire de ton choix et tu oublies le fichier setup.exe. Quand tu demandes la MàJ du pilote tu fais pointer l'assistant sur le fichier inf de l'un des deux sous-répertoire Ndis5x ou Ndis5x64 selon que ton OS est en 32 ou 64 bits.

Franky31
 Posté le 13/12/2014 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je souhaite que la mise à jour du pilote de la carte réseau va régler ton problème wifi.

Pour les grésillements de tes hauts parleurs, je pense à un conflit avec ton microphone. Essaie de désactiver ton microphone en passant par:

Clique droit sur l'icône haut parleur en barre de notification/Son/ Enregistrement ( tu vois déjà si ton micro est actif)/double clique sur l'icône micro/

Onglet général, tu sélectionnes en bas "Ne pas utiliser ce périphérique"

Si un jour tu veux te servir du micro, tu fais la manip inverse...

Par ailleurs, ce grésillement peut aussi provenir de "l'amélioration automatique" qu'il faut désactiver:

Clique droit sur icône haut parleur/Son/Lecture/double clique sur icône haut parleur/Améliorations/ et tu coches" Désactiver tous les effets sonores"

Crdt

Battos
 Posté le 14/12/2014 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à vous,

Tout d'abord, merci pour ces conseils. Je suis bel et bien sur Windows 7, désolé de pas l'avoir dit plus tôt.

J'ai donc essayé d'installer le pilote. J'ai pointé l'assistant sur le fichier inf, mais l'assistant me dit que le pilote est déjà à jour et refuse donc d'installer celui que j'ai voulu mettre.

J'ai aussi mis en automatique le service de configuration automatique WLAN. Dans les deux cas, le problème avec la carte wifi est le même, malheureusement. J'ai même l'impression que dorénavant, même en le relançant, mon PC ne reconnait plus ne serait-ce qu'au départ les points de connexion wifi sont absents.

En ce qui concerne le son, je viens donc de désactiver le microphone et tous les effets sonores. Malheureusement, après essai, le problème de son persiste. A vrai dire, je viens aussi de me rendre compte que lorsque grésillement du son il y a, la vidéo ralentit aussi. C'est à dire qu'il y a donc grésillement mais aussi ralentissement de la bande sonore (comme pour un effet Matrix, en gros). Peut être n'est ce pas qu'un problème de carte son ?

Publicité
Franky31
 Posté le 14/12/2014 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Désolé pour toi, je ne vois pas d'autre solution pour le moment.

Je vais regarder dans mes notes pour voir si je trouve quelque chose. Mais j'y pense ,est ce que tu ne serais pas encore infecté.

Passe un coup de Malwayrebytes puis ADWCleaner pour voir.



Modifié par Franky31 le 14/12/2014 18:20
Battos
 Posté le 14/12/2014 à 20:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, je viens de le faire.

Voici les liens pour consulter les deux rapports liés à ces analyses :

- http://www.cjoint.com/data3/3Louu7sSBSy.htm

- http://www.cjoint.com/data3/3LouuTI39mD.htm

Franky31
 Posté le 15/12/2014 à 08:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Il n'y a pas grand chose dans ADWcleaner mais à ta place je serais tenté de remettre un post dans le forum de sécurité

pour effectuer une recherche d'infection complète.(Il y a un signe d'infection)

Ensuite si tes ennuis persistent,(wifi et son) peut être faudra t'il envisager un défaut matériel.?

Crdt

clbugnot
 Posté le 15/12/2014 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour

Je suis de l'avis de Franky31. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum Sécurité puis clique sur Envoyer.

Cordialement.

pcastuces
 Posté le 15/12/2014 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme avec DVD et carte son
J'ai un probleme avec ma carte audio
probleme avec connexion wifi
Probleme wifi avec Vista
problême avec google
Méfiance avec le WiFi public
Problème avec explorer.exe et shell32.dll
probléme avec adw cleaner
Probleme Firefox sandboxé avec avast.
problème wifi adsl
Plus de sujets relatifs à Problème avec ma carte wifi (?)
 > Tous les forums > Forum Sécurité