> Tous les forums > Forum Sécurité
 Problème avec Firefox alors que IE et Chrome fonctionnentSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
au26
  Posté le 02/02/2015 @ 14:52 
Aller en bas de la page 
Petite astucienne

Bonjour et d'avance merci pour votre temps et votre attention

Avec Firefox, chaque fois que j'essaie d'utiliser Google (ou tout autre moteur de recherche) apparait le rectangle gris qui sert à ouvrir ou enregistrer un fichier

"vous avez choisi d'ouvrir Search, fichier de type : application/octet-stream, à partir de https://www.google.com. Que doit faire Firefox avec de fichier, ouvrir avec, enregistrer le fichier"

Que j'essaie d'ouvrir ou d'enregistrer le fichier il ne se passe rien.

Les marques-pages fonctionnent correctement, les liens à partir d'une page ouverte aussi, ainsi que le copié-collé d'une Url.

J'ai la dernière version de Firefox, tous les modules sont à jour. J'ai essayé une désinstallation complète et ré-installation de Firefox, le problème est resté le même.

Je ne sais pas si cela peut avoir un rapport avec 4 Pum Hijack start menu dont Malwarebytes Antimalwares n'arrive pas à se débarasser (il les détecte chaque jour malgré la mise en quarantaine de la veille). Je vais ouvrir une discussion dans le forum adéquat, pour ce problème-là.

Publicité
ZenJP
 Posté le 02/02/2015 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il faut désinfecter ton PC !

1) Clique sur le triangle jaune au-dessus de ton post et demande le transfert de ton post dans le forum Sécurité (ne crée pas de doublon toi-même)

2) Clique sur le 1er lien en rouge dans ma signature, suis les instructions et poste les 3 rapports demandés

3) Nettoie déjà ce que MBAM trouve

4) Attends qu'un membre du Groupe Sécurité te prenne en charge

pcastuces
 Posté le 02/02/2015 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
au26
 Posté le 02/02/2015 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

Je complète les informations déjà données

Je suis sous Windows XP, protégée par Kasperty Pure 3 et Malwarebytes Antimalware Premium.Les deux scannent quotidiennement tous les fichiers

Si Kasperty ne trouve rien, Malwarebytes Antimalware signale toujours la présence de "non-malveillants". Je les mets en quarantaine, mais lors du scan suivant ils sont là de nouveau

Voici le dernier rapport MAV. (Il était négatif en début d'après-midi après un re-démarrage, mais évidement ça n'a pas duré. Je ne copie que la partie où le scan est positif).

Données du Registre: 5
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowHelp, 0, Bon: (1), Mauvais: (0),,[b49d29ceb6d3df57e2e393189a6b16ea]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowRun, 0, Bon: (1), Mauvais: (0),,[8bc65b9c98f177bf5b6dfbb0dd288878]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowMyDocs, 0, Bon: (1), Mauvais: (0),,[272a5b9c4e3b6acc6e596d3e0afb728e]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowControlPanel, 0, Bon: (1), Mauvais: (0),,[450c65925b2e91a51aaaf7b40df857a9]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowSearch, 0, Bon: (1), Mauvais: (0),,[a7aaa35456330036deeb2a81c144dc24]

Merci à tous

Billkool
 Posté le 02/02/2015 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Je ne suis pas Helper mais si,tu veux je vais t'assister pour supprimer les nuisibles détectés.

Si l'infection est beaucoup plus poussée type Rootkit, je laisserais un membre du Groupe Sécurité prendre la relève.

Ceci dit, clique sur le lien de ma signature Aide au diagnostic d'un pc infecté et poste les 3 rapports demandés s-t-p.



Modifié par Billkool le 02/02/2015 20:58
au26
 Posté le 02/02/2015 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Billkool pour ta réponse

Voici les rapports demandés

http://cjoint.com/?EBcvEO9j04A

http://cjoint.com/?EBcvF5K6XBZ

http://cjoint.com/?EBcvHfdhXHi

Bonne Soirée

Anne

Billkool
 Posté le 02/02/2015 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Met les détections trouvées par Malwarebytes en Quarantaine s-t-p.

Faire un point de restauration avec OneClick 2 Restore Point :

  • Télécharge OneClick 2 Restore Point de Laddy.
  • Exécute-le.
  • Entre la description suivante : "Avant désinfection".

    image
  • Clique sur le bouton Créer.
  • Clique sur le bouton Quitter pour fermer l'application.

Script avec ZHPFix :

/!\ Ces instructions ne concernent que ce PC. Elles ne doivent pas être appliquées sur un autre sous peine de l'endommager. /!\

Le temps de téléchargement du script a été volontairement limité à 4 jours passé ce délai il ne sera plus disponible.

  • Sur la page qui s'ouvre clic-droit et Tout sélectionner
  • Refais un clic-droit et Copier
  • Double clic sur le raccourci de ZHPFix qui est sur le Bureau.

    image

    /!\ Sous Windows Vista,7 ,8 & 8.1 fais un clic-droit sur le raccourci de ZHPFix puis : "Exécuter en tant qu’administrateur" /!\

  • Clique sur Importer

    image

  • Le texte copié dans le presse papiers s'affichera dans la fenêtre de ZHPFix

  • Clique sur GO

    image

  • Confirme le nettoyage des données si demandé, patiente le temps du traitement.

  • S'il t'est demandé "Confirmez-vous le nettoyage de ces données",accepte.

  • Un rapport nommé ZHPFixReport.txt sera créé et sauvegardé sur le Bureau.

  • Ce rapport se trouve aussi ici : C:\Users\username\AppData\Roaming\ZHP\ZHPFix[R*].txt

  • Utilise Cjoint pour le poster.



Nouveau scan avec ZHPDiag :

  • Relance ZHPDiag clique sur Rechercher.

    image
  • Laisse le scan se dérouler.
  • Le scan terminé le rapport sera automatiquement sauvegardé sur le bureau sous ce nom ZHPDiag.txt
  • Utilise Cjoint pour le poster.



Note : Tu as 2 rapports à me faire parvenir.



Modifié par Billkool le 02/02/2015 21:43
au26
 Posté le 02/02/2015 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
philae
 Posté le 02/02/2015 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

bonsoir tlm,

petite incruste juste pour

Je suis sous Windows XP

XP n'est plus suivi par WINDOWS, et donc plus de mises à jour

il serait bon de migrer vers un OS plus récent. pour plus de sécurité

Publicité
Billkool
 Posté le 03/02/2015 à 00:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il faut refaire un Script ZHPFix en utilisant ce nouveau lien :

http://cjoint.com/?3Bdal1i9TDO

au26
 Posté le 03/02/2015 à 08:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Billkool

Voici le rapport ZHPFix

http://cjoint.com/?EBdiyr80RGJ

et le rapport ZHPDiag fait ensuite

http://cjoint.com/?EBdiBhQz3vW

Pour répondre à Philae, oui je sais que XP est devenu risqué, j'étudie la question. Je déteste W8, il faut que je voie pour Linux.

Billkool
 Posté le 03/02/2015 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Cette clé dans la base de registre revient toujours,tu vas devoir la supprimer manuellement :(si, elle existe encore)

  1. Clique sur Démarrer, puis sur Exécuter, tape regedit dans la zone Ouvrir, puis clique sur OK.
  2. Recherche la sous-clé qui contient les éléments de Registre à modifier, puis cliquez dessus.
  3. Puis ,tu supprimes.

[HKLM\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Ext\PreApproved\{11111111-1111-1111-1111-110311921102}]

As-tu besoin réellement de toutes ces extensions pour Chrome ?

Supprime celles dont,tu n'as pas besoin.

Verbatim Translatio v.1.1.0 (Désactivé)
Calculator v.2.3 (Désactivé)
Always Clear Downloads v.1.1 (Activé)
Read Later Fast v.1.6.14, (Désactivé)
No more ad ! v.1.0 (Activé)
Page Eraser v.2.2.1, (Désactivé)
Video Downloader professional v.1.97.51, (Activé)
Night Shadow v.1.12 (Activé)
Désactivation de Google Analytics v.1.1 (Activé)
Conjugaison française - extension v.2.2 (Désactivé)
Content Blocker v.13.0.2.614 (Activé)
Vimeo Couch Mode v.1.0 (Activé)
Random Background Color v.0.1, (Désactivé)
Virtual Keyboard v.13.0.2.614 (Activé)
Black Wood v.1 (Activé)
Spell checker and Grammar checker by Ginger v.0.1.0.562, (Désactivé)
CryptoTokenExtension v.0.0.1 (Activé)
BugMeNot Lite v.0.3.10 (Désactivé)
Download Master v.4.0.0.2 (Activé)
GaiaAuthExtension v.0.0.1, (Activé)
ruul. Screen ruler v.7.0.5, (Désactivé)
Google Network Speech v.1.0 (Activé)
Hangout Services v.1.0 (Activé)
MuteTab v.2.12, (Désactivé)
Google Wallet v.0.0.6.1 (Activé)
Kaspersky Password Manager plugin v.1.0.0.13 (Activé)
Phase lunaire actuelle - hém. N. v.1.28.0.0 (Activé)
Extension Alerte Pluie v.1.2.24, (Désactivé)
Augmenter la taille de la police v.1.0.0.8 (Activé)
Google Now v.1.2.0.1 (Activé)
The Key for YouTubeâ„¢ v.0.6.7, (Activé)

MAJ de sécurité à faire :

Java
http://www.oracle.com/technetwork/java/javase/downloads/index.html
Java Runtime Environnement--->JRE -> 8u31 ou 7u75

***********Le point avec => Java // Oracle *************
...Java Runtime Environnement---> 8u31, ou 7u75
Clique sur JRE > Download à droite.
Coche Accept License Agreement dans la nouvelle page.
Clique sur Windows x86 Offline - -- -imagejre-8u31-windows-i586.exe
ou pour la version 64 Bits de IE
Windows x
64 Offline - -- - jre-8u31-windows-x64.exe
Installe le fichier téléchargé.
Désinstalle toutes les autres versions existantes si présentes sur ton pc dans => Ajout/Suppression de programmes ou => Programmes et fonctionnalités selon le système
Nota=> Si votre votre navigateur IE est en 64Bits prenez le lien donné en 64bits

Puis Ccleaner aussi.

Réparer avec ZHPCleaner :

  • Télécharge ZHPCleaner sur ton Bureau.
  • Désactive ton antivirus le temps du téléchargement et de l'utilisation.
  • Ferme ton navigateur.
  • Lance l'outil.

    /!\ Sous Windows Vista,7,8 & 8.1 fait un clic-droit sur ZHPCleaner.exe puis : "Exécuter en tant qu'administrateur". /!\

    Note : Durant le nettoyage, si l'outil te demande "Avez-vous installé ce proxy ?" et que tu n'en as pas installé, clique sur Non"Voulez-vous remplacer la page d'accueil ?", clique sur Oui
  • Accepte "les conditions d'utilisation".

    image
  • Clique sur Réparer et patiente pendant que le logiciel travaille.

    image
  • Ferme l'outil.
  • Un rapport est alors présent sur le bureau sous le nom de ZHPCleaner.txt
  • Utilise Cjoint pour le poster.

Refait un rapport ZHPDiag pour contrôle s-t-p.



au26
 Posté le 03/02/2015 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voilà les 2 rapports

http://cjoint.com/?EBdmg5J6W71

http://cjoint.com/?EBdmhS8R7vj

J'ai fait le ménage dans Chrome (je ne m'en sert pas habituellement mais depuis que Firefox ne fonctionnait plus, oui)

Firefox remarche correctement. et je te remercie beaucoup pour ton aide.

Bonne journée, sous la neige.

Anne

Billkool
 Posté le 03/02/2015 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as bien travailler.

Réinitialise tes navigateurs.

Supprimer la quarantaine de Malwarebytes :

  • Relance Malwarebytes.
  • Clique sur Historique.
  • Clique sur le bouton Quarantaine puis clique sur Supprimer tout.
  • Confirme l'action en cliquant sur Yes.


image

Nettoyage des fichiers temporaires :

  • Télécharge SFTGC sur ton Bureau.
  • Lance SFTGC.exe

    /!\ Sous Windows Vista/Seven/8, clique droit sur SFTGC.exe puis "Exécuter en tant qu'administrateu"r /!\
  • Le logiciel s'initialise puis s'ouvre.
  • Clique alors sur le bouton Go pour supprimer les fichiers temporaires inutiles :

    image
  • Un rapport du nom de SFTGC.txt est alors créé sur ton Bureau.
  • Utilise Cjoint pour le poster.

Purge de la restauration système / Suppression des outils de désinfection :

  • Télécharge DelFix sur ton bureau.
  • Lance delfix_10.8.exe.

    /!\ Sous Windows Vista,7,8 et 8.1 clic-droit sur delfix_10.8.exe puis : "Exécuter en tant qu'administrateur". /!\
  • Coche la case : "Supprimer les outils de désinfection".
  • Coche la case : "Purger la restauration système ".
  • Enfin, clique sur Exécuter.

    image
  • Le rapport est ici : C:\Delfix.txt.
  • Utilise Cjoint pour le poster.


Note : Tu as 2 rapports à me faire parvenir.

au26
 Posté le 03/02/2015 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'étais en train de faire les taches du dernier message, j'en étais à SFTGC quand le résultat du scan quotidien de MAM s'est affiché ! Tout les Pup sont revenus.

J'ai refait pour vérification ADWCleaner et ZPHDiag. (Et j'attends ton feu vert avant de passer à l'étape de suppression des outils de désinfection)

Je poste donc 4 rapports : MAM, ADWCleaner, ZPHDiag et SFTGC

http://cjoint.com/?EBdo1rSnK9z

http://cjoint.com/?EBdo15kgJsD

http://cjoint.com/?EBdo2Yl1FPD

http://cjoint.com/?EBdo3ytqG0g

au26
 Posté le 03/02/2015 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Et Firefox ne fonctionne plus.

Je suis désolée de tout ce temps que tu as passé pour rien.

Billkool
 Posté le 03/02/2015 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pourquoi les mises à jour demandées ne sont pas faites.

Tu as mis les nuisibles trouvés par Malwarebytes en Quarantaine ?

Tu as réinitialiser tes navigateurs ?

Je ne comprend pas ceci :

---\\ Navigateurs Internet
MSIE: Internet Explorer v8.0.6001.18702
MFIE: Mozilla Firefox 24.7.0 (Defaut)
MFIE: Mozilla Firefox 26.0 (Defaut)
MFIE: Mozilla Firefox 35.0.1 (Defaut)
GCIE: Google Chrome v40.0.2214.94

Il faut refaire un Script ZHPFix en utilisant ce nouveau lien :

http://cjoint.com/?3BdqOmIJvtc

Tu me refait un rapport ZHPDiag derrière s-t-p pour contrôle.

Publicité
au26
 Posté le 03/02/2015 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai fait exactement ce que tu as écrit, étape après étape.

Pour Firefox, je pense qu'il a dû se réinitialiser dans la version de l'époque où je l'ai installé, et se mettre à jour ensuite tout seul car c'est bien Firefox 35 qui est installé.

Les nouveaux Pup détectés par MAM ont bien été mis en quarantaine tout de suite après le scan et avant de faire les scan avec ADWCleaner, ZPHDiag et SFTG.

Voici es rapports nouveaux rapports Zhpfix et ZHPDiag

http://cjoint.com/?EBdsnnp2VFg

http://cjoint.com/?EBdstLddg1B

Billkool
 Posté le 03/02/2015 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si,tu repasses Malwarebytes, retrouves-tu les détections ?

au26
 Posté le 03/02/2015 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir

pour l'instant MAM ne détecte rien, mais ça ne veut rien dire, tout peut revenir demain au démarrage. Ça dure comme ça depuis 15 jours où j'avais toujours espoir d'être débarrassée de ces Pup, qui étaient là de nouveau le lendemain.

Mais surtout Firefox ne fonctionne pas correctement, il ouvre des fichiers "search" au lieu de faire les recherches Google et il rame énormément. Ce qu'il ne faisait plus ce matin.

Tu dois être découragé, et moi aussi... Demain matin je refais un scan MAM et je te tiens au courant.

Merci de ta patience, toutes ces manips c'est vraiment impossible de gérer sans un soutien efficace.

Anne

Billkool
 Posté le 03/02/2015 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Non ,je ne suis pas décourager mais, je cherche à comprendre aussi :

Au sujet de cela :

---\\ Navigateurs Internet
MSIE: Internet Explorer v8.0.6001.18702
MFIE: Mozilla Firefox 24.7.0 (Defaut)
MFIE: Mozilla Firefox 26.0 (Defaut)
MFIE: Mozilla Firefox 35.0.1 (Defaut)
GCIE: Google Chrome v40.0.2214.94

Tu n'aurais pas des restes d'anciennes versions sur ta machine ?

Désinstalles Firefox avec Revo Uninstaller puis, tu le réinstalles pour voir :

  • Télécharges Revo Uninstaller.
  • Procèdes à l'installation de celui çi laisse cocher "Lancer Revo Unistaller".
  • Sélectionne le Programme Firefox.
  • Clique sur l'icône Désinstaller.
  • Acceptes l'avertissement en cliquant sur Oui.
  • Choisi le dernier mode : Avancé.
  • Note : Désinstalle le programme quand cela tes demandé, puis patiente.
  • Dans Revo Unistaller, Clique sur Suivant.
  • Note : Patiente pendant le scan après désinstallation.
  • Si rien est trouvé, clique sur Terminer.
  • Sinon, clique sur Suivant.
  • Coche la case à gauche de "Mon ordinateur".
  • Clique sur Supprimer (acceptes l'avertissement) puis clique sur Suivant.
  • Si rien est trouvé, clique sur Terminer.
  • Sinon, clique sur Sélectionné tout, clique sur Supprimer (acceptes l'avertissement) puis clique sur Suivant.
  • Clique sur Fini.



Tutoriel pour t'aider.

Il faudrait supprimer la page d'accueil d'internet Explorer : http://windows.microsoft.com/fr-fr/internet-explorer/change-home-page#ie=ie-8

IERESET.INF: START_PAGE_URL=START_PAGE_URL=http://www.clubic.com

au26
 Posté le 04/02/2015 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

- Firefox, tu avais raison il y avait bien 3 versions installées. J'ai tout supprimé avec Revo Uninstaller, en suivant ta procédure. Ré-nstallé insuite Firefox 35. Qui ne fonctionne toujours pas en mode recherche et est très lent.

- IE, page d'accueil supprimée, remplacée par une feuille blanche.

- Rapport MAM de ce matin les Pup étaient là.

http://cjoint.com/?EBekThQDe1c

J'ai tout mis en quarantaine, et refait un scan, "aucun malveillants détectés"

Après la mise en quarantaine j'ai scanné avec ADWCleaner et ZHPDiag au cas où tu en aurais besoin

http://cjoint.com/?EBek4eqZ9D1

http://cjoint.com/?EBek4Yrt9BF

Billkool
 Posté le 04/02/2015 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Il ne faut pas désactiver ces options dans le menu Démarrer : (légitime)

PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowHelp, 0, Bon: (1), Mauvais: (0),,[65ad7f9b3654f93d02581e8f38cdcd33]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowRun, 0, Bon: (1), Mauvais: (0),,[838f4dcdd9b151e5015c654850b554ac]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowMyDocs, 0, Bon: (1), Mauvais: (0),,[5cb677a3f19963d3c696d1dcb64f7987]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowControlPanel, 0, Bon: (1), Mauvais: (0),,[54bef525dcae2511c396c4e9bc4951af]
PUM.Hijack.StartMenu, HKU\S-1-5-21-1417001333-1770027372-725345543-1005-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowSearch, 0, Bon: (1), Mauvais: (0),,[0b078d8da9e1290ddc82149974918779]

Sur chaque clé,il faut mettre la valeur 0 dans Données : (pas de restriction)

Start_ShowHelp

Start_ShowRun

Start_ShowMyDocs

Start_ShowControlPanel

Start_ShowSearch

Chez moi sous Vista, elle se trouve :

Anonyme
 Posté le 04/02/2015 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Billkool

Bonjour,

Il ne faut pas désactiver ces options dans le menu Démarrer : (légitime)

c'est plus honnête de donner ta source, tu crois pas ?

http://www.forum.nicolascoolman.fr/bizarre-t887.html#p7030

Inutile d'aller dans la BDR si c'est la demandeuse qui souhaite avoir un menu démarrer restreint (c'est alors son choix) et dans ce cas là les détections Malwarebytes liées à ces entrées seront toujours présentes.

Australien



Modifié par Anonyme le 04/02/2015 12:46
enfermedehors
 Posté le 04/02/2015 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Il ne faut pas désactiver ces options dans le menu Démarrer : (légitime)

Et pourquoi ?
Parce que MBAM et Zhpdiag l'ont dit ?
On n'est plus libre de personnaliser son Menu démarrer ?

au26
 Posté le 04/02/2015 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour à vous deux.

J'ai du mal à suivre votre conversation.

Comme le conseille Billkool suis allée dans la BDR, j'ai fait une sauvegarde, mais finalement je n'ai touché à rien, chaque clé indiquée avait déjà la valeur 0

Mon problème est loin d'être résolu

- Firefox n'effectue aucune recherche, il ouvre à la place des fichiers search, qui n'ouvre rien du tout.

Idem avec certains liens de mes mails.

Il est très lent, quelquefois il faut 2 ou 3 secondes avant entre la frappe et l'apparition des lettres. Il se bloque souvent et en haut de l'écran apparait "Firefox ne répond pas"

- Chrome fonctionne correctement mais même problème de lenteur et de "ne répond pas"

- L'explorateur Windows rame lui aussi.

J'ouvre un nouveau dossier, il n'apparait pas. Je supprime un fichier, il ne disparait pas. Il faut changer de page et revenir en arrière pour avoir les changements.

Et lui aussi souvent " ne répond pas".

Je viens de refaire un scan MAM, les Pups sont de nouveau là http://cjoint.com/?EBenZwT5YIu

Je ne fais rien, j'attends vos conseils et je vous remercie pour votre aide

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Probleme Firefox sandboxé avec avast.
Problème avec Firefox
Problème avec Mozilla Firefox
Problème avec Google chrome
Problème avec Firefox
problème avec firefox
problème avec firefox
Problème avec Chrome après AdwCleaner
Probleme avec firefox
probleme google avec esploreur mais aussi firefox
Plus de sujets relatifs à Problème avec Firefox alors que IE et Chrome fonctionnent
 > Tous les forums > Forum Sécurité