> Tous les forums > Forum Sécurité
 Exécuter les logiciels de sécurité sous les Commandes DOS ne fonctionne pas
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Robby_NAISH
  Posté le 24/09/2016 @ 12:33 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Mes 2 PC sous Windows 7 Pro sont protégés par :

1. Microsoft Security Essentials

2. MalwareBytes Anti-Malware ( Free ).

Pour accélérer l'Analyse par Microsoft Security Essentials, Je passe par les Commandes DOS, en mettant le chemin d'accès complet pour atteindre l'application : msseces

Tout fontionne parfaitement.

Par contre, pour accélérer l'Analyse par MalwareBytes Anti-Malware ( Free ), Je passe également par les Commandes DOS, en mettant le chemin d'accès suivant :

C:\>cd Program Filles <x86>

Puis je tape sur le clavier : enter

Problème :

J'obtiens de message DOS : La syntaxe de la commande n'est pas correcte.

C:\>

JE remercie d'avance tous ceux qui vont s'investir pour m'informer qu'elle est la Commande DOS exacte à " taper sur le clavier " pour atteindre le répertoire : Program Files <x86>

Cordialement

Robby NAISH




[Configuration automatique à compléter]
Windows 7
Chrome 53.0.2785.116

Publicité
Titus68
 Posté le 24/09/2016 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaie :

cd "c:\Program Files (x86)"

Quand il y a des espaces dans le nom du répertoire, mettre un " devant et derrière pour bien délimiter le nom du dossier.

Robby_NAISH
 Posté le 24/09/2016 à 13:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Grâce à toi, J'ai fait :

un copier coller de ton information sous les Commandes DOS , soit : cd "c:\Program Files (x86)"

et tout a fonctionné à 100 % ... à 10'000 % !

Je te remercie, et te souhaite un bon week-end

Titus68
 Posté le 24/09/2016 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Y'a pas de quoi !

clbugnot
 Posté le 24/09/2016 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Robby_NAISH

tout a fonctionné à 100 % ... à 10'000 % !

Pour indiquer que le sujet est résolu (si tel est bien le cas), cliquer sur Marquer comme résolu dans le bandeau au-dessus du premier message ou en bas du dernier, dans Options.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Sécurité