> Tous les forums > Forum Sécurité
 AVAST, agents désactivésSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
JE-MACA
  Posté le 09/05/2017 @ 17:50 
Aller en bas de la page 
Petit astucien


Bonjour,


depuis quelques jours, après la dernière mise à jour (mais je n'en suis pas certain), AVAST me met un triangle d'alerte dans l'icône de la barre d'outils à chaque démarrage.

J'ouvre l'interface et elle m'indique que certains agents ne sont pas activés

Je les active et ensuite tout se passe bien.

Le problème ne semble pas important mais il est crispant parce qu'il est récurent.

Mon OS est windows 7

Cordialement

[Configuration automatique à compléter]
Windows 7
Chrome 58.0.3029.96

Publicité
G225
 Posté le 10/05/2017 à 07:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, on va regarder si un conflit ou autre chose pourrait causer cela.

Faire ceci:

Télécharger: ZHPDiag ici sur le site officiel mais s'il est en panne le prendre sur le site de secours.
https://www.nicolascoolman.com/fr/download/zhpdiag/
Si vous avez un problème, désactiver temporairement l'antivirus.
(L'installer et si votre antivirus le supprime, le désactiver temporairement.)
Cliquer sur ZHPDiag sur le bureau ensuite cliquer sur "Scanner".
Cela peut-être long. Si vous avez des Keygen ou des cracks, les désinstaller avant sinon le log ne sera pas analysé.
Quand le scan sera terminée, il est enregistré (ZHPDiag.txt) sur le bureau.
Vous mettrez votre fichier "ZHPDiag.txt" sur un site de dépôt de fichier, tel que http://www.cjoint.com et, dans votre prochaine réponse,
vous me donnerez le lien pour aller le chercher. Tester votre lien S.V.P..

JE-MACA
 Posté le 10/05/2017 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour G225,

Aujourd'hui je suis un peu pris par le temps. Dès que je suis au calme j'applique la procédure.

Merci d'avoir pris mon problème en considération.

Cordialement

miccmacc3
 Posté le 10/05/2017 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour les amis

@ ami G225

Je t'ai envoyé un MP

Cordialement

JE-MACA
 Posté le 10/05/2017 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

De retour,

J'ai passé ZHP diag, mais en fin de vérification il ne m'a pas affiché le rapport.

Pour suppléer, j'ai lancé ZHP cleaner. Voici le rapport joint.

Je n'ai pour l'instant rien corrigé.

http://www.cjoint.com/c/GEkkBkn4a7d

Cordialement

JE-MACA
 Posté le 10/05/2017 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ G225

Devant éteindre mon ordinateur, je préfère exécuter les opérations de nettoyage.

Je donnerai le résultat lors du prochain démarrage.

cordialement

G225
 Posté le 10/05/2017 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, le rapport de ZHPdiag est toujours sur le bureau.

Refaire ZHPCleaner et supprimer le tout et rajouter AdwCleaner. Supprimer ce qu'il trouve. Les liens sont dans ma signature,

Faire un nouveau ZHPdiag. Je veux voir s'il reste des restes d'antivirus ou autre chose.

JE-MACA
 Posté le 11/05/2017 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour G225

Le problème est toujours présent au redémarrage.

le rapport de ZHPdiag est toujours sur le bureau. : Pour ce coup ci, il a du y avoir un bug.

En tout état de cause, je reprends la procédure indiquée.

A bientôt

Ekalb
 Posté le 11/05/2017 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Petite remarque en passant...

En attendant G225 (il est Canadien, donc décalage horaire), tu peux toujours essayer de désinstaller puis de réinstaller Avast.

Voir aussi https://www.avast.com/fr-fr/uninstall-utility

JE-MACA
 Posté le 11/05/2017 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re G225

J'y pense soudain, j'ai fait un scan Eset on line il y moins de deux semaines. Peut-il être à l'origine du problème?

Mon ancien antivirus était MSE. Je l'ai remplacé par Avast il y a à peu près un an , sans soucis depuis.

Cordialement

Ekalb
 Posté le 11/05/2017 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

As-tu lu mon message?

Si tu veux des scans additionnels (au lieu de scans en ligne), tu peux utiliser Kaspersky Virus Removal Tool :https://support.kaspersky.com/fr/viruses/kvrt2015

Très performant.



Modifié par Ekalb le 11/05/2017 09:49
bruleba
 Posté le 11/05/2017 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
G225 a écrit :

Salut, le rapport de ZHPdiag est toujours sur le bureau.

Refaire ZHPCleaner et supprimer le tout et rajouter AdwCleaner. Supprimer ce qu'il trouve. Les liens sont dans ma signature,

Faire un nouveau ZHPdiag. Je veux voir s'il reste des restes d'antivirus ou autre chose.

JE-MACA
 Posté le 11/05/2017 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Ekalb

Désolé, mais ton message est arrivé après le mien.

Pour l'instant, je continue la procédure engagée. Le scan ZHP cleaner n'a plus détecté qu'un superfluous advenced système care.

Dès que possible je lance les scans ZHP diag et ADW.

S'il n'y a pas de résultat à la fin de la procédure et dès que G225 estimera en avoir fini avec moi je tenterai la réinstallation d'Avast.

En ce qui concerne les scans additionnels, je les pratique très rarement et juste pour me rassurer. Je vais faire une petite visite chez Kasperski, pour voir.

Merci pour tes réponses.

Cordialement

JE-MACA
 Posté le 11/05/2017 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@G225

Enfin réussi à obtenir les rapports!

http://www.cjoint.com/c/GEllfYtVP4d

http://www.cjoint.com/c/GEllhAxEmQd

Adw est clean :

AdwCleaner v6.046 - Rapport créé le 11/05/2017 à 12:43:10

# Mis à jour le 24/04/2017 par Malwarebytes

# Base de données : 2017-05-10.1 [Serveur]

# Système d'exploitation : Windows 7 Ultimate Service Pack 1 (X86)

# Nom d'utilisateur : Jarnold2 - JARNOLD2-PC

# Exécuté depuis : C:\Users\Jarnold2\Downloads\adwcleaner_6.046.exe

# Mode: Scan

# Support : https://www.malwarebytes.com/support

***** [ Services ] *****

aucun service malveillant trouvé.

***** [ Dossiers ] *****

Aucun dossier malveillant trouvé.

***** [ Fichiers ] *****

Aucun fichier malveillant trouvé.

***** [ DLL ] *****

aucune DLL patchée trouvée.

***** [ WMI ] *****

Aucune clé malveillante trouvée.

***** [ Raccourcis ] *****

Aucun raccourci infecté trouvé.

***** [ Tâches planifiées ] *****

Aucune tâche malveillante trouvée.

***** [ Registre ] *****

Aucun élément malveillant trouvé dans le registre.

***** [ Navigateurs web ] *****

Aucune préférence Firefox malveillante trouvée.

Aucune préférence Chromium malveillante trouvée.

A bientôt

G225
 Posté le 11/05/2017 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Désinstaller le pack de langue de Microsoft si vous le voyer.

Microsoft Antimalware Service FR-FR Language Pack
Microsoft Security Client FR-FR Language Pack

Ensuite faire ceci:

Télécharger ZHPFix si vous ne l'avez pas: https://www.nicolascoolman.com/fr/download/zhpfix
Ouvrir le lien suivant avec Internet Explorer: http://g225.mvps.org/securite/pcaje.txt (Attention ce script est uniquement pour ce PC.)
Vous copiez le contenue du fichier du lien ci-dessus en les sélectionnant tous avec la souris.
Ensuite, ouvrir ZHPFIX

1. Fermer toutes les applications ouvertes. Il se peut que logiciel ferme et ouvre de nouveau selon la configuration de l'UAC (Windows Vista et supérieur).

- Cliquer sur le bouton Importer.
- Cliquer sur le bouton "GO".

2. Le rapport ZHPFixReport.txt s'affiche automatiquement sur le bureau et le mettre sur le forum dans votre prochaine réponse ainsi qu'un nouveau log ZHPdiag toujours sur http://www.cjoint.com ou héberger sur le forum.

Désinstaller Avast et le réinstaller proprement.



Modifié par G225 le 11/05/2017 20:28
JE-MACA
 Posté le 11/05/2017 à 23:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour G225

Pour ZHP fix, c'est fait.

ZHP diag est en cours.

Il me reste une dernière question avant d'envoyer les rapports : la desinstallation d'Avast avec Revouninstaller est-elle suffisante?

Cordialement

JE-MACA
 Posté le 11/05/2017 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re G225 et Ekalb

Voila les rapports demandés :

http://www.cjoint.com/c/GElvUOWevcd

http://www.cjoint.com/c/GElvVvAwWrd

En ce qui concerne Avast, comme il se fait tard et que je vais créer une sauvegarde auparavant,

je remets cela à demain.

Un grand merci pour la rapidité et l'efficacité des intervenants.

A demain pour le résultat final.

G225
 Posté le 12/05/2017 à 04:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, non pour Avast, il faut leur désinstalleur.

Ensuite, Désinstaller les 2 ou un des 2 si vous le voyez dans Programmes et Fonctionnalités:

Microsoft Antimalware Service FR-FR Language Pack
Microsoft Security Client FR-FR Language Pack

Ekalb
 Posté le 12/05/2017 à 06:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

J'ai donné le lien dans mon 1er message.

Le voici à nouveau: https://www.avast.com/fr-fr/uninstall-utility

JE-MACA
 Posté le 12/05/2017 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour G225 et Ekalb,

OK, j'exécute.

Dès la fin des opérations je donne le résultat.

JE-MACA
 Posté le 12/05/2017 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Microsoft Antimalware Service FR-FR Language PackMicrosoft Security Client FR-FR Language Pack

Voilà ce que j'ai trouvé dans les dossiers cachés :

Qu'y aurait-il à supprimer dans cela?

JE-MACA
 Posté le 12/05/2017 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Annule et remplace le post précédent.

Mes gros doigts ont appuyé sur la mauvaise touche .

Je recommence.

Toutes les opérations ont été réalisées.

Tout s'est bien passé.

Avast à l'air de fonctionner correctement.

Je garde le sujet ouvert jusqu'au prochain démarrage.

Un grand merci à G225 et Ekalb pour leur disponibilité et leur commisération envers un internaute ne possédant pas leurs connaissances.

Cordialement

Ekalb
 Posté le 12/05/2017 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En cliquant sur le le petit crayon/feuille, tu peux éditer ton message et donc le modifier, le corriger,...:

Si je comprends bien, tu as désinstallé/réinstallé Avast. Correct?



Modifié par Ekalb le 12/05/2017 17:15
JE-MACA
 Posté le 12/05/2017 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@Ekalb

Tout d'abord merci pour la petite info ci-dessus et oui Avast a été désinstallé et réinstallé correctement.

J'ai aussi supprimé le dossier MSE. J'en ai gardé une copie au cas où.

De plus j'ai fait une sauvegarde (Paragon).

A demain pour passer, je le souhaite, le sujet en "résolu".

Ekalb
 Posté le 12/05/2017 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu peux aussi effacer ton message inutile de 16h58 en cliquant sur la croix à droite de l'icône "Édition".

JE-MACA
 Posté le 13/05/2017 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci Ekalb, quand je vois toutes les astuces qui m'échappent j'ai le sentiment d'être un peu benêt.

J'ai pour excuse, il faut bien que je m'en trouve une, d'être né bien antérieurement à la génération play station.

Après cet aparté, quelques nouvelles du fonctionnement de mon ordinateur.

Il tourne nickel chrome et j'ai même l'impression, mais peut-être est ce subjectif, qu'il démarre bien mieux et bien plus vite.

je passe le sujet en "résolu"

Cordialement

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
179,99 €Thrustmaster T-16000M FCS Flight Pack (joystick, manette des gazs et palonnier) à 179,99 €
Valable jusqu'au 29 Novembre

Fnac fait une belle promotion sur le système Thrustmaster T-16000M FCS Flight Pack qui passe à 179,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 229 €. Cet ensemble comporte un joystick T.16000M FCS, une manette des gaz TWCS et un palonnier TFRP. La solution complète pour les amateurs de simulation de vol.


> Voir l'offre
63,66 €Alimentation semi modulaire Corsair TX550M Gold à 63,66 € avec le code 15HIGHTECH
Valable jusqu'au 01 Décembre

Cdiscount propose actuellement l'alimentation semi modulaire Corsair TX550M à 63,66 € avec le code 15HIGHTECH. Cette alimentation de 550 W est certifiée 80+ Gold et est garantie 7 ans. On la trouve ailleurs à partir de 85 €. Semi-modulaire, elle permet d'utiliser uniquement les câbles nécessaires, pour un assemblage épuré et une circulation de l'air plus efficace.


> Voir l'offre
100,39 €SSD Samsung 870 EVO 1 To à 100,39 € livré
Valable jusqu'au 29 Novembre

Amazon Allemagne fait une promotion sur le SSD Samsung 870 EVO 1 To à 95,78 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 100,39 € livré. On le trouve ailleurs à plus de 115 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Sécurité