> Tous les forums > Forum Windows Vista
 Plus de son sous Vista.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Bidevent
  Posté le 27/10/2008 @ 11:26 
Aller en bas de la page 
Nouvel astucien

(J'avais déjà laissé le même message, mais dans un sujet marqué comme résolu.)

tiobilout a écrit :

Quand tu vas dans Panneau de configuration ===== Sons et périphériques audio ======= Sons et que tu selectionnes un son, tu as bien la fleche qui est noire et non pas grisée ?

Bonjour Tiobilout (et bonjour les autres!)

Il se trouve que je n'ai plus de son non plus sous Vista (du jour au lendemain, et je ne sais pas trop ce que j'ai touché), et que la flèche est bien grisée (je ne peux pas cliquer dessus). Donc, qu'est-ce que ça signifie et y a t'il une solution simple?

J'avoue que ton message m'a enfin donné une lueur d'espoir...

Merci. A+

Publicité
tilagoon
 Posté le 27/10/2008 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

As-tu essayé une restauration a une date anterieure a l'apparittion du problème ????

Tu peux aussi aller voir dans le gestionnaire de peripheriques si tout est OK cote drivers de la carte son !!!

Tiens nous au courant des resultats !!

Bidevent
 Posté le 27/10/2008 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut!

La restauration, j'y ai pensé, mais il faut visiblement avoir fait une sauvegarde préalable, chose que je n'ai pas faite (si ce n'est pas vrai, je suis preneur!).

Sinon, j'ai vérifié les drivers et ils sont ok.

Bidevent
 Posté le 27/10/2008 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bon, j'ai réussi à faire une restauration (merci pour le tuyau), mais le son n'est pas revenu.

La piste évoquée par tiobilout m'intéresse vraiment, j'espère qu'il passera par là.

tilagoon
 Posté le 28/10/2008 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Ok et du coté des drivers dans le gestionnaire de périphériques ?????

arrianrhod
 Posté le 28/10/2008 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

fais un clic droit sur l'icone haut parleur dans la barre des taches puis "peripheriques de lecture"

dans l'onglet "lecture", verifie si tes hauts parleurs ne sont pas désactivés

si c'est la cas, clic droit/activer

Bidevent
 Posté le 28/10/2008 à 10:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Alors les rivers du gestionnaire sont ok, et les haut parleurs sont bien activés.

A mon avis, la disparition du son a été consécutive à l'introduction d'un jack dans mon entrée micro. Cela amène t'il une piste?

Merci à vous pour vos réponses.

tiobilout
 Posté le 31/10/2008 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben si la flèche est grisée, c'est que pour Vista tu n'as pas de carte son ou que celle ci n'a pas démarré.

Tu peux faire une copie d'écran de ton gestionnaire de périphérique et la mettre ici ?

loralex381
 Posté le 31/10/2008 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Après avoir fait ton clic droit sur l'icone du haut parleur, clique sur son et dans la fenêtre qui s'ouvre, clique sur ll'onglet lecture.

Là tu devrais avoir ceci :

http://images.imagehotel.net/?82uilty61x.jpg

Regarde donc si tu as un signe qui signifie "cocher" à côté de haut parleur



Modifié par loralex381 le 31/10/2008 17:33
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
26,99 €SSD PNY CS900 240 Go à 26,99 €
Valable jusqu'au 03 Décembre

Amazon fait une promotion sur le SSD PNY CS900 240 Go qui passe à 26,99 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. 


> Voir l'offre
54,99 €SSD Crucial P5 500 Go (3D NAND, NVMe, PCIe, M.2, 3400 Mo/s) à 54,99 €
Valable jusqu'au 03 Décembre

Amazon fait une promotion sur le SSD Crucial P5 500 Go (3D NAND, NVMe, PCIe, M.2) qui passe à 54,99 € livré gratuitement. On le trouve ailleurs à partir de 90 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 3 400/ 3 000 Mo/s. Il est garanti 5 ans.


> Voir l'offre
13,99 €Jeu de société JUMANJI édition Rétro à 13,99 €
Valable jusqu'au 03 Décembre

Cdiscount fait une promotion sur le jeu de société JUMANJI en édition rétro qui passe à 13,99 € au lieu de 24,99 €.  Revivez les aventures et les embûches en tout genre du film de 1995 ; Traquer les lions, charger les rhinocéros, capturer les crocodiles et autres créatures dangereuses, dans le monde sauvage de Jumanji, vous êtes à un jet de dé du danger ! Un seul objectif dans le jeu Jumanji : traverser la jungle sain et sauf et atteindre en premier le centre du plateau.


> Voir l'offre

Sujets relatifs
sauvegarde Vista pour "récupération" sous W8
Cloner DD?? sous Vista ??
plus d'aide et support sous w vista et w7
message d erreur sous vista avec ie et google chrome
Spamihilator et Incredimail sous Vista
Comment ajouter écran de veille sous Vista
DD externe et Vlc Média player sous vista
Cloner son système sous Vista.
j'ai desinstallé ma carte ISATAP sous Vista ?
windows update sous vista ça m'énerve
impossible de detecter un reseau wifi sous vista a ec un mini compaq
Plus de sujets relatifs à Plus de son sous Vista.
 > Tous les forums > Forum Windows Vista