> Tous les forums > Forum Windows Vista
 Navigateurs bloqués mais connexion internet ok ?Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
batlander
  Posté le 11/05/2009 @ 00:59 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un pc fixe HP equipé de vista, depuis debut mai impossible de naviger sur internet, msn ou les jeux en ligne ou meme windows update fonctionnent mais aucun navigateurs...j'ai essayé d'installer firefox ou de mettre a jour ie mais sans succès.

J'ai controlé qu'il ne s'agit pas de la connexion (ici ou chez un pote) j'ai tout conforme en terme de IP, Masque de sous reseau, DNS ... en comparant les parametres avec un autre pc vista tout est ok, pare feu maitrisé, avast testé dans tous les sens (j'ai deja rencontré des pb sur un autre pc avec avast donc j'ai me ete jusqu'a le desinstaller..) etc bref tout est ok sauf que ca marche pas, a ce stade j'en suis a regarder mon fichier host mais qui lui aussi parait ok en clair tout reagi comme si j'avais un bloquage pare feu par exemple sauf que c'est pas ca...

Si vous avez une idée merci de votre aide car ca fait des heures que je teste et cherche sur les forums mais je pense avoir aetteind ma limite de compétence...

Merci

bat

Publicité
Esclapion
 Posté le 11/05/2009 à 01:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Batlander,

est-ce que tu vois les réseaux autour de toi ou pas du tout ? Qu'est-ce que ça dit quand tu lances l'outil de diagnostic ?

banzai06
 Posté le 11/05/2009 à 06:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

quel est la connections physique de ton internetsur ton pc(heternet ou usb)?

batlander
 Posté le 11/05/2009 à 08:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Deja merci pour vos réponses, suis en wifi mais j'ai essayé en ethernet et meme proble, chez moi et chez un pote...liason adsl ok avec autre pc mais pas avec le hp...ce qu'il y ade certain c'est que ca ne vient pas d'une des deux box ou du wifi, en fait tous les parametres de connexion sont correctes , ip, dns, masque de sous reseau...

par contre je le vois pas sur le reseau, j'arrive a faire un ping du hp vers l'autre mais pas l'inverse...le pls fort est que les autres applications tel que msn ou l'update sous vista fontionne...les bug sont sur les navigateurs et mise a jour auto des autres softs type antivirus ou spyot etc...

bat

Esclapion
 Posté le 11/05/2009 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

(au fait, bienvenue sur PCA )

Où en es-tu question virus ? Pas mal de spywares s'attaquent à la connexion par Internet. Avast n'est pas très efficace.

Passe un coup de Malwarebytes, choisis examen rapide, pour vérifier cette piste ?

batlander
 Posté le 11/05/2009 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour l'acceuil, coté virus et autre j'ai essayé spybot, adware,bitdefendeur et enfin avast (en installant et disinstallant comme necessaire pour eviter les conflits biensur), le probleme est que n'ayant pas de navigateur ou de connexion pour les mise a jour de ce type de sotf j'ai du prendre des version ou la mise a jour manuelle est posssible...donc suis limité, vais essayer celui que tu recommandes si si je peux mettre un mise a jour manuelle ? et je te tiens informaé, pour info j'ai deja retiré trois trojan ou virus sais plus dont un avait a priori pour effet de bloqué le localhost mais sans resultat positif...enfin ils sont plus la c'est deja ca....donc j'essai ce soir et te raconte

merci

batlander
 Posté le 11/05/2009 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A oui désolé j'avais oublié une reponse, l'outil de diagnostic ne trouve rien d'anormal...cela dit le contraire m'aurai surpris puisque a part ce probleme tous mes controles s'averes ok....phénomène parabizarre

Esclapion
 Posté le 11/05/2009 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pour info j'ai deja retiré trois trojan ou virus sais plus

Moi, ça ne me paraît pas bizarre du tout. Si Malwarebytes déclenche, il faudra demander ton transfert sur le forum Sécurité.

batlander
 Posté le 11/05/2009 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai téléchargé Malwarebytes et fait la mise a jour manuelle du 29 avril 2009 puisque je n'ai pas de connexion internet...comme je le craignais pas de pb...ou plus de probleme car comme je l'ai dit j'ai deja exploré cette piste avec d'autres outils et fait u brun de menage, cela dit ces outils ayant tous des particularité j'aurais aimé que celui la identifie le pb, par contre je pense que peut etre un ancien malware a pu corrompre un fichier ? je pensais au fichier host car le comprtement me fesait penser a un soft qui redirige un port mais le host me semble ok, cela dit suis pas un expert....

je pensais egalement a une mise a jour car a lapparition du probleme une restauration syst le corrigais pour un temps donc je me suis dit je restaure ca marche la mise a jour se fait et ca marche plus mais en fait tout parait si normal que je suis perdu, a ce stade je pense qu'il faudrait savoir interrpreter des soft qui font des log syst mais la je cale...

par sécurité j'ai lancé une analyse totale mais pour le moment ras

d'autres pistes ?

Publicité
Esclapion
 Posté le 11/05/2009 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bon écoutes, essaie une restauration système avant la date d'apparition du problème ? Même si tu vas sur le forum Sécurité, il te faudra une connexion Internet correcte, bien q'uil y ait des solutions off-line.

Je ne suis pas du tout sûr qu'il s'agisse d'un virus. Peut-être une erreur quelconque dans la configuration de ta connexion.

batlander
 Posté le 11/05/2009 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

plus de restauration antérieure dispo j'ai du la desactivé quand j'ai fais du ménage...de plus pour compliquer le tout ce pc est celui d'un amis et enfait il a abusé de cet outil interressant et du coup il n'y avait plus de point de restauration disponible avant le pb...

Pour ce qui es d'un probleme de connexion pourquoi pas mais il doit etre bien caché car j'ai tout controlé et meme comparé avec le pc de ma fille sous vista et la seule difference est sur celui de ma fille IPV6 limité alors que celui de mon pote IPV6 local mais je ne sais pas l'interpreter, je pensais a un conflit de protocol mais bon , par ailleurs tout le reste est impect, IP ok, DNS ok, masque de sous reseau ok, parametre de detail ou avancés...connexion rapide, aucun signe de probleme, c'est bien simple j'ai peine a le croire moi meme

En fait ca fait des heures que je cherche, j'en suis a me dire que peut etre y un parametre tout simple qui m'echappe mais je vois pas, dans le style service pare feu windows desactivé qui maltraite les connexion entrantes mais connais pas vista alors pour trouver une blague comme ca ...

En fait j'ai fais tellement d'essais que les pistes simples ont été vus, a ce stade il faut comprendre les log je le crains ou formater mais ce n'est vraiment pas la solutions qui me satisfait

D'autres idées....pour ce probleme incohérent

boule de poils
 Posté le 11/05/2009 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bonsoir,

essaie une version portable de Firefox.

A télécharger et dézipper sur une clé USB

Installe la sur la clé, n'ajoute rien à cette version et vois si tu peux te connecter... Avec.



Modifié par boule de poils le 11/05/2009 21:18
batlander
 Posté le 11/05/2009 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

qu est ce que tu entends par version portable ? tu veux dire fichier source , si c'est le cas deja fait et meme pb, j'ai meme essayer internet exploreur en mode sans echec ou sans les modules comlémentaires

Esclapion
 Posté le 11/05/2009 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je t'aurais volontiers proposé une réparation depuis le CD, mais si les paramètres de ta liaison sont faux, ça risque de les laisser à l'identique.

Esclapion
 Posté le 11/05/2009 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Au fait, as-tu lancé l'outil de diagnostic ? Centre Réseau et partage, diagnostiquer et réparer ? Que dit-il ?

batlander
 Posté le 11/05/2009 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui j'ai fait l'outil de diag vista (regarde dans mes postes j'ai decrit plein de manip faites) et il a rien vu c'est ca que je disais il n'a rien trouvé et ca me surprend pas car tout semble tellement normal que vista ne peut pas y faire grand chose

Esclapion
 Posté le 11/05/2009 à 21:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

...et tu peux envoyer et recevoir des messages, si j'ai bien compris ?

Publicité
batlander
 Posté le 11/05/2009 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non suis sur mon pc perso , sur celui qui occupe mes soirée en ce moment pas de outlook ou autre par contre msn ok, jeu en reseau ok (selon le fils de mon pote) et le module de mise a jour vista qui passe pas par un navigateur ok, par contre tout ce qui est navigateur ou mise a jour auto type spybot ou adware etc ca marche po

Esclapion
 Posté le 11/05/2009 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaie ceci :

désactives ton pare-feu, ton ou tes antivirus. Il faut que tu arrives à virer tout ce qui ressemble de près ou de loin à ça. A ta place, je désactiverais même le service pare-feu.

Je soupçonne vivement un de ces logiciels ou un reste d'entre eux. Passe un coup de CCleaner,caches programmes et registres.

Ensuite, si tu veux, on examine les paramètres de ta liaison mais je n'y crois pas trop.

Esclapion
 Posté le 11/05/2009 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Par "qui ressemble à ça", je pense Spybot (notamment Tea TImer), Ad-aware, Malwarebytes résident, etc...

batlander
 Posté le 11/05/2009 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

sinon le cd de reparation j'y ai bien pensé mais forcement c'est un hp et mon pote a pas fait le dvd de sauvarde, perso j'ai un xp et celui de ma fille est un syst dell je pense qu'il ne s'installera pas sur un hp, souvent ces cd propriétaires sont prévu pour reconnaitre le bios en question, au pire j'essairai en dernier recour mais avec le numero de serie du hp

Esclapion
 Posté le 11/05/2009 à 21:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu n'as pas une clé, au démarrage du PC, pour tout réinstaller ? Regarde bien : chez moi (HP assez récent) c'est F10.

batlander
 Posté le 11/05/2009 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'avais pas vu te réponse, bon j'ai deja essayé de tout desactivé et meme de desinstaller, vais juste essayer de nouveau en desactivant le service pare feu cette fois mais en général il est utile au connexions...ccleaner j'ai fait aussi mais vais tenter en desactivant tout aussi, je te raconte...

batlander
 Posté le 11/05/2009 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je regarde d'abord le truc F10 ca a l'air bien ca je connaissais pas ! je reviens

batlander
 Posté le 11/05/2009 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

par contre l'analyse complete du soft que tu m'as recomandé n'est pas finie tu penses que ca serre a rien que je laisse tourner ?

Esclapion
 Posté le 11/05/2009 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Lequel ? Malwarebytes ?

Pour ton info, à part ça : un pare-feux n'est pas utile à une connexion il sert au contraire à les bloquer. Pareil pour les antivirus ou les protections résidentes. Et c'est une certitude...

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
24,99 €Souris filaire Logitech G203 LightSync à 24,99 €
Valable jusqu'au 27 Septembre

Fnac fait une promotion sur la souris filaire Logitech G203 LightSync qui passe à 24,99 € au lieu de 39 €. Elle possède un capteur 8000 dpi, 6 boutons programmables et un éclairage LightSync RGB personnalisable.


> Voir l'offre
89,99 €Amazon Fire TV Cube à 89,99 €
Valable jusqu'au 27 Septembre

Amazon fait une belle promotion sur son Fire TV Cube qui passe à 89,99 € au lieu de 119,99 €. Fire TV Cube est l'appareil Fire TV le plus rapide et le plus puissant (4K ultra HD, 6 coeurs, 16 Go, Ethernet, Dolby Atmos) : il vous livre une expérience d'utilisation fluide et rapide pour profiter de vos films et séries préférés (Netflix, Prime Video, Disney+, Molotov, YouTube). Fire TV Cube vous permet de poser la télécommande et de vous plonger dans vos films et séries préférés en utilisant uniquement le son de votre voix. Vous pouvez aussi demander à Alexa de régler le volume ou de couper le son de votre TV ou barre de son compatible. 


> Voir l'offre
99,99 €Alimentation modulaire Corsair RM850 80+ Gold à 99,99 €
Valable jusqu'au 28 Septembre

Cdiscount propose actuellement l'alimentation modulaire Corsair RM850 à 99,99 €. Cette alimentation de 850W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 125 €. Notez que la version 750W (RM750) est également en promotion à 89,99 € au lieu de 115 €.


> Voir l'offre

Sujets relatifs
connexion internet ok mais navigation impossible ?
Mes navigateurs ne vont plus sur Internet
Mes navigateurs ne vont plus sur internet
connexion Internet impossible
Problème connexion internet, suite.
J'ai internet mais je ne peux pas y acceder
connexion internet perdue
Connexion impossible à Internet
perte connexion internet
Antivirus et Internet bloqués
Plus de sujets relatifs à Navigateurs bloqués mais connexion internet ok ?
 > Tous les forums > Forum Windows Vista