× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows Vista
 Erreur d'exécution '339' avec MalewareBytes
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
murakami
  Posté le 16/02/2010 @ 19:10 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous

Erreur d'exécution 339 Le composant vbalsgrid6.ocx ou une de ses dépendances n'est pas correctement enregistré: un fichier est absent ou incorrect

Voici le message d'erreur que j'obtiens depuis des semaines à chaque nouvelle tentative d'installation de MBAM. MalwareBytes s'installe néanmoins mais impossible de l'ouvrir

J'ai parcouru de nombreux forums francophones & anglophones, posé une Google alert, découvert que je n'étais pas le seul dans ce cas mais je n'ai toujours pas de solution à ce jour

Je me permets d'énumérer ce que je j'ai essayé :

. Installation en renommant l'exe mbam en "winlogon" ou autre...

. En mode sans échec après de nombreux scans [ Hijackthis, Smitfraud, RSIT, ToolBar S&D, Spybot, ZHPDiag ... ]

. Installation dans un autre répertoire et/ou en renommant le directory

. Remplacement de vbalsgrid6.ocx & ssubtmr6.dll (Téléchargées séparément)

. Vérif. de la présence de MSVBVM60.dll dans Windows\System32 (Conseillé sur un forum)

J'ai déjà vérifié aussi la présence de tous les fichiers nécessaires à l'application lors de son installation.

Voilà, si quelqu'un a des suggestions, merci beaucoup de m'en faire part, j'aimerais vraiment pouvoir réutiliser MBAM & surtout comprendre le pourquoi de l'affaire

Publicité
pax2
 Posté le 17/02/2010 à 00:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir.

Une suggestion.

  1. Désinstallez MBAM
  2. Supprimez le dossier C: \ Programmes \ Malwarebytes' Anti-malware
  3. Allez à C:\ Utilisateurs \ «Votre login Vista» \ AppData \ Roaming : là, supprimez le dossier Malwarebytes
  4. Nettoyez votre disque dur avec CCleaner.

Tentez à nouveau votre installation.

Bon courage.

murakami
 Posté le 17/02/2010 à 01:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir pax2 & merci de m'aider

J'ai fait comme tu m'as dit, le dossier dans ...\roaming\MalewareBytes ne contenait aucun élément mais je l'ai supprimé.

J'ai fait un clean avec CCleaner (Ce que je fais après chaque session), un simple nettoyage celui par défaut.

A la fin de l'installation de MBAM > même topo

Voici MBAM tel qu'il est installé dans ...\Program files :

Merci de continuer à éclaircir ma lanterne, peut-être en cherchant du côté des active X ??

pax2
 Posté le 17/02/2010 à 02:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nous avons le même contenu (j'ai vérifié fichier par fichier).

pax2
 Posté le 17/02/2010 à 02:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce que je viens de trouver ne va pas vous plaire (mode de "résolution" du problème en page 2).

http://forums.futura-sciences.com/securite-malwares-desinfectez-machine/273644-recherche-preventive-malware-2.html

Je continue de chercher....

A+



Modifié par pax2 le 17/02/2010 02:38
murakami
 Posté le 18/02/2010 à 01:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci beaucoup Pax2

Ces 2 pages sont en effet pertinentes{#}, je commence à vérifier ce qui marche chez moi et j'espère ne pas avoir à aller en fin de page 2 {#}

Je vous tiens au courant bien sur & bonne soirée

murakami
 Posté le 23/02/2010 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Pax2{#}

bon j'ai essayé de mettre à profit ces derniers jours pour régler ce problème, Hélas {#} sans succès. Ce qui est par contre certain, c'est que je n'ai pas une machine infectée comme celle de l'utilisateur du forum futura-sciences.

J'ai tenté d'orienter mes recherches vers les MAJ Microsoft Visual Basic mais ça reste confus pour moi et MBAM est réellement mon seul souci, toutes les autres applications fonctionnent, surtout celles dédiées aux trojans, malwares, rootkit, etc...

Spybot & Ad-aware m'ont juste repéré des fake-alert assez en vogue actuellement.

Non vraiment je ne comprends pas ce qui se passe avec Vbalsgrid6.ocx {#}

Je reste à l'écoute de toute nouvelle suggestion !

J'ajoute que j'ai installé MBAM dernièrement sur deux ordinateurs XP sans le moindre problème...

pax2
 Posté le 23/02/2010 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Je reste à l'écoute de toute nouvelle suggestion !

Je n'ai malheureusement rien trouvé de probant .

En attendant, solution palliative avec : SuperAntiSpyware.

Mais pour obtenir un avis qualifié sur le logiciel à utiliser, mieux vaudrait poser la question sur le forum "Sécurité".

A+

murakami
 Posté le 23/02/2010 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pax2 {#}

Je regarde ça et si j'ai LA soluce, je ferai tourner car beaucoup de monde semble sécher sur la question...

Bonne soirée

Publicité
chaseur57150
 Posté le 23/02/2010 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

murakami.

Tu n'aurais pas par hasard teatimer d'activé dans Spybot?

murakami
 Posté le 23/02/2010 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Exact ! chaseur57150 {#}

Mais j'ai tenté une install. en désactivant Spybot, Avast, Ad-aware & le Firewall, ça n'a rien donné.

Par contre je viens de faire une nouvelle tentative et voici le message d'erreur :

" C:\Program Files\Malwarebytes' Anti-Malware\ssubtmr6.dll

Impossible d'enregistrer la bibliothèque DLL/OCX:RegSvr32 a échoué et a retourné le code d'erreur 0x5 " {#}

Je viens de télécharger ssubtmr6.dll, devrais-je la mettre dans le répertoire avant de procéder à une nouvelle install. ?

chaseur57150
 Posté le 23/02/2010 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu la place dans systèmes 32.

Regarde également la!

http://www.commentcamarche.net/forum/affich-10661758-problem-malwarebytes

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
22,17 €Souris sans fil Logitech M280 à 22,17 €
Valable jusqu'au 12 Juillet

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 22,17 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre
14,90 €Windows 10 Pro 32/64 bits OEM à 14,90 €
Valable jusqu'au 10 Juillet

Le vendeur sérieux DIGITAL FR propose sur Amazon  la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 14,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
13,79 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 13,79 €
Valable jusqu'au 10 Juillet

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 13,79 € au lieu de 20 €. Cet adaptateur vous permettra de rajouter une prise Ethernet Gigabit à votre ordinateur portable (ou votre tablette via un adaptateur OTG) qui en est dépourvu.


> Voir l'offre

Sujets relatifs
message d erreur sous vista avec ie et google chrome
message erreur lors envoi de message avec THUNDERB
Ecran bleu avec message d'erreur...
Au démarrage écran bleu avec un code d'erreur
Ecran avec message d'erreur.
Code d'erreur : ssl_error_bad_cert_domain) avec FB
Erreur d'execution 13 sous Windows vista
code erreur 740 avec everest
problème avec mises à jour-Echec:erreur 8E5E0147
Ecran bleu avec erreur + redémarrage
Plus de sujets relatifs à Erreur d''exécution ''339'' avec MalewareBytes
 > Tous les forums > Forum Windows Vista