> Tous les forums > Forum Windows Vista
 "Disk boot failure" et disque dur non reconnu.
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
titof13
  Posté le 26/09/2010 @ 08:03 
Aller en bas de la page 
Petit astucien

Un grand bonjour matinal à tous.

Après des recherches sur le forum, je n'ai pas trouvé de réponses correspondant exactement à mon problème.

Je vous expose le souci en question. L'ordinateur de ma mère est un Packard Bell Imax X9566, acheté en Septembre 2008. Il n'a jamais eu de souci particulier, sauf depuis hier. Au démarrage, la page "PCI Device listing" se lance sans problème. Il n'y a qu'un seul "bip" au démarrage, et aucun bruit anormal provenant du disque dur.

Tout va bien jusqu'à ce que la ligne "Boot from AHCI CD-Rom" s'affiche. Le fameux message "Boot disk failure. insert disk system and press enter" arrive, et tout bloque.

Sur ce Packard Bell, il n'y a pas de CD d'installation de Vista, car il est pré-installé. J'avais créé un DVD Master, mais quand je le lance, il reste bloqué à la phase "Checking for ATAPI drive".

Je suis allé dans le Bios, pour tenter diverses manipulations trouvées sur le forum. Au final, rien n'a marché, mais je me suis rendu compte que le disque dur n'était pas reconnu. Il n'existe visiblement plus. Je précise que je n'ai jamais rien touché sur ce PC, qu'il n'y a pas de DVD ou de cartes mémoires oubliés dans un des lecteurs.

Quelqu'un aurait-il une solution quelconque?

En vous remerciant par avance, je vous souhaite un excellent dimanche.

Christophe.

Publicité
Hyportatif
 Posté le 26/09/2010 à 09:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As tu essayer dans le Bios de mettre le DD en premier, si non ouvre le capot, débranche la nappe sur le DD et la CM, puis rebranche la, ensuite reessaye de le redemarrer pour voir

titof13
 Posté le 26/09/2010 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Coucou, Mimi32140.

Le disque dur se trouve bien en premier dans le boot. Et hélas, j'ai débranché/rebranché la nappe, rien n'a changé.

Hyportatif
 Posté le 26/09/2010 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

titof13 a écrit :

Coucou, Mimi32140.

Le disque dur se trouve bien en premier dans le boot. Et hélas, j'ai débranché/rebranché la nappe, rien n'a changé.

Dans le Bios il est reconnu alors, si tu dis qu'il est en premier, tu es branché en sata ou nappe IDE

Hyportatif
 Posté le 26/09/2010 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour ton message d'erreur "Checking for ATAPI drive", si tu n'as pas changé la séquence de boot dans le bios,c'est normal qu'il tente de booter sur le lecteur C: qui est sans doute le DD,et c'est normal aussi que tu ne puisses pas formater le C:,c'est le programme d'install de Windows qui va s'en charger à partir du dvd

Il faut que tu changes cette séquence dans le bios pour mettre en premier dans l'ordre de boot le lecteur ou graveur dans lequel tu vas mettre le dvd Windows

titof13
 Posté le 26/09/2010 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Encore merci pour tes réponses, mimi32140.

Le disque dur est en nappe Sata, si c'est bien une question de ta part.

J'ai retenté de lancer le DVD master en modifiant l'ordre de boot dans le bios, et en mettant donc le lecteur DVD en premier, le résultat est le même. Ca boote sur le DVD, mais ça stoppe sur "Boot from AHCI CD-Rom".

Une information du Bios, qui, je pense, prouve que le disque dur est non reconnu. A la page "Standard CMOS Features", il est écrit: IDE Channel 0 Master: none" et "IDE Channel 0 Slave: none". Si je clique sur "None" pour essayer de modifier, cela m'indique O MB de capacité. Et ce, dans les deux cas: Master ou Slave".

J'avoue avoir peur que le disque dur ne soit mort. Même s'il ne fait absolument aucun bruit bizarre au lancement.



Modifié par titof13 le 26/09/2010 10:33
Hyportatif
 Posté le 26/09/2010 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

titof13 a écrit :

Encore merci pour tes réponses, mimi32140.

Le disque dur est en nappe Sata, si c'est bien une question de ta part.

J'ai retenté de lancer le DVD master en modifiant l'ordre de boot dans le bios, et en mettant donc le lecteur DVD en premier, le résultat est le même. Ca boote sur le DVD, mais ça stoppe sur "Boot from AHCI CD-Rom".

Une information du Bios, qui, je pense, prouve que le disque dur est non reconnu. A la page "Standard CMOS Features", il est écrit: IDE Channel 0 Master: none" et "IDE Channel 0 Slave: none". Si je clique sur "None" pour essayer de modifier, cela m'indique O MB de capacité. Et ce, dans les deux cas: Master ou Slave".

J'avoue avoir peur que le disque dur ne soit mort. Même s'il ne fait absolument aucun bruit bizarre au lancement.

Essaye de remettre les paramètres par defaut dans le Bios, ou fait un ClearsCmos

Explication ICI

titof13
 Posté le 26/09/2010 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé de ne répondre que maintenant...

Après avoir fait un ClearsCmos, rien n'a changé...

titof13
 Posté le 26/09/2010 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut, Astucien.

Avant de faire une bêtise, car je ne suis pas un pro des modifications dans le Bios: où se trouvent les rubriques concernant les contrôleurs DD et DVD dans le Bios? Là, j'ai trouvé une rubrique "MCP Storage config", où il y a une ligne "Sata operation mode" qui est en AHCI, et que l'on peut, en cliquant dessus, modifier en IDE. Est-ce cela?

Encore merci d'avance.

titof13
 Posté le 26/09/2010 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un grand merci!

Je procède à la modification, je relance mon PC et je vous tiens au courant.

titof13
 Posté le 26/09/2010 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hélas, trois fois hélas... Même avec la modification suggérée par Phillipe94, rien n'a changé. Je me retrouve toujours avec "Boot disk failure" en procédant à un lancement normal, et avec "Boot from AHCI CD-Rom b" si je procède à un démarrage par le DVD master. Le Bios n'a visiblement pas pris en compte la modification des lecteurs DVD et DD en IDE?

titof13
 Posté le 26/09/2010 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'avais en effet sauvegardé les modifications, et après vérification, le DD et le DVD sont bien restés en IDE. La modification avait bien été prise en compte, mais,ça ne change absolument rien. C'est à n'y rien comprendre.

titof13
 Posté le 26/09/2010 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Encore merci de tes pistes et réponses, Philippe94.

Je peux déjà répondre à une chose: j'entends mon disque dur tourner, quand j'allume l'ordinateur.

Je vais de ce pas essayer de sortir le disque dur de sa tour, et suivre ce que tu me conseilles. Je reviens dès que possible.

titof13
 Posté le 26/09/2010 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Me revoilà. J'ai démonté ma tour et mis doucement la main sur le disque dur. Je l'entends bien tourner, et en le touchant, il vibre légèrement et de manière régulière.



Modifié par titof13 le 26/09/2010 15:06
titof13
 Posté le 26/09/2010 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'entends bien, en effet, ce léger déclic suivi d'un ronronnement léger.

Pourtant, quand je vais dans le bios, aussi bien dans la section disque dur esclave ou disque dur maître, il m'est indiqué qu'ils n'ont aucune capacité. Ils sont vides, en fait, pour le bios. Je ne suis pas sûr d'être très clair dans mes explications.

titof13
 Posté le 26/09/2010 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mille excuses, je n'avais pas vu ton post de 15h17...

J'avoue ne pas savoir combien il y a de porst Sata sur ma carte mère. Je suis loin d'être un expert.

J'ai fait des photos de ce qui s'affiche avec le POST:

http://www.casimages.com/img.php?i=100926035321802029.jpg

http://nsa21.casimages.com/img/2010/09/26/100926034517945365.jpg



Modifié par titof13 le 26/09/2010 15:54
titof13
 Posté le 26/09/2010 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je file opérer les modifications que tu me suggères, en croisant les doigts pour que ça fonctionne.

titof13
 Posté le 26/09/2010 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, le câble de mon DD est bien rebranché.

Voici ce que j'ai modifié dans le Bios, en espèrant ne pas avoir fait d'erreur:

http://www.casimages.com/img.php?i=100926041805495598.jpg

J'ai sauvegardé les modifications, mais ça ne démarre toujours pas:

http://www.casimages.com/img.php?i=100926041903254545.jpg



Modifié par titof13 le 26/09/2010 16:21
titof13
 Posté le 26/09/2010 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A la section "Hard disk boot priority", il y a: "bootable add-in cards". Mais je ne peux pas cliquer dessus afin d'avoir d'autres options.

Au-dessus de Ide Channel 2, il y a inscrit: DDR DIMM at Rows: 0 1 2 3



Modifié par titof13 le 26/09/2010 16:44
titof13
 Posté le 26/09/2010 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il n'y a rien d'autre d'inscrit, au-dessus de DDR. Auparavant, une plus longue liste défilait, mais là, après plusieurs essais, il ne s'affiche que ce que j'ai mis en photo.

J'ai cherché, mais la référence de la carte mère ne s'affiche pas.

Je ne sais trop où aller, pour te faire des photos que tu demandes. Je te mets des clichés du bios. Peut-être pourras-tu m'aider à savoir où aller.

Encore mille fois merci de ta patience.

http://www.casimages.com/img.php?i=10092605321421669.jpg

http://www.casimages.com/img.php?i=100926053349929011.jpg

http://www.casimages.com/img.php?i=100926053507240570.jpg



Modifié par titof13 le 26/09/2010 18:22
titof13
 Posté le 26/09/2010 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
titof13
 Posté le 26/09/2010 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai bien remis, suivant tes indications, le Sata Operation Mode en AHCI Sata.

Je n'ai pas d'autre câble Sata disponible.

Je t'ai fait plusieurs photos de l'intérieur de ma tour, car j'avoue être un peu perdu. Je crains de ne pas savoir où mettre les mains, pour suivre tes instructions.

Sur la 1ère photo, on voit une nappe de fils jaunes/noirs, qui se baladait seule (je l'ai découverte ainsi en ouvrant pour la première fois la tour). Il est inscrit, sur le domino noir, P8. A quoi cela peut-il servir?

http://www.casimages.com/img.php?i=100926064129956404.jpg

http://www.casimages.com/img.php?i=100926064259181821.jpg

http://www.casimages.com/img.php?i=100926064322260291.jpg

http://www.casimages.com/img.php?i=100926064357544689.jpg

http://www.casimages.com/img.php?i=100926064517953321.jpg

http://www.casimages.com/img.php?i=100926064355572555.jpg



Modifié par titof13 le 26/09/2010 18:46
titof13
 Posté le 26/09/2010 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il est vrai que l'unité centrale de ma mère est poussièreuse. Je n'étais pas auprès d'elle depuis qu'elle l'a acheté, et je n'ai pas pu m'en occuper.

Pour répondre à une de tes questions, le câble sata en question part d'ici (le fil solitaire en dessous des deux côte à côte):

http://www.casimages.com/img.php?i=100926074254450234.jpg

Et atterrit à l'arrière de ça:

http://www.casimages.com/img.php?i=100926074318771068.jpg

et pour les ports sata, c'est: Sata 0 en bas à gauche, Sata 2 en haut à gauche, Sata 3 en haut à droite, Sata 1 en bas à droite.

http://img2.uplood.fr/free/sonc_1009260643575446891.jpg

Hyportatif
 Posté le 26/09/2010 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je pense pas que ça vienne des ports sata avec le cable, si le PC fontionner avant sans que tu touches quoi que ce soit dans la tour, je crois pas que le ou les cables sata change de place tout seul, commence par un bon nettoyage comme t'a dis philipped94

titof13
 Posté le 26/09/2010 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mille excuses, je vais devoir partir! On vient de m'appeller pour remplaer un collègue malade. Je travaille de nuit.

Je suis désolé de ne pas avoir pu faire la manipulation conseillée ce soir, Philippe94.

Je la tenterai demain après-midi en me levant. Et je vous tiendrai au courant du résultat.

Je vous remercie encore de tout coeur de votre aide, et à demain.

titof13
 Posté le 27/09/2010 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tout le monde.

Je viens d'effectuer la modification que tu m'avais indiquée, Philippe94. Et en allant dans le Bios, rien n'a changé.



Modifié par titof13 le 27/09/2010 14:31
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Coffret d'embouts de vissage et clés à cliquet Bosch (27 pièces) à 16,98 €
16,98 € 23 € -26% @Amazon
Jeu PC Star Wars Squadrons gratuit
0 € 39,99 € -100% @Epic Games
Playmobil James Bond Aston Martin DB5 - Goldfinger à 34,99 €
34,99 € 50 € -30% @Cdiscount
SSD Samsung 870 QVO 1 To à 74,59 €
74,59 € 89,99 € -17% @Amazon
Batterie portable Charmast 10400 mAh 18W PD charge rapide à 17,28 €
17,28 € 26,99 € -36% @Amazon
Ecouteurs sans fil Bluetooth Xiaomi Redmi Buds 3 Lite à 20,52 €
20,52 € 32,99 € -38% @Amazon
Radio réveil Lenovo Smart Clock Essential avec assistant Google à 17,99 €
17,99 € 49 € -63% @Darty
Batterie portable Charmast 10000 mAh (USB C/ USB A/ 4 câbles intégrés) à 19,99 €
19,99 € 26,99 € -26% @Amazon
Kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance RGB Pro SL 3200 MHz à 68,99 €
68,99 € 100 € -31% @RueDuCommerce
Norton 360 Deluxe (5 postes, 1 an) à 14,99 €
14,99 € 50 € -70% @Amazon

Sujets relatifs
disque dur externe SAMSUNG S2 non reconnu
Mon disque dur n'est pas reconnu
Disque externe WD non reconnu
disque dur externe non reconnu
Disquette non-reconnu sur le disque
Disque usb non reconnu
Disque dur externe n'est plus reconnu
disque dur externe plus reconnu
Disque Dur Externe Storex plus reconnu...
Disque dur non reconnu
Plus de sujets relatifs à "Disk boot failure" et disque dur non reconnu.
 > Tous les forums > Forum Windows Vista