> Tous les forums > Forum Windows Vista
 Rapatriement du courrier dans Windows Mail de VistSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jsaintois
  Posté le 13/04/2011 @ 10:53 
Aller en bas de la page 
Astucien

Bonjour,

Depuis hier je n'arrive plus à rapatrier mon courrier "Laposte.net" dans windows mail.

J'ai le message suivant :

Compte : 'pop.laposte.net', Serveur : 'pop.laposte.net', Protocole : POP3, Réponse du serveur : '-ERR Cannot establish SSL with POP server 193.251.214.115:995, SSL_connect error 38', Port : 110, Sécurisé (SSL) : Non, Erreur de serveur : 0x800CCC90, Numéro d'erreur : 0x800CCC90

J'ai plusieurs comptes courriers : Orange ;Yhaoo ; Gmail qui fonctionnent parfaitement.

J'ai supprimé et réinstallé le compte sans succés.

J'ai d'autres pc avec Outlook, je n'ai pas de problème de rapatriement de courrier.

Donc, c'est dans le portable avec Vista que ça déconne

J'ai fait une réstauration sans succés

A vous lire

Merci

JS


Publicité
Taza
 Posté le 13/04/2011 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Le code erreur 0x800CCC90 donne ça:

Il faut revoir la configuration du compte (mais a priori si ça fonctionnait...) ou patienter un peu.

jsaintois
 Posté le 13/04/2011 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci

Ca fonctionne parfaitement sur d'autres pc, donc ça vient bien du pc portable que j'utilise

Taza
 Posté le 13/04/2011 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et le compte sur ce portable est configuré exactement de la même manière pour le courrier entrant que sur les autres pc ?

ferrand
 Posté le 13/04/2011 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Vérifie la configuration du compte dans Windows Mail (onglets Serveurs et Avancé), tu dois avoir une case cochée qui ne devrait pas l'être.

jsaintois
 Posté le 13/04/2011 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quand on veut sauvegarder un compte, on peut "exporter " un fichier .iaf que l'on "importe" dès qu'on veut réinstaller ce compte.

J'ai plusieurs pc à la maison et j'ai sauvegardé tous les fichiers .iaf, je les réinstalle en cas de problème.

J'ai même viré le compte et refais la config.

ferrand
 Posté le 13/04/2011 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

jsaintois a écrit :

Quand on veut sauvegarder un compte, on peut "exporter " un fichier .iaf que l'on "importe" dès qu'on veut réinstaller ce compte.

J'ai plusieurs pc à la maison et j'ai sauvegardé tous les fichiers .iaf, je les réinstalle en cas de problème.

J'ai même viré le compte et refais la config.

Quel rapport avec le problème ?!

ferrand
 Posté le 13/04/2011 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Taza a écrit :

Bonjour,

Le code erreur 0x800CCC90 donne ça:

Il faut revoir la configuration du compte (mais a priori si ça fonctionnait...) ou patienter un peu.

Tu as éliminé la seconde possibilité, il ne reste que la première !

jsaintois
 Posté le 13/04/2011 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pas facile d'être clair.

Quand je prends la config (fichier.iaf) qui fonctionne sur un pc et que je l'installe sur mon portable, ça ne fonctionne pas. Il y a peut-être quelquechose dans la base de régistre qui déconne

ferrand
 Posté le 13/04/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas facile en effet de résoudre un problème en se polarisant sur des idées fixes qui n'ont rien à voir avec

Je ne vois nullement ce que vient faire la notion d'import-export de compte dans le problème posé (au demeurant un gadget s'agissant d'un compte individuel qu'il est plus rapide de configurer manuellement que d'en importer la configuration exportée préalablement d'ailleurs...).

Pour un compte configuré dans Windows Mail, le téléchargement des messages au moyen du protocole POP3 ne fonctionne pas et produit une erreur. Etant confirmé que l'erreur n'est pas imputable au serveur ni à la connexion, il convient donc de prendre quelques secondes pour vérifier la configuration du compte dans Windows Mail, et plus particulièrement les onglets Serveurs et Avancé des Propriétés du comptes au vu du message d'erreur.

Tant que cette vérification élémentaire n'est pas réalisée, avec tout le soin qui s'impose, toute autre considération n'est qu'un élément parasite...

Cordialement.

jsaintois
 Posté le 13/04/2011 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok,

Je vais donc refaire une configuration manuelle (que j'ai déjà faite et refaite sans succés)

Onglet serveurs :

Courrier entrant pop3 :pop.laposte.net

Courrier sortant smtp : smtp.laposte.net

Nom d'utilisateur :xxxxxx

Mot de passe : xxxxxxx

Mémoriser le mot de passe

Mon serveur requier une authentification "coché" (préconisé par laposte.net)

Onglet avancé :

N° des ports par défaut

Courrier sortant smtp :25

Courrier entrant pop3 : 110

mistral56
 Posté le 13/04/2011 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

J'ai exactement le même problème avec mon compte mail laposte.net depuis hier, alors que cela fonctionnait avant.

J'ai Windows seven et j'utilise incedimail.

Merci pour les réponses

jsaintois
 Posté le 13/04/2011 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Effectivement ça a déconné hier en milieu d'après_midi

Ce qui est curieux c'est que ça marche sur Outlook XP avec les mêmes parametres donc par déduction il y a un problème avec Win Mail sur Vista et Seven.

J'ai mis un message sur le site de Laposte.net



Modifié par jsaintois le 13/04/2011 16:13
w36xb2w
 Posté le 13/04/2011 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Avant de dire que votre utilitaire de messagerie ( outlook, incrédimail, gmail,dreammail etc..) ne fonctionne pas il faut aller sur votre messagerie Internet directement ( la pas besoin de pop et de smpt)

si vous voyez votre courrier c'est votre utilitaire qui est en cause.

Si vous ne voyez pas votre courrier c'est le FAI qui est en cause.

J'utilise dreammail et windows live mail selon les cas et dans les 2 j'ai 6 comptes , par contre comme je suis chez orange et que j'ai des adresses neuf que j'utilise il faut que je mette smtp.orange.fr au lieu de smpt.neuf.fr pour wanadoo je met wanadoo.fr pour le pop et le smtp, pour hotmail c'est une configuration spéciale avec url du serveur



Modifié par w36xb2w le 13/04/2011 16:29
jsaintois
 Posté le 13/04/2011 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est la première chose que j'ai faite, ça marche sur le site de Laposte.

Il faudrait que quelqu'un utilisant "laposte" essaie de rapatrier son courrier, mais avec Win Mail que l'on trouve sur Vista ou Seven (quand il a été installé)

cabopolo
 Posté le 13/04/2011 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai eu également le même problème subitement.

J'ai enfin trouvé pour moi

Dans avast - Protection Résidente - Agent Mail - Réglages Expert - Comptes SSL - il m'avait passé laposte.net en POP3 SSL au lieu de POP3 aucun

Je suppose que c'est dut à une mise à jour avast car de nombreuses autres personnes ont le même problème subitement



Modifié par cabopolo le 13/04/2011 17:47
mistral56
 Posté le 13/04/2011 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je confirme, le problème vient d'AVAST.

J'ai fait un essai en désactivant AVAST et ça fonctionne, il faut donc voir comment paramétrer AVAST par rapport à laposte.net.

Si quelqu'un a une idée...

Merci d'avance pour la réponse

mistral56
 Posté le 13/04/2011 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci Cabopolo,

J'ai effectuer les reglages dans AVAST et c'est OK

jsaintois
 Posté le 13/04/2011 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

cabopolo a écrit :

J'ai eu également le même problème subitement.

J'ai enfin trouvé pour moi

Dans avast - Protection Résidente - Agent Mail - Réglages Expert - Comptes SSL - il m'avait passé laposte.net en POP3 SSL au lieu de POP3 aucun

Je suppose que c'est dut à une mise à jour avast car de nombreuses autres personnes ont le même problème subitement

ALLELUÏA, BRAVO !! ÇA MARCHE

ferrand
 Posté le 13/04/2011 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bravo pour avoir décelé un problème dû à Avast

jsaintois a écrit :

Ok,

Je vais donc refaire une configuration manuelle (que j'ai déjà faite et refaite sans succés)

Courrier sortant smtp : smtp.laposte.net

Mon serveur requier une authentification "coché" (préconisé par laposte.net)

cependant je mentionnerais le smtp de mon FAI (Orange, je crois) et je ne cocherais pas la case signalant que je dois être authentifié par mon serveur.

[Un de mes comptes messagerie est sur laposte.net et j'utilise Windows Mail sous Vista, sans problème à ce jour depuis 5 ou 6 ans avec ce paramétrage standard.]

A plus.



Modifié par ferrand le 13/04/2011 19:49
petite catherin
 Posté le 14/04/2011 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

bonjour

depuis 2 jours j'ai le mème problème avec mon serveur:merci cabopolo car je ne suis pas une experte en informatique et grace à tes conseils:cela refonctionne!!!

je suis allée dans avast et suivi tes instructions:encore merci

jsaintois
 Posté le 14/04/2011 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nous n'avions le même problème avec Avast 5, uniquement avec la version 6

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
36,47 €Lego Creator 3 en 1 Sa Majesté Le Tigre (31129) à 36,47 €
49,90 € -27%

Amazon  fait une promotion sur le set Lego 3 en 1 Sa Majesté Le Tigre (31129) qui passe à 36,47 € alors qu'on le trouve ailleurs à partir de 49,90 €.


Voir l'offre
Les French Days chez Cdiscount

Cdiscount participe aux French Days et fait des milliers de promotions imbattables. De plus vous pourrez obtenir 25 € de réduction à partir de 299 € d'achat avec le code promo 25DES299 et 50 € dès 499 € d'achat avec le code 50DES499

Les membres CDAV pourront obtenir 35 € de réduction à partir de 299 € d'achat avec le code promo 35DES299 et 60 € dès 499 € d'achat avec le code 60DES499


Voir l'offre
49,99 €Casque sans fil bluetooth Corsair HS70 à 49,99 €
89,99 € -44%

Amazon fait une promotion sur le casque sans fil bluetooth Corsair HS70 qui passe à 49,99 € au lieu de 79,99 €. Avec le micro-casque Corsair Gaming HS70 Bluetooth, jouez selon vos besoins que ce soit en filaire ou en Bluetooth, il vous accompagne partout. Confortable à l'usage grâce à ses oreillettes à mémoire de forme, il se montre à la hauteur de vos attentes et se montre vite indispensable pour vos parties.


Voir l'offre
499,00 €Portable Acer Aspire (14 pouces, Core i5 , 8 Go RAM, SSD 512 Go, Windows 11) à 499 €
699,99 € -29%

Amazon propose actuellement l'ordinateur portable 14 pouces Acer Aspire A315-58-5922 à 499,99 € alors qu'on le trouve ailleurs à partir de 699,99 €. Cet ultraportable est équipé d'un processeur Intel Core i5-1135G7, 8 Go de RAM, un SSD de 512 Go. Sa dalle de 14 pouces est Full HD et mate. Ce PC dispose de toutes les dernières connectiques indispensables : 1x USB 2.0, 2 x USB 3.1 Gen 1 (dont 1 fonction charge même ordinateur éteint), 1 x USB Type-C, WiFi 6, bluetooth 5. Le tout tourne sous Windows 11.

Une bonne affaire pour un PC léger à l'aise partout : multimédia, bureautique, Internet.


Voir l'offre

Sujets relatifs
hyperliens dans le courrier Windows Mail
reception messages dans WINDOWS MAIL
impossibilité d'écrire un courrier par Windows mail
import courriers windows mail dans thunderbird
Dossiers disparus dans windows mail !!
windows mail dans vista
Photos dans windows mail
changer de police dans windows mail
Récupérer un dossier supprimé dans Windows Mail
Nouveau message dans Windows Live Mail
Plus de sujets relatifs à Rapatriement du courrier dans Windows Mail de Vist
 > Tous les forums > Forum Windows Vista